Cartella di download di Gestione installazioni SOLIDWORKS

Gestione installazioni SOLIDWORKS consente di scaricare i file di installazione necessari in una cartella specificata dall'utente. Questo argomento fornisce le risposte alle domande più frequentemente poste circa la cartella del download.

Domanda Risposta
Come installare i file in questa cartella?

Eseguire setup.exe. Potrebbe essere necessario scaricare alcuni file se viene selezionata l'installazione di elementi non ancora scaricati.

Non eseguire l'installazione con msiexec (vedere sotto).
Posso installare i file MSI manualmente da questa cartella usando msiexec o altra applicazione?

No. Gestione installazioni non scarica alcuni dei file richiesti per l'esecuzione di msiexec.
Posso selezionare la stessa cartella del download per ogni versione che installo?

Le cartelle di download riportano il nome della versione. A partire da SOLIDWORKS 2010, Gestione installazioni SOLIDWORKS crea automaticamente nella cartella specificata una sottocartella specifica per la versione.

Ho scaricato alcuni prodotti manualmente dal sito web di Dassault Systèmes SOLIDWORKS Corporation. La Gestione installazioni può installare questi file?
A partire da SW2009, Gestione installazioni SOLIDWORKS è in grado di utilizzare i file scaricati manualmente. Tuttavia, è preferibile eseguire Gestione installazioni SOLIDWORKS scegliendo l'opzione per il download dei file. Gestione installazioni SOLIDWORKS mostra i file necessari in base al componente da installare, fornendo i collegamenti per scaricare i singoli file. Questa opzione può essere usata quando la pagina di download in essa contenuta non funziona (a causa di limitazioni sul download gestite da un server proxy).
Se Microsoft Internet Explorer invita a salvare o eseguire i file durante il download o l'installazione, scegliere sempre Salva.
Posso condividere i file che ho scaricato con altri utenti?

Sì. A tale fine, scaricare in una cartella condivisa in rete. Ogni client potrà quindi eseguire Gestione installazioni SOLIDWORKS dalla cartella condivisa.

Non è necessario scaricare altro a meno che non si scelgano alcuni elementi non selezionati durante il download iniziale oppure se il computer che utilizza questo download per l'installazione ha requisiti diversi da quello utilizzato per il download.

Nel caso si effettui il download per conto di un altro utente ma non l'installazione, selezionare l'opzione Solo download durante l'installazione. Questa opzione consentirà di selezionare i prodotti a prescindere da ciò che è installato sul proprio sistema. Tuttavia, questa opzione non può essere usata per scaricare le patch o per creare le immagini amministrative.
Come posso scoprire quando è disponibile una nuova versione di SOLIDWORKS?
L'utente sarà informato di ciò nei seguenti casi:
  • Se si esegue Verifica aggiornamenti ( Start > Tutti i programmi > Gestione installazioni SOLIDWORKS > Verifica aggiornamenti)
  • Se si è attivato SOLIDWORKS Background Downloader.
  • Se si seleziona una versione installata di SOLIDWORKS in Windows Installazione applicazioni e si fa clic su Cambia
  • Se viene eseguita una versione precedente di Gestione installazioni (sldIM.exe) da una cartella di download
In questi casi, è possibile selezionare di scaricare la versione più recente. Gestione installazioni SOLIDWORKS scarica ed esegue la propria versione più recente, ignorando qualsiasi altro file di installazione. Dopo l'esecuzione della versione più recente di Gestione installazioni SOLIDWORKS, selezionare un gruppo di azioni di installazione. Gestione installazioni SOLIDWORKS determina i file di installazione necessari (ma non scaricati in precedenza) e propone di scaricare tali file.
Gestione installazioni SOLIDWORKS non permette di selezionare un Service Pack diverso da installare.

Ogni versione di Gestione installazioni SOLIDWORKS è progettata per installare solo una versione specifica dei prodotti SOLIDWORKS. Per installare un Service Pack diverso, è necessario eseguire la versione corrispondente di Gestione installazioni SOLIDWORKS. Per trovare la versione più recente disponibile, vedere l'argomento precedente.
Perché Gestione installazioni SOLIDWORKS impedisce di scaricare file?

Se i limiti del server proxy impediscono il download dei file, Gestione installazioni SOLIDWORKS non può scaricare i file automaticamente.

Scaricare i file manualmente e installarli tramite Gestione installazioni SOLIDWORKS. In Gestione installazioni SOLIDWORKS selezionare l'opzione per scaricare i singoli file (ad esempio Esegui download manuale nella pagina Opzioni di download). In base alle selezioni del proprio prodotto e requisiti di sistema, apparirà una pagina web in una finestra separata che contiene i link per scaricare tutti i file necessari manualmente. Questi collegamenti sono identici a quelli forniti dal Portale clienti SOLIDWORKS, ma non è necessario cercare i file.
Non tutti i prodotti SOLIDWORKS installati sono aggiornati al Service Pack più recente. Perché Verifica aggiornamenti afferma che è installata la versione più recente?

Verifica aggiornamenti indica solo se è stata installata (o è in esecuzione) la versione più recente di Gestione installazioni SOLIDWORKS.

Per aggiornare tutti i prodotti alla versione più recente installata, in Installazione applicazioni selezionare la più recente versione di SOLIDWORKS installata e fare clic su Cambia.

Posso copiare un dvd su una cartella del download?

Sì, ma le installazioni possono non riuscire, a meno che non venga copiato l'intero contenuto di ogni DVD rilasciato per la piattaforma in uso. Gestione installazioni SOLIDWORKS cerca i file swdata*.id per determinare la versione. Se questi file non sono presenti, non riconoscerà alcuno dei file di installazione copiati e sarà necessario scaricarli.

Indice

  • Suggerimenti per l'uso di SOLIDWORKS con Microsoft Windows 8

    L'interfaccia utente di Windows 8 (e versioni successive) si differenzia in modo significativo rispetto alle versioni precedenti di Windows. Non solo le tecniche di esplorazione sono differenti, ma sono stati aggiunti diversi metodi per accedere ai comandi principali.


Note legali

© 1995-2019, Dassault Systèmes SolidWorks Corporation, un'azienda del gruppo Dassault Systèmes SE, 175 Wyman Street, Waltham, Mass. 02451 USA. Tutti i diritti riservati.

Le informazioni e il software ivi presentati sono soggetti a modifica senza preavviso e impegno da parte di Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

Nessun materiale può essere riprodotto o trasmesso sotto qualsiasi forma o attraverso qualsiasi mezzo, elettronico o meccanico, e per qualsiasi scopo senza il previo consenso scritto di DS SolidWorks.

Il software descritto in questo documento è fornito in base alla licenza e può essere usato o copiato solo in ottemperanza dei termini della stessa. Ogni garanzia fornita da DS SolidWorks relativamente al software e alla documentazione è stabilita nell'accordo di licenza e nessun'altra dichiarazione, esplicita o implicita in questo documento o nel suo contenuto dovrà essere considerata o ritenuta una correzione o revisione di tale garanzia.

Notifiche brevetti

I software CAD meccanico 3D e/o Simulation di SOLIDWORKS® sono protetti dai brevetti degli Stati Uniti 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705; 7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940; 8.305.376; 8.581.902; 8.817.028; 8.910.078; 9.129.083; 9.153.072; 9.262.863; 9.465.894; 9.646.412; 9.870.436; 10.055.083; 10.073.600; 10.235.493 e da brevetti esteri (ad es. EP 1.116.190 B1 e JP 3.517.643).

Il software eDrawings® è protetto dal brevetto USA 7.184.044; dal brevetto USA 7.502.027; e dal brevetto canadese 2.318.706.

Altri brevetti USA e stranieri in corso di concessione.

Marchi commerciali e nomi di prodotto per i Prodotti e Servizi SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings e il logo eDrawings sono marchi registrati e FeatureManager è un marchio registrato in comune proprietà di DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 e TolAnalyst sono marchi commerciali di DS SolidWorks.

FeatureWorks è un marchio depositato della HCL Technologies Ltd.

SOLIDWORKS 2020, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium, and SOLIDWORKS Visualize sono nomi di prodotti di DS SolidWorks.

Altre nomi di marca o di prodotto sono marchi commerciali o marchi depositati dei rispettivi titolari.

SOFTWARE PER COMPUTER COMMERCIALE – PROPRIETÀ

Il Software è un "elemento commerciale" così come da definizione dal documento 48 C.F.R. 2.101 (OCT 1995), composto da "software per computer commerciale" e "documentazione del software commerciale" come da definizione dal documento 48 C.F.R. 12.212 (SEPT 1995) e fornito al governo Statunitense (a) per acquisizione di o da parte di agenzie civili, compatibile con la direttiva stabilita nel documento 48 C.F.R. 12.212; o (b) per l'acquisizione di o da parte di unità del Dipartimento della Difesa, compatibile con le direttive stabilite nei documenti 48 C.F.R. 227.7202-1 (JUN 1995) e 227.7202-4 (JUN 1995)

In caso di richiesta da parte di una qualsiasi agenzia del governo Statunitense di fornire il Software con diritti che eccedono quelli stabiliti sopra, notificare la DS SolidWorks dell'ambito della richiesta e la DS SolidWorks, a sua discrezione, accetterà o meno tale richiesta entro cinque giorni lavorativi. Appaltatore/Produttore: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

Note di diritti di autore per i prodotti SOLIDWORKS Standard, Premium, Professional ed Education

Parti di questo software © 1986-2018 Siemens Product Lifecycle Management Software Inc. Tutti i diritti riservati.

Questo lavoro contiene il seguente software di proprietà di Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2019. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed® 3D DCM © 2019. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed® PGM © 2019. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed® CDM © 2019. Siemens Industry Software Limited. Tutti i diritti riservati.

D-Cubed® AEM © 2019. Siemens Industry Software Limited. Tutti i diritti riservati.

Parti di questo software © 1998-2019 HCL Technologies Ltd.

Porzioni di questo software incorporano PhysX™ by NVIDIA 2006-2010.

Parti di questo software © 2001-2019 Luxology, LLC. Tutti i diritti riservati, brevetti in attesa di deposito.

Parti di questo software © 2007-2019 DriveWorks Ltd.

© 2012, Microsoft Corporation. Tutti i diritti sono riservati.

Include la tecnologia Libreria Adobe® PDF.

Copyright 1984-2016 Adobe Systems Inc. e suoi concessori di licenza. Tutti i diritti sono riservati. Protetto dai brevetti USA 6.563.502; 6.639.593; 6.754.382; altri brevetti in corso di concessione.

Adobe, il logo Adobe, Acrobat, il logo Adobe PDF, Distiller e Reader sono marchi depositati o marchi commerciali di Adobe Systems Inc. negli Stati Uniti e in altri paesi.

Per ulteriori informazioni sul copyright DS SolidWorks, vedere ? > Informazioni su SOLIDWORKS.

Note diritti di autore per i prodotti SOLIDWORKS Simulation

Porzioni di questo software © 2008 Solversoft corporation.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. Tutti i diritti riservati.

Note dei diritti di autore per il prodotto SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2012, Microsoft Corporation. Tutti i diritti riservati.

Note diritti di autore per i prodotti eDrawings

Porzioni di questo software © 2000-2014 Tech Soft 3D.

Porzioni di questo software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Porzioni di questo software © 1998-2001 3Dconnexion.

Porzioni di questo software © 1998-2017 Open Design Alliance. Tutti i diritti sono riservati.

Il software eDrawings® per Windows® è in parte basato sul lavoro del gruppo Independent JPEG Group.

Porzioni di eDrawings® per iPad® copyright © 1996-1999 Silicon Graphics Systems, Inc.

Parti di eDrawings® per iPad® copyright © 2003-2005 Apple Computer Inc.

Note diritti di autore per i prodotti SOLIDWORKS PCB

Parti di questo software © 2017-2018 Altium Limited.

Note diritti di autore per i prodotti SOLIDWORKS Visualize

Tecnologia NVIDIA GameWorks™ fornita con licenza di NVIDIA Corporation. Copyright © 2002-2015 NVIDIA Corporation. Tutti i diritti riservati.


Suggerimenti per l'uso di SOLIDWORKS con Microsoft Windows 8

L'interfaccia utente di Windows 8 (e versioni successive) si differenzia in modo significativo rispetto alle versioni precedenti di Windows. Non solo le tecniche di esplorazione sono differenti, ma sono stati aggiunti diversi metodi per accedere ai comandi principali.

Gli argomenti elencati di seguito forniscono istruzioni per accedere a tre delle funzioni principali con Windows 8. Fare riferimento a questi argomenti quando si utilizza Windows 8 per installare SOLIDWORKS.
Questi passaggi possono variare a seconda della configurazione del sistema Windows. Per ulteriori istruzioni e opzioni, consultare la documentazione di Microsoft Windows, specialmente per i sistemi successivi a Windows 8.
Argomento principale Cartella di download di Gestione installazioni SOLIDWORKS