SOLIDWORKS Installation Manager ダウンロード フォルダ（SOLIDWORKS Installation Manager Download Folder）

SOLIDWORKS Installation Manager では、必要なインストレーション ファイルを指定フォルダにダウンロードできます。 このトピックには、ダウンロード フォルダに関するよくある質問（FAQ）とそれに対する回答が掲載されています。

質問 答え
このフォルダにあるファイルをインストールするには？

setup.exeを実行します。 以前ダウンロードされたことの無いアイテムをインストールするように選択した場合は、追加ファイルのダウンロードが必要な場合があります。

msiexecを使用してインストールしないでください（下記参照）。
msiexec や他のアプリケーションを使用して MSI ファイルをこのフォルダからマニュアルでインストールできますか?

いいえ。 Installation Manager では msiexec の実行に必要なファイルの一部がダウンロードされません。
各々のバージョンのインストールに同じダウンロード フォルダを選択して良いですか？

ダウンロード フォルダはバージョン固有のものです。 SOLIDWORKS 2010 を開始すると、SOLIDWORKS Installation Manager は指定されたフォルダ内にバージョン固有のサブフォルダを自動的に作成します。

一部の製品は Dassault Systèmes SOLIDWORKS Corporation Web サイトからダウンロードしてあります。 これらもInstallation Managerでインストールできますか?
SW2009 から、マニュアルでダウンロードしたファイルを SOLIDWORKS Installation Manager で使うことができます。 しかし、ファイルをダウンロードするオプションを選択して、SOLIDWORKS Installation Manager を実行するほうが適切です。 SOLIDWORKS Installation Manager は各ファイルをダウンロードするためにリンクを提供し、インストールしているものに基づいてどのファイルを必要とするかを表示します。 組み込みのダウンロードページが機能しないとき、このオプションを使用してください（プロキシ サーバーによって実施されたダウンロード制限などがあるときです）。
Microsoft Internet Explorer によってダウンロードまたはインストレーション中にファイルを保存するか、または実行するかを確認された場合は、必ず保存を指定してください。
ダウンロードしたファイルは他のユーザーと共有できますか?

Yes そのためには、共有ネットワーク上にダウンロードします。 続いて、各クライアントが共有ネットワークから SOLIDWORKS Installation Manager を実行し、インストールすることができます。

初期のダウンロードに含まれていないアイテムがユーザーによって選択されていない、またはダウンロードをインストールに使用するコンピュータがファイルをダウンロードするコンピュータとは異なる前提条件のセットを持っていない限り、追加のダウンロードは必要ありません。

インストールは行わず、他のユーザーのためにダウンロードを行う場合は、インストール時にダウンロードのみ（Download Only）オプションを選択します。 このオプションを選択すると、システム上にインストールされていない製品も選択することができます。 ただし、パッチをダウンロードする場合、アドミニストレーティブ イメージを作成する場合は、このオプションを使用することはできません。
いつ新しいバージョンの SOLIDWORKS を使用できるか知りたいのですが?
次の場合において、新しいバージョンが使用できるようになった際に通知を受けることができます。
  • [アップデート チェック (Check for Updates)] ( スタート > すべてのプログラム > SOLIDWORKS Installation Manager > アップデート チェック) を実行する場合
  • SOLIDWORKS バックグラウンド ダウンローダーを有効にした場合
  • Windows プログラムの追加と削除 でインストール済みバージョンの SOLIDWORKS を選択して、変更 をクリックした場合
  • ダウンロード フォルダで古いバージョンの Installation Manager（sldIM.exe）を実行した場合
これらの場合、新しいバージョンのダウンロードを選択することができます。 SOLIDWORKS Installation Manager は新しいバージョンの Installation Manager （インストレーション ファイルでは無く）をダウンロードし、実行します。 新しいバージョンの SOLIDWORKS Installation Manager が実行された後、インストレーションの詳細を指定することができます。 続いて、SOLIDWORKS Installation Manager によって必要なインストレーション ファイル（これまでにダウンロードされていないファイル）が確定され、これらのファイルをダウンロードするかどうかを尋ねられます。
SOLIDWORKS Installation Manager で別の製品の ServicePack のインストールを選択できないのはなぜですか。

それぞれのバージョンの SOLIDWORKS Installation Manager は、特定バージョンの SOLIDWORKS 製品のみをインストールするように設計されています。 別のバージョンの ServicePack をインストールするには、そのバージョンの SOLIDWORKS Installation Manager を実行する必要があります。 使用可能な最新バージョンを確認するには、前の項目を参照してください。
SOLIDWORKS Installation Manager によるファイルのダウンロードが妨げられるのはなぜですか。

プロキシ サーバーによってアプリケーションによるファイルのダウンロードが制限さていれる場合、SOLIDWORKS Installation Manager は自動的にファイルをダウンロードすることができません。

マニュアルでファイルをダウンロードして、次に SOLIDWORKS Installation Manager を使ってそれらをインストールすることができます。 個々のファイルをダウンロードするには SOLIDWORKS Installation Manager のオプションを選択します (たとえば、マニュアル ダウンロード実行 ページの ダウンロード オプション)。 製品選択とシステム必要条件に基づいて、マニュアルでダウンロードするすべての必要なファイルのリンクを含むWebページが、別のウィンドウに表示されます。 これらのリンクは SOLIDWORKS Customer Portal によって提供されたものとまったく同じです。しかしファイルを探す必要はありません。
一部の SOLIDWORKS 製品が最新の ServicePack バージョンまでアップデートされません。 アップデート チェックに最新バージョンであると示されるのはなぜですか。

アップデート チェックは最新バージョンの SOLIDWORKS Installation Manager がインストールされているか（あるいは実行されているか）のみを伝えてきます。

すべての製品を最新バージョンまでアップデートしたい場合は、プログラムの追加と削除 で、インストールされている SOLIDWORKS の最新バージョンを選択し、変更 をクリックしてください。

DVD をダウンロード フォルダにコピーして良いですか?

はい、しかし該当するプラットフォームにリリースされた各 DVD の全内容をコピーしない限り、インストレーションが失敗する場合があります。 SOLIDWORKS Installation Manager はバージョンを決定するためにファイル swdata*.id を探します。 これらのファイルが無い場合は、コピーした、ダウンロードが必要なインストレーション ファイルが認識されません。

目次

  • Microsoft Windows 8 で SOLIDWORKS を使用する際のヒント

    Windows 8 （以降）のユーザー インタフェースは以前のバージョンの Windows とは大幅に異なっています。 ナビゲーションの方法が異なるだけでなく、主なコマンドにアクセスするための手段が複数追加されています。


著作権に関する注意書き

© 1995-2019, Dassault Systemes SolidWorks Corporation, a Dassault Systèmes SE company, 175 Wyman Street, Waltham, Mass. 02451 USA. All Rights Reserved.

本ドキュメントに記載されている情報とソフトウェアは予告なく変更されることがあり、Dassault Systemes SolidWorks Corporation (DS SolidWorks) の保証事項ではありません。

この製品を DS SolidWorks の書面上の許可なしにその目的、方法に関わりなく複製、頒布はできません。

本ドキュメントに記載されているソフトウェアは使用許諾に基づくものであり、当該使用許諾の条件の下でのみ使用あるいは複製が許可されています。 DS SolidWorks がソフトウェアとドキュメントに関して付与するすべての保証は、ライセンス契約書に規定されており、本ドキュメントまたはその内容に記載、あるいは黙示されているいかなる事項もそれらの保証、その変更あるいは補完を意味するものではありません。

特許

SOLIDWORKS® 3D mechanical CAD and/or Simulation software is protected by U.S. Patents 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940; 8,305,376; 8,581,902; 8,817,028; 8,910,078; 9,129,083; 9,153,072; 9,262,863; 9,465,894; 9,646,412; 9,870,436; 10,055,083; 10,073,600; 10,235,493 and foreign patents, (e.g., EP 1,116,190 B1 and JP 3,517,643).

eDrawings® software is protected by U.S. Patent 7,184,044; U.S. Patent 7,502,027; and Canadian Patent 2,318,706.

U.S. and foreign patents pending.

SOLIDWORKS 製品とサービスの商標と製品名

SOLIDWORKS、3D ContentCentral、3D PartStream.NET、eDrawings、eDrawings のロゴは DS SOLIDWORKS の登録商標です。FeatureManager DS SOLIDWORKS が共同所有する登録商標です。

CircuitWorks、FloXpress、PhotoView 360、TolAnalyst は DS SolidWorks の商標です。

FeatureWorks は、HCL Technologies Ltd. の登録商標です。

SOLIDWORKS 2020、SOLIDWORKS Standard、SOLIDWORKS Professional、SOLIDWORKS Premium、SOLIDWORKS PDM Professional、SOLIDWORKS PDM Standard、SOLIDWORKS Simulation Standard、SOLIDWORKS Simulation Professional、SOLIDWORKS Simulation Premium、SOLIDWORKS Flow Simulation、SOLIDWORKS CAM、SOLIDWORKS Manage、eDrawings Viewer、eDrawings Professional、SOLIDWORKS Sustainability、SOLIDWORKS Plastics、SOLIDWORKS Electrical Schematic Standard、SOLIDWORKS Electrical Schematic Professional、SOLIDWORKS Electrical 3D、SOLIDWORKS Electrical Professional、CircuitWorks、SOLIDWORKS Composer、SOLIDWORKS Inspection、SOLIDWORKS MBD、SOLIDWORKS PCB powered by Altium、SOLIDWORKS PCB Connector powered by Altium、SOLIDWORKS Visualize は、DS SolidWorks の製品名です。

その他、記載されているブランド名、製品名は各社の商標及び登録商標です。

COMMERCIAL COMPUTER SOFTWARE - PROPRIETARY

本ソフトウェアは、48 C.F.R. 2.101 （OCT 1995） に定義されている「商用品」であり、48 C.F.R. 12.212 （SEPT 1995） で使用されている「商用コンピュータ ソフトウェア」および「商用コンピュータ ソフトウェア ドキュメンテーション」で構成されます。本ソフトウェアは、（a） 48 C.F.R. 12.212 に規定された政策に従って、民間機関による、またはそれに代わる取得のため、あるいは （b） 48 C.F.R. 227.7202-1 （JUN 1995） および 227.7202-4 （JUN 1995） に既定された政策に従って、国防総省の一部門による、またはそれに代わる取得のために、米国政府に対して提供されます。

米国政府機関から、上記の規定を超える権利と共にソフトウェアを提供するように要求された場合は、DS SolidWorks にその要求の範囲を通知するものとします。DS SolidWorks は、5 営業日以内に、独自の判断により、そのような要求を受け入れるか拒絶するかを決定します。 Contractor/Manufacturer: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 USA.

SOLIDWORKS Standard、Premium、Professional、Education 製品における著作権

Portions of this software © 1986-2018 Siemens Product Lifecycle Management Software Inc. All rights reserved.

この製品には、Siemens Industry Software Limited が所有する、次のソフトウェアが含まれています。

D-Cubed® 2D DCM © 2019. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® 3D DCM © 2019. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® PGM © 2019. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® CDM © 2019. Siemens Industry Software Limited. All Rights Reserved.

D-Cubed® AEM © 2019. Siemens Industry Software Limited. All Rights Reserved.

Portions of this software © 1998-2019 HCL Technologies Ltd.

本ソフトウェアの一部は NVIDIA 2006-2010 による PhysX™ が含まれています。

Portions of this software © 2001-2019 Luxology, LLC. All rights reserved, patents pending.

Portions of this software © 2007-2019 DriveWorks Ltd.

(c) 2012, Microsoft Corporation. All rights reserved.

Adobe® PDF Library テクノロジーを含みます。

Copyright 1984-2016 Adobe Systems Inc. and its licensors. All rights reserved. Protected by U.S. Patents 6,563,502; 6,639,593; 6,754,382; Patents Pending.

Adobe、Adobeのロゴ、Acrobat、Adobe PDFのロゴ、Distiller、Reader は米国およびその他の国において Adobe Systems Inc. の登録商標または商標です。

DS SolidWorks の詳細な著作権情報については、ヘルプ（Help） > SOLIDWORKS について（About SOLIDWORKS）を参照してください。

SOLIDWORKS Simulation 製品における著作権

Portions of this software (c) 2008, Solversoft Corporation.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. All rights reserved.

SOLIDWORKS PDM Professional 製品における著作権

Outside In® Viewer Technology, © 1992-2012 Oracle

(c) 2012, Microsoft Corporation. All rights reserved.

eDrawings 製品における著作権

Portions of this software © 2000-2014 Tech Soft 3D.

Portions of this software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Portions of this software © 1998-2001 3Dconnexion.

Portions of this software © 1998-2017 Open Design Alliance. All rights reserved.

eDrawings® for Windows® ソフトウェアは部分的に Independent JPEG Group の研究に依存しています。

Portions of eDrawings® for iPad® copyright © 1996-1999 Silicon Graphics Systems, Inc.

Portions of eDrawings® for iPad® copyright © 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB 製品における著作権

Portions of this software © 2017-2018 Altium Limited.

SOLIDWORKS Visualize 製品における著作権表示

NVIDIA Corporation のライセンスに基づいて提供される NVIDIA GameWorks ™ テクノロジー。 Copyright (C) 2002-2015 NVIDIA Corporation. All rights reserved.


Microsoft Windows 8 で SOLIDWORKS を使用する際のヒント

Windows 8 （以降）のユーザー インタフェースは以前のバージョンの Windows とは大幅に異なっています。 ナビゲーションの方法が異なるだけでなく、主なコマンドにアクセスするための手段が複数追加されています。

以下のトピックでは、Windows 8 の最も基本的な 3 つの機能にアクセスする方法について説明します。Windows 8 を使用して SOLIDWORKS をインストールするときは、以下のトピックを参照してください。
これらの手順は、Windows システムの構成方法によって異なる場合があります。 特に、Windows 8 よりも後のシステムの場合、追加の指示とオプションについて Microsoft Windows のドキュメントを確認してください。
親トピック SOLIDWORKS Installation Manager ダウンロード フォルダ（SOLIDWORKS Installation Manager Download Folder）