SOLIDWORKS Kurulum ve Yönetimi

Bu kılavuzda, SOLIDWORKS ürünlerinin hem bireysel hem de çoklu kurulumları için kurulum, lisans, yükseltme ve yönetimlerini tanımlanır.

Bireysel Kurulumlar | Birden Fazla Kurulumun Dağıtılması
Kurulum Bir yada birkaç bilgisayara kurulum. | Kurulum Bir çok istemci bilgisayara dağıtılan bir yönetim resminin oluşturulması.
Lisanslama Makine etkinleştirme, çevrimiçi lisanslama veya ağ lisansı. | Lisanslama Makine etkinleştirme, çevrimiçi lisanslama veya ağ lisansı.
Yükseltmeler Bireysel bilgisayarlar yeni bir sürüme geçirilir. | Yükseltmeler Birden fazla bilgisayar, o bilgisayarlarda kurulum yapmak için kullanılan yönetim resmini değiştirerek yeni sürüme geçirilir.
Yönetim Kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesi. | Yönetim Yönetim görüntülerini ve istemcilerini ve ağ lisanslama yönetimini yükseltme.

SOLIDWORKS Kurulum Yöneticisi; SOLIDWORKS, SOLIDWORKS Toolbox, PhotoView 360, SOLIDWORKS Electrical, SOLIDWORKS Manage, SOLIDWORKS PDM, SOLIDWORKS PCB, SOLIDWORKS Visualize ve SOLIDWORKS SolidNetWork License Manager da dahil olmak üzere SOLIDWORKS ürün bileşenlerinin ayarlarını yapılandırmanızı sağlar.

SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.

SOLIDWORKS Admin Portal, çevrimiçi lisansları atamanızı ve yönetmenizi sağlayan bulut tabanlı bir varlık ve hizmet yönetim sistemidir. Lisans atama, yalnızca çevrimiçi lisans için gereklidir. Diğer lisans türleri için lisans ataması isteğe bağlıdır.

İçindekiler

  • Bireysel Kurulum yada Yönetim Resmi

    SOLIDWORKS ürünlerini her bir bilgisayara ayrı olarak mı kurmalısınız, yoksa kurulumu bir yönetim resmi oluşturup tüm istemcilere tek bir komut ile mi dağıtmalısınız?

  • Sistem ve Yazılım Gereksinimlerini Kontrol Etme

    Kurulumdan önce, sisteminizin donanım, işletim sistemi ve Microsoft ürünleri gereksinimlerini karşıladığını doğrulayın. SOLIDWORKS Electrical ve SOLIDWORKS Visualize gibi eklentilerin ve eDrawings'in ek gereksinimlerine dikkat edin.

  • Kurulum Ortamını Müşteri Portalı'ndan İndirme

    Tüm kurulum ortamlarınızı SOLIDWORKS Müşteri Portalı'ndan edinebilirsiniz.

  • Kurulum Yöneticisi için Seçenekleri Ayarlama

    Bu seçenekler arasında günlük kaydı ve dosya ayarları, internet erişimini devre dışı bırakma ve Kurulum Yöneticisi ekranları için kullanılan dil bulunur.


Bireysel Kurulum yada Yönetim Resmi

SOLIDWORKS ürünlerini her bir bilgisayara ayrı olarak mı kurmalısınız, yoksa kurulumu bir yönetim resmi oluşturup tüm istemcilere tek bir komut ile mi dağıtmalısınız?

Eğer yalnızca bir bilgisayara kuruyorsanız, yada düzineler veya yüzlerce bilgisayarı yönetiyorsanız seçenek belli. Aradaki durumlar için aşağıdaki karşılaştırmaları dikkate alın.

Bireysel kurulum | Yönetim resmi
Kullanıcılar kendi SOLIDWORKS yönetimlerini gerçekleştirebilir. | Sistem yöneticisi çoklu kurulumları Seçenek düzenleyicisini kullanarak özelleştirerek, yeni bir kurulum oluşturmak veya varolan birini güncellemek, kurulumu bir yönetici olarak yürütmek, kurulumdan önce yada sonra dışarıdan komutlar yürütmek, değişik ürün gruplandırmaları ve bunlar gibi kurulum seçeneklerini belirleyebilir.
Bilgisayarlar, kurulumu gerçekleştiren kişi için, fiziken erişilebilir olmalılar. | İstemci bilgisayarlar, aynı ağ üzerinden erişilebilir oldukları sürece, ayrı ayrı konumlanmış olabilirler.
Değişik bilgisayarlara, bağımsız ayarlarla, değişik versiyonlar, servis paketleri veya ürünler kurabilirsiniz. | Seçenek Düzenleyiciyi kullanarak, yönetim resimleri çoklu kurulumlarda sürümler, servis paketleri, ürünler ve ayarlar arasında sürekliliği koruyabilir.
Bilgisayarlarda ağ veya e-posta erişimi bulunmalıdır. SOLIDWORKS'ü etkinleştirmek ve dosyaları indirmek için ağ veya e-posta bağlantısı gereklidir. Bir ağ lisans sunucusundan lisanslar toplarken de ağ erişimi gereklidir.

Uygulamayı dağıtmak için bir yerel ağ bağlantısı gereklidir; istemci bilgisayarda medya sürücüleri olmasına gerek yok.

İstemciler otomatik olarak güncellenebilir. Aynı yönetim resminden dağıtılan tüm istemciler aynı servis paketindeler. Çoklu sürümleri tutabilmek için, birden fazla yönetim resmi oluşturabilirsiniz.

Lisans aktivasyonu otomatik olabilir.

Bir yönetim resmisunucuda ek disk alanı gerektirir; istemciler aynı alana bireysel kurulumlarda ihtiyaç duyarlar.

Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
Kurulum Ortamını Müşteri Portalı'ndan İndirme
Kurulum Yöneticisi için Seçenekleri Ayarlama


Sistem ve Yazılım Gereksinimlerini Kontrol Etme

Kurulumdan önce, sisteminizin donanım, işletim sistemi ve Microsoft ürünleri gereksinimlerini karşıladığını doğrulayın. SOLIDWORKS Electrical ve SOLIDWORKS Visualize gibi eklentilerin ve eDrawings'in ek gereksinimlerine dikkat edin.

Geçerli sistem gereksinimlerine erişmek için bkz. http://solidworks.com/System_Requirements.

Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Kurulum Ortamını Müşteri Portalı'ndan İndirme
Kurulum Yöneticisi için Seçenekleri Ayarlama


Kurulum Ortamını Müşteri Portalı'ndan İndirme

Tüm kurulum ortamlarınızı SOLIDWORKS Müşteri Portalı'ndan edinebilirsiniz.

Müşteri Portalı'na erişemiyorsanız DVD'leri edinmek için Katma Değerli Tedarikçinize başvurun.

Kurulum ortamını Müşteri Portalı'ndan indirmek için:

  1. E-posta adresinizi ve parolanızı veya SOLIDWORKS seri numaranızı kullanarak SOLIDWORKS Müşteri Portalı'na Abonelik Hizmeti Müşterisi olarak giriş yapın.
  2. İndir bölümünde İndirmeler ve Güncellemeler'e tıklayın.
  3. İndirilenler sayfasında, Select Version (Sürüm Seçin) öğesi içinden indirilecek yayın yılını seçin.
  4. SOLIDWORKS sekmesinde, Ürün öğesi altından işletim sisteminiz için ürün ve servis paketini seçin. Bir ana sürüm için şunları indirebilirsiniz:
    • Tüm dosya kümesini içeren bir .ZIP dosyası.
    • İki .ZIP dosyası: SOLIDWORKS Ortamı (1/2) ve SOLIDWORKS Ortamı (2/2). İnternet bağlantınız yavaşsa indirmeyi iki dosyaya bölmek kolaylık sağlar.
      Bu seçenek, servis paketleri için kullanılamaz.
  5. En son ana sürüm için SOLIDWORKS yıl, örneğin, yazılımı bir .ZIP dosyasında indirmek için SOLIDWORKS Products 2020 0.0'a tıklayın.
  6. SOLIDWORKS İndirme EULA sayfasında Accept Agreement and Continue (Sözleşmeyi Kabul Et ve Devam Et) seçeneğine tıklayın.
  7. Bir sonraki sayfada, İndir'e tıklayın.

    SolidWorksSetup.exe makinenize indirilir. Dosya bir klasör konumuna çıkar ve Kurulum Yöneticisi başlatılır.

Manuel indirme yöntemi'ni de seçebilirsiniz. Bu seçenek tüm kurulum dosyalarını, seçerek indirmenize izin verir. Bu seçeneği tercih ederseniz web sayfasındaki talimatları uygulayın.
Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
Kurulum Yöneticisi için Seçenekleri Ayarlama


Kurulum Yöneticisi için Seçenekleri Ayarlama

Bu seçenekler arasında günlük kaydı ve dosya ayarları, internet erişimini devre dışı bırakma ve Kurulum Yöneticisi ekranları için kullanılan dil bulunur.

Yazılımı kurmadan önce Kurulum Yöneticisi seçeneklerini ayarlamak için:

  1. SOLIDWORKS Kurulum Yöneticisi açık değilse indirildiği dizindeki SolidWorksSetup.exe dosyasını bulun ve sıkıştırılmış dosyayı açın.
  2. Kurulum Yöneticisi'nin başlık çubuğundaki SOLIDWORKS simgesine sağ tıklayın ve şunu seçin:
    Seçenek | Tanımlama
    Kurulum Günlük Seviyeleri Seviyeyi Yüksek, Orta veya Düşük olarak ayarlar. Daha yüksek seviyeler sorun giderme için daha fazla veri toplar ancak kurulumu yavaşlatabilir. Düşük (En Hızlı) varsayılan olarak seçilidir ve en iyi performansı ve kararlılığı sağlar.

    Windows Installer Günlükleri Oluştur, bu günlükleri diğer kurulum günlükleriyle aynı klasörde depolar.

    Yönetim Görüntüsü Seçenekleri | Kısa dosya adları kullan (8.3 formatı) veya Tam klasör ve dosya adları kullan öğesini seçin.
    Kurulum Günlüklerini Topla... | Kurulum günlüklerinin depolanacağı dizini belirtin. Kurulum Yöneticisi bu dosyaları IM_Logs.zip içerisinde saklar.
    İnternet Erişimini Devre Dışı Bırak | Çevrimiçi bir lisansla kurulum yapıyorsanız internet erişimini devre dışı bırakamazsınız.
    Dil | Kurulum Yöneticisinin dilini ayarlar. Varsayılan dil İngilizce'dir.
  3. Kapat'a tıklayın.
Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
Kurulum Ortamını Müşteri Portalı'ndan İndirme


Bireysel Kurulumlar

İçindekiler

  • Bireysel Bilgisayarlarda Kurulum

    SOLIDWORKS'ü bir bireysel bilgisayara birkaç değişik kurulum yöntemi ile kurabilirsiniz.

  • Bireysel Kurulumların Yönetimi

    Bireysel kurulumların yönetimi, tipik olarak kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesinden oluşur.


Bireysel Bilgisayarlarda Kurulum

SOLIDWORKS'ü bir bireysel bilgisayara birkaç değişik kurulum yöntemi ile kurabilirsiniz.

SOLIDWORKS Kurulum Yöneticisi, kurulumu satın aldığınız ürünlere uyarlayarak gerçekleştirir. Kuruluma başlamadan önce:

  • SOLIDWORKS seri numarasını hazır bulundurun.
  • Çalışan bir internet bağlantınız olduğundan emin olun. Yetkinin denetlenmesi için bağlantı gereklidir.

SOLIDWORKS Kurulum Yöneticisi, Microsoft Windows Installer, Uygulamalar için Microsoft Visual Studio Tools, Visual Basic ve .NET Framework dahil olmak üzere çeşitli Microsoft bileşenlerine ihtiyaç duyar. Windows ön gereksinim bileşenlerinin doğru sürümleri bilgisayarda kurulu değilse SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerini kurmadan önce bunları otomatik olarak kurar. Windows için Bonjour servisi de gerekli bir bileşendir.

Kurulum Yöntemi Sürecin Özeti
SOLIDWORKS Müşteri Portalı'ndan indirme
  1. SOLIDWORKS Müşteri Portalı'na gidin.
  2. Bir Abonelik Hizmeti Müşterisi olarak, e-posta adresi ve parolanız ile veya SOLIDWORKS seri numaranızla oturum açın.
  3. Self Servis altında, Yazılım ve Güncellemeleri İndir öğesine tıklayın.
  4. Yazılım İndir altında kurmak istediğiniz SOLIDWORKS sürümüne tıklayın.
Çalışan bir internet bağlantınız olmalıdır ve Müşteri Portalı sitesine oturum açma erişimi olan bir Abonelik Hizmeti Müşterisi olmanız gerekir.
Bir sunucuda indirme dizini kullanarak İndirme dizininde setup.exe'ye çift tıklayın.

İndirme dizini, SOLIDWORKS ürünlerini kurmakta olduğunuz bilgisayardan erişilebilir olmalı ve kurulum başlamadan önce tüm SOLIDWORKS kurulum dosyalarını içermelidir. SOLIDWORKS Kurulum Yöneticisi, internet bağlantınız ve indirme dizinine yazım erişiminiz varsa kayıp dosyaları bulmanıza yardımcı olabilir.

SOLIDWORKS kurulum ortamını kullanarak
  • Katma Değerli Tedarikçinizden DVD'ler edinin ve diskleri bilgisayarın disk sürücüsüne takın.
Mevcut bir SOLIDWORKS kurulumunu öğesini kullanarak varolan bir SolidWorks kurulumunu güncelleme kullanarak güncelleme Aşağıdakilerden birini yapın:
  • SOLIDWORKS'te, Yardım > Güncellemeleri Denetle öğesine tıklayın.
  • Windows'ta Başlat > Tüm Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın.
Çalışan bir internet bağlantınız ve makinede yönetici ayrıcalıklarınız olmalıdır.

SOLIDWORKS Kurulum Yöneticisi'nde ayrıca, ön koşul olan yazılımlar dahil Tüm dosyaları indirin ve paylaşın seçeneğini de belirleyebilirsiniz. Bu seçenek, yazılımı birkaç makineye kuruyorsanız ve indirmeyi taşınabilir sürücü veya ağ sürücüsü kullanarak kopyalamak istediğinizde yararlıdır. Aynı zamanda servis paketlerini kurmak için de faydalıdır çünkü tam sürüm ve servis paketi tek bir kurulumda bulunur.

Kurulum tamamlandığında, SOLIDWORKS uygulamasını ve lisansı etkinleştirin öğesini başlatın.

Makinenizde kurulu ürünlerin bir listesini görüntülemek için SOLIDWORKS ana menüsünden Yardım > Ürünlerim seçeneğine tıklayın. İletişim kutusundaki onay işaretleri, etkinleştirmenize ve ağ lisanslarınıza dayalı olarak kuruluşunuzun veya sizin sahip olduğunuz ürünleri belirtir. Ayrıca, her ürün kategorisinin üst kısmındaki bağlantıya tıklayarak SOLIDWORKS ürünleri hakkında daha fazla bilgi edinebilirsiniz.

Kullanılmakta olan lisansları öğrenmek için Windows'da Başlat > SOLIDWORKS <sürüm> > SOLIDWORKS Araçları > SolidNetWork License Manager Client > Lisans Kullanımı sekmesine tıklayın.

Ana başlık Bireysel Kurulumlar
Bireysel Kurulumların Yönetimi
SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları


Bireysel Kurulumların Yönetimi

Bireysel kurulumların yönetimi, tipik olarak kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesinden oluşur.

İçindekiler

  • Bir Kurulumu Değiştirmek

    Önceki kurulumun tüm kurulum dosyaları kümesiyle tamamlanması koşuluyla kurulmayan ürünleri kurmak veya ürünleri kaldırmak için de bir kurulumu değiştirebilirsiniz. Bu seçenek, servis paketi olan önceki kurulumu yükselttiyseniz kullanılamaz.

  • Bir Kurulumu Onarmak

    Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

  • Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak

  • Bir Kurulumu Kaldırmak

    Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

  • Yeni Sürüme Yükseltme

    Bireysel bir kurulumu yeni bir SOLIDWORKS sürümüne yükseltmenin birkaç yöntemi vardır.

  • Ürünlerin Bir Arada Var Olma Kuralları

    Bu ürün bir arada var olma kuralları, yeni ürünlerin nasıl kurulduğunu ve varolan ürünlerin nasın yükseltildiğini belirler.

Ana başlık Bireysel Kurulumlar
Bireysel Bilgisayarlarda Kurulum


Bir Kurulumu Değiştirmek

Önceki kurulumun tüm kurulum dosyaları kümesiyle tamamlanması koşuluyla kurulmayan ürünleri kurmak veya ürünleri kaldırmak için de bir kurulumu değiştirebilirsiniz. Bu seçenek, servis paketi olan önceki kurulumu yükselttiyseniz kullanılamaz.

SOLIDWORKS'ü kurup daha sonra bir eklenti satın aldıysanız kurulumu, yeni eklentiyi içerecek şekilde değiştirebilirsiniz. Eklentiyi her bir makineye ayrı olarak kurmanız gerekir.

  1. Tüm SOLIDWORKS oturumlarının sonlandırılmış olduğundan emin olun.
  2. Windows 7 veya sonraki sürümlerde Başlat > Denetim Masası >Programlar ve Özellikler öğesine tıklayın.
  3. Değiştirmek istediğiniz SOLIDWORKS kurulumunu seçin ve Değiştir öğesine tıklayın.
  4. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz ekranında Bireysel kurulumu değiştir (bu bilgisayarda) öğesine tıklayın.
  5. Seri Numarası ekranında, doğru seri numaralarının belirtilmiş olduğundan emin olun.
  6. Ürün Seçimi ekranında, kaldırılacak veya yüklenecek ürünleri seçin.
    Bir Kurulumu Değiştirirken:
    • Yeni bir seri numarası da girseniz hiç bir ürün varsayılan olarak kaldırılmaz veya kurulmaz. Her ürün veya unsurun kurulum eylemini kendiniz değiştirmelisiniz.
    • Belirli bir bileşen için yansıtılan eylemi görmek için, bileşen adını tıklayın (ama işaret kutusunu değil). İstenilen kurulum işlemi ürün listesinin altındaki bilgi alanında görüntülenir.
    • Bir ürün bileşeninin yanındaki kutucuğu tıklayarak o bileşenin kurulum eylemini değiştirebilirsiniz. (Örneğin, eğer bileşenleri kuruyor veya kaldırıyorsanız, kutucuğu seçmek o bileşenin kurulmasını yada kaldırılmasını belirtirken kutucuğu temizlemek bileşenin kurulmamasını veya kaldırırlmamasını belirtir.)
    • Bir bileşen kurulum eylemini ilk belirtimden sonra değiştirdiğinizde, listedeki bu bileşenin yanında bir yıldız işareti (*) belirir.
    • Bir bileşende isteğe bağlı alt bileşenler varsa, bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için, + simgesine tıklayın.
    • Bir bileşen isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse, bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.
  7. Özet ekranında, Şimdi Değiştir öğesine tıklayın.
  8. Kurulum Tamamlandı ekranında, Bitir öğesine tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları


Bir Kurulumu Onarmak

Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

Bununla birlikte, bir kurulumu onarmak için makinenizin önceki kurulumun ve uygulanan servis paketlerinin tüm kaynak dosyalarına, bu dosyaların orijinal olarak kuruldukları konumlarda sahip olması gerekir.

Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.
  1. Windows 7 veya sonraki sürümlerde Başlat > Denetim Masası > Programlar > Programlar ve Özellikler öğesine tıklayın.
  2. Onarmak istediğiniz SOLIDWORKS sürümünü seçin ve Değiştir öğesine tıklayın.
  3. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz ekranında 'ı tıklayın. öğesine tıklayın.
  4. Onarılacak Ürünler ekranında, onarılacak ürünü seçin.
  5. Ekrandaki ürünlerin geri kalanını temizleyin.
  6. Onar öğesine tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Bir Kurulumu Değiştirmek
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları
Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma
SOLIDWORKS Tedarikçisi ile İletişime Geçme


Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak

Bireysel bir kurulumu, aynı büyük sürümün içindeki daha önceki bir servis paketine geri almak için zaten kurulu olan servis paketini kaldırıp istenilen eski servis paketini kurun.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları


Bir Kurulumu Kaldırmak

Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

  1. Tüm SOLIDWORKS oturumlarının sonlandırılmış olduğundan emin olun.
  2. SOLIDWORKS lisansını başka bir bilgisayara taşımak istiyorsanız SOLIDWORKS kurulumunu bu bilgisayardan kaldırmadan önce mevcut bilgisayarda lisansı devre dışı bırakın.
    Daha fazla bilgi için bkz. Lisans Taşıma.
  3. Windows 7 veya sonraki sürümlerde, Denetim Masası > Programlar ve Özellikler uygulamasını başlatın.
  4. Kaldırılacak ürün bileşenini seçin.
    Bazı durumlarda, belirli bir ana sürüm için birden çok SOLIDWORKS Servis Paketi bileşeni bulabilirsiniz. Bir SOLIDWORKS ana sürümünü kaldırmak için bu ana sürüme ilişkin tüm Servis Paketi elemanlarını kaldırın.
  5. Kaldırma ekranında:
    1. Kaldırılacak ürünleri seçin: Varsayılan olarak tüm ürün bileşenleri seçilidir.
    2. Kaldırılmasını istemediğiniz ürünlerin işaretlerini kaldırın.
    3. Özel veya tam kaldırmayı seçin. Varsayılan olarak SOLIDWORKS Kurulum Yöneticisi standart kaldırma işlemini uygular ve tüm Program Dosyalarını ve Klasörlerini kaldırır.
      1. Gelişmiş Seçenekler altında Değiştir'e tıklayın.

        Gelişmiş Seçenekler ekranı görünür ve Program Dosya ve Klasörleri seçeneği belirlenir

      2. Özel kaldırma için istediğiniz seçenekleri seçin.
      3. Özete Geri Dön'e tıklayın.
      4. Kurulum kaldırma yöntemini ve girişlerini görüntülemek için Özet ekranında Gelişmiş Seçenekler'i genişletin.
    4. Öğeleri Kaldır'a tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Ana başlık Birden Fazla Kurulumun Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları
Yönetim Resimlerini Yeni Sürüme Yükseltmek
Servis Paketi Ürün Güncelleme Yönetimi
Lisans Taşıma


Yeni Sürüme Yükseltme

Bireysel bir kurulumu yeni bir SOLIDWORKS sürümüne yükseltmenin birkaç yöntemi vardır.

Şunları durumlarda yeni sürüme yükseltebilirsiniz:
  • Yeni kurulum medyası alınca
  • SOLIDWORKS başlatılırken yükseltmeler bildirildiğinde
  • Güncellemeleri el ile denetleyince
  • SOLIDWORKS Kurulum Yöneticisi'nin yeni bir örneği başlatıldığında

Yeni bir büyük sürüm kurulurken, daha önce kurulmuş olan büyük sürümü yükseltebilir veya yeni sürümü paralel olarak kurabilirsiniz. Eğer daha önce kurulmuş bir büyük sürüm için bir Servis Paketi kuruyorsanız, o sürüm otomatik olarak güncellenir.

Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Ürünlerin Bir Arada Var Olma Kuralları

Güncellemelerin El İle Denetlenmesi

Makinede yönetici ayrıcalıklarınız varsa kurulu olan SOLIDWORKS sürümü için güncellemeleri bu yöntemlerden birini kullanarak denetleyebilirsiniz.

  • SOLIDWORKS'te, Yardım > Güncellemeleri Denetle öğesine tıklayın.
  • Microsoft Windows'da, Başlat > Tüm Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın.

Yükseltme Uyarıları

Değişik büyük sürümlerle birden fazla kurulumu olabilen ürünler her zaman büyük yükseltmeleri, veya büyük sürümler arasında tek başına yükseltilmeyi desteklemeyebilirler.

Bu durumda, SOLIDWORKS Kurulum Yöneticisi önce yeni sürümü kurup sonra eskisini kaldırarak yükseltme işlemini simüle eder. Bununla birlikte, ana SOLIDWORKS ürünü ana yükseltmeleri desteklerken diğer ürünler desteklemez.

Bunun sonuçları şunlardır:
  • Ana SOLIDWORKS ürününü ana sürümler arasında yükseltirken:
    • Varolan kurulum konumunuz değişmez.
    • Hata oluşursa veya yükseltmeyi iptal ederseniz yükseltme işlemi geri alınabilir.
  • Diğer ürünler ana sürümler arasında yükseltilirken:
    • HEr ürün önce yeni bir ürün olarak yeni bir konuma kurulur, sonra orijinal kurulum kaldırılır.
    • Birkez başlandığında, bir hata olduğunda veya yükseltme sırasında iptal ederseniz, kurulum geri alınamaz.


Ürünlerin Bir Arada Var Olma Kuralları

Bu ürün bir arada var olma kuralları, yeni ürünlerin nasıl kurulduğunu ve varolan ürünlerin nasın yükseltildiğini belirler.

Kural | Örnekler
Merkez SOLIDWORKS ürününün birden çok ana sürümüne, aşağıda söz edilen ürünler haricinde, izin verilir. | SOLIDWORKS 2019 SP3.0 ve SOLIDWORKS 2020 SP0.0, aynı bilgisayarda bir arada bulunabilir.
Aynı ana sürümden birden çok hizmet paketine izin verilmez. | SOLIDWORKS 2020 SP0.0 ve 2020 SP1.0, aynı bilgisayarda bir arada bulunamaz. SOLIDWORKS 2020 SP0.0'ın yüklü olduğu bir bilgisayara SOLIDWORKS 2020 SP1.0 yüklerseniz SOLIDWORKS Kurulum Yöneticisi, SP0.0 sürümünü SP1.0 ile değiştirir.
Bir bilgisayarda, aşağıdaki ürünlerin yalnızca bir versiyonuna izin verilir:
  • SolidNetWork License Manager
 SOLIDWORKS 2020 SP0.0 kurulduğunda, SOLIDWORKS'ün daha eski büyük bir sürümü bilgisayarda olsa dahi SolidNetWork License Manager, 2020 SP0.0'a yükseltilir.
Bir bilgisayarda, aşağıdaki ürünün yalnızca bir sürümüne izin verilir:
  • SOLIDWORKS Electrical
 Yeni bir SOLIDWORKS Electrical 2020 SP1.0 kurulumu oluşturursanız SOLIDWORKS Kurulum Yöneticisi, makinedeki eski SOLIDWORKS Electrical sürümlerini otomatik olarak kaldırır. Yükseltme öncesinde SOLIDWORKS Electrical ortamınızı yedekleyin.
Bir bilgisayarda, aşağıdaki ürünlerin yalnızca bir versiyonuna izin verilir:
  • SOLIDWORKS PDM İstemcisi
  • SOLIDWORKS PDM Sunucusu

SOLIDWORKS 2020 SP0.0 ya da SP1.0 yüklerseniz SOLIDWORKS 2020 PDM Sunucusu ve PDM İstemcisi'ni de yükseltmeniz gerekir.

SOLIDWORKS 2020 PDM Sunucusu yüklerseniz SOLIDWORKS PDM İstemcisi'ni yüklemek için PDM Sunucusu kurulum işlemini kullanmanız gerekir. İstemci kurulum işlemi ile SOLIDWORKS PDM İstemcisi'ni ayrı olarak kurmayın.

SOLIDWORKS PDM İstemcisi, aynı makine üzerindeki SOLIDWORKS PDM Sunucusu ile aynı sürümde ve hizmet paketinde olmalıdır.

Daha fazla bilgi için bkz. SLDIM başlığı ile bir PDM sunucusu Kurmak.

SOLIDWORKS'ün herhangi bir ana sürümü için eklenmiş bir ürünün yalnızca tek bir sürümü kurulabilir. Ancak SOLIDWORKS'ün farklı ana sürümlerinden eklenmiş ürünlerin sürümleri bir arada var olabilir. | SOLIDWORKS 2020 SP0.0, 2020 SP1.0 sürümüne yükseltilirse SOLIDWORKS Composer 2020 SP0.0 sürümü otomatik olarak 2020 SP1.0 sürümüne yükseltilir. Bununla birlikte, SOLIDWORKS Composer 2019 SP4.0; SOLIDWORKS Composer 2020 SP0.0 ya da SOLIDWORKS Composer 2020 SP1.0 ile birlikte bulunabilir.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme


Birden Fazla Kurulum

İçindekiler

  • Birden Fazla İstemciye Dağıtım

    Bir yönetim görüntüsü oluşturup kurulumu istemcilere dağıtarak SOLIDWORKS ürününü birden fazla istemciye kurabilirsiniz.

  • Yönetim Resimlerini Kullanmak

    Bir yönetim resmi SOLIDWORKS ürünlerinin tek bir ağ konumundan yapılandırılabilir kurulumlarına izin verir.

  • Email ile İstemcilere bir Yönetim Resmi Dağıtmak

    Bir kez paylaşılan bir yönetim resmi oluşturduğunuzda, istemcileri email ile bilgilendirebilirsiniz.

  • Komut Satırı Dağıtımı

    Bir komut satırı veya toplu iş dosyası kullanarak otomatik olarak bir yönetim resmini dağıtabilirsiniz (sessiz kurulum).

  • Birden Fazla Kurulumun Yönetimi

    Birden fazla kurulum için yönetim görevleri, yönetim resimlerinin yeni sürümlere güncellenmesi, servis paketi güncellemelerinin uygulanması ve kurulumların kaldırılmasını içerir.


Birden Fazla İstemciye Dağıtım

Bir yönetim görüntüsü oluşturup kurulumu istemcilere dağıtarak SOLIDWORKS ürününü birden fazla istemciye kurabilirsiniz.

Birden fazla istemciye dağıtma süreci:
  1. Bir yönetim resmi oluşturun.
    • SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma
  2. Yönetim resmini istemcilere dağıtın.
    • Email ile İstemcilere bir Yönetim Resmi Dağıtmak
    • Komut Satırını Kullanarak Yönetim Resminden Kurulum
  3. Lisanslama öğesini uygulayın.
    • Bireysel Lisansların Yönetimi
    • SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
Ana başlık Birden Fazla Kurulum
Yönetim Resimlerini Kullanmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak
Komut Satırı Dağıtımı
Birden Fazla Kurulumun Yönetimi
SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları


Yönetim Resimlerini Kullanmak

Bir yönetim resmi SOLIDWORKS ürünlerinin tek bir ağ konumundan yapılandırılabilir kurulumlarına izin verir.

Yönetim resmini ağ üzerindeki herhangi bir bilgisayardan, bir istemci de dahil olmak üzere, kurabilirsiniz.
  • Yönetim resmi paylaşılan bir klasörde olmalı.
  • Eğer tüm ürünleri eklerseniz, yönetim resmi disk alanı gereksinimi 7GB veya fazlası olabilir.
  • Eğer yönetim resmini yükselttiğinizde paylaşım ismini güncellerseniz, uygulama bir daha başlatıldığında istemci otomatik olarak yükseltilir. Detaylar için bkz. İstemcileri Yönetim Resimlerinden Yükseltme.
  • Bir yönetim görüntüsü dağıtırken görüntü yolu 58 karakterden kısa olmalıdır.
  • İstemcilerin kendi bilgisayarlarında yönetici ayrıcalıkları olmalıdır. Bir istemci, yeterli ayrıcalıklara sahip olmadığında kurulumu farklı bir kullanıcı olarak çalıştırabilir. Bu seçenek, bir bireysel kullanıcının makinede SOLIDWORKS ürünlerini kurmak için gerekli olan yerel yönetim izinlerine sahip olmadığı durumlarda faydalıdır.

    Bkz. Kurulumları Seçenek Düzenleyicisi ile Dağıtma. Bu seçenek bir istemci yeterli ayrıcalıklara sahip olmadığında görüntü yükleme için başvurulabilecek alternatif yöntemleri de açıklar.

  • Windows günlük kaydı etkinleştirildiyse veya Yönetim Resmi Seçenek Düzenleyici'deki durum işlevini kullanıyorsanız şu klasöre okuma/yazma izninizin olması gerekir: {Yönetim görüntü dizini}\x64\Logs.

Bir kez yönetim resmini oluşturunca, Yönetim Resmi Seçenek Düzenleyicisi kurulum seçenek ayarlarını o resmi kuran kullanıcı ve gruplar için yönetebilir. Detaylar için bkz. Yönetim Resmi Seçenek Düzenleyici.

İçindekiler

  • SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma

    SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Email ile İstemcilere bir Yönetim Resmi Dağıtmak
Komut Satırı Dağıtımı
Birden Fazla Kurulumun Yönetimi
İstemcileri Yönetim Resimlerinden Yükseltmek
Yönetim Resmi Seçenek Düzenleyicisi


SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma

SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın. Bkz. SOLIDWORKS Kurulumunu Başlatma.
  2. Hoş Geldiniz ekranında, Yönetim resmi öğesini seçin.
    Yönetim resmi oluşturulması seçenekleri görünür.
    Seçenek | Tanımlama
    Yeni bir resmi, varsayılan ayarları kullanarak oluştur. | Resmi varsayılan konfigürasyon seçeneklerini kullanarak oluştur (yani, varolan bir yönetim resminin zaten belirlenmiş ayarlarına göre değil).
    Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturun. | Resmi, varolan bir yönetim resmi için belirtilmiş olan konfigürasyon ayarlarını kullanarak oluştur. Varolan yönetim resminin kurulum dizinini belirtmek için Gözat öğesine tıklayın.
  3. Erandaki yönergeleri izleyin.

İçindekiler

  • Yönetim Resmi Seçenek Düzenleyicisi

    Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

Ana başlık Yönetim Resimlerini Kullanmak
SOLIDWORKS Kurulumunu Başlatma


Yönetim Resmi Seçenek Düzenleyicisi

Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

Bir yönetim resmi oluşturduktan sonra, SOLIDWORKS Kurulum Yöneticisi Seçenek Düzenleyici'yi başlatmanızı ister. Seçenek Düzenleyici'yi yönetim resmi klasöründeki sldAdminOptionEditor.exe öğesine çift tıklayarak da başlatabilirsiniz.

Makine grupları veya bağımsız makineler için farklı kurulum konfigürasyonları belirlemek üzere Seçenek Düzenleyici'de, aşağıdaki bilgilerden herhangi birini girerek makineleri seçin:
  • makine adı
  • IP adresi
  • IP adresi aralığı
Ardından bu makineler için kurulum seçeneklerini belirleyin.
Bir dosya veya klasör yolu soran tüm iletişim kutularında bir ortam değişkenine giden seçili bir klasör atama seçeneği bulunur. Örneğin C:\Program Files\SOLIDWORKS Corp yolunu seçerseniz dosya yolu %ProgramFiles%\SOLIDWORKS Corp yoluna haritalanır. En yaygın değişkenler %ProgramFiles% ve %SystemDrive% öğeleridir. Ayrıca tüm yolları ortam değişkenlerine dönüştüremezsiniz. Örneğin Z:\SOLIDWORKS Data bir ortam değişkenine haritalanamaz.

İçindekiler

  • Grup ve Makinaları Eklemek ve Silmek

    Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

  • Seçenek Ayarlarını Görüntülemek ve Düzenlemek

    SOLIDWORKS Yönetim Resmi Seçenek Düzenleyici, resim için belirtilen grup ve makinelere ilişkin seçenek ayarlarını görüntülemenizi ve değiştirmenizi sağlar.

  • Yönetici Aracı

  • Kurulumları Seçenek Düzenleyicisi ile Dağıtmak

    Kurulumları doğrudan Seçenek Düzenleyicisi'nden manüel veya push (itme) yöntemini kullanarak dağıtabilirsiniz.

  • Seçenek Düzenleyicisinden Çıkış

    Seçenek Düzenleyicisinden çıkmak için Tamam veya Kapat'ı tıklayabilirsiniz.

  • Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak

    Belirli bir Yönetim Resmi için uygulamanın içinden bir Windows masaüstü kısayolu oluşturabilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma


Grup ve Makinaları Eklemek ve Silmek

Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

Örneğin, bazı makinaları belli bir ürün bileşeni seti kullanacak şekilde ayarlamak isterken diğerlerinin farklı bir ürün bileşenleri seti kullanmasını isteyebilirsiniz. Yönetim resmi kullanıyor olsanızda, Seçenek Düzenleyicisi grup ayarları değişik makinalara değişik ürün alt grupları kurmanıza olanak verir.

Bir grup eklemek için:
  1. Global Ayarlar'a sağ tıklayın sonra Grup Ekle'ye tıklayın.
  2. Grup adını girin.

Makine eklemek için:
  1. Varolan bir gruba veya Global Ayarlar'a sağ tıklayın sonra Makine Ekle'ye tıklayın.
    Bir gruba sağ tıklarsanız makineler o gruba eklenir. Yoksa üst seviyeden eklenirler.
  2. Aşağıdakilerden birini yapın:
    • Makine Adına Göre öğesini seçin ve bir veya daha fazla makine adı girin. Birden çok makine adı, boşluk, sekme, virgül, nokta, iki nokta üst üste veya noktalı virgül ile ayrılabilir. Makine isimlerinin listesini bir başka dosyadan kopyalayıp yapıştırabilirsiniz. Makine isimleri alan adı belirticileri içermezler. Örneğin pluto.solidworks.com geçersizdir.
    • IP Adresine Göre öğesini seçin ve bir makinenin IP adresini girin.
    • IP Adresi Aralığına Göre öğesini seçin ve aralığın başlangıç ve bitiş IP adresini girin.
    • Ağdan bilgisayarları seçmek için Birden Fazla Makine Ekle'ye tıklayın.

Varolan bir makineyi bir gruba taşımak için:

Makineyi grubun üstüne sürükleyin.

Bir makineyi bir gruptan çıkarmak için:

Makineyi Global Ayarlar'a veya başka bir grubun üstüne sürükleyin.

Bir grup yada makineyi silmek için:

Grup veya makineye sağ tıklayıp Grubu Sil veya Makineyi Sil'e tıklayın.

Bir grubu silerseniz, o gruptaki tüm makinalar da silinir.

Tüm grup ve makineleri silmek için:

Global Ayarlar'a sağ tıklayın sonra Tümünü Sil'e tıklayın.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetici Aracı
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Seçenek Ayarlarını Görüntülemek ve Düzenlemek

SOLIDWORKS Yönetim Resmi Seçenek Düzenleyici, resim için belirtilen grup ve makinelere ilişkin seçenek ayarlarını görüntülemenizi ve değiştirmenizi sağlar.

  • Seçenek Düzenleyiciyi ilk başlattığınızda, seçenek ayarları salt okunur olarak görüntülenirler. Düzenle simgesi gölgeli değildir.

    Global Ayarlar'a, bir gruba veya bir makineye tıkladığınızda bu öğe ile ilgili seçenek ayarlarının bir özeti gösterilir:

    Kapsam | Gösterilen Seçenek Ayarı
    Global Ayarlar | Yönetim resmi için belirtilen tüm seçenekler
    Grup | Global ayarlara göre grup ayarlarındaki farklılıklar
    Makine | Grup ayarlarına göre makine ayarlarındaki farklılıklar
  • Seçenek ayarlarına değişiklikler yapmak için, Düzenle simgesine tıklayın. Simge gölgeli hale gelir ve daha ayrıntılı bir seçenek ayarları listesi görünür.

    Global Ayarlar'a, bir gruba veya bir makineye tıkladığınızda bu öğe ile ilgili seçenek ayarları değiştirebilirsiniz. Bir seçenek ayarını devralınan Global Ayarlar veya grup ayarları değerinden değiştirirseniz bu seçenek ayarı vurgulanır.

    Eğer düzenleme simgesine tekrar tıklarsanız salt okunur duruma geri döner.

    Değişiklik yaparsanız Seçenek Düzenleyicisi değişiklikleri kaydetmek için sorar ve sonra çıkar.

İçindekiler

  • Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi

    Tüm makinalar için (Global Ayarlar), makina grupları için ve tek makinalar için seçenek ayarları belirleyebilirsiniz.

  • Yönetim Resmi Seçenek Ayarları

    Seçenek Düzenleyici, bireysel istemciler veya gruplar için seri numaraları, istemci kurulum seçenekleri, kurulacak yazılım bileşenleri ve toolbox konumu da dahil olmak üzere seçenek ayarlarını belirtmenize izin verir.

  • Global ve Grup Seçenek Ayarlarının Miras Alınması

    Global Ayarlar veya gruplar için seçenek ayarları altlarındaki öğeler tarafından miras alınır.

  • Her Makine İçin Ayarları Kişiselleştirme

    Makine adına sağ tıklayarak belirli makinelere uyguladığınız ayarları değiştirebilirsiniz.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Yönetici Aracı
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi

Tüm makinalar için (Global Ayarlar), makina grupları için ve tek makinalar için seçenek ayarları belirleyebilirsiniz.

  1. Seçenek Düzenleyicide değiştirilecek nesneye tıklayın (Global Ayarlar, bir grup veya bir makine).
  2. Sağda, Düzenle simgesine tıklayın.
    Düzenle simgesi gölgeli hale gelir ve daha ayrıntılı bir seçenek ayarları listesi görünür.
  3. Seçenek ayarlarında değişiklikleri solda seçilmiş öğe için sağda seçenek ayarlarını tıklayarak yapın.
    Global Ayarlar'ı veya grup ayarlarını geçersiz kılan seçenek ayarlarındaki değişiklikler vurgulanır.
  4. Değişikliklerinizi kaydetmek için Tamam veya Kapat'a tıklayın.
    Seçenek | Tanımlama
    Tamam | Seçenek Düzenleyicisi değişiklikleri kaydeder ve çıkar.
    Kapat | Seçenek Düzenleyicisi, değişikliklerinizi kaydetmek isteyip istemediğinizi sorar ve ardından kapanır.
Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetim Resmi Seçenek Ayarları
Global ve Grup Seçenek Ayarlarının Miras Alınması
Her Makine İçin Ayarları Kişiselleştirme


Yönetim Resmi Seçenek Ayarları

Seçenek Düzenleyici, bireysel istemciler veya gruplar için seri numaraları, istemci kurulum seçenekleri, kurulacak yazılım bileşenleri ve toolbox konumu da dahil olmak üzere seçenek ayarlarını belirtmenize izin verir.

Seri Numaraları

Ürünleri istemci makinelere kurmak için seri numaralarını girin.
SOLIDWORKS ürünlerini satın almanın birden fazla yolu olduğu için bazı seri numaraları iki veya daha fazla ürünü kapsayabilir. Örneğin, bir SOLIDWORKS seri numarası ayrı bir SOLIDWORKS Simulation seri numarası girmeden SOLIDWORKS Simulation'ı kurmanıza olanak verebilir. Ek olarak, bazı ürünler seri numaraları gerektirmezler. Eğer seri numaralarınızla ilgili bir sorunuz var ise VAR'ınızla temasa geçin.
Eğer lisansları SolidNetWork ile yönetiyorsanız:
  • İlk seri numarası alanına SolidNetWork seri numaralarını girin.
  • SNL Sunucusu bağlantı noktası@sunucu alanında, SolidNetWork Lisans Yöneticisi sunucu adı ve bağlantı noktasını nnnnn@sunucuadı formatında girin. Birden çok girdiyi noktalı virgüller ile ayırın.

SolidNetWork lisanslama hakkında daha fazla bilgi için bkz. SolidNetWork Lisanslamayı Kurma ve Yapılandırma.

İstemci Kurulum Seçenekleri

Büyük sürümlerin istemci kurulumlarını nasıl gerçekleştirmek istiyorsunuz? İstemci kurulumlarının varolan önceki bir büyük sürüm kurulumunda hangi işlemleri gerçekleştireceğini belirleyebilirsiniz:
  • Varolan bir büyük sürümü yükselt (eğer var ise).

    Bu seçeneği seçmek eski sürüm kurulumunu yenisine yükseltir

  • Yeni bir büyük sürüm oluştur.

    Eski büyük sürümü korumak ve yeni büyük sürüm için yeni bir kurulum oluşturmak istiyorsanız bu seçeneği belirleyin. Yeni sürüm kurulumu için bir konum belirlemek üzere Gözat'a tıklayın.
Yeni büyük sürümü kurmadan önce en son önceki sürümü kaldırmak istiyor musunuz? Büyük sürümü kaldırmak isteyip istemediğinizi belirtebilirsiniz:
  • Hayır, önce kaldırma.

    Eski büyük sürüm kurulumunu korumak için bu seçeneği belirleyin.

  • Evet, özel bir kaldırma uygula.

    Aşağıdaki öğeleri kaldırmak için bu seçeneği belirleyin: Önceki bir kurulumda oluşturulmuş Veri Dosyaları ve Klasörü.

SOLIDWORKS ayarlarını nasıl uygulamak istiyorsunuz? Yazılımı başlatırken bir ayarlar dosyası belirtebilirsiniz. İstemci kurulumları bir ayarlar dosyasına referansta bulunur. Ayarlar (*.sldsettings) dosyasını, tüm kurulumların görebildiği paylaşılan bir UNC yolunda saklayın. SOLIDWORKS'ü kurmadan önce bir *.sldsettings yolu belirtin. İstemci kurulumları, kurulum sırasında *.sldsettings dosya yolunu algılar.
Windows dosya izinlerini, yalnızca belirtilen kullanıcılara yazma erişimi verecek şekilde ayarlayarak *.sldsettings dosyasının güvenliğini sağlayın.

Bir *.sldsettings dosyası oluşturmak veya düzenlemek için Ayar Yöneticisini Başlat öğesine tıklayın. SOLIDWORKS Ayar Yöneticisi aracı, hangi SOLIDWORKS sistem seçeneklerinin son kullanıcılar için uygulanacağını ve isteğe bağlı olarak kilitleneceğini belirlemenizi sağlar. Ayrıca ayarları bireysel kurulumlara nasıl ve ne zaman uygulayacağınızı da tanımlayabilir ve Ayar Yöneticisi aracını çalıştırıp mevcut dosyanın üzerine yazarak *.sldsettings dosyasını istediğiniz zaman değiştirebilirsiniz.

Farklı makineler veya gruplar için farklı *.sldsettings dosyaları kullanabilirsiniz.

*.sldsettings dosyasının yolu, kurulum sırasında ayarlanır. Dağıtıldıktan sonra *.sldsettings dosyasını yeniden adlandırmayın veya taşımayın.

Ayar Yöneticisi aracını çalıştırmak için mevcut bir SOLIDWORKS 2020 [geçerli ana sürüm] kurulumunuz olmalıdır.
İstemci kurulumlarını nasıl etkinleştirmek istiyorsunuz? Ürünü otomatik olarak mı yoksa kullanıcı tarafından kurulum sonrası mı yapılacağını seçebilirsiniz.
  • Her istemci kurulumu tamamlandığında otomatik olarak etkinleştir.

    Bu seçeneğin belirlenmesi, ürün etkinleştirme işleminin bir SOLIDWORKS Ürün Etkinleştirme dosyası kullanılarak otomatik olarak yürütüleceğini belirtir.

  • Otomatik olarak etkinleştirme.

    Bu seçeneği seçmek otomatik aktivasyon olmayacağını belirtir. İstemci, kurulumdan sonra ürün aktivasyonunu gerçekleştirir.

Yönetim Seçenekleri

Her kurulum sırasında bir tanılama günlüğü oluştur. | Bir istemci kurulumu, kurulum sorunlarını gidermek için bir tanılama günlüğü oluşturabilir. Bu günlüğü oluşturmak istemci kurulumunu yavaşlatır. Günlük dosyası Yönetim görüntüsü dizini}\x64\Logs\<makine_adı>\Status.xml konumunda depolanır.
Kurulumu farklı bir kullanıcı olarak yürütün.

Bir istemci kurulumu, farklı bir kullanıcı olarak çalışabilir. Bu seçenek, bireysel kullanıcıların kendi makinelerinde SOLIDWORKS ürünlerini kurmak için gerekli olan yerel yönetim izinlerine sahip olmadığı durumlarda faydalıdır.

Alternatif bir dağıtım ve kurulum yöntemi istemciler yönetici ayrıcalıklarına sahip olmadığında kullanılabilirdir. Bkz. Kurulumları Seçenek Düzenleyicisi ile Dağıtma.
Kurulumdan önce veya sonra bir program çalıştır. | İstemci kurulumundan önce veya sonra özel bir programın çalışmasını ayarlayabilirsiniz.
İstemcilerin SOLIDWORKS Kullanıcı Deneyimi Programına katılmalarını istiyor musunuz? | İstemci makinelerin SOLIDWORKS Kullanıcı Deneyimi Programına katılıp katılmayacağını belirleyebilirsiniz. Performans bilgileri, ürünün iyileştirilmesine yardımcı olmak için SOLIDWORKS Corporation'a gönderilir. Bu süreç şeffaf ve gizlidir. Detaylar için bkz. Müşteri Deneyimi Geliştirme Programı Web Sitesi.

Kurulumdan Önce ve Sonra Bir Program Çalıştır Seçenekleriyle İlgili Sınırlamalar

Bu seçenekler, SOLIDWORKS'ü dağıtmadan önce veya dağıttıktan sonra istemci makinelerde Microsoft Office'i kuran bir komut dosyası gibi başka kurulum programlarını veya komut dosyalarını çalıştırmanıza izin verir.

Windows 10 istemci makinelere otomatik olarak dağıtım yapıyorsanız bu seçeneklerin kullanımıyla ilgili bazı sınırlamalar vardır. Bu iki seçenekten birini, örneğin iletişim kutuları görüntüleyen bir komut dosyası gibi kullanıcı arayüzü görüntüleyen bir kurulum programını ya da komut dosyasını dağıtmak için kullandığınızda bir hata oluşur. Otomatik SOLIDWORKS dağıtımı çalıştırıldığında SOLIDWORKS hedef makinelere kurulamaz. Bu sınırlama Windows 7 istemci makinelerde görülmemektedir.

Kurulumdan önce bir program çalıştır ve Kurulumdan sonra bir program çalıştır seçeneklerini kullanmak için yalnızca sessiz modda kurulabilen programları seçin.

Kurulacak Yazılım

Kurulacak SOLIDWORKS ürün bileşenlerini belirtebilirsiniz.
  • Ürün bileşeninin yanındaki onay kutusunu işaretlemek bileşenin istemci kurulumunda yükleneceğini belirtir.
  • Kutucuğu işaretlememek de kurulmayacağını belirtir.
  • Bir bileşende isteğe bağlı kurulum alt bileşenleri varsa bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için + simgesine tıklayın.
  • Bir bileşen, isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.
Diller seçeneği, yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin, eDrawings® tüm dilleri kurar.

Toolbox Seçenekleri

İstemci kurulumlarında hangi standartların destekleneceği ve varsayılan Toolbox konumunu belirtebilirsiniz.

Paylaşılan bir Toolbox'a genellikle ağ üzerinden birden fazla kullanıcının erişmesi yaygındır (örneğin bir UNC yolu, paylaşılan klasör veya özel bir ağ sürücüsü ayarı).

Konum, Toolbox'ın daha eski bir ana sürümünü içeriyorsa istemci kurulumu, bu Toolbox'ı yeni bir ana sürüme yükseltir. Dosyalar artık SOLIDWORKS'ün önceki ana sürümleriyle uyumlu değildir.
Bazı istemciler SOLIDWORKS'ün daha eski bir sürümünü kullanmaya devam ederse daha yeni bir sürüme yükseltme yapan istemciler için farklı bir Toolbox ağ konumu belirlemelisiniz.

SOLIDWORKS Toolbox yönetimi hakkında daha fazla bilgi için SOLIDWORKS Yardım'daki Toolbox bilgilerine bakın.

Toolbox Verilerini Yüklemeden Toolbox Yazılımını Yükleme

Ortamınızda bir PDM veya paylaşılan Toolbox/Delik Sihirbazı konumu varsa istemci yüklemelerini, Toolbox verilerini yüklemeyecek veya söz konusu konumdaki Toolbox verilerini yükseltmeyecek şekilde ayarlayabilirsiniz.

Bunu, aşağıdaki durumlarda yapabilirsiniz:
  • SOLIDWORKS yazılımını yüklemeden önce henüz SOLIDWORKS PDM yerel görünümünü ayarlamadıysanız.
  • Konumdaki dosyalar kullanımdaysa ve SOLIDWORKS yüklemelerinin tamamlanmasını engelleyebilecekse.
  • Konum kullanılamıyorsa ve SOLIDWORKS yüklemelerinin tamamlanmasını engelleyebilecekse.

İstemci yüklemelerini Toolbox verilerini yüklemeyecek şekilde ayarladığınızda, SOLIDWORKS yazılımı ve ayarları Toolbox/Delik Sihirbazı konumuna işaret eder ancak verileri, daha sonra merkezi bir konuma yüklemeniz gerekir.

SOLIDWORKS yazılımını Toolbox/Delik Sihirbazı verisi içermeksizin kurmak için:
  • Bu istemcinin Toolbox dosyalarını yüklemesini/yükseltmesini isteyip istemediğiniz sorulduğunda Hayır, Toolbox yazılımını veri dosyalarını eklemeden yükle seçeneğini belirleyin.

En az bir kişi (genellikle CAD Yöneticisi) Toolbox/Delik Sihirbazı verilerini merkezi konuma kurmalı veya merkezi konumdaki verileri yükseltmelidir; aksi takdirde, yazılım düzgün çalışmaz. Kuruluştaki herhangi bir kişi, SOLIDWORKS yazılımının tek bir manuel yüklemesiyle bu görevi gerçekleştirebilir. Toolbox'ı SOLIDWORKS PDM içinden yönetiyorsanız Toolbox verilerini yüklemek veya yükseltmek için SOLIDWORKS PDM Yönetici Kılavuzu'nun Toolbox bölümünde açıklanan adımları uygulayın.

SOLIDWORKS PDM İstemci Seçenekleri

SOLIDWORKS PDM istemcileri ve eklentileri dağıtmak için aşağıdaki seçenekleri belirleyebilirsiniz:

  • PDM ürün tipi
  • PDM istemci tipi
  • Unsurlar

Bu istemciler ve eklentiler ile ilgili daha fazla bilgi için SOLIDWORKS PDM ile ilgili bölüme bakın.

Elektrik Şartları

SOLIDWORKS Electrical'ın yönetim bileşenleri için aşağıdaki parametreleri belirleyebilirsiniz:
  • Veri yolu
  • Ortak Sunucu makine adı ve bağlantı noktası numarası
  • SQL Server makine adı ve şifresi

Bu bileşenlerle ilgili daha fazla bilgi için SOLIDWORKS Electrical bölümüne bakın.

Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Global ve Grup Seçenek Ayarlarının Miras Alınması
Her Makine İçin Ayarları Kişiselleştirme
SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
SOLIDWORKS Electrical


Global ve Grup Seçenek Ayarlarının Miras Alınması

Global Ayarlar veya gruplar için seçenek ayarları altlarındaki öğeler tarafından miras alınır.

Örneğin:
  • Global Ayarlar için tanımlanan ayarlar tüm grup ve makinalar tarafından miras alınır.
  • Bir grup için tanımlanan ayarlar o gruptaki tüm makinalar tarafından miras alınır.

Bir makina veya grup için eçenek ayarlarını varsayılan veya miras alınan ayarları değiştirecek şekilde değiştirebilirsiniz. Bir seçenek ayarını varsayılan veya miras alınan değerinden değiştirirseniz o seçenek vurgulanır.

Seçenek ayarlarını orijinal miras alınan değerlerine geri döndürmek için grup veya makinaya sağ tıklayın ve Global Ayarlara Geri Dön'ü yada Grup Ayarlarına Geri Dön'ü tıklayın.
Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Yönetim Resmi Seçenek Ayarları
Her Makine İçin Ayarları Kişiselleştirme


Her Makine İçin Ayarları Kişiselleştirme

Makine adına sağ tıklayarak belirli makinelere uyguladığınız ayarları değiştirebilirsiniz.

Kısayol menüsünden her makine için aşağıdaki işlemleri yapabilirsiniz:
  • Düzenleyiciden makineyi silme
  • Global ayarla geri dönme
  • Not ekle veya düzenleme
  • Seçenekleri düzenleme

Seçenekleri düzenle işlemi istemci yükleme seçenekleri ve yönetim seçenekleri gibi tüm makine seçeneklerini değiştirmenize olanak tanır.

Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Yönetim Resmi Seçenek Ayarları
Global ve Grup Seçenek Ayarlarının Miras Alınması


Yönetici Aracı

SOLIDWORKS yazılımını dağıtırken veya yükseltirken uygulanan sistem seçeneklerini ayarlamak ve kullanıcıların bu seçenekleri değiştirmesini engellemek için Yönetici Aracı'nı kullanabilirsiniz. Bu araç, ayarların dağıtılmasında kullanılan Ayar Kopyalama Sihirbazı'nın yerini alır. Bununla birlikte, ayarları kopyalamak için sihirbazı kullanmaya devam edebilirsiniz.

Aşağıdaki üç adımı uygulayarak Ayar Yönetici Aracı'nı kullanabilirsiniz:
  1. Araca erişmek için bir yönetim görüntüsü oluşturun.
  2. Seçili SOLIDWORKS seçeneklerinizi içeren bir *.sldSettings dosyası oluşturmak için Ayar Yöneticisi'ni kullanın.
  3. SOLIDWORKS Kurulumlarına *.sldSettings dosyasını dahil edin.

İçindekiler

  • Yönetici Aracına Erişme

    Ayarlar Yönetici Aracına erişmek için öncelikle bir yönetim görüntüsü oluşturmalısınız.

  • Ayarlar Yönetici Aracını Kullanma

  • Seçenekleri Uygulama ve Kilitleme

  • Seçenekleri Ayarlamayı Bitirme

  • SOLIDWORKS Kurulumlarına bir .sldSettings Dosyası Dahil Etme

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Yönetici Aracına Erişme

Ayarlar Yönetici Aracına erişmek için öncelikle bir yönetim görüntüsü oluşturmalısınız.

Ayarlar Yöneticisi Aracı'nı bir yönetim görüntüsünden başlatabilirsiniz.

Yönetici Aracı'na erişmek için:

  1. Yönetim görüntüsü klasöründeki sldAdminOptionEditor.exe dosyasını çalıştırın.
  2. Yönetim Resmi Seçenek Düzenleyici'de, Ayarları Düzenle'ye tıklayın.
  3. İstemci Kurulum Seçenekleri bölümünde aşağıdakileri yapın:
    1. SOLIDWORKS Ayar Yöneticisi'nden verilen bir ayar dosyasını kullan'a tıklayın.
    2. Ayarlar Yöneticisini Başlat'a tıklayın.
Ana başlık Yönetici Aracı


Ayarlar Yönetici Aracını Kullanma

Ayarlar Yönetici Aracı'nı kullanmak için:

  1. Hoş Geldiniz sekmesinde aşağıdaki seçeneklerden birini belirleyin:
    • Bu SOLIDWORKS sürümü için başlatılacak Varsayılan seçenekler seti.
    • SOLIDWORKS 2020 seçeneklerini bu bilgisayardan al.
    • Varolan bir sldreg dosyasına gözat.
    • Varolan bir sldSettings dosyasına gözat.
    *.sldreg dosyası, Ayar Kopyalama Sihirbazı; *.sldSettings dosyası da Ayar Yöneticisi Aracı tarafından oluşturulur.
  2. Sonraki'ye tıklayın.
Ana başlık Yönetici Aracı


Seçenekleri Uygulama ve Kilitleme

Sistem Seçenekleri sekmesinde iki işaret kutucuğu sütunu, bu seçeneklerin hangilerinin uygulanacağını ve kullanıcıların değiştirememesi için uygulanan seçeneklerden hangilerinin kilitleneceğini belirlemenizi sağlar.

Kullanıcılar, SOLIDWORKS yazılımında Sistem Seçenekleri iletişim kutusuna eriştiklerinde kilitli seçenekler için bir kilit simgesi [image] gösterilir ve bu seçenekler kullanılamaz. Ancak, kullanıcıların seçeneklerin kilidini açmalarına olanak tanıyan bir parola oluşturabilirsiniz. Kullanıcılar kilitli seçeneğin üzerine fareyle geldiğinde, bir araç ipucunda adınız ve e-postanız gösterilir. Böylece, kullanıcılar sizinle iletişime geçip parolayı isteyebilir.

Seçenekleri uygulamak ve kilitlemek için:

  1. Sistem Seçenekleri sekmesinde aşağıdakileri yapın:
    1. Bir sistem seçeneğini uygulamak için seçeneği belirleyin ve Uygula sütununda karşılık gelen kutuyu işaretleyin.
    2. Bir sistem seçeneğini kilitlemek için seçeneği belirleyin ve Uygula ve Kilitle sütunlarının her ikisinde de karşılık gelen kutuları işaretleyin.
      Kullanıcılar Sistem Seçenekleri sekmesine erişirken bu seçenekler bir kilit [image] ile görüntülenir.
  2. Seçeneğe bağlı olarak ek parametreler belirlemeniz gerekebilir.
  3. Ayrıca Mesajlar/Hatalar/Uyarılar için kontrolleri uygulayarak kullanıcıların mesajları kaldırmasını engelleyebilirsiniz.
    1. Mesajlar/Hatalar/Uyarılar'a tıklayın.
    2. Yönetmek istediğiniz mesajlar için Uygula ve isteğe bağlı olarak Kilitle seçeneğini belirleyin.
    3. Mesajı Göster veya Gösterme değerine ayarlayın.

      Göster'i seçerseniz mesaj, bir kullanıcının kaldırılmış mesajlar listesinden kaldırılır ve uygun zamanda kullanıcıya gösterilir. Gösterme seçeneğini belirlerseniz mesaj otomatik olarak bir kullanıcının kaldırılmış mesajlar listesine eklenir ve kullanıcı bir model üzerinde çalışırken görüntülenmez.

      Bu tabloda, yazılımdaki davranış açıklanmaktadır:
      Uygula | Kilitle | Göster | Gösterme | Davranış
      X | X | Mesajın gösterilmesini zorlar.
      X | X | Mesajı kaldırır ve mesajı kaldırılmış mesajlar listesine ekler.
      X | X | X | Mesajın gösterilmesini zorlar ve mesaj kutusundaki Bir daha gösterme seçeneğini devre dışı bırakır.
      X | X | X | Mesajı kaldırır ve kullanıcının Araçlar > Seçenekler > Mesajlar/Hatalar/Uyarılar seçeneğinden mesajı etkinleştirmesini engeller.
  4. Sistem Seçenekleri sekmesinde Sonraki'ye tıklayın.
Ana başlık Yönetici Aracı


Seçenekleri Ayarlamayı Bitirme

Seçenekleri ayarlamayı bitirmek için:

  1. Bitir sekmesinde, sistem seçeneklerinin ne zaman uygulanacağını seçin:
    • bir kullanıcı yazılımı ilk kez başlattığında.
    • yazılım her başlatıldığında.
    • ve aynı zamanda özelleştirmelerin uygulanıp uygulanmayacağı.
  2. Kullanıcılar ağ dışındayken kilitli seçenekleri uygula ve API'nın kilitli seçenekleri geçersiz kılmasına izin ver seçeneklerini belirleyebilirsiniz.
  3. Kilitli sistem seçenekleri için size ait Ad ve E-posta adresi bilgilerini sağlamanız gerekir. SOLIDWORKS yazılımı bu bilgileri kullanıcılar kilitli bir seçeneğin üzerine fareyle geldiklerinde bir ipucu içinde görüntüler.
  4. Kullanıcıların kilitli seçenekleri geçersiz kılmasına izin ver seçeneğini de belirleyebilirsiniz. Daha sonra, kullanıcılara sağlayabileceğiniz bir Parola belirlemeniz gerekir.
  5. Dağıtmak üzere bir .sldSettings dosyası oluşturmak için Kaydet'e tıklayın.
Ana başlık Yönetici Aracı


SOLIDWORKS Kurulumlarına bir .sldSettings Dosyası Dahil Etme

Kurulumunuza bir *.sldSettings dosyası dahil etmek için:

  1. Yönetim resmi klasöründeki sldAdminOptionEditor.exe dosyasına çift tıklayın.
  2. Yönetim Resmi Seçenek Düzenleyici'de, Ayarları Düzenle'ye tıklayın.
  3. İstemci Kurulum Seçenekleri bölümünde aşağıdakileri yapın:
    1. SOLIDWORKS Ayar Yöneticisi'nden verilen bir ayar dosyasını kullan'a tıklayın.
    2. Yolu Düzenle seçeneğine tıklayın ve *.sldSettings dosyasına gözatın.
    Farklı gruplar veya makineler için farklı *.sldSettings dosyaları oluşturabilir ve uygulayabilirsiniz.
  4. SOLIDWORKS yazılımını dağıtın ve yükleyin.

Dağıtımdan sonra, mevcut bir *.sldSettings öğesini değiştirmek için istediğiniz zaman 2. adımı tekrar edebilirsiniz. SOLIDWORKS yazılımı tekrar başlatıldığında değiştirilen *.sldSettings öğesini okur.

Ana başlık Yönetici Aracı


Kurulumları Seçenek Düzenleyicisi ile Dağıtmak

Kurulumları doğrudan Seçenek Düzenleyicisi'nden manüel veya push (itme) yöntemini kullanarak dağıtabilirsiniz.

  • Kullanıcılara e-posta ile kurulumu nasıl başlatacaklarına dair yönergeleri göndermek için, Seçenek Düzenleyicisi'nin Manuel Olarak Dağıt sayfasını kullanın. Bu yöntemi kullanıcılar istemci bilgisayarları için yönetici ayrıcalıklarına sahip olduğunda kullanın.
  • Kurulumları otomatik olarak hedef makinelere göndermek için Seçenek Düzenleyicisi'nin Otomatik Olarak Dağıt sayfasını kullanın. Özel kurulum kaldırma işlemleri de gerçekleştirilebilir. Kullanıcılar yazılımı sistemlerine kurmak için yönetici ayrıcalıklarına sahip olmadığı zaman bu yöntemi kullanın.

İki yöntemden birini kullanmak için yönetim görüntüsü kurulum dizinini bir Windows paylaşılan dizini olarak değiştirip bir ağ konumu üzerinden kullanılabilir bir dizin olmasını sağlamanız gerekir (örneğin, \\makine\paylaşımlı_dizin veya görüntünün tamamını C:\SOLIDWORKS Admin\SOLIDWORKS 2020 SP0 gibi her makinede bulunan bir yerel dizine kopyalayın).

İçindekiler

  • Bir Yönetim Resmini Dağıtmak için Haritalanmış Sürücü Kullanmak

    Bir UNC yolu (\\machine_name\share_name ), yönetim resmi kurulum dizini için önerilen ağ konumu belirleme yöntemidir. Fakat, yönetim resmindeki StartSWInstall.hta dosyasının konumu için haritalanmış bir sürücü kullanabilirsiniz (örneğin, U:\StartSWInstall.hta), bunun için kuran tüm kullanıcıların paylaşılan yönetim resmi dizinine aynı sürücü harfini haritalamış olmaları gerekir.

  • Yönetim Görüntüsü Dağıtmak İçin StartSWInstall.exe Komutunu Kullanma

  • Manüel Olarak Dağıtma

    Kullanıcılar, sistemlerine kurulum için gerekli ayrıcalıklara sahipse bu yöntemi kullanın.

  • Otomatik Dağıtım için Ön Koşullar

    Otomatik dağıtımda, kurulum görevleri, hedef makinelere gönderilir ve kullanıcıların hiçbir işlem yapması gerekmeksizin, Microsoft Görev Zamanlayıcısı tarafından her bir sistem üzerinde gerçekleştirilir. Kullanıcılar yazılımı sistemlerine kurmak için yönetici ayrıcalıklarına sahip olmadığı zaman bu yöntemi kullanın.

  • Otomatik Dağıtım

  • Gönderim Dağıtımı Kurulumunu Test Etme

    Yönetici Görüntü Seçeneği Düzenleyici'deki Otomatik Dağıt sekmesi, bir test unsuru içerir.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetici Aracı
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Bir Yönetim Resmini Dağıtmak için Haritalanmış Sürücü Kullanmak

Bir UNC yolu (\\machine_name\share_name ), yönetim resmi kurulum dizini için önerilen ağ konumu belirleme yöntemidir. Fakat, yönetim resmindeki StartSWInstall.hta dosyasının konumu için haritalanmış bir sürücü kullanabilirsiniz (örneğin, U:\StartSWInstall.hta), bunun için kuran tüm kullanıcıların paylaşılan yönetim resmi dizinine aynı sürücü harfini haritalamış olmaları gerekir.

Örneğin eğer U: harfi haritalandıysa bilgilendirme e-maili kullanıcıları file://U:\StartSWIOnstall.hta'ya yönlendirecek. E-mail'i alan kullanıcılar, U: sürücüsünün UNC konumuna haritalanmış olması şartı ile kurulumu gerçekleştirebilirler (\\machine_name\share_name ).

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Yönetim Görüntüsü Dağıtmak İçin StartSWInstall.exe Komutunu Kullanma

admin_image_install_dir\ StartSWInstall.exe komutunu çalıştırarak istemcilere yönetici görüntüsü yükleyebilir veya kaldırabilirsiniz. Bu yöntem SOLIDWORKS'ün, Yönetim Görüntüsü Seçenek Düzenleyicisi'nde tanımlanan seçenekleri, makineleri ve grupları kullanarak kurulmasını sağlar.

StartSWInstall.exe komutuna aşağıdaki anahtarları ekleyebilirsiniz:
/install | Yönetim görüntüsünü istemci makinelere yükler.
/uninstall İsteğe bağlı iki anahtarla yazılımı istemci makinelerden kaldırır:

/removedata

Yalnızca kaldırma için kullanılabilir. Kaldırma işlemi sırasında SOLIDWORKS veri dosyalarını ve klasörlerini kaldırır.

/removeregistry

Yalnızca kaldırma için kullanılabilir. Kaldırma işlemi sırasında SOLIDWORKS kayıt defteri girdilerini kaldırır.
/showui | SOLIDWORKS Kurulum Yöneticisi için bir ilerleme penceresi görüntüler. Aksi halde, SOLIDWORKS Kurulum Yöneticisi kullanıcıdan gizlenir.
/now | Yükleme veya kaldırma işlemini hemen başlatır. 5 dakikalık uyarı iletişim kutusu görünmez.

Yüklemenin herhangi bir kullanıcı etkileşimi olmadan devam etmesini istediğiniz, fakat Yönetici Görüntü Seçeneği Düzenleyicisi'nden otomatik dağıtma işlemini kullanmak istemediğiniz durumlarda StartSWInstall.hta yerine StartSWInstall.exe komutunun kullanılması tercih edilir.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Manüel Olarak Dağıtma

Kullanıcılar, sistemlerine kurulum için gerekli ayrıcalıklara sahipse bu yöntemi kullanın.

Kurulumları e-postayla manüel olarak dağıtmak için:

  1. Seçenek Düzenleyicisi'nde Dağıt'ı tıklayın.
    Her bilgisayar için kurulum kullanılabilirliği ve durumu görüntülenir.
  2. E-posta Gönder öğesine tıklayın.
  3. Yönetim resmi kurulum dizinine ağ yolunu belirleyin.
    Genellikle yönetim görüntüsü kurulum dizini yolu, ilk olarak bir Windows dosya yolu olarak gösterilir (örneğin, C:\SOLIDWORKS Admin\SOLIDWORKS 2020 SP0). İletişim kutusu Bu, bir ağ yolu değildir der.
    1. Bu yönetim resmi kurulum dizininin ağ konumunu belirtmek için Gözat'ı tıklayın.
    2. Yönetim resminin kurulu olduğu bilgisayara gidin ve yönetim resmi kurulum dizini için seçilen Windows paylaşılan dizinini seçin.
      Yönetim görüntüsü paylaşılan dizininin içinde gezinmeyin (örneğin 64bit alt dizinlerine girmeyin).
    3. Tamam öğesine tıklayın.
      İletişim kutusu Bu, bir ağ yoludur der.
    Makine sahibini, yönetim resminde StartSWInstall.hta dosyası için ağ konumunu kullanarak yönetim resminden nasıl kurulum yapılacağı konusunda bilgilendiren bir e-posta oluşturulur.
  4. E-postayı SOLIDWORKS'ü kurmakla görevli kullanıcılara gönderin.

Kullanıcılar e-postada StartSWInstall.hta dosyasının ağ konumuna ilişkin bağlantıyı çift tıklayarak yönetim görüntüsünden SOLIDWORKS'ü kurabilirler.

Seçenek Düzenleyicide Kurulum Durumu öğesi şunu gösterir:
Bekliyor | Kullanıcı bu makinede henüz kurulumu çalıştırmamış.
Başarılı | Kullanıcı bu makinede kurulumu başarıyla tamamlamış.
Başarısız | Kullanıcı bu makinede kurulumu çalıştırmış fakat kurulum başarısız olmuş.

Görüntülünebilecek diğer durum mesajları şunlardır: Başarıyla Kuruldu, Kurulum Başarıyla Kaldırıldı, Kuruluyor, Kurulum Kaldırılıyor, Yeniden Başlatma Gerektiriyor, Kurulum Başarısız Oldu ve Kurulumu Kaldırma Başarısız Oldu.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Otomatik Dağıtım için Ön Koşullar

Otomatik dağıtımda, kurulum görevleri, hedef makinelere gönderilir ve kullanıcıların hiçbir işlem yapması gerekmeksizin, Microsoft Görev Zamanlayıcısı tarafından her bir sistem üzerinde gerçekleştirilir. Kullanıcılar yazılımı sistemlerine kurmak için yönetici ayrıcalıklarına sahip olmadığı zaman bu yöntemi kullanın.

Gönderilen kurulumlarda Görev Zamanlayıcı, SOLIDWORKS Kurulum Yöneticisi'ni başlatır ve (yönetici olarak) sizin tarafınızdan belirtilen kimlik bilgileri altında çalıştırır. Görev Zamanlayıcı, bilgisayarın LocalSystem hesabı altında çalışır. Bu hesap, ağda bilgisayar güvenlik ilkesi olarak gösterilir. Bilgisayar güvenlik ilkesi, yönetici görüntüsünün bulunduğu paylaşılan klasörü okuma erişimine sahip olmalıdır.

Active Directory'de, paylaşılan klasör grubuna bir bilgisayar eklediğinizde, Nesne Türlerini seçin ve Bilgisayarlar seçeneğinin belirlendiğinden emin olun.

Ayrıca, yönetici görüntüsünün bulunduğu bilgisayar ile hedef istemci makineler aynı Active Directory etki alanına üye olmalıdır.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Otomatik Dağıtım

Kurulumları kullanıcı sistemlerine göndererek otomatik olarak dağıtmak için:

  1. Seçenek Düzenleyicisi'nde Otomatik Olarak Dağıt sekmesini tıklayın.
    Her bilgisayar için kurulum kullanılabilirliği ve durumu görüntülenir.
  2. Dağıt sütunu altındaki Dağıt sütununda hedef istemci makineleri ve grupları seçin.
    Dağıtım işlemini başlatmadan önce Dağıt sütunu altından bir veya daha fazla makine ya da grup seçin.
  3. Kurulum Zamanı altında, derhal dağıtmak için Hemen seçeneğini ya da dağıtım için belirli bir tarih ve saat zamanlamak üzere Daha Sonra seçeneğini belirleyin.
  4. İstemci Seçenekleri altında şu seçimleri yapın:
    • SOLIDWORKS 2020'yi Kurma veya Yükseltme
    • SOLIDWORKS 2020'yi Kaldırma
      Kaldırmayı seçerseniz, program dosyaları ve klasörleriyle birlikte, kayıt defteri girdileri ve veri dosyaları ve klasörlerinin de kaldırılıp kaldırılmayacağını belirtebilirsiniz.
  5. Dağıtım işlemi sırasında veya sonrasında gerekirse bir veya daha fazla hedef makineyi yeniden başlatmak isterseniz Bilgisayarı otomatik olarak yeniden başlat öğesini seçin.
  6. Bir veya daha fazla hedef makinenin İstemci Kimlik Bilgileri'ni girin.
  7. Dağıtım işlemini başlatmak için Dağıt'ı tıklayın.
Seçenek Düzenleyicisi'nde Kurulum Durumu şunları gösterir:
Bekliyor | Kurulum bu makinede henüz çalıştırılmadı.
Başarılı | Kurulum bu makinede başarıyla tamamlandı.
Başarısız | Kurulum bu makinede başarısız oldu.

Görüntülünebilecek diğer durum mesajları şunlardır: Başarıyla Kuruldu, Kurulum Başarıyla Kaldırıldı, Zamanlanıyor, Bağlanıyor, Kuruluyor, Kurulum Kaldırılıyor, Yeniden Başlatma Gerektiriyor, Kurulum Zamanlandı, Kurulum Kaldırma Zamanlandı, Kurulum Başarısız Oldu, Kurulum Kaldırma Başarısız Oldu, Bağlantı Başarısız Oldu ve Zamanlama Başarısız Oldu.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Gönderim Dağıtımı Kurulumunu Test Etme

Yönetici Görüntü Seçeneği Düzenleyici'deki Otomatik Dağıt sekmesi, bir test unsuru içerir.

Dağıtım işlemleri için kullanılan sistemleri uygulayan bir sahte kurulum çalıştırabilirsiniz. Bu dağıtım işlemleri şunlar olabilir:
  • Hedef bilgisayara bağlanma.
  • Söz konusu bilgisayarda bir kurulum görevi oluşturma.
  • Söz konusu bilgisayarda kurulum görevini tamamlama.
  • Durumu güncelleme ve yönetim görüntüsünde oturum açma.
  • Kurulumun öncesinde veya sonrasında bir program algılama.

Test, dosya yollarını denetler, izinleri doğrular ve kurulumun başarıyla sona erdiğini bildirir. Hedef sistemde herhangi bir yazılım kurmaz veya kayıt defterini değiştirmez. Hedef bilgisayarların herhangi birinde sistemlerden biri başarısız olursa test, hangi sistemin başarısız olduğunu belirtir.

Araç ipuçları, hatalar hakkında daha fazla bilgi sağlar. Sonuçları bir .xml elektronik tablosuna (veya .csv) verebilirsiniz. Bu format, birden çok hatayı gözden geçirmek veya sonuçları diğer destek personeliyle paylaşmak açısından faydalıdır.

Bir gönderim dağıtımı kurulumunu test etmek için:

  1. Kurulum Yöneticisi'ni kullanarak bir Yönetim görüntüsü oluşturun.
  2. Yönetici Görüntü Seçeneği Düzenleyici'yi başlatın.

    Seçeneği, Kurulum Yöneticisi yönetim görüntüsü oluşturmayı tamamladıktan sonra başlatabilir veya yönetim görüntüsü klasöründe sldAdminOptionEditor.exe dosyasına çift tıklayabilirsiniz.

  3. Kurulum sekmesinde, bir veya daha fazla bilgisayar ekleyin.
  4. Otomatik Dağıt'a tıklayın:
    1. Bir etki alanı yöneticisinin kullanıcı adı ve parola bilgilerini girin.
    2. Test etmek için bir veya daha bilgisayar seçin.
    3. Test öğesine tıklayın.
  5. Kurulum Testi göründüğünde, Testi Çalıştır'a tıklayın.
  6. Testin tamamlanması için birkaç dakika bekleyin veya istediğiniz zaman Testi İptal Et öğesine tıklayın.
  7. Kurulum sorunlarını gözden geçirin ve düzeltin.
Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Seçenek Düzenleyicisinden Çıkış

Seçenek Düzenleyicisinden çıkmak için Tamam veya Kapat'ı tıklayabilirsiniz.

Değişiklikleri uygulamak ve Seçenek Düzenleyiciden çıkmak için Tamam, Kapat veya Widows uygulaması Kapatma düğmesini tıklayın.
  • Değişiklikleri uygulamak ve Seçenek Düzenleyicisinden çıkmak için Tamam'a tıklayın.
  • Seçenek Düzenleyicisinden çıkmak için Kapat'a tıklayın.

    eğer uygulanacak değişiklikler varsa bunları kaydetmek isteyip istemediğiniz sorulur.

  • Windows uygulama Kapatma düğmesini (X) tıklayın. eğer uygulanacak değişiklikler varsa bunları kaydetmek isteyip istemediğiniz sorulur.
Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetici Aracı
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak

Belirli bir Yönetim Resmi için uygulamanın içinden bir Windows masaüstü kısayolu oluşturabilirsiniz.

  1. Seçenek Düzenleyicisini bşlatın.
    Örneğin, Windows Explorer'da, yönetim resmi kurulum dizinine gidip sldAdminOptionEditor.exe'yi çift tıklayın.
  2. Bu seçenek Düzenleyicisine Masaüstü Kısayolu Oluştur'u tıklayın.
    Yönetim resminin seçenek düzenleyicisi için bir kısayol Windows masaüstünde görünür.
Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetici Aracı
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış


Email ile İstemcilere bir Yönetim Resmi Dağıtmak

Bir kez paylaşılan bir yönetim resmi oluşturduğunuzda, istemcileri email ile bilgilendirebilirsiniz.

Yönetim resmini diğer bilgisayarlara erişilebilir şekilde paylaşıma açın (örneğin bir UNC yolu ile).

Tüm istemcilere admin_image_install_dir\StartSWInstall.hta bağlantısının yer aldığı bir e-posta gönderebilirsiniz. İstemciler, daha sonra bu bağlantıya ve SOLIDWORKS ürünlerini şimdi kur seçeneğine tıklayarak yönetim görüntüsünden kurulumu başlatabilir.

Bir yönetim görüntüsünü yeni bir SOLIDWORKS sürümüne yükseltiyorsanız yönetim görüntüsü konum ve paylaşım özelliklerini yapılandırabilirsiniz; böylece bu görüntü kullanılarak daha önce kurulmuş istemciler otomatik olarak yükseltilir. Detaylar için bkz. İstemcileri Yönetim Resimlerinden Yükseltme.
Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Yönetim Resimlerini Kullanmak
Komut Satırı Dağıtımı
Birden Fazla Kurulumun Yönetimi
İstemcileri Yönetim Resimlerinden Yükseltmek


Komut Satırı Dağıtımı

Bir komut satırı veya toplu iş dosyası kullanarak otomatik olarak bir yönetim resmini dağıtabilirsiniz (sessiz kurulum).

SOLIDWORKS PDM istemcileri için komut satırını kullanarak bir yönetim görüntüsü dağıtmak için bkz. SOLIDWORKS PDM Kurulum Kılavuzu.

İçindekiler

  • Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak

    Yönetim resmini oluşturduktan sonra, ve istemcileri bilgilendirmeden önce, komut satırı kullanılarak oluşturulmuş yönetim resimleri veya Microsoft Active Directory tarafından kurulamayan Microsoft Windows bileşenlerini kurmalısınız.

  • Komut Satırını Kullanarak Yönetim Resminden Kurulum

    Komut Satırını Kullanarak Yönetim Resminden Kurulum

  • Komut Satırı Özellikleri

    Burada tanımlanan komut satırı özellikleri, unsur özellikleri, global özellikler, ürüne özel özellikler ve Windows konum konvansiyonlarını içerir.

  • Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak

    Microsoft Active Directory Dağıtımı ana SOLIDWORKS ürünlerinin istemcilere dağıtılması için desteklenir.

  • Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak

    Bu süreci takip ederek mevcut bir yönetim resmini Microsoft Windows Active Directory kullanarak SOLIDWORKS'ü istemci bilgisayarlara kurmaya hazırlayın.

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Yönetim Resimlerini Kullanmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak
Birden Fazla Kurulumun Yönetimi


Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak

Yönetim resmini oluşturduktan sonra, ve istemcileri bilgilendirmeden önce, komut satırı kullanılarak oluşturulmuş yönetim resimleri veya Microsoft Active Directory tarafından kurulamayan Microsoft Windows bileşenlerini kurmalısınız.

Bu Windows bileşenlerini el ile kurmak, yalnızca komut satırı veya Microsoft Active Directory kullanarak bir yönetim resminden kurulum yapıyorsanız gereklidir. Yönetim resmini oluşturmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanırsanız bu Windows bileşenleri otomatik olarak kurulur.
Windows bileşenleri arasında SOLIDWORKS için gerekli olan dosyaların özeti aşağıda verilmektedir:
Windows Performans Araç Kiti: |
Visual C++ 2008, 2010, 2012, 2013 ve 2015 Yeniden Dağıtılabilir Paketi | Microsoft Visual C++ için runtime bileşenleri içerir. 2008, 2010, 2012, 2013 ve 2015 sürümleri kurulu olmalıdır.
Uygulamalar 7.1 için Visual Basic | Visual Basic makroları için destek sağlar.
Uygulamalar için Visual Studio Araçları 2005 | Visual Studio 2005 uygulamalarını destekleyen bir araç seti içerir. SOLIDWORKS 2013'te, Uygulamalar (VSTA) için Microsoft Visual Studio Araçları kurmak isteğe bağlıdır. VSTA 2005, bilgisayarınızda kurulu olan Microsoft .NET Framework 3.5'e bağımlıdır. Windows 7 ve daha sonraki sürümler için NET Framework işletim sisteminin unsurlarındandır. .NET Framework 3.5'i Windows medyanız veya İnternet aracılığıyla edinip kurabilirsiniz. Windows ortamınızı bulamıyorsanız, internet bağlantınız yoksa veya Microsoft .NET Framework 3.5'i bilgisayarınıza kurma izniniz yoksa yardım için Yöneticinize başvurun.
Uygulamalar için Visual Studio Araçları 2015 | İsteğe bağlı. Visual Studio 2015 uygulamalarını destekleyen bir araç seti içerir.
Visual Studio Uzak Hata Ayıklayıcısı | Bir 64 bit işletim sisteminde hata ayıklama ortamı sağlar.
.NET Framework 4.6.2 | .NET Framework 4.6.2 uygulamalarını çalıştırmak için ortak dil çalışma zamanını ve .NET Framework bileşenlerini içerir.
Windows için Bonjour servisi | Yerel bir alan ağında servis bulmanızı sağlar.
Visual C++ Redistributable Package ve .NET Framework 4.6.2, ana SOLIDWORKS ürünü hariç tüm SOLIDWORKS ürünleri için gereklidir.

Bu bileşenler yönetim resmi dizininin alt dizinlerinde bulunmalı.

Aşağıdaki tablolar desteklenen her işletim sistemi için gerekli dosyaları belirtir.
İşletim sistemi: Windows Server 2016 64-bit ve Windows Server 2019 64-bit
İşletim sistemi: Windows Server 2012 R2 64 bit
Windows Server 2012 R2, 2016 ve 2019'a kurulum, SOLIDWORKS PDM Server ve SOLIDWORKS SolidNetWork License Manager için desteklenmektedir.
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2008 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2010 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2012 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2013 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2015 Yeniden Dağıtılabilir Paketi: | vc_redist_x86.exe vc_redist_x64.exe Her ikisi de yüklenmeli.
Uygulamalar için Visual Studio Araçları 2005: (isteğe bağlı) | vsta_aide.msi
VSTA 2005 kuruluysa NET 3.5 Framework (dotnetfx35.exe) gereklidir. Windows 7 için NET Framework 3.5 işletim sisteminin unsurlarındandır.
Uygulamalar için Visual Studio Araçları 2015 (isteğe bağlı): | vsta_setup.exe
Visual Studio Uzak Hata Ayıklayıcısı: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Windows için Bonjour servisi: | bonjour64.msi
Windows Server 2012 R2'ye kurulum, SOLIDWORKS PDM Server ve SOLIDWORKS SolidNetWork License Manager için desteklenmektedir.
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2008 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2010 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2012 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2013 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2015 Yeniden Dağıtılabilir Paketi: | vc_redist_x86.exe vc_redist_x64.exe Her ikisi de yüklenmeli.
Uygulamalar için Visual Studio Araçları 2005: (isteğe bağlı) | vsta_aide.msi
VSTA 2005 kuruluysa NET 3.5 Framework (dotnetfx35.exe) gereklidir. Windows 7 için NET Framework 3.5 işletim sisteminin unsurlarındandır.
Uygulamalar için Visual Studio Araçları 2015 (isteğe bağlı): | vsta_setup.exe
Visual Studio Uzak Hata Ayıklayıcısı: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Windows için Bonjour servisi: | bonjour64.msi
İşletim sistemi: Windows 7 64 bit
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2008 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2010 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2012 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2013 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2015 Yeniden Dağıtılabilir Paketi: | vc_redist_x86.exe vc_redist_x64.exe Her ikisi de yüklenmeli.
Uygulamalar için Visual Studio Tools: (isteğe bağlı) | vsta_aide.msi
VSTA 2005 kuruluysa NET 3.5 Framework (dotnetfx35.exe) gereklidir. Windows 7 için NET Framework 3.5 işletim sisteminin unsurlarındandır.
Uygulamalar için Visual Studio Araçları 2015: (isteğe bağlı | vsta_setup.exe
Visual Studio Uzak Hata Ayıklayıcısı: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.6.2: | NDP462-KB2901907-x86-x64-AllOS-ENU.exe
Windows için Bonjour servisi: | bonjour64.msi
İşletim sistemi: Windows 10 64-bit
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2008 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2010 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2012 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2013 Yeniden Dağıtılabilir Paketi: | vcredist_x86.exe vcredist_x64.exe Her ikisi de yüklenmeli.
Visual C++ 2015 Yeniden Dağıtılabilir Paketi: | vc_redist_x86.exe vc_redist_x64.exe Her ikisi de yüklenmeli.
Uygulamalar için Visual Studio Araçları 2005: (isteğe bağlı) | vsta_aide.msi
VSTA 2005 kuruluysa NET 3.5 Framework (dotnetfx35.exe) gereklidir. Windows 7 için NET Framework 3.5 işletim sisteminin unsurlarındandır.
Uygulamalar için Visual Studio Araçları 2015: (isteğe bağlı) | vsta_setup.exe
Visual Studio Uzak Hata Ayıklayıcısı: | rdbgexp.msi
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.6.2: | .NET 4.6.2, işletim sisteminin bu gereksinimi karşılayan parçasıdır.
Windows için Bonjour servisi: | bonjour64.msi

İçindekiler

  • Windows Gereksinimlerini Komut Satırından 64-bit İşletim Sistemlerinde Kurmak

    Bu süreci takip ederek yönetim resmi kurulumları için Windows gereksinimlerini komut satırı ile 64 bit Windows sürümlerinde kurun.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak
Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak


Windows Gereksinimlerini Komut Satırından 64-bit İşletim Sistemlerinde Kurmak

Bu süreci takip ederek yönetim resmi kurulumları için Windows gereksinimlerini komut satırı ile 64 bit Windows sürümlerinde kurun.

Bir kurulumda çoklu bileşenleri kurabilmek için, Bir yığın dosyası oluşturun ve bununla bileşenleri istemci bilgisayarlara itin.

  1. Hedef bilgisayarın en az 620 MB serbest disk alanı ve geçerli bir TEMP dosyasına sahip olduğundan emin olun.
  2. Visual C++ SÜRÜM Yeniden Dağıtılabilir Paketini Kurun.
    Paketi SÜRÜM = 2008, 2010, 2012, 2013 ve 2015 için kurun.
    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable_(x64)\vcredist_x64.exe /Q

    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable\vcredist_x86.exe /Q

    Bu paketin hem 32 bit hem de 64 bit sürümlerini kurmalısınız.

    Örneğin, Visual C++ 2008 Yeniden Dağıtılabilir Paketi kurmak için şunları kullanın:

    • administrative_image_directory\Microsoft_C++_2008_Redistributable_(x64)\vcredist_x64.exe /Q
    • administrative_image_directory\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /Q
  3. Microsoft .NET Framework 4.6.2'yi kurun:
    administrative_image_directory\.Net_Framework_4.6.2\NDP462-KB3151800-x86-x64-AllOS-ENU.exe
  4. Uygulamalar için Visual Studio Araçları 2015'i kurun:
    administrative_image_directory\Microsoft_VSTA\vsta_setup.exe
  5. Visual Studio Uzak Hata Ayıklayıcısını Kurun:
    administrative_image_directory\VSRemoteDebugger\install.exe /Q
  6. Visual Basic 7.1'i kurun:
    administrative_image_directory\Microsoft_VBA\vba71.msi ve administrative_image_directory\Microsoft_VBA\vba71_1033.msi tüm diller için gereklidir.
    Bu paketin sadece 64 bit sürümü kurulmalıdır.

    Ek olarak, istenilen dil için aşağıdaki ilgili paketini kurun:

    vba71_1028.msi | Çince
    vba71_1031.msi | Almanca
    vba71_1036.msi | Fransızca
    vba71_1040.msi | İtalyanca
    vba71_1041.msi | Japonca
    vba71_1042.msi | Kore Dili
    vba71_1046.msi | Portekizce Brezilya
    vba71_2052.msi | Çince Basitleştirilmiş
    vba71_3082.msi | İspanyolca
    İngilizce, Çekçe, Lehçe, Rusça ve Türkçe için ilave dil paketleri gerekmez.
    SOLIDWORKS 2013 Servis Paketi 2.0'dan itibaren, bir ilave ön gereksinimi kurmanız gerekir: Msiexec.exe /p vba71-kb27832-x64.msp
  7. Windows için Bonjour servisini kurun:
    administrative_image_directory\Bonjour\Bonjour64.msi
Ana başlık Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak


Komut Satırını Kullanarak Yönetim Resminden Kurulum

Komut Satırını Kullanarak Yönetim Resminden Kurulum

Sessiz kurulum için:

  1. Bir Komut İstemi Penceresi açın (Windows'da Başlat > Çalıştır tıklayın.
  2. msiexec.exe komutunu /i ve /qb seçenekleri ile yazın ve aşağıdaki varsayılan değerlerde olmayan tüm seçenekler için özellikleri ayarlayın.

    msiexec /i "64-bit_admin_image_path\SWFileUtilities\SOLIDWORKS File Utilities.msi" INSTALLDIR="C:\Program Files\your_folder /qb

Tek bir kurulum bileşeni komut satırı özellikleri:
  • Komut Satırı Unsur Özellikleri
  • Komut Satırı Global Özellikleri
  • eDrawings Komut Satırı Özellikleri
  • SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

Aşağıdaki örnekleri sessiz kurulum için şablon olarak kullan.

SOLIDWORKS İstemci

  • SOLIDWORKS ana ürün (İngilizce)
  • Toolbox eklentisi
  • Geribildirim programına katılım
  • Fransızca

SOLIDWORKS:

msiexec /i "64-bit_admin_image_path\SOLIDWORKS\SOLIDWORKS.Msi" INSTALLDIR="C:\Program Files\your_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=3 ADDLOCAL=SolidWorks, SolidWorksToolbox /qb

SOLIDWORKS Fransızca kurulum bileşeni ayrı olarak kurulmalıdır:

msiexec /i "64-bit_admin_image_path\SOLIDWORKS French\french.msi" /qb

SOLIDWORKS dil bileşeni kurulum komutlarını belirtirken, komut satırı argümanlarını belirtmeyin.

eDrawings İstemcisi

  • Performans günlüğü
  • Tüm unsurlar

msiexec /i "admin_image_path\eDrawings\eDrawings.msi" INSTALLDIR="C:\Program Files\your_folder" LOGPERFORMANCE=1 SNLSERVER=eDrawings_SNL_server TRANSFORMS=1040.mst ADDLOCAL=All /qb

SOLIDWORKS Electrical

SOLIDWORKS Electrical'ı Microsoft SQL Server ile kurma işleminin teknik karmaşıklığından ötürü, SOLIDWORKS Electrical'daki komut satırı örnekleri belgelerden çıkarılmıştır.

SOLIDWORKS PCB

msiexec /i “yönetim_resmi_yolu\SOLIDWORKS PCB.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS PCB” /qb

SOLIDWORKS Visualize ve Visualize Boost

SOLIDWORKS Visualize için:

msiexec. /i "yönetim_resmi_yolu\SOLIDWORKS Visualize.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize" /qb

SOLIDWORKS Visualize Boost için:

msiexec /i "yönetim_resmi_yolu\SOLIDWORKS Visualize Boost.msi" ACTVISERIALNUMBER="1234123412341234ABCDEFGH" INSTALLDIR="C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize Boost" /qb

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak
Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak


Komut Satırı Özellikleri

Burada tanımlanan komut satırı özellikleri, unsur özellikleri, global özellikler, ürüne özel özellikler ve Windows konum konvansiyonlarını içerir.

İçindekiler

  • Komut Satırı Unsur Özellikleri

    SOLIDWORKS kurulumu, bu ADDLOCAL özelliklerini komut satırı dağıtımı için destekler.

  • Komut Satırı Global Özellikleri

    Aksi belirtilmedikçe her özellik yönetim veya bireysel kurulumlar için tanımlıdır. Seri numaraları hem yönetim hem de bireysel kurulumlara global özellikler ile geçirilebilir.

  • eDrawings Komut Satırı Özellikleri

    Bu komut satırı özellikleri eDrawings ® uygulamasına özeldir.

  • SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri

    Bu komut satırı özellikleri, SOLIDWORKS Composer ve SOLIDWORKS Composer Player'a özeldir.

  • SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Flow Simulation'a özeldir.

  • SOLIDWORKS Inspection Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Inspection'a özeldir.

  • SOLIDWORKS Visualize Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Visualize'a özeldir.

  • Yönetim Resimleri için MSI Dosya Konumları

    Komut satırı ile yönetim görüntüleri oluşturmak için ürün bileşeni .msi dosyaları SOLIDWORKS ortamında şu konumlarda saklanır.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak
Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak


Komut Satırı Unsur Özellikleri

SOLIDWORKS kurulumu, bu ADDLOCAL özelliklerini komut satırı dağıtımı için destekler.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • Manuals
  • Motion
  • PhotoView
  • RealViewGraphicsdisplay
  • ScanTo3D
  • Simulation
  • SolidWorks
  • SolidWorksAnimator
  • SolidWorksMaliyet
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
  • VSTA
Komut satırı kurulumu için özellikler belirlerken:
  • SOLIDWORKS, ADDSOURCE seçeneğinin kullanıldığı ürün kurulumunu desteklemez.
  • Özellikler büyük-küçük harflere duyarlıdır. boşluk yada tire içeremez, virgüllerle ayrılmalılar.

    Uygulamanın doğru bir şekilde kurulması için ADDLOCAL özelliklerinde büyük/küçük harflerin karışık kullanıldığı SolidWorks adı belirtilmelidir.

Ana başlık Komut Satırı Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


Komut Satırı Global Özellikleri

Aksi belirtilmedikçe her özellik yönetim veya bireysel kurulumlar için tanımlıdır. Seri numaraları hem yönetim hem de bireysel kurulumlara global özellikler ile geçirilebilir.

Özellik | Tanım
ENABLEPERFORMANCE Performans verisinin otomatik olarak SOLIDWORKS Corporation'a e-posta ile yollanmasını belirler.

1

Performans verilerini göndermek için.

0

Performans verilerini gönderme.
INSTALLDIR SOLIDWORKS Kurulum Klasörü.

Yalnızca bireysel kurulumlar.
MBDSERIALNUMBER | SOLIDWORKS Model Tabanlı Tanım ürününün seri numarası.
MOTIONSERIALNUMBER | SOLIDWORKS Motion ürününün seri numarası.
OFFICEOPTION Kurulacak ürün paketini seç:
0 | SOLIDWORKS İstemci
1 | SOLIDWORKS Office
2 | SOLIDWORKS Professional
3 | SOLIDWORKS Premium
REINSTALL Kurulu tüm unsurları güncellemek için ALL seçeneğini belirtin.
Bu özelliği yalnızca büyük bir sürüm içindeki Service Pack sürümüne güncellerken belirtin (örneğin SOLIDWORKS 2020 SP01 kurulumunu SOLIDWORKS 2020 SP02'ye güncellerken).
REINSTALLMODE Microsoft Installer yeniden kurulum seçenekleri.

Örneğin aynı büyük sürüm içindeki bir Servis Paketi'nden ötekine yükseltirken REINSTALLMODE=vomus belirtmelisiniz.

REINSTALLMODE ayarları detayları için www.microsoft.com adresinden Windows Installer dokümantasyonuna bakın.

Bu özelliği yalnızca büyük bir sürüm içindeki Service Pack sürümüne güncellerken belirtin (örneğin SOLIDWORKS 2020 SP01 kurulumunu SOLIDWORKS 2020 SP02'ye güncellerken). SOLIDWORKS'ün yeni bir büyük sürümünü ilk kez kurarken bunu belirtmeyin.
SERVERLIST SolidNetWork Sunucu Listesi.
SolidNetWork sunucu listesi, ayrılmış dize listesidir ve her dize şu formatta bir sunucu üzerindeki bağlantı noktası numarasına referans verir:
  • Triad (virgülle ayrılmış) =xxxxx@sunucu_adı1,yyyyy@sunucu_adı2,zzzzz@sunucu_adı3
  • Triad Olmayan (noktalı virgülle ayrılmış) = xxxxx@sunucu_adı1;yyyyy@sunucu_adı2;zzzzz@sunucu_adı3
x ve y tek basamaklıdır. Listedeki son sunucudan sonra bir ayırıcı koymayın.

Yalnızca bireysel kurulumlar.
SIMULATIONSERIALNUMBER | SOLIDWORKS Simulation ürününün seri numarası.
SOLIDWORKSSERIALNUMBER | Tüm eklentileri içeren SOLIDWORKS ürününün seri numarası.
SWMIGRATE SOLIDWORKS Kurulum Seçeneği iletişim kutusundaki listede gösterildiği şekilde güncellenecek SOLIDWORKS sürümü. Örneğin:

SWMIGRATE="SOLIDWORKS 2020 x64 Edition SP01"

Bu özelliği, yalnızca önceki büyük sürüm bulunurken yeni bir büyük sürüm kuracağınızda kullanın. Bunu aynı büyük sürüm içindeki bir servis paketinden ötekine yükseltirken belirtmeyin.
TOOLBOXFOLDER SOLIDWORKS Toolbox dosyaları kurulum klasörü.

Yalnızca bireysel kurulumlar.

Örneğin: TOOLBOXFOLDER = "C:\SOLIDWORKS Data"

Ortamınızda bir PDM veya paylaşılan Toolbox/Delik Sihirbazı konumu varsa NOTTOOLBOXSETUP özelliğini kullanarak bir istemci yüklemesini Toolbox verilerini yüklemeyecek veya söz konusu konumdaki Toolbox verilerini yükseltmeyecek şekilde ayarlayabilirsiniz. Belirt:

0 | Toolbox dosyalarını kur.
1 | Toolbox dosyalarını kurma.
TRANSFORMLAR Şu formda dile bağlı öğeler içerir.
TRANSFORMS number.mst
  • Çince (1028)
  • Çince-Basitleştirilmiş (2052)
  • Çekçe (1029)
  • İngilizce (1033)
  • Fransızca (1036)
  • Almanca (1031)
  • İtalyanca (1040)
  • Japonca (1041)
  • Korece (1042)
  • Lehçe (1045)
  • Portekizce-Brezilya (1046)
  • Rusça (1049)
  • İspanyolca (1034)
  • Türkçe (1055)
UPGRADESWINSTALL
Mevcut bir SOLIDWORKS sürümünü geçerli sürüme yükseltmeyi belirtir.
0 | Yeni kurulum, güncelleme.
1 | Güncelleme

Yalnızca bireysel kurulumlar.

Bu özelliği, yalnızca önceki büyük sürüm bulunurken yeni bir büyük sürüm kuracağınızda kullanın. Bunu aynı büyük sürüm içindeki bir servis paketinden başka bir sürüme yükseltirken belirtmeyin.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


eDrawings Komut Satırı Özellikleri

Bu komut satırı özellikleri eDrawings ® uygulamasına özeldir.

Özellik | Tanım
ADDLOCAL eDrawings uygulamasının hangi bölümünün kurulacağını belirtir.
Tümü önerilen seçenektir.
Komut Satırı Sintaksı | Unsur
Tümü | Tüm unsurları kurar. eDrawings uygulaması kurulumu doğrulamak için kurulu SOLIDWORKS ve AutoCAD yayımlayıcı uygulamalarını arar.
CALS | eDrawings Viewer'da CAL dosyalarını gösterir
Inventor | Autodesk Inventor uygulamasından eDrawings dosyaları oluşturun.
eDrawingsViewer | eDrawings ve diğer dosyaları gösterir.
ProE | eDrawings Viewer'ı kullanarak ProE dosyalarını gösterir
DXFDWGTranslator | DXF/DWG dosyalarını eDrawings Viewer'da gösterir.
Kısayollar | Masaüstü kısayolu kur.
XML3D | 3DXML dosyalarını eDrawings Viewer'da gösterir.
INSTALLDIR | eDrawings kurulum klasörünü belirtir
LOGPERFORMANCE Uygulamanın performans verilerini SOLIDWORKS Corporation'a e-postayla otomatik olarak gönderip göndermeyeceğini belirler.
1 | Performans verisi yolla
0 | Aksi taktirde
SNLSERVER SolidNetWork Lisans sunucunuzun bağlantınoktası@sunucuadı öğesini girin. Birden çok bağlantınoktası@sunucuadı kombinasyonunu birbirinden ayırmak için noktalı virgül kullanın.

SNLSERVER için bir port sunucu adı yalnızca SOLIDWORKS SNL sunucu yapılandırması için gereklidir. bağlantı_noktası_listesi@sunucu_dizesi noktalı virgülle sınırlanmış bir dizeler listesidir; dizelerin her biri şu formatla sunucudaki bir portu ifade eder:

xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;

x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri

Bu komut satırı özellikleri, SOLIDWORKS Composer ve SOLIDWORKS Composer Player'a özeldir.

SOLIDWORKS Composer için:

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Composer seri numarası.
ACTIVSERIALNUMBERPLAYERPRO | İsteğe bağlı. SOLIDWORKS Composer Player Pro seri numarası.
ADDLOCAL Tam uygulamayı yüklerseniz aşağıdaki öğeleri belirtmenize gerek yoktur.
Gerekli:
  • Lisanslama
  • Eula
  • InterOps
  • LicenseSupportFiles
  • PlugIns
  • SWComposerCommon
  • SWPlayer
İsteğe bağlı:
  • Sync3Dvia
INSTALLDIR | SOLIDWORKS Composer yazılımı için kurulum klasörünü belirtir.

SOLIDWORKS Composer Player için:

Özellik | Tanım
ACTIVSERIALNUMBERPLAYERPRO | İsteğe bağlı. SOLIDWORKS Composer Player Pro seri numarası.
INSTALLDIR | SOLIDWORKS Composer Player yazılımı için kurulum klasörünü belirtir.
SOLIDWORKS kurulu olmayan makinelerde, SOLIDWORKS dosyalarını SOLIDWORKS Composer'a almak için SOLIDWORKS Translator kullanmanız gerekir. SOLIDWORKS Translator'ı dağıtmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanmanız gerekir; komut satırını kullanamazsınız.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Flow Simulation'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER SOLIDWORKS Flow Simulation bağımsız seri numarası.

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
CWUPGRADEINSTALL Belirli bir SOLIDWORKS Flow Simulation uygulama yazılımının mevcut sürümünü yükseltir.
1 | Güncelle
2 | Yeni kurulum; yeni bir dizine kurulum

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR Belirli bir SOLIDWORKS Flow Simulation uygulama yazılımı için kurulumu belirler.

(Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
SOLIDWORKSPATH SOLIDWORKS yazılımının kurulu olduğu klasörü belirler.

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Inspection Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Inspection'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Inspection seri numarası. (Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR | SOLIDWORKS Inspection uygulama yazılımı kurulumunu belirtir. (Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Visualize Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Visualize'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Visualize seri numarası. (Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR | SOLIDWORKS Visualize uygulama yazılımı kurulumunu belirtir. (Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


Yönetim Resimleri için MSI Dosya Konumları

Komut satırı ile yönetim görüntüleri oluşturmak için ürün bileşeni .msi dosyaları SOLIDWORKS ortamında şu konumlarda saklanır.

SOLIDWORKS (ana ürün, İngilizce)

swwi\data\SOLIDWORKS.msi

SOLIDWORKS (İngilizce olmayan dil bileşenleri)

Geleneksel Çince | swwi\lang\chinese\chinese.msi
Basitleştirilmiş Çince | swwi\lang\chinese-simplified\chinese-simplified.msi
Çek Dili | swwi\lang\czech\czech.msi
Fransızca | swwi\lang\french\french.msi
Almanca | swwi\lang\german\german.msi
İtalyanca | swwi\lang\italian\italian.msi
Japonca | swwi\lang\japanese\japanese.msi
Kore Dili | swwi\lang\korean\korean.msi
Lehçe | swwi\lang\polish\polish.msi
Portekizce (Brezilya) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
Rusça | swwi\lang\russian\russian.msi
İspanyolca | swwi\lang\spanish\spanish.msi
Türkçe | swwi\lang\turkish\turkish.msi

DocManager APIs

swdocmgr\SOLIDWORKS Document Manager API.msi

eDrawings

eDrawings\eDrawings.msi

eDrawingsAPI SDK

eDrwAPISDK\eDrawings API SDK.msi

eDrawings Shaders

eDrawingsShaders\eDrawings.msi

Flow Simulation

Flow Simulation\SOLIDWORKS Flow Simulation.msi

PhotoView 360 Ağ İşleme

pvnetworkrender\pvnetrender.msi

SolidNetWork License Manager

swlicmgr\SOLIDWORKS SolidNetWork License Manager.msi

SOLIDWORKS Etkinleştirme Sihirbazı

swactwizard\Activation Wizard.msi

SOLIDWORKS API SDK

apisdk\SOLIDWORKS API SDK.msi

SOLIDWORKS CAM

cam\SOLIDWORKS CAM.msi

SOLIDWORKS Dosya Araçları

SWFileUtilities\SOLIDWORKS File Utilities.msi

SOLIDWORKS Composer

composer\SOLIDWORKS Composer.msi

SOLIDWORKS Inspection

Inspection\SOLIDWORKS Inspection.msi

SOLIDWORKS PCB

PCB\SOLIDWORKS PCB.msi

SOLIDWORKS PDM

SOLIDWORKS PDM Professional bir API sağlar ancak yalnızca İstemci için kullanılabilir ve bir .msi dosyasında bulunmaz. Bilgi için, bkz. SOLIDWORKS PDM İstemcisi install\API dizinindeki API kılavuzu.

SOLIDWORKS Plastics

plastics\SOLIDWORKS Plastics.msi
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri


Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak

Microsoft Active Directory Dağıtımı ana SOLIDWORKS ürünlerinin istemcilere dağıtılması için desteklenir.

Microsoft Active Directory ağ ortamlarında istemci ve sunucuları yönetmek için bir dizin servisidir. Yönetim, geçiş ve dağıtımı kolaylaştırır.

SOLIDWORKS'ü Microsoft Active Directory üzerinden kurma bilgileri için tedarikçinizle iletişim kurun.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak


Microsoft Active Directory Kullanarak Windows Gereksinimlerini Kurmak

Bu süreci takip ederek mevcut bir yönetim resmini Microsoft Windows Active Directory kullanarak SOLIDWORKS'ü istemci bilgisayarlara kurmaya hazırlayın.

  1. Visual C++ Yeniden Dağıtılabilir Paketini tüm kurulum programı dosyalarını ayıklayıp kurun.
    1. Visual C++ 2008
      1. yönetim_görüntüsü_dizini\Microsoft_C++_2008_Redistributable\vcredist_x86.exe /x: {Hedef Dizin}
      2. yönetim_görüntüsü_dizini\Microsoft_C++_2008_Redistributable_(64)\vcredist_x64.exe /x: {Hedef Dizin}
      3. Microsoft C++ 2008 yeniden dağıtılabilir modüllerini yüklemek için bir ilke oluşturun.
    2. Visual C++ 2010
      1. administrative_image_directory\Microsoft_C++_2010_Redistributable\vcredist_x86.exe /x:{Hedef Dizin}
      2. administrative_image_directory\Microsoft_C++_2010_Redistributable\vcredist_x64.exe /x:{Hedef Dizin}
      3. Microsoft C++ 2010 yeniden dağıtılabilir modüllerini yüklemek için bir ilke oluşturun.
    3. Visual C++ 2012
      1. admistrative_image_directory\Microsoft_C++_2012_Redistributable\vcredist_x86.exe dosyasını bir test makinesine yükleyin.
      2. Bu klasörleri bir ağ konumuna kopyalayın (Hedef Dizin):
        1. C:\ProgramData\PackageCache\{BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030
        2. C:\ProgramData\PackageCache\{B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030
    4. Visual C++ 2013
      1. yönetim_görüntüsü_dizini\Microsoft_C++_2013_Redistributable\vcredist_x86.exe /x: {Hedef Dizin}
      2. yönetim_görüntüsü_dizini\Microsoft_C++_2013_Redistributable_(64)\vcredist_x64.exe /x: {Hedef Dizin}
      3. Microsoft C++ 2013 yeniden dağıtılabilir modüllerini yüklemek için bir ilke oluşturun.
    5. Visual C++ 2015
      1. yönetim_görüntüsü_dizini\Microsoft_C++_2015_Redistributable\vcredist_x86.exe /x: {Hedef Dizin}
      2. yönetim_görüntüsü_dizini\Microsoft_C++_2015_Redistributable_(64)\vcredist_x64.exe /x: {Hedef Dizin}
      3. Microsoft C++ 2015 yeniden dağıtılabilir modüllerini yüklemek için bir ilke oluşturun.

      1. Aşağıdaki dosyaları yüklemek için bir ilke oluşturun:
        Dosya yolu boşluk içeremez.

        Hedef Dizin\ {BD95A8CD-1D9F-35AD-981A-3E7925026EBB}v11.0.61030\packages\

        vcRuntimeMinimum_x86\vc_runtimeMinimum_x86.msi

        Hedef Dizin\ {B175520C-86A2-35A7-8619-86DC379688B9}v11.0.61030\packages\

        vcRuntimeAdditional_x86\vc_runtimeAdditional_x86.msi

      2. administrative_image_directory\Microsoft_ C++_2012_Redistributable_(64)\vcredist_x64.exe dosyasını bir test makinesine yükleyin.
      3. Bu klasörleri bir ağ konumuna kopyalayın (Hedef Dizin):
        1. C:\ProgramData\PackageCache\{CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030
        2. C:\ProgramData\PackageCache\{37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030
      4. Aşağıdaki dosyaları yüklemek için bir ilke oluşturun:
        Dosya yolu boşluk içeremez.

        Hedef Dizin\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Hedef Dizin\ {CF2BEA3C-26EA-32F8-AA9B-331F7E34BA97}v11.0.61030\packages\

        vcRuntimeMinimum_amd64\vc_runtimeMinimum_x64.msi

        Hedef Dizin\ {37B8F9C7-03FB-3253-8781-2517C99D7C00}v11.0.61030\packages\

        vcRuntimeAdditionalamd64\vc_runtimeAdditionalx64.msi

  2. Microsoft .NET Framework 4.6.2'yi kurun.
    SOLIDWORKS, Windows Updates Services (WSUS) veya benzeri bir hizmet kullanarak NET Framework 4.6.2'yi kurmanızı önerir.
  3. Visual Studio Uzak Hata Ayıklayıcısını (64 bit sürümleri yalnızca bilgisayarda .Net Framework 3.5 yüklü olduğunda kullanılabilir) şu ilkeyi oluşturarak yükleyin:
    {Microsoft_remote_debugger_directory}\rdbgexp.MSI
    Bu kurulum için dönüştürme dosyası gerekmez.
  4. Aşağıdaki işlemleri uygulayın:
    1. Visual Basic 7.1'i uygulamalar için vba71-kb2783832-x64 servis paketi ile güncelleyin.
    2. Yönetim görüntüsünü oluşturduktan sonra şu komutu çalıştırın:
      Msiexec /a {SOLIDWORKS Administrative image}/Microsoft_vba/vba71.msi /p {SOLIDWORKS Administrative image}/Microsoft_vba_ kb2783832/vba71-kb2783832-x64.msp
    3. Bu planı oluşturarak Visual Basic 7.1'i kurun:
      {VBA directory}\vba71.MSI
      Bu kurulum için dönüştürme dosyası gerekmez.
  5. Bu planı oluşturarak Visual basic 7.1 dil paketini kurun:
    {VBA directory}\vba71_nnnn.MSI
    Burada nnnn gerekli dili tanımlamaktadır:
    • 1028 = Çince
    • 1031 = Almanca
    • 1033 = İngilizce
    • 1036 = Fransızca
    • 1040 = İtalyanca
    • 1041 = Japonca
    • 1042 = Korece
    • 1046 = Portekizce
    • 2052 = Çince - Çin
    • 3082 = İspanyolca
  6. Bu planı oluşturarak Bonjour Servisini kurun:
    {Bonjour directory}\Bonjour.MSI
    Bu kurulum için dönüştürme dosyası gerekmez.
Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak


Birden Fazla Kurulumun Yönetimi

Birden fazla kurulum için yönetim görevleri, yönetim resimlerinin yeni sürümlere güncellenmesi, servis paketi güncellemelerinin uygulanması ve kurulumların kaldırılmasını içerir.

İçindekiler

  • Yönetim Resimlerini Yeni Sürüme Yükseltmek

    Yönetim resminden kurulum yapan istemcileri güncellemek için, önce yönetim resmini güncelleyin sonra istemcileri resmin yeni kopyasına referans verecek şekilde değiştirin.

  • Servis Paketi Ürün Güncelleme Yönetimi

    Servis Paketi ürün güncellemeleri sisten güvenirliği, program uyumluluğu, güvenlik vs. için güncellemeler içerebilir.

  • Bir Kurulumu Kaldırmak

    Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Yönetim Resimlerini Kullanmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak
Komut Satırı Dağıtımı


Yönetim Resimlerini Yeni Sürüme Yükseltmek

Yönetim resminden kurulum yapan istemcileri güncellemek için, önce yönetim resmini güncelleyin sonra istemcileri resmin yeni kopyasına referans verecek şekilde değiştirin.

Doğru dosyalardan referans alınması için SOLIDWORKS Kurulum Yöneticisini Internet üzerinden çalıştırın. SOLIDWORKS Kurulum Yöneticisi bunu yapmak için kendini yönlendirir veya güncellemeyi doğrudan SOLIDWORKS İndirmeleri Web sitesinden (http://www.solidworks.com/sw/support/downloads.htm) indirebilirsiniz.

Yönetim resmini bir kez güncellediğinizde (ki bu resmin yeni bir kopyasını oluşturur), istemcileri yeni kopyaya referans verdirerek güncelleyebilirsiniz.

Eğer istemciler yönetim resminin önceki versiyonuna haritalanmış bir sürücü veya paylaşılan bir dizin kullanarak referans veriyorlardıysa, o sürücü veya dizini yönetim resminin güncellenmiş konumunu kullanarak yeniden tanımlayabilirsiniz.

İçindekiler

  • Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor

    SOLIDWORKS Kurulum Yöneticisi, bir yönetim resmini yükseltirken güncellenmiş kurulum dosyalarına ihtiyacınız olduğu zamanı otomatik olarak algılayabilir.

  • Bir Yönetim Resmini Yükseltmek

    Bir yönetim resmini yükseltmek için SOLIDWORKS Kurulum Yöneticisi yeni bir resim dizini oluşturur. Sonra istemcileri yeni yönetim resmi dizinini kullanarak ürün sürümünü yükseltmeye yönlendirirsiniz.

  • İstemcileri Yönetim Resimlerinden Yükseltmek

    SOLIDWORKS Kurulum Yöneticisi, bir yönetim görüntüsünden kurulmuş istemci bilgisayarları otomatik olarak güncelleyebilir.

Ana başlık Birden Fazla Kurulumun Yönetimi
Servis Paketi Ürün Güncelleme Yönetimi
Bir Kurulumu Kaldırmak


Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor

SOLIDWORKS Kurulum Yöneticisi, bir yönetim resmini yükseltirken güncellenmiş kurulum dosyalarına ihtiyacınız olduğu zamanı otomatik olarak algılayabilir.

  1. SOLIDWORKS Kurulum Yöneticisi'ni DVD'yi takarak başlatın.
  2. Goş Geldiniz ekranında, Yönetim resmini seçin.
  3. Seri Numarası ekranında, SOLIDWORKS seri numarasını girin.
    SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS Web sitesini lisanslı ürünleriniz ve kullanılabilir servis paketleri için denetler.
  4. Eğer Daha Yeni Bir Sürüm Var ekranı görünürse Evet, daha yeni sürümü indir ve kur:'u seçin sürüm.
    SOLIDWORKS Kurulum Yöneticisi yeni sürümünü kurmak için yeni bir oturum başlatır.
  5. Eğer indirme klasöründe bir sorun varsa, İndirme Seçenekleri görüntülenebilir, bu durumda varsayılan dizini kabul edin veya yeni bir dizin adı girin.
    Dizinin olmadığına dair bir mesaj görürseniz oluşturmak için Evet'i tıklayın.
  6. İndirme Tamamlandı ekranında Kapat'ı tıklayarak geçerli kurulumcuyu kapatıp yeni versiyon için kurulumcuyu çalıştırın.
Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Bir Yönetim Resmini Yükseltmek
İstemcileri Yönetim Resimlerinden Yükseltmek


Bir Yönetim Resmini Yükseltmek

Bir yönetim resmini yükseltmek için SOLIDWORKS Kurulum Yöneticisi yeni bir resim dizini oluşturur. Sonra istemcileri yeni yönetim resmi dizinini kullanarak ürün sürümünü yükseltmeye yönlendirirsiniz.

Bu süreç, yönetim resmi için tüm güncellenmiş kurulum dosyalarını indirdiğinizi varsayar. Detaylar için bkz. Yönetim Resimlerine İlişkin Güncellenmiş Kurulum Dosyalarını İndirme.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın. Detaylar için bkz. SOLIDWORKS Kurulumunu Başlatma.
  2. Hoş Geldiniz ekranında, Yönetim resmi öğesini seçin.
    Yönetim resmi oluşturulması seçenekleri görünür.
    Seçenek | Tanımlama
    Yeni bir resmi, varsayılan ayarları kullanarak oluştur. | Resmi varsayılan konfigürasyon seçeneklerini kullanarak oluştur (yani, varolan bir yönetim resminin zaten belirlenmiş ayarlarına göre değil).
    Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturun. | Resmi, varolan bir yönetim resmi için belirtilmiş olan konfigürasyon ayarlarını kullanarak oluştur. Varolan yönetim resminin kurulum dizinini belirtmek için Gözat öğesine tıklayın.
  3. Seri Numarası ekranında, seri numarasını kontrol edin.
  4. Özet (Resim Oluşturmaya Hazır) ekranında, yönetim resmi seçeneklerinin doğru olup olmadığını kontrol edin.
    Bireysel yönetim resmi ve kurulum seçenekleri hakkındaki detaylar için DEĞİŞTİR'e tıklayarak seçenek penceresine gidin ve sonra Yardım'a tıklayın.
  5. Yönetim resminin yeni bir versiyonunu oluşturmak için Şimdi Oluştur'a tıklayın.

Yönetim resminin bu yeni versiyonuna şimdi istemcileri yükseltebilirsiniz. Detaylar için bkz. İstemcileri Yönetim Resimlerinden Yükseltme.

Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor
İstemcileri Yönetim Resimlerinden Yükseltmek
SOLIDWORKS Kurulumunu Başlatma


İstemcileri Yönetim Resimlerinden Yükseltmek

SOLIDWORKS Kurulum Yöneticisi, bir yönetim görüntüsünden kurulmuş istemci bilgisayarları otomatik olarak güncelleyebilir.

Tipik olarak, yönetim resimleri bir sunucuda klasörlerin içinde organize edilir. İstemcilerin otomatik yükseltmesini desteklemek için yönetim resmi paylaşılan bir klasörde olmalı.

Yönetim resmini yükselttikten sonra, orijinal kurulum bir klasörde, yükseltilmiş kurulum ise bir başka klasörde bulunur. Yükseltilmiş kurulumu kullanmak için paylaşım seçeneğini orijinal yönetim resmi klasöründen kaldırıp yükseltilmiş yönetim resmi klasörüne ekleyin.

SOLIDWORKS, orijinal yönetim görüntüsünden kurulmuş bir istemci bilgisayarda başlatıldığında, yeni sürümü görür ve istemciyi yükseltir.
Ayrıca SOLIDWORKS bir güncelleme başlattığında bir yönetim görüntüsünden yüklenen diğer ürünler de otomatik olarak güncellenir.
Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor
Bir Yönetim Resmini Yükseltmek

Paylaşım Seçeneğini Orijinal Yönetim Resmi Klasöründen Kaldırmak

Paylaşılan bir klasörden erişilen bir yönetim resmini yükseltirken paylaşım seçeneğini orijinal klasörden kaldırmanız gerekir.

  1. Orijinal yönetim resmi dosyalarının olduğu klasöre gidin.
  2. Klasöre sağ tıklayın ve Özellikler'i seçin.
  3. Paylaşım sekmesinde, Bu klasörü paylaşma'yı seçip, Tamam'ı tıklayın.

Paylaşım seçeneğini, Paylaşım Seçeneğini Yükseltilmiş Yönetim Resmi Klasörüne Ekleme bölümünde açıklanan şekilde yükseltilmiş yönetim resmi klasörüne ekleyin.

Yükseltilmiş bir Yönetim Resmi Klasörüne Paylaşım Seçeneğini Eklemek

Yükseltilmiş bir Yönetim resmi klasörü oluşturup orijinal klasörün paylaşımını devre dışı bıraktığınızda, paylaşım seçeneğini yeni klasöre koyarak yönetim resmini yeniden etkinleştirmelisiniz.

  1. Yükseltilmiş yönetim resmi dosyalarının bulunduğu klasöre gidin.
  2. Klasöre sağ tıklayın ve Özellikler'i seçin.
  3. Paylaşım sekmesinde, şirket veya grubunuz için uygun olan paylaşım seçeneklerini seçin ve paylaşım adını orijinal yönetim resmi klasörü için kullanılana değiştirin.
Orijinal yönetim resmi paylaşım konumundan kurulmuş olan bilgisayarlar, SOLIDWORKS başlatılırken otomatik olarak yükseltilir.


Servis Paketi Ürün Güncelleme Yönetimi

Servis Paketi ürün güncellemeleri sisten güvenirliği, program uyumluluğu, güvenlik vs. için güncellemeler içerebilir.

Ürün güncellemelerini iki şekilde alabilirsiniz:
  • SOLIDWORKS Kurulum Yöneticisi'ni güncellemeleri denetlemek, indirmek ve kurmak için kullanarak.

    SOLIDWORKS Kurulum Yöneticisi'ni manuel olarak başlatabilir veya güncellemeleri düzenli olarak denetleyecek şekilde zamanlayabilirsiniz.

  • Servis paketlerini SOLIDWORKS destek Web sitesinden manuel olarak indirerek.

    Servis paketleri, varolan yazılım versiyonuna yama gibi uygulanır. Örneğin SOLIDWORKS 2020 SP1.0, SOLIDWORKS 2020 SP0.0 için bir servis paketidir. Bu servis paketlerini SOLIDWORKS 2020 Kurulum Yöneticisi'ni kullanarak yükleyebilirsiniz; bunları, SOLIDWORKS 2019'daki SOLIDWORKS Kurulum Yöneticisi'ni kullanarak yükleyemezsiniz.

    Servis paketlerini indirmek ve kurmak hakkında talimatlar için güncellemekte olduğunuz SOLIDWORKS sürümünün kurulum belgelerine bakın.

İçindekiler

  • Bir Yönetim Resminde Servis Paketlerini Geri Almak

    Bir yönetim resmini önceki bir servis paketine geri alabilirsiniz. SOLIDWORKS yazılımını diskleri kullanarak kurduysanız servis paketlerini geri yüklemek için orijinal disklere ihtiyacınız olur. Yönetim resminin kaydedilmiş bir kopyası olmalı.

  • Microsoft Active Directory ile Dağıtılmış İstemcilere Servis Paketlerinin Uygulanması

    SOLIDWORKS yazılımını Microsoft Active Directory kullanarak kurduysanız servis paketlerini de onunla istemcilere uygulayabilirsiniz.

Ana başlık Birden Fazla Kurulumun Yönetimi
Yönetim Resimlerini Yeni Sürüme Yükseltmek
Bir Kurulumu Kaldırmak


Bir Yönetim Resminde Servis Paketlerini Geri Almak

Bir yönetim resmini önceki bir servis paketine geri alabilirsiniz. SOLIDWORKS yazılımını diskleri kullanarak kurduysanız servis paketlerini geri yüklemek için orijinal disklere ihtiyacınız olur. Yönetim resminin kaydedilmiş bir kopyası olmalı.

Yükseltilmiş olan yönetim resimleri geri alınamaz. SOLIDWORKS Kurulum Yöneticisi dışındaki bir yöntemle oluşturulmuş yönetim resimleri, önceki bir sürüme geri alınamaz. Bu yönetim resimlerinden kurulan istemciler kaldırılıp önceki sürümden oluşturulmuş bir yönetim resmi kullanılarak yeniden kurulmalıdır.
  1. Geçerli yönetim resmini içeren klasörü silin. Bunu yapmak için komut satırı penceresini açın ve girin:
    rmdir /s/q path_to_current_administrative_image
  2. Yedekleme kopyasını geçerli yönetim resmini sildiğiniz konuma taşıyın. Bunu yapmak için komut satırı penceresini açın ve girin:
    move path_to_backup_administrative_image path_to_current_administrative_image
    Bir yönetim resmi geri aldıktan sonra, istemci bilgisayarlar SOLIDWORKS yazılımını bir sonraki çalışmalarında otomatik olarak geri alır.
Ana başlık Servis Paketi Ürün Güncelleme Yönetimi
Microsoft Active Directory ile Dağıtılmış İstemcilere Servis Paketlerinin Uygulanması


Microsoft Active Directory ile Dağıtılmış İstemcilere Servis Paketlerinin Uygulanması

SOLIDWORKS yazılımını Microsoft Active Directory kullanarak kurduysanız servis paketlerini de onunla istemcilere uygulayabilirsiniz.

  1. Komut Satırını Kullanarak Yönetim Resmini yeni bir klasöre kopyalayın:
    xcopy path_to_current_administrative_image path_to_backup_administrative_image /s/i/v
  2. SOLIDWORKS Kurulum Yöneticisi'ni kullanarak yönetim resmini yükseltin.
  3. SOLIDWORKS yazılımına bir yükseltme kurulumunu belirtmek için bir dönüştürme dosyası oluşturun:
    1. Komut satırı penceresini açın.
    2. Yönetim resmini içeren klasörde, SWCreateMST.exe'yi Komut İstemi penceresine sürükleyin.
      Komut formatı:

      path_to_administrative_image\SWCreateMST.exe path_to_MSI_file_of_an_administrative_image list_of_properties

      Komut satırı, orijinal dönüştürme dosyası oluşturmak için kullanılan tüm parametreleri ve ayrıca UPGRADESWINSTALL ile SWMIGRATE global özelliklerini içermelidir.

      Örneğin, orijinal komut aşağıdaki gibi ise:

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\your_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@your_server

      güncelleme komutu şöyle olmalı:

      C:\admin\SWCreateMST.exe "c:\admin\SOLIDWORKS.msi" INSTALLDIR="C:\Program Files\your_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx" ADDLOCAL=SOLIDWORKS,Manuals OFFICEOPTION=0 SERVERLIST=25734@your_server UPGRADESWINSTALL=1 SWMIGRATE="SOLIDWORKS version service_pack"

      Dönüştürme dosyası SOLIDWORKS.mst yönetim resmini içeren klasörde oluşturulur.

  4. Active Directory'de, SOLIDWORKS yazılımının dağıtılacağı gruplar için Yayımlanmış Uygulamalar ilkesini düzenleyin.
  5. Group Planı iletişim kutusunda Bilgisayar Konfigürasyonu ve Yazılım Ayarları öğesini genişletin.
  6. Sağ tıklayın ve Yazılım kurulumu Yeni > Paket öğesini seçin.
  7. Yönetim resmine gidin ve Aç'a tıklayın.
  8. Yazılımı Dağıt iletişim kutusunda, Gelişmiş yayılmış veya atanmış öğesini seçin ve ardından Tamam öğesine tıklayın.
  9. SOLIDWORKS Özellikleri iletişim kutusunda, Değişiklikler sekmesinde:
    1. Ekle seçeneğine tıklayın.
    2. .mst dosyasına göz atın.
    3. Aç seçeneğine tıklayın.
  10. Tamam seçeneğine tıklayın.
Ana başlık Servis Paketi Ürün Güncelleme Yönetimi
Bir Yönetim Resminde Servis Paketlerini Geri Almak


SOLIDWORKS PDM ve SOLIDWORKS Manage

SOLIDWORKS PDM; önceden SOLIDWORKS Enterprise PDM olarak bilinen istemci/sunucu mimarisine dayalı bir belge yönetimi ürünüdür. SOLIDWORKS PDM iki tip olarak mevcuttur:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

SOLIDWORKS PDM, dosya kasalarını yönetmek için bir Microsoft SQL Server veritabanı kullanır.

Bu tablo; her ürün tipi için veritabanı sistemleri, sunucu bileşenleri ve istemci seçeneklerini listeler.
 | PDM Standard | PDM Professional
Tasarım hedefi | Genellikle 20'den az eşzamanlı kullanıcısı olan küçük ve orta ölçekli ofis ağları. | Geniş ofis ağlar, çok sayıda eşzamanlı kullanıcı
Limitler | 1 soket veya 4 çekirdekten az, 1 GB RAM ve 10 GB veritabanı boyutu | SQL Standard sınırları: 4 soket veya 16 çekirdekten az, 128 GB RAM ve 524 PB veritabanı boyutu
Veritabanı Yönetim Sistemi | Microsoft SQL Server Express 2014 (SOLIDWORKS ile birlikte gelen ve kurulan) | Microsoft SQL Server 2014 (SOLIDWORKS'ten ayrı olarak gelen) ya da Microsoft SQL Server 2014, 2012 veya 2008 R2'nin önceden kurulmuş örnekleri
SolidNetWork License Manager gerektirir mi? | Evet | Evet
Arşiv Sunucusu ve Veritabanı Sunucusu içerir mi? | Evet | Evet
SOLIDWORKS PDM Web sunucusunu ve Web2 Sunucusu'nu içerir mi? | Hayır | Evet
İstemci tipleri | Yerel | Yerel, tarayıcı tabanlı
CAD Editor'lar için istemci eklentileri | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Microsoft Office Integration, Autodesk Inventor, AutoCAD
Contributor'lar için istemci eklentileri | DraftSight | DraftSight, Microsoft Office Entegrasyonu
Viewer'lar için istemci eklentileri |  | Microsoft Office Entegrasyonu

SOLIDWORKS Manage Professional, SOLIDWORKS PDM Professional programına gelişmiş veri yönetimi araçları sağlar. Gelişmiş sürüm denetimi ve proje, işlem ve öğe yönetimi için özellikler sunar. Etkileşimli paneller ve raporlar, projeleri tamamlamak amacıyla öğeleri, etkinlikleri ve ilerleme durumlarını izlemenize yardımcı olur.

SOLIDWORKS Manage Professional, SOLIDWORKS PDM Professional'a benzer bir mimariye sahiptir. Öğe ve proje verilerini yönetmek için bir Microsoft SQL Server veritabanıyla, bir istemci-sunucu mimarisi kullanır. Hem büyük istemcileri hem de web tarayıcısı istemcilerini destekleyen veritabanı, dosya sunucusu ve web sunucusu fonksiyonları için üç hizmet vardır. Üç hizmet, aynı sunucuda veya ayrı sunucularda barındırılabilir. SOLIDWORKS Manage Professional Editor lisansı olan kullanıcılar, Manage verilerine doğrudan SOLIDWORKS içinden erişmek için bir SOLIDWORKS Manage Eklentisi kullanabilir.

SOLIDWORKS Manage Professional sunucusunu ve istemcisini kurmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

SOLIDWORKS Manage Professional'ı kurmayla ilgili talimatlar için bkz. SOLIDWORKS PDM/SOLIDWORKS Manage Kurulum Kılavuzu.

İçindekiler

  • PDM Sunucu Bileşenleri Listesi

  • PDM İstemcileri Arasındaki Farkı Anlama

    İstemci yazılımını kurmadan önce PDM ortamınıza bağlı olarak hangi istemcilerin gerektiğini belirlemeniz gerekir.

  • PDM Sunucusunu Kurmadan Önce

    PDM sunucu bileşenlerini kurmadan önce şu gereklilikleri unutmayın:

  • SLDIM ile bir PDM Sunucusu Kurma

    PDM Standard için PDM Sunucusu'nu kurduğunuzda, aynı makine üzerine arşiv sunucusu, veritabanı sunucusu ve PDM CAD Editor istemcisini kurabilirsiniz. İstemci kurulumunu tek başına çalıştırmanız gerekmez.

  • SLDIM ile bir PDM İstemcisi Kurma


PDM Sunucu Bileşenleri Listesi

Bu tabloda, SOLIDWORKS PDM Sunucusu'nun sunucu bileşenleri özetlenmektedir.

Sunucu | Fonksiyonlar | Kurulum
PDM Standard için Microsoft SQL Server Express | SOLIDWORKS PDM veri kasalarındaki verileri yönetir. | PDM Standard ile kurulabilir veya önceden lisanslanmış ve kurulmuş bir sürümü kullanabilir.
PDM Professional için Microsoft SQL Server | SOLIDWORKS PDM veri kasalarındaki verileri yönetir. | PDM Professional'dan ayrı olarak gelir. Önceden lisanslanmış ve kurulmuş bir sürümü de kullanabilirsiniz.
SolidNetWork License Manager | SOLIDWORKS PDM lisanslarını yönetir. | Yeni kasalar oluşturabilmeden önce kurulmalıdır. SLDIM kullanırken SOLIDWORKS PDM sunucusu bileşenleri ile kurulabilir.
Arşiv Sunucusu | İstemciler ve dosya kasası arşivi arasında dosyaların aktarımını ve kullanıcılar ile kimlik bilgilerini yönetir. | Gerekli. PDM Standard veya Professional ile kurun.
Veritabanı Sunucusu | Güncellemeler için PDM veritabanlarını yoklar, veri almayı yönetir ve kuralları dışarı verir, mesaj sistemini yönetir ve çoğaltma ve arşivlemeyi zamanlar. | Gerekli. PDM Standard veya Professional ile kurun.
Web Sunucusu ve Web2 Sunucusu | Tarayıcı tabanlı istemcilerle internet üzerinden dosya kasalarına erişim sağlar. | İsteğe bağlı. Yalnızca PDM Professional ile kurun.
Web API Sunucusu | EXALEAD OnePart kullanıcıları, bir Web API sunucusu kullanarak SOLIDWORKS PDM verilerini indeksleyebilir ve alabilir. | İsteğe bağlı. Yalnızca PDM Professional ile kurun.

Arşiv sunucuları, kurulu oldukları bilgisayarların sistem hesabında hizmet olarak çalıştırılır. Bir arşiv sunucusu, aynı bilgisayarda birden çok dosya kasası barındırabilir.

Bağımsız bir kurulumda, SQL Express veya SQL Server veritabanının yanı sıra arşiv sunucusu, veritabanı sunucusu, lisans sunucusu ve web API sunucusu da aynı makineye kurulabilir.

Dağıtılmış bir ortamda, sunucu bileşenleri farklı makinelerde bulunabilir. Ayrıca, aynı dosya kasası arşivinin çoğaltılmış kopyalarını barındırmak için farklı bilgisayarlar üzerine birçok arşiv sunucusu kurabilirsiniz. Bkz. SOLIDWORKS PDM Professional Replikasyon Kılavuzu.

Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


PDM İstemcileri Arasındaki Farkı Anlama

İstemci yazılımını kurmadan önce PDM ortamınıza bağlı olarak hangi istemcilerin gerektiğini belirlemeniz gerekir.

Bu tabloda, SOLIDWORKS PDM Standard istemcileri özetlenmektedir:
Standard İstemci tipi | Tanım
CAD Editor | SOLIDWORKS, DWG/DXF formatı, Microsoft Word ve Microsoft Excel dosyaları ile çalışmayı destekler. Office eklentisinin işlediği tüm dosya formatları, SOLIDWORKS PDM Standard uygulamasında da Önizleme işlemi hariç aynı şekilde davranır.
Katkıda Bulunan | SOLIDWORKS, DWG/DXF formatı, Microsoft Word ve Microsoft Excel dosyaları ile çalışmayı destekler.
Görüntüleyen | Dosya kasalarına salt okunur erişime olanak sağlar. Kullanıcı, bir iş akışı üzerinden dosyaların geçişini yapabilir ama dosyalar ekleyemez veya onları değiştiremez (teslim alma, teslim etme, değerleri güncelleme).
Bu tabloda, SOLIDWORKS PDM Professional istemcileri özetlenmektedir:
Professional İstemci tipi | Tanım
CAD Editor & Web | SOLIDWORKS gibi CAD formatlarının gelişmiş yönetimi ve önizlemesini de içerecek şekilde tüm dosya tipleriyle birlikte çalışmayı destekler. CAD eklentileri, kullanıcıların, CAD uygulaması içinden SOLIDWORKS PDM Professional uygulamasına erişmesine olanak sağlar. Uzak kullanıcılar kasaları arayabilir, Web ve Web2 istemcilerini kullanarak internet üzerinden temel işlevler gerçekleştirebilirler.
Contributor & Web | CAD dosyaları dahil tüm dosya tipleriyle çalışmayı destekler. Bununla birlikte, bu istemci tipinde CAD eklentileri desteklenmez. Uzak kullanıcılar kasaları arayabilir, Web ve Web2 istemcilerini kullanarak internet üzerinden temel işlevler gerçekleştirebilirler.
Görüntüleyen | Dosya kasalarına salt okunur erişime olanak sağlar. Kullanıcı, bir iş akışı üzerinden dosyaların geçişini yapabilir; kullanıcı, dosyalar ekleyemez veya onları değiştiremez (teslim alma, teslim etme, değerleri güncelleme) ya da CAD eklentileri kullanamaz.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


PDM Sunucusunu Kurmadan Önce

PDM sunucu bileşenlerini kurmadan önce şu gereklilikleri unutmayın:

  • Sunucuları ve istemcileri kuracağınız makinelere ilişkin tam yönetim hakları edinin.
  • Veritabanı sunucusunun arşiv sunucusuna TCP bağlantı noktası 3030 üzerinden ve SQL Server'a 1433 numaralı TCP bağlantı noktası üzerinden erişimi olduğundan emin olun.
  • Mevcut bir SQL Server Express veya SQL Server veritabanını kullanacaksanız SQL Server veritabanının adını ve bir SQL Server yöneticisinin veya veritabanına ilişkin okuma/yazma erişime sahip veritabanı sahibinin hesap kimliğini ve şifresini edinin. tew kullanıcısını kullanamazsınız.
  • Sistem üzerinde bir PDM istemcisi zaten kurulmuşsa kaldırın. PDM Sunucusu ve PDM İstemcisi'ni aynı sistem üzerinde istiyorsanız her ikisini de SOLIDWORKS Kurulum Yöneticisi'ndeki Sunucu ürünleri sayfasından kurmalısınız.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


SLDIM ile bir PDM Sunucusu Kurma

PDM Standard için PDM Sunucusu'nu kurduğunuzda, aynı makine üzerine arşiv sunucusu, veritabanı sunucusu ve PDM CAD Editor istemcisini kurabilirsiniz. İstemci kurulumunu tek başına çalıştırmanız gerekmez.

PDM Professional için PDM Sunucusu'nu kurarken, bu bileşenleri ve Web sunucusu, Web2 sunucusu ve Web API sunucusunu da dahil edebilirsiniz.

Bir PDM Sunucusu ve bileşenlerini kurmak için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında, Sunucu Ürünleri seçeneğini belirleyin ve aşağıdakileri kontrol edin:
    • SOLIDWORKS PDM Sunucusu bileşenlerini bu bilgisayara kurun.
    • SolidNetWork License Manager'ı bu bilgisayara kurun.

      SolidNetWork License Manager kuruluysa bu seçenek görüntülenmez.

  3. SolidNetWork License Manager Seçenekleri sayfası görüntülenirse bir seri numarası girin ve dizin için bir konum belirtin. Ardından, İleri düğmesine tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS PDM Sunucusu için Değiştir öğesine tıklayın.
  6. SOLIDWORKS PDM Sunucusu Seçenekleri sayfasında:
    1. Sunucu Ürünü Seçin için, SOLIDWORKS PDM Standard ya da Professional satırına tıklayın.
    2. Kurulum Konumu için, bir dosya yolu belirtmek üzere Gözat düğmesine tıklayın.
    3. Unsurları Seç kısmında:
      1. Bu bileşenleri aynı makine üzerine kurmak için Arşiv Sunucusu, Veritabanı Sunucusu ve İstemci öğesine tıklayın. Dağıtılmış bir ortamdaysanız başka bir makine üzerinde Kurulum Yöneticisi'ni çalıştırarak arşiv sunucusunu ve veritabanı sunucusunu kurabilirsiniz.
        Makinede bir PDM istemcisi zaten kurulu ise kurulumu iptal etmeniz ve istemciyi kaldırmanız gerekir. Sonra da, istemci ile birlikte PDM sunucusunu kurmak için SLDIM'i çalıştırabilirsiniz.
      2. PDM Professional kuruyorsanız Web sunucusu, Web2 sunucusu ve Web API Sunucusu seçeneklerine de tıklayabilirsiniz.
        Web API sunucusu kuruyorsanız 0 ile 65535 arasında olan HTTP bağlantı noktası numarası için bir değer belirtebilirsiniz. Varsayılan değer 65453'tür.
    4. SQL Server'da, PDM Sunucusu (PDM Standard için SQL Server Express) ile gelen veritabanı araçlarının yeni bir örneğini kurabilir veya mevcut bir örneğin veritabanı adı, kullanıcı adı ve parolasını belirtebilirsiniz.
      SQL Server'ın tam sürümü, PDM Professional'dan ayrı olarak gelir.
    5. Özete Geri Dön'e tıklayın.
  7. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.

    SOLIDWORKS Kurulum Yöneticisi kurulumu tamamlandığında, Arşiv Sunucusu Konfigürasyonu Aracı başlar. Arşiv sunucusunu yapılandırmak için sihirbazdaki istemleri takip edin.

Arşiv sunucusu, veritabanı sunucusu, Web ve Web2 sunucuları ve SQL Server veritabanları kurmak, yapılandırmak ve sorunlarını gidermek için SOLIDWORKS PDM 2020 Yükleme Kılavuzu'ndaki ilgili konulara bakın.

İçindekiler

  • Bir SOLIDWORKS PDM Sunucusu Kurulumunu Değiştirme

Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


Bir SOLIDWORKS PDM Sunucusu Kurulumunu Değiştirme

Bir SOLIDWORKS PDM Sunucusu ve bileşenlerinin kurulumunu değiştirmek için Windows Denetim Masası'ndan Programlar ve Özellikler öğesini kullanın. SOLIDWORKS PDM Sunucusunu kurmak için SOLIDWORKS Kurulum Yöneticisi'ni (SLDIM) kullanmış olsanız bile bu araç ile kurulum işlemini değiştiremezsiniz.

Ana başlık SLDIM ile bir PDM Sunucusu Kurma


SLDIM ile bir PDM İstemcisi Kurma

SOLIDWORKS PDM İstemcisi ana sürümü, SOLIDWORKS PDM Server ana sürümüyle eşleşmelidir. SOLIDWORKS PDM İstemcisini kurduğunuzda veya yükselttiğinizde, sürümlerin eşleştiğinden emin olun.

Bir PDM İstemcisi kurmak için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Bireysel seçeneğini belirleyin.
  3. Seri Numarası sayfasında, İleri düğmesine tıklayın.
    SOLIDWORKS PDM istemcileri için ayrı bir seri numarasına gerek yoktur.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasındaki Ürünler bölümü altında, Değiştir öğesine tıklayın.
  6. Ürün Seçimi sayfasında, Farklı paketler ya da ürünler seçin öğesine tıklayın.
  7. Gösterilecek paketleri seç iletişim kutusunda, SOLIDWORKS'ün bir sürümünü seçin. Sonra da Tamam düğmesine tıklayın.
  8. Ürün Seçimi sayfasında, SOLIDWORKS PDM İstemcisi seçeneğini belirleyin. Sonra da, PDM Önizleme işlevselliğini etkinleştirmek için eDrawings öğesini seçin. SOLIDWORKS PDM Professional kullanıyorsanız Öğe Gezgini aracını da seçebilirsiniz.
  9. Özet sayfasında, SOLIDWORKS PDM Seçenekleri'ni genişletin ve Değiştir öğesine tıklayın.
  10. SOLIDWORKS PDM İstemci Seçenekleri sayfasında, aşağıdakileri seçin ve Özete Geri Dön öğesine tıklayın:
    • PDM ürün tipi
    • PDM istemci tipi
    • Eklentiler
  11. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Yöneticiler, PDM istemcilerinin görüntülerini oluşturmak ve dağıtmak için Yönetim Görüntüsü Seçeneği Düzenleyici'yi de kullanabilir. Ayrıntılar için bkz. SOLIDWORKS Kurulum ve Yönetim Kılavuzu'ndaki Yönetim Görüntülerini Kullanma.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


SOLIDWORKS Electrical

SOLIDWORKS Electrical; akıllı tasarım araçları, kapsamlı bir parça veritabanı ve 2B şemalarla 3B modeller arasında gerçek zamanlı entegrasyon özellikleriyle elektrik sistemi tasarımını basitleştirir.

SOLIDWORKS Electrical'ın başlıca bileşenleri şunlardır:
  • SOLIDWORKS Electrical Schematic - 2B dinamik elektrik şeması oluşturmaya yönelik araçlar.
  • SOLIDWORKS Electrical 3D - Kablolar ve teller dahil olmak üzere, elektrik sistemlerini 3B olarak modelleyebilmeniz için 2B şemaları 3B modellere entegre etmeye yönelik araçlar.
  • Veri - Kullanıcılar tarafından paylaşılabilen parçalar, semboller, kütüphaneler ve kataloglardan oluşan bir veritabanı.
  • Ortak Sunucu - Elektrik teknik resimlerinin açılmasını ve güncellenmesini yönetmeye yönelik bir yardımcı araç.
  • Microsoft SQL Server veritabanının bir örneği.

SOLIDWORKS Electrical, Microsoft SQL Server veritabanı gerektirir. Yazılım, yüklemenin parçası olarak varolan bir veritabanını veya yeni bir örneği kullanabilir.

Tüm SOLIDWORKS Electrical bileşenlerini aynı makineye kurabilirsiniz. Yükleme, genellikle bağımsız yükleme olarak görülür. Proje teknik resimleri ve raporlar gibi tüm program verileri tek bir sistemde saklanır. SOLIDWORKS Electrical'ın kurulması için sistemle ilgili tam yönetim haklarına sahip olmanız gerekir.

SOLIDWORKS Electrical bileşenlerini istemci/sunucu uygulaması olarak da kurabilirsiniz. Bu kurulum, verilerin ağ sunucusunda saklanması gerektiğinde ya da ağ sunucusunda tüm SOLIDWORKS Electrical veritabanlarının saklandığı mevcut bir SQL Server veritabanı bulunduğunda gereklidir. Bu durumlarda, hem sunucu hem de istemci sisteminde tam yönetim haklarına sahip olmanız gerekir. Ayrıca, istemci sistemlerinde sunucuya ağ erişimi ve proje, kütüphane ve sembol oluşturmak için okuma/yazma ayrıcalıkları bulunmalıdır.

Bir makinede yalnızca bir SOLIDWORKS Electrical sürümü kurulu olabilir. Yeni bir SOLIDWORKS kurulumu oluşturuyorsanız ve SOLIDWORKS Electrical'ı kurulacak ürünlerden biri olarak seçerseniz eski SOLIDWORKS Electrical sürümü kaldırılır.

Yeni bir sürümü kurmadan önce her zaman mevcut SOLIDWORKS Electrical ortamını yedekleyin. SOLIDWORKS Electrical Schematic yazılımından Dosya Ortamı Arşivle öğesini seçin veya SOLIDWORKS Electrical 3D yazılımından SOLIDWORKS Electrical > Araçlar > Ortamı Arşivle öğesini seçin.

İçindekiler

  • SOLIDWORKS Electrical'da Verileri Yönetme

  • SOLIDWORKS Electrical Kurulum Gereksinimleri


SOLIDWORKS Electrical'da Verileri Yönetme

Birçok program, tüm program verilerini içeren tek bir veritabanı kullanır. SOLIDWORKS Electrical ile aynı yöntem izlenmez. SOLIDWORKS Electrical'daki her bir projeye benzersiz bir kimlik numarası atanır ve her projenin benzersiz kimlik numarasına göre tanımlanabilecek ilgili bir veritabanı bulunur. Örneğin, SOLIDWORKS Electrical Proje Yöneticisi'nde 112 kimlik numarasına sahip (ID#112) bir proje varsa ilişkili veritabanının adı "tew_project_data_112" olur.

Her proje için benzersiz bir veritabanının bulunmasının nedeni, işlem süresini önemli ölçüde azaltmasıdır. Ayrıca, kritik veritabanı arızalarında yalnızca bir proje etkilenir ve program bilgilerinin büyük bölümünün bütünlüğü korunur.

Ancak, bazı şirketler yeni veritabanlarının oluşturulmasını kısıtlayan ilkelere sahiptir. SOLIDWORKS Electrical'ı çalıştırmak için kullanıcıların yeni veritabanları oluşturmasına ilişkin kısıtlamaların olmaması gerekir. Konfigürasyon ayarlarının kullanıcıların yeni veritabanları oluşturmasını engellemediğinden emin olmak için sistem veya veritabanı yöneticisine danışın.
Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical Kurulum Gereksinimleri


SOLIDWORKS Electrical Kurulum Gereksinimleri

Geçerli sistem gereksinimlerine erişmek için bkz. http://solidworks.com/System_Requirements.

İçindekiler

  • Bireysel ve Sunucu Seçenekleri

    SOLIDWORKS Electrical'ı bireysel veya sunucu modunda kurabilirsiniz.

  • Veri Konumunu Belirleme

  • Ortak Sunucuyu Yapılandırma

  • Microsoft SQL Server'ı Yapılandırma

Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical'da Verileri Yönetme


Bireysel ve Sunucu Seçenekleri

SOLIDWORKS Electrical'ı bireysel veya sunucu modunda kurabilirsiniz.

SOLIDWORKS Electrical'ın bir SQL Server örneğine bağlanması gerektiğine dikkat edilmelidir; bu SQL Server örneği, mevcut veya yeni bir örnek olabilir.

Bireysel modda aşağıdaki bileşenleri yükleyebilirsiniz:
  • SOLIDWORKS Electrical Schematic
  • SOLIDWORKS Electrical 3D
  • Ortak Sunucu
  • Veri
  • SQL Server veritabanının yeni bir örneği
Sunucu modunda aşağıdaki bileşenleri yükleyebilirsiniz:
  • SQL Server veritabanının yeni bir örneği
  • Ortak Sunucu
  • Veri

Bireysel ve sunucu modlarındaki bileşenleri birleştirerek bir istemci/sunucu ortamı oluşturabilirsiniz. Örneğin, SOLIDWORKS Electrical Schematic ve SOLIDWORKS Electrical 3D araçlarını istemci sistemlerine, tüm sunucu bileşenlerini ise bir sunucu sistemine kurabilirsiniz.

Ana başlık SOLIDWORKS Electrical Kurulum Gereksinimleri
Veri Konumunu Belirleme
Ortak Sunucuyu Yapılandırma
Microsoft SQL Server'ı Yapılandırma


Veri Konumunu Belirleme

Veri konumu için parçalar, şablonlar ve 2B ve 3B semboller gibi program verilerinin saklanacağı bir dizin seçin. Bu konum özel bir dizin olmalıdır. Kök dizini veya SOLIDWORKS verilerinin saklanması için kullanılan dizin olamaz.

Varsayılan dizin C:\ProgramData\SOLIDWORKS Electrical dizinidir. Tüm kullanılabilir program verilerinin saklanması için aynı dizine Update adlı bir klasör eklenmiştir.

SOLIDWORKS Electrical'ı ilk kez başlattığınızda Veri Güncelleme sihirbazı görüntülenir. Bu sihirbazda, uygulamaya ve SQL Server veritabanına eklenecek verileri seçebilirsiniz.
Ana başlık SOLIDWORKS Electrical Kurulum Gereksinimleri
Bireysel ve Sunucu Seçenekleri
Ortak Sunucuyu Yapılandırma
Microsoft SQL Server'ı Yapılandırma


Ortak Sunucuyu Yapılandırma

SOLIDWORKS Electrical'ı çalıştırmak için Ortak Sunucuyu Microsoft SQL Server veritabanını barındıran sisteme kurmanız gerekir.

Ortak Sunucu her zaman çalışır durumda olmalı ve güvenlik duvarları ve virüs tarayıcılar üzerinden istemciler ile sürekli, kesintisiz, çift yönlü iletişim kurabilmelidir.

Ortak Sunucuyu bireysel veya sunucu modunda yüklemek için şu parametreleri belirlemeniz gerekir:
  • Makine adı; örneğin, LOCALHOST
  • Makinenin IP adresi; örneğin, 127.0.0.1
  • Bağlantı noktası numarası; örneğin, 26666

Kesintisiz çift yönlü iletişim sağlamak için 26666 numaralı bağlantı noktasının Ortak Sunucunun yüklendiği sistemde kullanılabilir olduğundan emin olun. Port 26666 erişilemez durumdaysa sistem yöneticisine danışarak SOLIDWORKS Electrical'ın erişebileceği başka bir port bulun.

Ana başlık SOLIDWORKS Electrical Kurulum Gereksinimleri
Bireysel ve Sunucu Seçenekleri
Veri Konumunu Belirleme
Microsoft SQL Server'ı Yapılandırma


Microsoft SQL Server'ı Yapılandırma

Tüm SOLIDWORKS Electrical kurulum tipleri için SQL Server veritabanının bir örneğinin bulunduğundan emin olmanız gerekir. Sistemde zaten kuruluysa mevcut bir SQL Server veritabanını kullanabilir ya da SOLIDWORKS Electrical kurulumunun bir parçası olarak yeni bir örnek kurabilirsiniz.

SQL Server'ın yeni bir örneğini kurduğunuzda, SOLIDWORKS kurulumu Microsoft SQL Server Express'in ücretsiz bir sürümünü sağlar. Bu sürüm 1 CPU, 1 GB bellek ve 10 GB veri ile sınırlıdır. Bellek ve CPU sınırlamaları 5 eşzamanlı kullanıcı için yeterlidir.

SQL Server Express Edition'ı yüklerseniz sunucu yazılımının ve donanımının listelenen gereksinimleri karşıladığından emin olun http://solidworks.com/System_Requirements.

Ancak, aynı sunucuda 6 veya daha fazla eşzamanlı kullanıcı varsa SQL Server'ın tam sürümünü satın alıp kurmanız ve SOLIDWORKS Electrical'ı mevcut bir SQL Server örneğiyle birlikte kurma için açıklanan iş akışını uygulamanız gerekir.

SQL Server Express Edition ile ilgili bilgi için Microsoft SQL Server belgelerine bakın.

Ana başlık SOLIDWORKS Electrical Kurulum Gereksinimleri
Bireysel ve Sunucu Seçenekleri
Veri Konumunu Belirleme
Ortak Sunucuyu Yapılandırma

Yeni SQL Server Örnekleri

SQL Server'ın yeni bir örneğini yüklüyorsanız hem sunucu hem de tüm istemci sistemler üzerinde tam yönetici haklarına sahip olmanız gerekir. Proje, kitaplık, sembol ve diğer proje verilerini oluşturabilmeleri ve değiştirebilmeleri için istemcilerin veritabanına okuma/yazma ayrıcalıklarına sahip olduğundan da emin olmalısınız.

SQL Server'ın yeni bir örneğini yüklediğinizde varsayılan addan farklı bir ad seçin.

Varolan SQL Server Örnekleri

Yeni SOLIDWORKS Electrical veritabanları kurmak veya mevcut bir SQL Server örneğindeki SOLIDWORKS Electrical kurulumuna bağlanmak için SQL Server veritabanında tam yönetici haklarına sahip bir kullanıcı hesabınızın olması gerekir.

SOLIDWORKS Electrical'ın düzgün çalışması için SQL Server'ı karma modda kimlik doğrulaması için etkinleştirmelisiniz. Karma modda kimlik doğrulama, Windows veya SQL Server kimlik bilgilerinin kullanılmasına izin verir.

Varolan bir SQL Server veritabanına bağlanmak için Windows veya SQL Server kimlik doğrulaması kullanabilirsiniz. SQL Server'da tam yönetici haklarına sahip bir Windows veya SQL Server hesabının kullanıcı adı ve parola bilgilerini girin.

Yükleme için SQL Server'a bağlanırken ‘tew’ kullanıcısını kullanamazsınız. SQL Server için doğru kimlik bilgilerine sahip bir hesap almak üzere SQL Server yöneticinize veya sistem yöneticinize başvurun.

SQL Server Yüklemesinden Sonra

SOLIDWORKS Electrical kurulduktan sonra, SQL Server örneği SOLIDWORKS Electrical'da aşağıdaki veritabanlarını oluşturur:
  • TEW_APP_DATA
  • TEW_APP_MACRO
  • TEW_APP_PROJECT
  • TEW_CATALOG
  • TEW_CLASSIFICATION
  • TEW_SQLEXPRESS


SOLIDWORKS PCB

SOLIDWORKS® PCB (önceden PCBWorks olarak bilinen), SOLIDWORKS 3B tasarım yazılımıyla entegre olan bir PCB (baskılı devre kartı) tasarım aracıdır. SOLIDWORKS Kurulum Yöneticisi tarafından Bireysel kurulumun bir parçası olarak yüklenir.

SOLIDWORKS PCB kullanan bir elektrik mühendisi, baskılı devre kartında değişiklikler yapabilir ve bu değişiklikleri bir paylaşılan havuza aktarabilir. SOLIDWORKS yazılımını kullanan bir makine mühendisi, değiştirilen devre kartını havuzdan alabilir, değişiklikleri analiz edebilir, ek değişiklikler yapıp tasarımı tekrar havuza aktarabilir. Elektrik mühendisi, tasarıma tekrar buradan ulaşabilir.

Bu işbirliğini sağlamak için paylaşılan bir sunucuda havuzu yöneten SOLIDWORKS PCB Services'i yüklemeniz gerekir. Bir Sunucu kurulumunun parçası olarak SOLIDWORKS Kurulum Yöneticisi tarafından yüklenir ve ayrı bir lisans gerektirmez. Microsoft Internet Information Services ile elektrik ve makine tasarımcılarının çalışmasını senkronize etmek için kullanılan verilerin depolandığı bir veritabanını içerir.

Ağ ortamlarında, SOLIDWORKS PCB Services genellikle SOLIDWORKS yazılımını çalıştırmayan bir paylaşım sunucusuna yüklenir. Ayrıca, tek bir makinedeki diğer SOLIDWORKS PCB bileşenlerine de yüklenebilir. SOLIDWORKS PCB Services sürekli çalışmalı ve SOLIDWORKS PCB ile SOLIDWORKS yazılımını çalıştıran, ayrıca SOLIDWORKS yazılımıyla entegre edilecek Altium Designer'ı çalıştıran istemcilerle güvenlik duvarları ve virüs tarayıcılar üzerinden kesintisiz, iki yönlü iletişimi olmalıdır.
SOLIDWORKS PCB kurulumundan önce SOLIDWORKS PCB Services'i yüklemeniz tavsiye edilir.

Buna ek olarak, SOLIDWORKS PCB eklentisi adlı başka bir bileşeni SOLIDWORKS yazılımını çalıştıran makinelerde etkinleştirmelisiniz. Eklentiyi Araçlar > Eklentiler öğesinden etkinleştirebilirsiniz.

Lisanslı Altium Designer ürününe sahip elektrik mühendisleri, havuz üzerinden SOLIDWORKS 3B tasarım yazılımıyla tasarım takası da yapabilir. Bu takası yapmak için kullanıcıların SOLIDWORKS PCB Connector'ı yüklemeleri gerekir. Bu yazılım, Altium Designer istemcisinden yüklenir.

İçindekiler

  • Ön koşullar

  • PCB Services'i SLDIM ile Yükleme

  • PCB'yi SLDIM ile Yükleme

  • Varsayılan Yönetici Oturumunu Değiştirme

  • SOLIDWORKS PCB Viewer'ı Yükleme

    SOLIDWORKS® PCB Viewer'ı, SOLIDWORKS veya diğer SOLIDWORKS ürünlerini eşzamanlı olarak yüklemeyi kolaylaştıran Yükleme Yöneticisi'ni kullanarak indirip yükleyebilirsiniz. Bu ücretsiz PCB görüntüleyici lisanssız kullanılabilir.

  • Altium Designer için PCB Connector'ı Yükleme

  • Kurulum Sonrası

  • PCB Services Yükseltme

  • PCB Services'i Kaldırma


Ön koşullar

Yükleme yapmadan önce aşağıdaki ön gereklilikleri karşılamanız gerekir:
  • bir SOLIDWORKS PCB seri numarası.
  • SOLIDWORKS yazılımıyla entegre edilecek Altium Designer istemcileri için bir SOLIDWORKS PCB Connector seri numarası.

Geçerli sistem gerekliliklerine erişmek için bkz. http://solidworks.com/System_Requirements.

Ana başlık SOLIDWORKS PCB


PCB Services'i SLDIM ile Yükleme

SOLIDWORKS PCB Services'i yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Sunucu Ürünleri seçeneğini belirleyin.
  3. Daha sonra, SOLIDWORKS PCB Services bileşenlerini bu bilgisayara yükleyin öğesini seçin ve İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS PCB Services varsayılan ayarlarını kabul edin veya aşağıdakilere ilişkin ayarları belirtmek için Değiştir'e tıklayın:
    • Kurulum konumu
    • Veritabanı klasörü
    • Revizyonlar dosyası klasörü
    • Bağlantı noktası numarası

    PCB Services, Microsoft Internet Information Services ile elektrik ve makine tasarımcılarının çalışmasını senkronize etmek için kullanılan verilerin depolandığı bir veritabanını içerir.

    Varsayılan bağlantı noktası numarası 9780'dir.

  6. SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Ana başlık SOLIDWORKS PCB


PCB'yi SLDIM ile Yükleme

SOLIDWORKS PCB'yi yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Bireysel seçeneğini belirleyin.
  3. Aşağıdakileri yapın:
    1. Elektrik Tasarımı öğesini genişletin.
    2. SOLIDWORKS PCB'yi seçin ve seri numarasını yazın.
    3. İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Ana başlık SOLIDWORKS PCB


Varsayılan Yönetici Oturumunu Değiştirme

SOLIDWORKS PCB Services, aşağıdaki kimlik bilgilerine sahip bir varsayılan yönetici hesabı sağlar:
  • Kullanıcı adı için admin
  • Parola için admin
Daha iyi güvenlik için bu hesaba ait oturum açma kimlik bilgilerini değiştirmeniz şiddetle tavsiye edilir.

Varsayılan yönetici oturumunu değiştirmek için:

  1. Bir web tarayıcı açın ve adres çubuğuna makine adı ile bağlantı noktası numarasını aşağıdaki şekilde girin: http://sunucu adı:bağlantı noktası numarası.

    Varsayılan bağlantı noktası numarası 9780'dir.

  2. SOLIDWORKS PCB Services'te Oturum Aç sayfasında, kullanıcı adı olarak admin ve parola olarak admin girin, ardından Oturum Aç'a tıklayın.
  3. SOLIDWORKS PCB Services menüsünde, Kullanıcılar'a ve Kullanıcılar sekmesine tıklayın.
  4. Yönetici hesabıyla ilişkilendirilen bağlantıya tıklayın veya Kullanıcıyı Düzenle simgesine [image] tıklayın.
  5. Kullanıcı bilgilerini, kullanıcı adını ve parolayı değiştirin.
  6. Kaydet'e tıklayın.
Ana başlık SOLIDWORKS PCB


SOLIDWORKS PCB Viewer'ı Yükleme

SOLIDWORKS® PCB Viewer'ı, SOLIDWORKS veya diğer SOLIDWORKS ürünlerini eşzamanlı olarak yüklemeyi kolaylaştıran Yükleme Yöneticisi'ni kullanarak indirip yükleyebilirsiniz. Bu ücretsiz PCB görüntüleyici lisanssız kullanılabilir.

Görüntüleyiciyi kullanarak ekibinizin Altium Designer'da oluşturulmuş tasarım dosyalarına erişebilir, bunları yazdırabilir ve arayabilirsiniz.

SOLIDWORKS PCB Viewer'ı yönetim görüntüsü dağıtımlarınıza da ekleyebilirsiniz.

SOLIDWORKS PCB Viewer'ı, SOLIDWORKS PCB bulunan bir bilgisayara yükleyemezsiniz.
Ana başlık SOLIDWORKS PCB


Altium Designer için PCB Connector'ı Yükleme

Altium Designer, bir PCB (baskılı devre kartı) tasarım aracıdır. Altium Designer lisansı alan ve programı yükleyen kullanıcılar, SOLIDWORKS PCB Connector'ı yükleyerek bu programı SOLIDWORKS yazılımıyla entegre edebilir.

SOLIDWORKS PCB Connector'ı Altium Designer çalıştıran bir makineye yüklemek için:

  1. Otomatik olarak oturum açmadıysanız Altium Hesabınızda oturum açın.
  2. Altium Designer'ı başlatın, DXP sekmesini açın ve Uzantılar ve Güncellemeler'e tıklayın.
  3. Uzantılar ve Güncellemeler sayfasında, Satın Alınan sekmesine tıklayın.
  4. Görünümü aşağı kaydırarak Yazılım Uzantıları bölümüne gidin. Daha sonra, SOLIDWORKS PCB Connector'da, dosyayı indirip kurulumu başlatmak için döşemenin sağ üst köşesindeki aşağı oka tıklayın.

  5. Kuruluma devam etmek için Onay iletişim kutusunda Evet'e tıklayın.
    Etkinleştirme ve kurulum sorunlarını önlemek için 6. ve 7. adımları belirtilen sırada gerçekleştirmeniz gerekir.
  6. PCB Connector Kaydı sayfasında, SOLIDWORKS PCB Connector seri numarasını girin ve Kaydol'a tıklayın.
  7. Altium Designer uygulaması tarafından görüntülenen Onay iletişim kutusunda, sistemi yeniden başlatmak için Evet'e veya kurulumu daha sonra tamamlamak için Hayır'a tıklayın.

Bir SOLIDWORKS PCB Connector lisansını devre dışı bırakmak için Yardım menüsünde, SOLIDWORKS PCB Connector Lisanslaması > Lisansları Devre Dışı Bırak'a tıklayın.

Ana başlık SOLIDWORKS PCB


Kurulum Sonrası

SOLIDWORKS PCB ve bileşenleri yüklendikten sonra, SOLIDWORKS PCB Services'e kullanıcı hesapları ekleyebilirsiniz. Böylece, kullanıcılar havuzdaki panolara erişebilir.

Ek görevler, SOLIDWORKS PCB eklenti havuzunda oturum açmayı ve yazılımı kaldırmayı içerir.

İçindekiler

  • PCB Services'e Kullanıcı Ekleme

  • PCB Havuzunda Oturum Açma

Ana başlık SOLIDWORKS PCB


PCB Services'e Kullanıcı Ekleme

SOLIDWORKS PCB Services web sitesinden bir kullanıcı eklemek için:

  1. Bir web tarayıcısı açın ve adres çubuğuna SOLIDWORKS PCB Services'e atanan sunucu adını ve bağlantı noktası numarasını girin. Örneğin, bilgileri şu biçimde girin: http://sunucu adı:bağlantı noktası numarası.
  2. SOLIDWORKS PCB Services'te Oturum Aç sayfasında, yönetici kullanıcı adınızı ve parolanızı girin, ardından Oturum Aç'a tıklayın.
  3. SOLIDWORKS PCB Services menüsünde, Kullanıcılar'a ve Kullanıcılar sekmesine tıklayın.
  4. Kullanıcı Ekle düğmesine tıklayın ve aşağıdakileri yazın:
    • Adı
    • Soyadı
    • Kullanıcı Adı
    • Parola
    • E-posta adresi
    • Telefon numarası

    Ayrıca, bir Kullanıcı Rolü seçmeniz ve kullanıcıyı bir grupla ilişkilendirmek için Üye kutusunu işaretlemeniz gerekir.

  5. Kaydet'e tıklayın.
Gerekirse kullanıcı bilgilerini Kullanıcı sekmesinde düzenleyebilirsiniz.
Ana başlık Kurulum Sonrası


PCB Havuzunda Oturum Açma

SOLIDWORKS'te, yeni bir kart seçerken veya PCB Eklentisi Görev Panosu'ndan mevcut bir kartı alırken havuza erişmek için SOLIDWORKS PCB Services'te oturum açmanız gerekir.

SOLIDWORKS PCB havuzunda oturum açmak için:

  1. SOLIDWORKS Görev Panosu'ndan, SOLIDWORKS PCB Eklentisi düğmesine [image] tıklayın.
  2. Yeni Kart Montajı veya Kasadan Kart Al'a tıklayın.
  3. SOLIDWORKS PCB Services'te oturum açın:
    1. Sunucu adını ve SOLIDWORKS PCB Services'e atanan bağlantı noktası numarasını belirtin. Örneğin, bilgileri şu biçimde girin: http://sunucu adı:bağlantı noktası numarası.
    2. Kullanıcı adı ve Şifre bilgilerinizi girin ve Tamam'a tıklayın.
Ana başlık Kurulum Sonrası


PCB Services Yükseltme

SOLIDWORKS PCB Services'i 2020'ye yükseltme işlemi sırasında SOLIDWORKS Kurulum Yöneticisi, Firebird veritabanını yükseltir ve verilerinizi otomatik olarak aktarır. Yükseltme işleminden önce veritabanınızı yedeklemelisiniz.

SOLIDWORKS PCB Services'i yükseltmek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Sunucu Ürünleri seçeneğini belirleyin.
  3. Bu bilgisayarda SOLIDWORKS PCB Services yükseltmesi yapın öğesini seçin ve İleri'ye tıklayın.

    Şu mesaj görüntülenir: SOLIDWORKS PCB Services, Firebird veritabanınızın yükseltilmesini gerektiriyor. Devam ederseniz Firebird yazılımınız ve veritabanınız yükseltilecek.

  4. Sonraki'ye tıklayın.
  5. Özet sayfasında varsayılan ayarları kabul edin veya diğer ayarları belirlemek için Değiştir öğesine tıklayın.
  6. SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Ana başlık SOLIDWORKS PCB


PCB Services'i Kaldırma

SOLIDWORKS PCB Services'i kaldırmak için:

  1. Başlat > Tüm Programlar > SOLIDWORKS sürüm > SOLIDWORKS PCB Services > SOLIDWORKS PCB Services'i Kaldır'a tıklayın.
  2. SOLIDWORKS PCB Services ve bileşenlerinin kaldırılıp kaldırılmayacağı sorulduğunda Evet'e tıklayın.
  3. SOLIDWORKS PCB Services verilerinin tamamının silinip silinmeyeceği sorulduğunda Hayır'a tıklayın.
    Tüm veri ve revizyon dosyalarının kalıcı olarak silinmesini önlemek istiyorsanız Hayır'a tıklamalısınız.
Ana başlık SOLIDWORKS PCB


SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost

SOLIDWORKS® Visualize (önceki adıyla Bunkspeed), gelişmiş işleme yeteneklerini görsel tasarım odaklı unsurlar ve iş akışlarıyla birleştiren, böylece 3D CAD modellerinin son derece gerçekçi görüntülerini oluşturabilmenize imkan tanıyan bağımsız bir yazılım araçları paketi sağlar.

SOLIDWORKS Visualize ürünleri iki paket olarak kullanıma sunulmuştur:
  • Standart
  • Profesyonel

SOLIDWORKS Visualize yazılımının her bir sürümündeki mevcut özelliklerin listesi için solidworks.com adresine gidin ve SOLIDWORKS Visualize Veri Sayfası'nı arayın.

SOLIDWORKS Visualize Standard'ın bir ücretsiz lisansı, etkin aboneliği olan her SOLIDWORKS 2020 Professional ve Premium lisansında yer alır. Ücretsiz lisansı etkinleştirmek için SOLIDWORKS Müşteri Portalı'nda oturum açarak ve Ürünlerim'e tıklayarak bulabileceğiniz ek bir seri numarasına ihtiyacınız vardır. Artık SOLIDWORKS Visualize Standard ücretsiz lisansınızı etkinleştirmek için SOLIDWORKS Professional veya Premium seri numaranızı kullanamazsınız.

SOLIDWORKS Visualize, yüzen ve çevrimdışı etkinleştirme gibi SolidNetWork Licensing (SNL) lisans türlerini de destekler.

SOLIDWORKS Kurulum Yöneticisi'ni (SLDIM) kullanarak SOLIDWORKS Visualize'ı Bireysel kurulumun bir parçası olarak kurabilirsiniz. Bağımsız uygulama olarak yüklenebilmesi, modelleme ve işleme için ayrı bilgisayarlar kullanmak istiyorsanız avantaj sağlar. Bir SOLIDWORKS lisansını kullanmaz.

SOLIDWORKS Visualize Boost, işlemeyi SOLIDWORKS Visualize Professional çalıştıran bir bilgisayardan ağdaki bir veya daha fazla bilgisayara dağıtmanıza olanak tanıyan bir hizmettir. İşleme yürütülürken bilgisayarınızdaki diğer görevleri yapabilirsiniz ve işlenmiş nihai resimler daha kısa süre elde edilir. Görüntüler tek bir bilgisayarda veya Visualize Boost çalıştıran birden çok bilgisayar kümesinde işlenebilir.

SOLIDWORKS Visualize Boost'un bir ücretsiz lisansı, etkin aboneliği olan her SOLIDWORKS Visualize Professional 2020 lisansında yer alır.
Visualize Boost, yalnızca Visualize Professional'a yönelik bir ürün eklentisidir. Visualize Boost, Visualize Standard ile çalışmaz.

Visualize Boost'u, SOLIDWORKS Visualize Professional çalıştıran bilgisayardan ayrı bir bilgisayara yüklemeniz gerekir. Visualize Boost'u SLDIM'deki Bireysel kurulumun bir parçası olarak da yükleyebilirsiniz.

İçindekiler

  • Ön Koşullar ve Sistem Gereksinimleri

  • SOLIDWORKS Visualize'ı SLDIM ile yükleme

  • Visualize Boost'u SLDIM ile Yükleme


Ön Koşullar ve Sistem Gereksinimleri

SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost'u yüklemeden önce, her makine için aşağıdaki ön koşulları sağlamanız gerekir:
  • bir SOLIDWORKS Visualize seri numarası
  • bir SOLIDWORKS Visualize Boost seri numarası
SOLIDWORKS Visualize veya SOLIDWORKS Visualize Boost çalıştıran tüm bilgisayarlar aşağıdaki gereksinimleri karşılamalıdır:
  • Windows® 7 veya Windows® 10 (64 bit)
  • Çift çekirdek CPU; Dört çekirdek önerilir
  • 8 GB RAM; 16 GB önerilir
  • 2 GB boş disk alanı; 5 GB önerilir
  • 2 GB veya daha fazla GPU RAM; 4 GB önerilir
  • NVIDIA® grafik kartı: En az NVIDIA Kepler™ çipli NVIDIA Quadro®/NVIDIA GeForce®/Tesla™; en iyi deneyim için en az NVIDIA Maxwell™ kartlarla oluşturulmuş Çift GPU yapılandırması
  • NVIDIA sürücü sürümü 385.41 (veya daha yenisi) önerilir
  • CUDA® 9.0 veya daha yeni sürüm için NVIDIA sürücü desteği gerekir
  • HDR Light Studio bağlantısı: HDR Light Studio v5.3.3 veya daha yeni bir sürüm (v5.4 hariç)
  • Gürültü giderici unsuru için 4 GB veya daha fazla video belleği gerekir
NVIDIA marka olmayan grafik kartları takılırsa SOLIDWORKS Visualize varsayılan olarak merkezi işlem birimine (CPU) geçiş yapar ve GPU hızlandırması için bu kartları kullanır. Ayrıca, Fermi™ mimarisine dayalı NVIDIA kartlar artık GPU hızlandırmasını desteklemez.
Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


SOLIDWORKS Visualize'ı SLDIM ile yükleme

SOLIDWORKS Visualize'ı yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Bireysel seçeneğini belirleyin.
  3. Aşağıdakileri yapın:
    1. Seri Numarası sayfasında, Görselleştirme öğesini genişletin.
    2. SOLIDWORKS Visualize'ı seçin ve seri numarasını yazın.
    3. İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.

Masaüstündeki SOLIDWORKS Visualize kısayol simgesine çift tıklayarak uygulamayı başlatın veya Windows Başlat menüsünden, Tüm Programlar > SOLIDWORKS version > SOLIDWORKS Visualize version öğesine tıklayın.

İçindekiler

  • Yükleme Sonrası Görevler

Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


Yükleme Sonrası Görevler

Yükleme sonrasında, SOLIDWORKS Visualize'ı ayarlamak için gerçekleştirmeniz gereken birkaç görev bulunur.

İçindekiler

  • İçerik Klasörü Oluşturma

  • İşleme Modu Seçme

  • Yardım, Öğreticiler, Sistem Bilgisi ve Lisanslama içeriklerine erişim

Ana başlık SOLIDWORKS Visualize'ı SLDIM ile yükleme


İçerik Klasörü Oluşturma

SOLIDWORKS Visualize, yazılımı ilk kez çalıştırdığınızda İçerik klasörünün oluşturulması için bir konum vermenizi ister.

İçerik klasörü, projeleriniz için varlıkları depolayabileceğiniz aşağıdaki alt klasörleri içerir:
Alt Klasörler | İçindekiler
Kameralar | Kaydettiğiniz kameralar ve varsayılan kameralar
Ortamlar | Yüksek dinamik aralık (HDR) görüntüleri
Paletler | Dışa aktarılan palet dosyaları
Resimler | İşlemeler ve anlık görüntüler
Görünümler | Görünüm kütüphanenizdeki malzemeler Palet'e bir görünüm eklediğinizde içindekiler güncellenir.
Modeller | Model dosyaları SOLIDWORKS Visualize, bir modelde Dosya > İçe Aktar seçeneklerini kullandığınızda öncelikle varsayılan olarak bu klasörü arar.
Levhalar | Arka levhalarda kullanılacak standart 2B resimler
Projeler | .SVP formatında yerel proje dosyaları
Kaplamalar | Görünümlerde kullanılacak 2B kaplamalar
Ana başlık Yükleme Sonrası Görevler


İşleme Modu Seçme

Farklı sistemler, her işleme moduyla farklı sonuçlar verebilir. Size en uygun modu belirlemeden önce her işleme modunu deneyin.

Bir işleme modu seçmek için:

  1. Araçlar > Seçenekler > 3D Görünüm Penceresi öğesine tıklayın.
  2. İşleme Aygıtı altında Otomatik seçimini kaldırın.
  3. Bir işleme modu seçin:
    • CPU: CPU'nuz grafik kartınıza göre önemli oranda güçlüyse.
    • GPU: En az 1 GB VRAM kapasiteli nVidia CUDA özellikle GPU gibi güçlü bir görüntü kartınız varsa.
    • Hibrit: İyi bir nVidia kart ve eşdeğer CPU'ya sahip dengeli bir sisteminiz varsa.

Daha fazla bilgi için bkz. Başlarken.

Ana başlık Yükleme Sonrası Görevler


Yardım, Öğreticiler, Sistem Bilgisi ve Lisanslama içeriklerine erişim

Yardım menüsü; yazılımı güncellemek ve sistem sorunlarını gidermek için belge ve seçenekler sağlar.

Visualize Yardım | SOLIDWORKS Visualize çevrimiçi yardımını açar.
Visualize Öğreticileri | MySolidWorks platformunu açar ve SOLIDWORKS Visualize öğreticilerine erişmenize izin verir.
Sürüm Notları | Geçerli sürümün çevrimiçi Sürüm Notları'nı gösterir.
What's New | SOLIDWORKS ürünlerinin yeni işlevlerini gösterir.
Kısayollar | Kısayol tuşlarını listeler.
Sistem Bilgisi | PC donanımınızla SOLIDWORKS Visualize yazılımının sistem kontrolünü yapar ve gerektiğinde yükseltme önerir.
Lisansı Etkinleştir | (Düğüm kilitli lisanslar) Ürününüzü etkinleştirmek için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
Lisansı Devre Dışı Bırak | (Düğüm kilitli lisanslar) Ürününüzü devre dışı bırakmak için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
SolidNetWork License Manager | Ürününüzü devre dışı bırakmak için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
Visualize Hakkında | SOLIDWORKS Visualize kopyanızın sürüm numarasını ve lisans bilgilerini gösterir.
Ana başlık Yükleme Sonrası Görevler


Visualize Boost'u SLDIM ile Yükleme

Visualize Boost'u SOLIDWORKS Kurulum Yöneticisi'ni kullanarak yükleyin. Ayrı bir seri numarası gerektirir.

Visualize Boost işleme yükünü azaltmayı amaçladığından Visualize Boost'u SOLIDWORKS Visualize Professional'ı çalıştıran bilgisayarlardan farklı bir bilgisayara kurmanız gerekir. Birden çok CPU çekirdeği ve grafik işleme birimine (GPU) sahip bilgisayarlara Visualize Boost'un yüklenmesiyle işleme performansı en üst düzeye çıkarılabilir.

SOLIDWORKS Visualize Boost'u yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Bireysel seçeneğini belirleyin.
  3. Aşağıdakileri yapın:
    1. Seri Numarası sayfasında, Görselleştirme öğesini genişletin.
    2. SOLIDWORKS Visualize Boost'u seçin ve seri numarasını yazın.
    3. İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.

Masaüstünüzdeki SOLIDWORKS Visualize Boost kısayol simgesine çift tıklayarak arayüzü açın.

İçindekiler

  • Visualize Boost Lisansını Etkinleştirme

    SOLIDWORKS Visualize Boost'u işleme için kullanmadan önce bir web arayüzü üzerinden etkinleştirip yapılandırmanız gerekir. Chrome, Firefox veya Internet Explorer tarayıcıları desteklenir.

  • Visualize Boost'u Yapılandırma

Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


Visualize Boost Lisansını Etkinleştirme

SOLIDWORKS Visualize Boost'u işleme için kullanmadan önce bir web arayüzü üzerinden etkinleştirip yapılandırmanız gerekir. Chrome, Firefox veya Internet Explorer tarayıcıları desteklenir.

Visualize Boost etkinleştirilip yapılandırıldıktan sonra sistemle birlikte otomatik olarak başlatılır ve arka planda çalışır. Başka işleme gerek yoktur.

SOLIDWORKS Visualize Boost lisansını etkinleştirmek için:

  1. Aşağıdakilerden birini yapın:
    1. Masaüstünüzden Visualize Boost kısayol simgesine çift tıklayın.
    2. Bir tarayıcı açın ve şu URL'yi girin: http://localhost:8993/config.html.
  2. Bir e-posta adresi girin ve Lisansı Etkinleştir'e tıklayın.
Ana başlık Visualize Boost'u SLDIM ile Yükleme


Visualize Boost'u Yapılandırma

Varsayılan ayarlar çoğu ağda bilgisayarı Visualize Boost'a yönelik yapılandırmak için yeterlidir; ancak ağ ortamınız farklı ayarların da yapılmasını gerektiriyorsa bu adımları takip ederek bilgisayarı manuel olarak yapılandırın.

Bilgisayarı Visualize Boost'taki bir işleme kümesinin parçası olacak şekilde yapılandırmak için:

  1. Aşağıdakilerden birini yapın:
    1. Sisteminizde SOLIDWORKS Visualize Boost varsa masaüstünüzdeki Visualize Boost kısayol simgesine çift tıklayın veya bir tarayıcı açıp şu URL'yi girin: http://localhost:8993/config.html.
    2. Farklı bir sistem kullanıyorsanız bir tarayıcı açın ve şu URL'yi girin: http://<IP Adresi>:8993/config.html veya http://<DNS adı>:8993/config.html.
  2. Ekranın sağ üst köşesindeki açılır listeden Dil tercihinizi belirleyin.
  3. Visualize Boost düğümünü yapılandırmak için Kurulum sekmesine tıklayın.
  4. Küme Adı alanında Süper Hızlı İşleme, Sunum Kümesi veya 4. Kat Bilgisayarları gibi bir bilgisayarı adı belirleyin.

    Küme adı, SOLIDWORKS Visualize Professional'da bir küme profili olarak görüntülenir. SOLIDWORKS Visualize Professional kullanan kullanıcılar, resim işlemek için kullanılabilir Boost kümeleri listesinden bir küme profili seçer.

    Küme adını, Visualize Professional bilgisayarında yerel olarak belirlemek yerine Visualize Boost bilgisayarında belirlemeniz önerilir. Bu sayede tüm Visualize kullanıcıları, Visualize Boost Profiller listesindeki aynı küme adlarına erişim sağlayabilirler.
  5. Küme İstemcisi Erişim Bağlantı Noktası'nı girin.
    Bu, SOLIDWORKS Visualize'ı çalıştıran bilgisayarların Boost kümesine bağlanmak için kullandığı bağlantı noktasıdır. Varsayılan küme istemcisi erişim bağlantı noktası 8998'dir.
  6. Ağ İletişimi Modu alanında ağ ortamınıza uygun bir seçenek belirleyin:
    • Ağ İletişimi Yok öğesini seçerek bu bilgisayarın başka herhangi bir kümeye ait olmasını engelleyebilirsiniz. Bu mod, Visualize Boost ile ilgili sorunları giderirken kullanışlıdır.
    • Ağınız, UDP Çoklu Yayını destekliyorsa UDP Çoklu Yayın Modu öğesini seçin. Visualize Boost, ağınızda arama gerçekleştirir ve aynı bağlantı noktasında UDP Çoklu Yayın Modunu kullanan tüm bilgisayarların bir kümesini oluşturur. Bu mod, ağınız tarafından destekleniyorsa önerilir.
    • UDP Çoklu Yayın modunu kullanamıyorsanız Bulma Özelliği ile TCP Modu (Varsayılan) öğesini seçin. Visualize Boost, ağınızda arama gerçekleştirir ve aynı bağlantı noktasında Bulma Özelliği ile TCP Modunu kullanan tüm bilgisayarların bir kümesini oluşturur.
    • Kümedeki bilgisayarların ayrı bir listesini oluşturmak istiyorsanız diğer modlarla dahil etmek istediğiniz bilgisayarları bulamayacağınızdan TCP Modu öğesini seçin. Bu mod için ek yapılandırma işlemlerinin gerçekleştirilmesi gerekir ve UDP Çoklu Yayın veya Bulma Özelliği ile TCP Modu kullanılabiliyorsa bu mod önerilmez.
  7. UDP Çoklu Yayın Modu veya Bulma Özelliği ile TCP Modu öğesini seçerseniz Küme Bulma Adresi değerini girin.
    Bu ayar bir IP adresi olmalıdır ve 1024 üzerinde bir bağlantı noktası kullanılmalıdır. Varsayılan bağlantı noktası, ağ iletişimi modlarına göre farklılık gösterebilir:
    • UDP Çoklu Yayın için 8994
    • Bulma Özelliği ile TCP Modu için 8995
    • TCP için 8996

    Bu bağlantı noktaları, Visualize Boost bilgisayarlarının birbirine bağlanması için kullanılır. Aynı Küme Bulma Adresi ile yapılandırılan ve aynı yerel ağda bulunan tüm bilgisayarlar bir küme oluşturur.

  8. TCP Modu'nu seçerseniz:
    • Bir Küme Erişim Bağlantı Noktası girin. Bu, kümedeki Visualize Boost düğümlerinin birbiriyle iletişim kurması için kullandığı bağlantı noktasıdır. TCP Modu için varsayılan bağlantı noktası 8996'dır.
    • Bu makine, kümenin “başlık düğümü” olacaksa (kümenin işini koordine eden makine) kümedeki diğer düğümlerin IP adreslerini listelemek için Küme Adresi Listesi alanını kullanın. Her bir IP adresi (192.168.0.100:8996 gibi) kümedeki tüm düğümler için yapılandırılmış Küme Erişim Bağlantı Noktası içermelidir. Bu makine, kümenin başlık düğümü olmayacaksa alanı boş bırakın.
  9. Konfigürasyonu Kaydet öğesine tıklayın. Visualize Boost yeni konfigürasyonu kaydeder, hizmeti durdurur ve yeniden başlatır.
  10. Durum sekmesine tıklayın. Durum Hazır ise ekranda kümedeki bağlı bilgisayarlar görüntülenir ve Oturumlar (işler) kümeye atanır.
Ana başlık Visualize Boost'u SLDIM ile Yükleme


SOLIDWORKS Admin Portal ve Çevrimiçi Lisanslama

SOLIDWORKS Admin Portal, çevrimiçi lisansları atamanızı ve yönetmenizi sağlayan bulut tabanlı bir varlık ve hizmet yönetim sistemidir.

Admin Portal, SOLIDWORKS çevrimiçi lisansları takip etmenizi, üyeleri bir hesaba davet etmenizi, üyelere ürün ve hizmetler atamanızı ve yeni yöneticiler oluşturmanızı kolaylaştırır. Kullanıcılar uzak konumlarda olsa bile lisanslarını kaldırabilirsiniz.

SOLIDWORKS kullanıcısı olarak çevrimiçi lisanslama, her bir makinede lisansları manuel olarak etkinleştirmek ve devre dışı bırakmak zorunda kalmadan tüm aygıtlarınızda tek bir SOLIDWORKS lisansını kullanma esnekliği sağlar. Oturum açmak ve çevrimiçi lisansları kullanmak için internet erişiminiz olmalıdır ancak oturum açtıktan sonra çevrimdışı modu seçebilir ve aygıt bir ağa bağlı değilken çalışabilirsiniz.

İçindekiler

  • Admin Portal'a Erişim

    Admin Portal'a erişmek için bir SOLIDWORKS ID'niz ve MySolidWorks Guest, Standard veya Professional hesabınız olmalıdır.

  • Yönetici Görevleri

    Yöneticiler genellikle kullanıcı hesaplarını ve çevrimiçi lisansları yönetmekten sorumludur.

  • SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma

  • CAD Yönetici Kumanda Panosuna Erişme

    Bir SOLIDWORKS abonelik sözleşmeniz varsa tekrar oturum açmadan Admin Portal'dan SOLIDWORKS CAD Admin Dashboard'a erişebilirsiniz.


Admin Portal'a Erişim

Admin Portal'a erişmek için bir SOLIDWORKS ID'niz ve MySolidWorks Guest, Standard veya Professional hesabınız olmalıdır.

Ancak geçerli bir SOLIDWORKS ID'sine sahip herhangi bir ticari müşteri, abonelik durumundan bağımsız olarak MySolidWorks.com'da oturum açabilir ve gerekli şartları sağlıyorsa Admin Portal'a erişebilir.

Admin Portal'a erişmek için:

  1. MySolidWorks.com'da oturum açın.
  2. Profil adınızın altındaki listeyi genişletin ve Admin Portal'a tıklayın.
Ana başlık SOLIDWORKS Admin Portal ve Çevrimiçi Lisanslama
Yönetici Görevleri
SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
CAD Yönetici Kumanda Panosuna Erişme


Yönetici Görevleri

Yöneticiler genellikle kullanıcı hesaplarını ve çevrimiçi lisansları yönetmekten sorumludur.

Varsayılan olarak, SOLIDWORKS yazılımı makine etkinleştirmesini kullanacak şekilde ayarlanmıştır. Şu adımları uygulayarak Admin Portal'dan çevrimiçi lisanslamayı etkinleştirebilirsiniz:
  1. SOLIDWORKS yazılımı bir makinede kurulu ise lisansı manuel olarak devre dışı bırakın.
  2. Bir ürünün etkinleştirme türünü makine aktivasyonundan çevrimiçi lisanslamaya ayarlayın.
  3. Ardından üyelere (kullanıcılara) ürünler ve hizmetler atayın.

İçindekiler

  • İlk Yönetici Hesabını Oluşturma

    Admin Portal'da bir hesaba ilk kez erişen sizseniz aşağıdaki koşullar sağlandığı takdirde kendinizi ilk yönetici yapabilirsiniz:

  • Ürün ve Hizmetleri Yönetme

  • Üyeleri ve Lisansları Yönetme

  • Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama

    Varsayılan olarak, SOLIDWORKS yazılımı makine etkinleştirmesini kullanacak şekilde ayarlanmıştır. SOLIDWORKS yazılımı bir makinede kuruluysa lisansı manuel olarak devre dışı bırakmalı ve ardından etkinleştirme tipini çevrimiçi lisanslamayı kullanacak şekilde değiştirmelisiniz.

  • Bir Kullanıcıyı Yönetici Rolüne Yükseltmek

    Bir hesapta yöneticiler varsa Admin Portal'da yöneticilerin iletişim bilgileri görüntülenir. Bu kişilerle iletişime geçerek hesap için yönetici olmayı isteyebilirsiniz.

  • SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet

    Şirketiniz için bir yönetici belirlendikten sonra, SOLIDWORKS Müşteri Portalı'nda hiçbir kullanıcı bu şirketten ürün kaydedemez.

Ana başlık SOLIDWORKS Admin Portal ve Çevrimiçi Lisanslama
Admin Portal'a Erişim
SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
CAD Yönetici Kumanda Panosuna Erişme


İlk Yönetici Hesabını Oluşturma

Admin Portal'da bir hesaba ilk kez erişen sizseniz aşağıdaki koşullar sağlandığı takdirde kendinizi ilk yönetici yapabilirsiniz:

  • Hesap birincil hesabınızdır.
  • Hesabın varlıkları vardır.
  • Hesap için kayıtlı bir ürününüz vardır.

Hesapla ilişkili değilseniz veya hesabın varlıkları yoksa SOLIDWORKS Müşteri Merkezi ile iletişime geçin.

Kendinizi bir hesabın ilk yöneticisi olarak atamak için:

  1. MySolidWorks.com'da oturum açın ve profil adınızın altındaki listeyi genişletin ve Admin Portal'ı seçin.

    Hoş Geldiniz sayfası, geçerli durumda herhangi bir yönetici bulunmadığını bildirir.

  2. SOLIDWORKS'ün ürün lisans atamalarına ilişkin şartları, koşulları ve sorumluluğunu inceleyin ve kabul edin.
  3. Beni Yönetici Yap öğesine tıklayın.
Ana başlık Yönetici Görevleri
Ürün ve Hizmetleri Yönetme
Üyeleri ve Lisansları Yönetme
Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama
Bir Kullanıcıyı Yönetici Rolüne Yükseltmek
SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet


Ürün ve Hizmetleri Yönetme

Admin Portal'da Ürünler ve Hizmetler sekmesi bulunur. Ürünleri atamak ve etkinleştirmek için Ürünler sekmesini kullanın. Üyelere, e-Öğrenme kursları ve MySolidWorks Pro gibi hizmetler atamak için Hizmetler sekmesini kullanın.

Ürünlerin aksine, hizmetleri aktaramazsınız. Bir üyeye bir hizmet atadıktan sonra hizmeti bu üyeden kaldıramazsınız.

Ağ lisansı ürünleri de dahil, makine etkinleştirme ürünleri için Ürünler öğesi isteğe bağlı olarak yönetilir.

Aşağıdaki avantajları elde etmek için üyelerinizi adlandırmayı ve bu üyelere ürünleri atamayı tercih edebilirsiniz:
  • Üyeleriniz, kendilerine atanan seri numaralarını kurmak için Yükleme Yöneticisi'ndeki oturum açma özelliğini kullanabilir.
  • Üyelerinize abonelik ürünleri atamanız bu üyelere, abonelik içeriklerine çevrimiçi erişim olanağı sunar.

Ancak üyelerinize isim vermeniz ve makine etkinleştirme ürünleri için bu üyelere ürün atamanız gerekmez. Makine etkinleştirme ürünlerine erişim, Admin Portal'daki atamaya bakılmaksızın lisans sunucusu veya etkinleştirme olayları tarafından korunur. Daha büyük kuruluşlarda büyük olasılıkla tüm üyeleri ve ürünlerini yönetmezsiniz.

Çevrimiçi lisanslama için Ürünler'in yönetilmesi gereklidir. Benzer şekilde isim verilen üyelere Hizmetler atanmalıdır.

Ana başlık Yönetici Görevleri
İlk Yönetici Hesabını Oluşturma
Üyeleri ve Lisansları Yönetme
Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama
Bir Kullanıcıyı Yönetici Rolüne Yükseltmek
SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet


Üyeleri ve Lisansları Yönetme

İçindekiler

  • Bir Hesaba Yeni Üyeler Davet Etme

    Yöneticiler yeni üyeleri bir hesaba katılmaya davet edebilir.

  • Üyeleri Hesaplardan Kaldırma

    Bir üyeyi kaldırmadan önce, yöneticiler ilgili üyenin hesabına atanan tüm ürünleri kaldırmalıdır.

  • Üyelere Ürün Atama

    Yöneticiler her ürün türü için yalnızca bir ürüne üye atayabilir. Örneğin, bir üyeye yalnızca bir CAD ürünü ve yalnızca bir Simulation ürünü atanabilir.

  • Ürünlere Üye Atama

  • Üyelere Hizmet Atama

  • Üyelerin Lisanslarını Kaldırma

    Üyenin ürünlerini kaldırabilirsiniz.

  • Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme

    Admin Portal bir kullanıcıyı bulmak ve kullanıcı haklarını ve atanan ürünleri incelemek için çeşitli yollar sunar.

  • Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme

    Admin Portal, ürünleri bulmak ve hangi kullanıcıların bu ürünlere atandığını incelemek için çeşitli yollar sunar.

  • Dış Üyelerden Ürün Kaldırma

    Dış üyeler, kuruluşunuzun dışında olmakla birlikte ürünlerinizden birine kayıtlı olan kişilerdir. Admin Portal, bu üyeleri tanımlayabilmenizi ve ürününüzden kaldırabilmenizi sağlar.

  • Sorgular için Dişli Menüsünü Kullanma

    Dişli menüsü sorgular oluşturmak ve sorguları iyileştirmek için komutlar içerir.

Ana başlık Yönetici Görevleri
İlk Yönetici Hesabını Oluşturma
Ürün ve Hizmetleri Yönetme
Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama
Bir Kullanıcıyı Yönetici Rolüne Yükseltmek
SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet


Bir Hesaba Yeni Üyeler Davet Etme

Yöneticiler yeni üyeleri bir hesaba katılmaya davet edebilir.

Yeni üyeler davet etmek için:

  1. Üyeler sekmesine tıklayın.
  2. Üye Davet Et öğesine tıklayın.
  3. Davet edilecek üyelerin E-posta Adresleri'ni girin.
    Adresleri noktalı virgülle (;) ayırıp adres alanına girerek bir e-posta ile birden çok kullanıcıyı davet edebilirsiniz.
  4. Kullanıcı Yetkileri düzeyi için Üye veya Yönetici öğesini seçin.
  5. Gerekirse davetiyedeki metni düzenleyin ve Davet Gönder'e tıklayın.
Ana başlık Üyeleri ve Lisansları Yönetme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Üyeleri Hesaplardan Kaldırma

Bir üyeyi kaldırmadan önce, yöneticiler ilgili üyenin hesabına atanan tüm ürünleri kaldırmalıdır.

Bir üyeyi hesaptan kaldırmak için:

  1. Üyeler sekmesine tıklayın.
  2. Üyeler listesindeki bir satıra tıklayarak bir ad seçin.

    Kayıt kümesinde ileri veya geri gitmek için alttaki gezinme denetimlerini kullanın. Üye bulmak için Üyeleri Bul bölmesini de kullanabilirsiniz.

  3. Üye Ayrıntıları sayfasında, Ürünü Kaldır'a tıklayarak Atanan Ürünler listesindeki tüm ürünleri kaldırın.
  4. Üye Ayrıntıları altında, Üye Kaldır'a ve onaylamak için Tamam'a tıklayın.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Üyelere Ürün Atama

Yöneticiler her ürün türü için yalnızca bir ürüne üye atayabilir. Örneğin, bir üyeye yalnızca bir CAD ürünü ve yalnızca bir Simulation ürünü atanabilir.

Bekleyen üyelere ürün atayamazsınız.

Bir üyeye ürün atamak için:

  1. Üyeler sekmesine tıklayın.
  2. Üyeler listesindeki bir satıra tıklayarak bir ad seçin.

    Kayıt kümesinde ileri veya geri gitmek için listenin altındaki gezinme denetimlerini kullanın. Üye bulmak için Üyeleri Bul bölmesini de kullanabilirsiniz.

    Üye Ayrıntıları sayfasında Atanmış Ürünler ve atanmamış Kullanılabilir Ürünler listelenir.

  3. Kullanılabilir Ürünler altında bir ürünü vurgulayın.

    Bir üyeye aynı anda yalnızca bir ürün atayabilirsiniz. Listedeki ilk öğe varsayılan olarak seçilir. Atamak istediğiniz ürün listede ilk sırada değilse bu öğeyi kaldırın ve doğru öğeyi seçin.

    Yalnızca ürünleri göstermek için birkaç faktöre dayalı filtre uygulayabilirsiniz:
    • Geçerli veya süresi dolmuş abonelik ile
    • Atanmış veya atanmamış öğeler
    • Çevrimiçi lisanslama için etkinleştirilmiş veya etkinleştirilmemiş öğeler
    • Bir veya daha fazla ürün türüne ait
    Ayrıca bir ürün adına veya bir seri numarasına göre de filtre uygulayabilirsiniz.

    Bir ürün adı seçerseniz Ürün Ayrıntıları sayfası görüntülenir. Tarayıcıda, Üye Ayrıntıları sayfasına dönmek için Geri'ye basın.

  4. Ürün Ata'ya tıklayın.

    Admin Portal, ürünü üyenin Atanan Ürünler listesine ekler.

    Ürünlere Ürün Ayrıntıları sayfasından da üye atayabilirsiniz.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Ürünlere Üye Atama

Bir ürüne üye atamak için:

  1. Ürünler sekmesine tıklayın.

    Ürün Ayrıntıları sayfası, ürüne atanmamış mevcut üyeleri listeler.

  2. Kullanılabilir Ürünler altında bir ürünü vurgulayın.
  3. Bir üyeyi bulmak için mevcut üyeleri ada, soyada, e-postaya ve ürün tipine göre filtreleyebilirsiniz.
  4. Üye Ata öğesine tıklayın.

Üyelere, Üyeler sekmesinin Atanmış Ürünler bölümünden de ürün atayabilirsiniz.

Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Üyelere Hizmet Atama

Yöneticiler üyelere hizmet atayabilir. MySolidWorks Professional ve e-Öğrenme kursları bu hizmetlerden birkaçıdır. Ürünlerin aksine, hizmetleri aktaramazsınız. Bir üyeye bir hizmet atadıktan sonra hizmeti bu üyeden kaldıramazsınız.

Üyelere hizmet atamak için:

  1. Üyeler sekmesine tıklayın.
  2. Üyeleri Bul bölmesinde bir üye arayın veya listeden bir kullanıcı adına tıklayın.
  3. Üye sayfasında, Üye Ayrıntıları bölümünün altında Hizmetler öğesine tıklayın.

    Hizmetler sekmesi, üye ile ilişkili hizmetleri ve atanmayan Mevcut Hizmetler'i listeler.

  4. Mevcut Hizmetler altında bir hizmeti vurgulayın.

    Bir üyeye aynı anda yalnızca bir hizmet atayabilirsiniz. Listedeki ilk öğe varsayılan olarak seçilir. Atamak istediğiniz hizmet listede ilk sırada değilse bu öğeyi silin ve doğru öğeyi seçin.

    Yalnızca hizmetleri göstermek için birkaç faktöre dayalı filtre uygulayabilirsiniz:
    • Geçerli veya süresi dolmuş abonelik içeren.
    • Atanmış veya atanmamış.
    Ayrıca bir hizmet adına veya seri numarasına göre de filtre uygulayabilirsiniz.

    Bir hizmet adı seçerseniz Hizmet Ayrıntıları sayfası görüntülenir. Tarayıcıda, Üye Ayrıntıları sayfasına geri dönmek için Geri öğesine tıklayın.

  5. Hizmet Ata öğesine tıklayın.

Admin Portal, ürünü üyenin Hizmetler listesine ekler.

Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Üyelerin Lisanslarını Kaldırma

Üyenin ürünlerini kaldırabilirsiniz.

Üyenin bir ürününü kaldırmak için:

  1. Üyeler sekmesine tıklayın.
  2. Üye Bul bölmesinde bir üye arayın veya listeden bir ada tıklayın.

    Üyenin sayfasında, Atanan Ürünler üyeyle ilişkili tüm ürünleri ve Kullanılabilir Ürünler ise atanmamış ürünleri listeler.

  3. Atanan Ürünler altında ürünü seçin ve Ürünü Kaldır seçeneğine tıklayın.
  4. Onaylamak için Tamam öğesine tıklayın.

    Admin Portal, ürünü üyenin Kullanılabilir Ürünler listesine ekler.

Üyeniz ürünleri çevrimdışı modda kullanıyorsa üye Çevrimdışı Modu kapatana ya da 30 günlük çevrimdışı mod süresi sona erene kadar üyenin lisansını geri alamaz ve yeniden atayamazsınız.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme

Admin Portal bir kullanıcıyı bulmak ve kullanıcı haklarını ve atanan ürünleri incelemek için çeşitli yollar sunar.

Bir üye aramak ve kullanıcı haklarını ve atanan ürünleri denetlemek için:

  1. Üyeler sekmesine tıklayın.
  2. Üyeleri Bul bölmesinde, kullanıcı haklarına ve atanan ürünlere göre filtre uygulayabilirsiniz:
    • Kullanıcı arama işlemini özelleştirmek için Yönetici, Üye veya Bekliyor öğesini seçin.
    • Aramayı seçili ürünlere atanmış kullanıcılarla sınırlamak için bir veya daha fazla ürün türü seçin.
  3. Belirli bir kullanıcının haklarını ve atanan ürünlerini kontrol etmek için Üyeler altında bir ad seçin.

    Üye Ayrıntıları'nda belirli bir kullanıcının sahip olduğu hakların düzeyini görüntüleyebilirsiniz. Aynı sayfada kullanıcı ile ilişkili atanmış ürünler ve atanabilecek ürünler listelenir.

Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme

Admin Portal, ürünleri bulmak ve hangi kullanıcıların bu ürünlere atandığını incelemek için çeşitli yollar sunar.

Ürün aramak için:

  1. Ürünler sekmesine tıklayın.
  2. Ürün Bul bölümünde ürün adını girin.
  3. Yalnızca ürünleri göstermek için birkaç faktöre dayalı filtre uygulayabilirsiniz:
    • Geçerli veya süresi dolmuş abonelik ile
    • Atanmış veya atanmamış öğeler
    • Çevrimiçi lisanslama için etkinleştirilmiş veya etkinleştirilmemiş öğeler
    • Bir veya daha fazla ürün türüne ait
    Ayrıca bir seri numarasına göre de filtre uygulayabilirsiniz.
  4. Ara öğesine tıklayın.
  5. Bir ürüne atanmış kullanıcıları denetlemek için Ürünler altında bir ürün adı seçin.
    Ürün Ayrıntıları sayfası, bu ürüne atanan tüm üyeleri listeler.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Dış Üyelerden Ürün Kaldırma
Sorgular için Dişli Menüsünü Kullanma


Dış Üyelerden Ürün Kaldırma

Dış üyeler, kuruluşunuzun dışında olmakla birlikte ürünlerinizden birine kayıtlı olan kişilerdir. Admin Portal, bu üyeleri tanımlayabilmenizi ve ürününüzden kaldırabilmenizi sağlar.

Ürünleri dış üyelerden kaldırmak için:

  1. Ürünler sekmesine tıklayın.
  2. Ürün Bul bölmesinde, ürün adını veya arama kriterlerini girin.
  3. Ara öğesine tıklayın.
  4. Ürün adını seçin.
    Ürün Ayrıntıları sayfası, bu ürüne atanan tüm üyeleri listeler.
  5. Atanmış Harici Üyeler listesinde, dış üyeyi seçin ve Üyeyi Kaldır öğesine tıklayın.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Sorgular için Dişli Menüsünü Kullanma


Sorgular için Dişli Menüsünü Kullanma

Dişli menüsü sorgular oluşturmak ve sorguları iyileştirmek için komutlar içerir.

Komut | Klavye Kısayolu | Tanım
Yeni Sorgu | Alt + Q | Üyeler sayfasındaki; Adı, Soyadı, Kullanıcı Yetkileri, E-posta ve Atanan Ürünler gibi bir veya daha fazla alana metin girerek, Ürünler sayfasında ise Ürün Adı, Ürün Türü, Seri Numarası, Etkinleştirildi, Atanmış ve Son Geçerlilik Tarihi gibi alanlara metin girerek sorgular oluşturur.
Sorguyu Çalıştır | Alt + Enter | Sorguyu çalıştırır.
Sorguyu İyileştir | Alt + G | Sorgu alanlarına metin ekler ve mevcut metinleri değiştirir.
Görüntülenen Sütunlar | Ctrl + Shift + K | Üyeler ve ürünler sayfalarında görüntülenecek sütunları seçer.
Dışa Aktar |  | Sorgu sonuçlarını dışa aktarır. Sütundaki tüm satırları veya yalnızca geçerli satırı dışa aktarabilir ve tüm sütunları veya yalnızca görünür sütunları dışa aktarabilirsiniz. Sonuçları sekmeyle ayrılmış metin dosyası, virgülle ayrılmış metin dosyası, HTML dosyası veya belirttiğiniz sınırlayıcının bulunduğu metin dosyası olarak dışa aktarabilirsiniz.
Gelişmiş Sıralama |  | Sorgu sonuçlarını en fazla üç sütuna yayarak sıralar.
Ana başlık Üyeleri ve Lisansları Yönetme
Bir Hesaba Yeni Üyeler Davet Etme
Üyeleri Hesaplardan Kaldırma
Üyelere Ürün Atama
Ürünlere Üye Atama
Üyelere Hizmet Atama
Üyelerin Lisanslarını Kaldırma
Üye Arama ve Kullanıcı Haklarını ve Atanan Ürünleri Denetleme
Ürünleri Arama ve Ürünlere Atanan Kullanıcıları Denetleme
Dış Üyelerden Ürün Kaldırma


Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama

Varsayılan olarak, SOLIDWORKS yazılımı makine etkinleştirmesini kullanacak şekilde ayarlanmıştır. SOLIDWORKS yazılımı bir makinede kuruluysa lisansı manuel olarak devre dışı bırakmalı ve ardından etkinleştirme tipini çevrimiçi lisanslamayı kullanacak şekilde değiştirmelisiniz.

Ana başlık Yönetici Görevleri
İlk Yönetici Hesabını Oluşturma
Ürün ve Hizmetleri Yönetme
Üyeleri ve Lisansları Yönetme
Bir Kullanıcıyı Yönetici Rolüne Yükseltmek
SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet

SOLIDWORKS'te Yüklü Lisansları Devre Dışı Bırakma

Çevrimiçi lisansı kullanmadan önce, makinede aynı ürünün kurulu olmadığından emin olmalısınız. Aynı ürün kuruluysa Admin Portal'da çevrimiçi lisanslamayı yapılandırmadan önce kurulu ürünün lisansını devre dışı bırakmanız gerekir.

Lisansı devre dışı bırakmak için:

  • SOLIDWORKS yazılımında Yardım > Lisanslar > Devre Dışı Bırak öğesine tıklayın ve talimatları uygulayın.
Bir makinede çevrimiçi lisanslar ve SolidNetWork lisansları bir arada bulunabilir. Örneğin, bir makinede bir çevrimiçi lisans ile SOLIDWORKS Premium 2020 ve bir SolidNetWork lisansı ile SOLIDWORKS Simulation Premium 2020 çalıştırılabilir.

Etkinleştirme Türünü Çevrimiçi Lisanslama Olarak Değiştirme

Bir üründe çevrimiçi lisanslamayı kullanmadan önce, makine etkinleştirmesi olan etkinleştirme türünü çevrimiçi lisans olarak değiştirmelisiniz.

Bir lisansın etkinleştirme türünü bir üyeye atanmadan önce veya sonra değiştirebilirsiniz. Ürün etkinleştirilmişse veya birden fazla üyeye atanmışsa lisansın etkinleştirme türünü değiştiremezsiniz. Bir lisans makine etkinleştirmesi yoluyla etkinleştirilirse uzaktan devre dışı bırakılamaz; makinedeki bir kullanıcı bu lisansı devre dışı bırakmalıdır.

Etkinleştirme türünü çevrimiçi lisanslama olarak değiştirmek için:

  1. Ürün bir üyeye atanmışsa:
    1. Üyeler sekmesine tıklayın ve listeden bir üye seçin.
    2. Atanan Ürünler altında, değiştirmek istediğiniz ürüne tıklayın.
    3. Ürün Ayrıntıları'nda, Etkinleştirme Türü altında, Çevrimiçi Lisanslamaya Geç'e tıklayın.
    4. Onaylamak için Değiştir veya iptal etmek için İptal'e tıklayın.
  2. Ürün bir üyeye atanmamışsa:
    1. Ürünler sekmesine tıklayın ve listeden bir ürün seçin.

      Ürünü sorgulamak için Ürün Bul bölmesini kullanabilirsiniz.

  3. Ürün Ayrıntıları'nda, Etkinleştirme Türü altında, Çevrimiçi Lisanslamaya Geç'e tıklayın.
  4. Onaylamak için Değiştir veya iptal etmek için İptal'e tıklayın.
  5. Bir üyeye bir ürün atayın.
Çevrimiçi lisans atadığınızda, bu ürün yalnızca ilgili üye tarafından kullanılabilir. Ancak bir üyeye bir makine etkinleştirmeli ürünü atamak yalnızca izleme amacıyla gerçekleştirilebilir. Belirtilen makineye erişimi olan herkes ürünü kullanabilir. Bu durumda, makineyi kullanan kişinin bu lisansa sahip olması gereken üye olup olmadığını kontrol etmeniz gerekebilir.


Bir Kullanıcıyı Yönetici Rolüne Yükseltmek

Bir hesapta yöneticiler varsa Admin Portal'da yöneticilerin iletişim bilgileri görüntülenir. Bu kişilerle iletişime geçerek hesap için yönetici olmayı isteyebilirsiniz.

Yöneticiyseniz hesabın diğer kullanıcılarını yönetici rolüne yükseltebilirsiniz.

Bir kullanıcıyı yönetici rolüne yükseltmek için:

  1. Üyeler sekmesine tıklayın.
  2. Ad listesinden bir kullanıcı seçin.

    Bir kullanıcıyı bulmakta sorun yaşıyorsanız Üyeleri Bul bölmesine arama ölçütünü girerek Admin Portal'da sorgu gerçekleştirebilirsiniz.

  3. Üye Ayrıntıları bölmesinde, Kullanıcı Hakları altında Yönetici Olarak Değiştir öğesine tıklayın.
  4. Ardından onaylamak için Değiştir veya iptal etmek için İptal'e tıklayın.
  5. Kullanıcıyı yönetici olmaya davet eden bir e-posta görüntülenir. Gönder'e tıklayın.

Davetiye gönderildiğinde Kullanıcı Hakları Beklemede olarak görüntülenir. Kabul edildikten sonra Kullanıcı Hakları Yönetici olarak değişir.

Üye Olarak Değiştir öğesini seçerek bir yöneticiyi kullanıcı düzeyine indirebilirsiniz.
Ana başlık Yönetici Görevleri
İlk Yönetici Hesabını Oluşturma
Ürün ve Hizmetleri Yönetme
Üyeleri ve Lisansları Yönetme
Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama
SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet


SOLIDWORKS Müşteri Portalı Ürünlerimi Kaydet

Şirketiniz için bir yönetici belirlendikten sonra, SOLIDWORKS Müşteri Portalı'nda hiçbir kullanıcı bu şirketten ürün kaydedemez.

Kullanıcının kaydı reddedilir ve şirket için belirlenen yöneticilere, talep eden kişinin iletişim bilgileri ve talep edilen seri numarasının bulunduğu bir e-posta gönderilir. Yönetici olarak, ürünleri talep sahibi adına onlara atamayı veya atamamayı seçebilirsiniz.
Ürün atama, ürün kaydetme ile aynı durumu alır.

Talep sahibi zaten hesabınızın bir üyesiyse istediğiniz ürünü veya eşdeğer bir ürünü talep eden kişi adına atayabilirsiniz.

Talep sahibi hesabın üyesi değilse yönetici, talep eden kişiyi üye olarak davet edebilir ve daha sonra atamayı tamamlayabilir.

Ana başlık Yönetici Görevleri
İlk Yönetici Hesabını Oluşturma
Ürün ve Hizmetleri Yönetme
Üyeleri ve Lisansları Yönetme
Ürünleri Çevrimiçi Lisanslamayı Kullanacak Şekilde Ayarlama
Bir Kullanıcıyı Yönetici Rolüne Yükseltmek


SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma

SOLIDWORKS çevrimiçi lisanslama, her bir makinede lisansları manuel olarak etkinleştirmek ve devre dışı bırakmak zorunda kalmadan tüm aygıtlarınızda tek bir lisans kullanma esnekliği sağlar.

Örneğin, gün içinde ofisteki bir bilgisayarda çalışabilir, ardından eve gidip ev bilgisayarınızdan aynı üründe oturum açabilirsiniz. Ürün için ikinci bir lisans gerekmez. Ofisteki bir makinenin bir lisansı manuel olarak devre dışı bırakmanız ve ardından ev bilgisayarınızda etkinleştirmeniz gerekmez.

Oturum açmak ve çevrimiçi lisansları kullanmak için internet erişiminiz olmalıdır. Oturum açtıktan sonra, makine bir ağa bağlı değilken çevrimdışı modu seçebilir ve çalışabilirsiniz.

Ayrıca, SOLIDWORKS seçeneklerini makinelerde senkronize edebilir ve MySolidWorks.com ve SOLIDWORKS Müşteri Portalı gibi SOLIDWORKS web sitelerine yeniden oturum açmadan erişebilirsiniz.

İçindekiler

  • Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma

    Bir SOLIDWORKS ürününü çevrimiçi lisansla kurduktan sonra herhangi bir makinede oturum açabilirsiniz. Ürünü farklı bir makinede kullanmak için tekrar yüklemeniz gerekmez.

  • SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma

    Bir SOLIDWORKS ürününü çevrimiçi lisansla kullandığınızda, internet bağlantınız olmadığında çevrimdışı modu seçebilirsiniz.

  • Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma

    Çevrimiçi lisanslama, tüm makinelerinizde bir lisans kullanma esnekliği sağlar. Ancak lisans aynı anda yalnızca bir makinede kullanılabilir.

  • Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme

    SOLIDWORKS yazılımını birden fazla makinede kullanıyorsanız ayarlarınızı tek bir makinede güncelleyebilir ve bu ayarları SOLIDWORKS 2018 ve sonraki sürümlerini çalıştıran tüm makinelerde senkronize edebilirsiniz.

  • SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama

Ana başlık SOLIDWORKS Admin Portal ve Çevrimiçi Lisanslama
Admin Portal'a Erişim
Yönetici Görevleri
CAD Yönetici Kumanda Panosuna Erişme


Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma

Bir SOLIDWORKS ürününü çevrimiçi lisansla kurduktan sonra herhangi bir makinede oturum açabilirsiniz. Ürünü farklı bir makinede kullanmak için tekrar yüklemeniz gerekmez.

Bir SOLIDWORKS ürününde çevrimiçi lisansla oturum açmak için:

  1. Masaüstünüzde SOLIDWORKS [image] öğesine çift tıklayın.
  2. SOLIDWORKS ID'nizi ve parolanızı girin ve Oturum Aç'a tıklayın.
    SOLIDWORKS ID e-posta adresiniz olabilir.

SOLIDWORKS ürünü, geçerli bir SOLIDWORKS ID ve parolası girerseniz ve SOLIDWORKS yöneticiniz tarafından ilgili ürün için size bir lisans atanmışsa çalışmaya başlar.

SOLIDWORKS ürününü, oturumu kapatıncaya kadar tekrar kimlik bilgilerini girmeden aynı makinede kapatıp yeniden başlatabilirsiniz.

Ana başlık SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma
Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma
Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme
SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama


SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma

Bir SOLIDWORKS ürününü çevrimiçi lisansla kullandığınızda, internet bağlantınız olmadığında çevrimdışı modu seçebilirsiniz.

Çevrimdışı modda çalışmak için:

  • SOLIDWORKS başlık çubuğunda Oturum Aç [image] öğesine sağ tıklayın ve Lisansı Çevrimdışı Al öğesine tıklayın.

SOLIDWORKS ürününü, bir SOLIDWORKS web sitesine yeniden bağlanmadan 30 gün boyunca kullanabilirsiniz. 30 günlük süre bittikten sonra çevrimdışı modda çalışmaya devam etmek için Lisansı Çevrimdışı Al'a yeniden tıklamanız gerekir.

Çevrimdışı modda bir çevrimiçi lisans kullandığınızda, bu lisansı diğer makinelerde kullanamazsınız.
Ana başlık SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma
Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma
Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme
SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama


Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma

Çevrimiçi lisanslama, tüm makinelerinizde bir lisans kullanma esnekliği sağlar. Ancak lisans aynı anda yalnızca bir makinede kullanılabilir.

SOLIDWORKS yazılımını birincil makinenizde çalıştırırsınız ve oturumu kapatmazsınız. İkinci bir makinede oturum açmaya çalıştığınızda (örneğin, evdeki bir bilgisayarda) yazılım, lisansınızı birincil makineden almayı önerir.

SOLIDWORKS yazılımını ikinci bir makinede başlatmak için:

  1. İkinci makinede oturum açtığınızda, SOLIDWORKS yazılımı size çevrimiçi lisanslı bir ürünün farklı bir makinede kullanıldığını bildirir. Devam etmek için Evet'e tıklayın.

    SOLIDWORKS ürünü ikinci makinede çalışır.

  2. Birincil makinenize döndüğünüzde, SOLIDWORKS yazılımı kapanmadan önce çalışmalarınızı kaydetmeniz istenir. Değişiklikleri modelinize kaydetmek için Tamam'a tıklayın.
Ana başlık SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma
SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma
Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme
SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama


Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme

SOLIDWORKS yazılımını birden fazla makinede kullanıyorsanız ayarlarınızı tek bir makinede güncelleyebilir ve bu ayarları SOLIDWORKS 2018 ve sonraki sürümlerini çalıştıran tüm makinelerde senkronize edebilirsiniz.

Ayar senkronizasyonu bir hizmettir ve bazı ağ konfigürasyonları tarafından engellenebilir. Bulut depolama hizmetine erişmek için güvenlik duvarı veya proxy sunucularının *.solidworks.com ile iletişimlere izin verdiğinden emin olun.

Ayarları ve seçenekleri birden fazla makinede senkronize etmek için:

  1. SOLIDWORKS yazılımında oturum açın.
  2. Araçlar > Seçenekler menüsünde Ayarları Senkronize Et öğesine tıklayın.
  3. Manuel veya otomatik bir yöntem seçin:
    • Şimdi Senkronize Et.

      Ayarları Yükle. Geçerli makinedeki ayarlarınızı bulut depolama hizmetine gönderir. Ayarlarınızı, tekrar yükleyerek istediğiniz zaman bulutta güncelleyebilirsiniz.

      Ayarları İndir. Bulut depolama hizmetindeki ayarlarınızı geçerli makineye indirir ve uygular.

    • Otomatik Senkronizasyon.

      Geçerli makineleri otomatik olarak bulut depolama hizmetiyle senkronize eder. Seçili ayarlarınız ve özelleştirmeleriniz; güncellendiğinde, indirildiğinde veya yazılım başlatıldığında veya oturum açıldığında otomatik olarak bulut depolama hizmetlerine yüklenir.

    Senkronizasyon ayarları makinelere göre farklılık gösterebilir. Örneğin, bir makinenin sistem seçeneklerini ve dosya konumlarını otomatik olarak senkronize etmesini ancak özelleştirmeleri senkronize etmemesini belirtebilirsiniz. Başka bir makinede, tüm ayarları manuel olarak indirip yüklemeyi tercih edebilirsiniz.

    Senkronizasyon işlemiyle, uygulanmış veya kilitlenmiş olan yönetici ayarlarının üzerine yazamazsınız.
  4. Tamam seçeneğine tıklayın.
Ana başlık SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma
SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma
Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma
SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama


SOLIDWORKS Ürününü Çevrimiçi Lisansı Kullanmak için Ayarlama

SOLIDWORKS ürününe çevrimiçi lisansa geçtiğinizi bildirmenin iki yolu vardır:
  • Bir SOLIDWORKS ürününde oturum açtığınızda, girdiğiniz seri numarasının çevrimiçi bir lisans için sıfırlandığını bildiren bir mesaj görüntülenir. Ürünü yeniden başlatın ve oturum açın.
  • Yöneticiniz, Yönetim Resmi Seçeneği Düzenleyicisi aracılığıyla seri numarası yerine çevrimiçi lisanslamayı kullanmak için ürünü yapılandırabilir. Bu şekilde yüklenen her ürün, yazılımı çalıştırdığınızda oturum açmanızı ister.
Ana başlık SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma
Çevrimiçi Lisansla SOLIDWORKS Ürününde Oturum Açma
SOLIDWORKS Ürününü Çevrimdışı Modda Kullanma
Çevrimiçi Lisansları Kullanırken Makineler Arasında Geçiş Yapma
Ayarları ve Seçenekleri Birden Fazla Makinede Senkronize Etme


CAD Yönetici Kumanda Panosuna Erişme

Bir SOLIDWORKS abonelik sözleşmeniz varsa tekrar oturum açmadan Admin Portal'dan SOLIDWORKS CAD Admin Dashboard'a erişebilirsiniz.

CAD Admin Dashboard'da, performansı izleme, oturum istatistiklerini izleme ve SOLIDWORKS yazılımını çalıştıran ağınızdaki makinelerin ayrıntılarını görüntüleme gibi görevleri gerçekleştirebilirsiniz.

Daha fazla bilgi için CAD Admin Dashboard'daki Yardım bölümüne bakın.

Ana başlık SOLIDWORKS Admin Portal ve Çevrimiçi Lisanslama
Admin Portal'a Erişim
Yönetici Görevleri
SOLIDWORKS Ürünlerini Çevrimiçi Lisanslama ile Kullanma


Lisans Yönetimi

Kurulumdan sonra, SOLIDWORKS lisanslarını bireysel bilgisayarları etkinleştirerek (makine etkinleştirme) veya bir sunucuya yüzen ağ lisansları kurup etkinleştirerek (SolidNetWork Lisanslama) ya da SOLIDWORKS uygulamalarınızda oturum açarak (çevrimiçi lisanslama) etkinleştirebilirsiniz.

Tipik olarak bireysel bilgisayarlardaki kurulumlar lisans etkinleştirmesini kullanırlar, fakat yazılımı bireysel olarak kurup lisansları SolidNetWork License Manager ile kontrol edebilirsiniz. Aynı şekilde, büyük alanlar tipik olarak yüzen ağ lisansları kullanırlarken, kurulumları bir yönetim resminden dağıtıp sonra seri numaralarını bireysel bilgisayarlardan etkinleştirebilirsiniz.

İçindekiler

  • Bireysel Lisansların Yönetimi

    Makine aktivasyonu veya çevrimiçi lisanslamayı kullanmak için ayrı bir lisans belirleyebilirsiniz. Bu bölümde makine etkinleştirmesi açıklanmaktadır. Çevrimiçi lisanslama hakkında daha fazla bilgi edinmek için Admin Portal'a bakın.

  • SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

    SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.


Bireysel Lisansların Yönetimi

Makine aktivasyonu veya çevrimiçi lisanslamayı kullanmak için ayrı bir lisans belirleyebilirsiniz. Bu bölümde makine etkinleştirmesi açıklanmaktadır. Çevrimiçi lisanslama hakkında daha fazla bilgi edinmek için Admin Portal'a bakın.

Genellikle bireysel lisansların yönetimi, lisansların doğrudan SOLIDWORKS yazılımından etkinleştirilmesi ve devre dışı bırakılmasından oluşur.

Aktivasyon, SOLIDWORKS bağımsız (SolidNetWork Lisansı olmayan) lisanslar için bir ürün lisanslama ve kayıt sürecidir. Genellikle ürün lisansınız etkinleştirilmemişse SOLIDWORKS, ürünü başlattığınızda lisansınızı etkinleştirmeye çalışır.

Ayrı lisansları devre dışı bırakmak için SOLIDWORKS yazılımında Yardım > Lisanslar > Devre Dışı Bırak öğesine tıklayabilirsiniz.

Ana başlık Lisans Yönetimi
SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

Bir Lisansın Etkinleştirilmesi

SOLIDWORKS ürünlerini bireysel bir bilgisayarda çalıştırmadan önce lisansı o bilgisayar için etkinleştirmelisiniz.

Aktivasyon için internet veya e-posta erişiminizin olması gerekir. Aktivasyondan sonra ürünleri kullanmak için çevrimiçi olmanıza gerek yoktur. Bu ürünü kullandığınız bilgisayarda e-posta erişiminiz yoksa aktivasyon dosyasını kaydedip başka bir bilgisayardan gönderebilirsiniz.

Bu süreç:
  • SOLIDWORKS ürün yelpazesindeki tüm yazılım lisanslarını etkinleştirir.
  • Lisans haklarını bir bilgisayardan bir diğerine taşımanıza olanak verir.
  • Hemen (önerilen) veya kurulumdan sonra 30 gün içinde gerçekleştirilebilir.
  • Donanım kilidi gereksinimini ortadan kaldırır. Fakat, SOLIDWORKS ürünlerinin etkinleştirme gerektirmeyen daha eski sürümlerini kullanıyorsanız donanım kilidini tutmaya devam etmelisiniz.

Birden fazla seri numarasını yönetmeleri gereken sistem yöneticileri için Yönetim Resmi Seçenek Düzenleyicisi kullanılabilir. Detaylar için bkz. Yönetim Resmi Seçenek Düzenleyici.

Bir lisansı etkinleştirmek için:

  1. SOLIDWORKS yazılımını başlatın.
  2. SOLIDWORKS Ürün Etkinleştirmeyi şu yöntemlerden biri ile başlatın:
    • Bu bilgisayar için lisansı henüz etkinleştirmediyseniz SOLIDWORKS Ürün Aktivasyonu penceresi, SOLIDWORKS yazılımını başlattığınızda otomatik olarak açılır.
    • SOLIDWORKS Ürün Aktivasyonu penceresi otomatik olarak açılmazsa aktivasyonu Yardım > Lisanslar > Etkinleştir öğesine tıklayarak başlatın.
  3. Ürün listesine tıklayarak lisansını etkinleştirmek istediğiniz ürünü seçin.
  4. İnternet üzerinden otomatik yada email ile manüel etkinleştirmeyi belirtin.
  5. Email iletişim bilgisi sağlayın.
  6. İleri'ye tıklayın.
    • Internet: Etkinleştirme otomatik olarak gerçekleşir.
    • E-posta: Bir istek dosyası oluşturmak için Kaydet öğesine tıklayın ve ardından dosyayı e-posta ile activation@solidworks.com adresine gönderin. Yanıt dosyasını içeren e-postayı aldığınızda dosyayı e-postadan çıkarın ve ardından yüklemek için Aç öğesine tıklayın.
      Gerekirse aktivasyon prosedüründen çıkıp yanıt dosyasını açmak için prosedürü yeniden yürütebilirsiniz.
  7. Bitir öğesine tıklayın.
Yönetim Resmi Seçenek Düzenleyicisi

Lisans Taşıma

Lisansı yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle Dassault Systèmes SolidWorks Corporation lisans anahtarı sunucusunda lisansı devre dışı bırakın, sonra diğer bilgisayarda yeniden etkinleştirin.

Lisansı Dassault Systèmes SolidWorks Corporation'da devre dışı bırakamazsanız (örn. sabit disk sürücüsü hatasından dolayı) yeniden etkinleştirme yine de çoğu koşulda başarılı olur. Değilse yardım için Katma Değerli Tedarikçinizle(VAR) temasa geçin.

Lisansı sunucuya tekrar taşımak için:

  1. SOLIDWORKS yazılımında Yardım > Lisanslar > Devre Dışı Bırak öğesine tıklayın ve talimatları uygulayın.
  2. Yeniden etkinleştirmek için yeni veya yükseltilmiş bilgisayara gidin ve ilk etkinleştirme sırasında yaptığınız gibi lisansı etkinleştirin. Detaylar için bkz. Lisans Etkinleştirme.


SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.

Bu resim tipik bir SolidNetWork lisanslama kurulumunu gösterir:

Bu resimde görülen:
  • SolidNetWork License Manager yazılımı yalnızca lisans yöneticisi bilgisayarında kurulur ve etkinleştirilir.
  • Lisans istemcisi bilgisayarlar başka SolidNetWork'e özel kurulmuş yazılım bulundurmazlar.

    Kurulum sırasında bir SolidNetWork Lisans seri numarası belirtirseniz SOLIDWORKS Kurulum Yöneticisi ilgili bilgisayarı SolidNetWork lisans istemcisi olarak tanımlar. İstemciyi lisans yöneticisine bağlamak için SOLIDWORKS Kurulum Yöneticisi size SolidNetWork lisans yöneticisi bilgisayarının adını ve port numarasını sorar.

  • Lisans yöneticisi ve tüm lisans istemcilerinin TCP/IP (Aktarma Kontrol Protokolü/İnternet Protokolü) bağlantısı olmalı.

İçindekiler

  • Bir SolidNetWork Lisansının Etkinleştirilmesi

    Kullanıcıların SOLIDWORKS ürünlerini bireysel bilgisayarlarında çalıştırabilmeleri için öncelikle söz konusu SolidNetWork License Manager bilgisayarında bir SolidNetWork lisansını etkinleştirmeniz gerekir.

  • SolidNetWork Lisansını Taşıma

    SolidNetWork Lisansını, yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle lisansı, Dassault Systèmes SOLIDWORKS Corporation lisans anahtarı sunucusunda devre dışı bırakın, ardından diğer bilgisayarda yeniden etkinleştirin.

  • SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak

    SolidNetWork Lisanslarını yapılandırmak, SolidNetWork License Manager'ı lisans yöneticisi bilgisayara kurmayı ve SolidNetWork lisans seri numarası kullanarak SOLIDWORKS'ü istemci bilgisayarlara kurmayı içerir.

  • SolidNetWork Lisans Yönetimi

    Görevler; lisans yöneticisini başlatmayı, yükseltmeyi, kaldırmayı ve lisansları ödünç almayı ve geri vermeyi içerir.

Ana başlık Lisans Yönetimi
Bireysel Lisansların Yönetimi


Bir SolidNetWork Lisansının Etkinleştirilmesi

Kullanıcıların SOLIDWORKS ürünlerini bireysel bilgisayarlarında çalıştırabilmeleri için öncelikle söz konusu SolidNetWork License Manager bilgisayarında bir SolidNetWork lisansını etkinleştirmeniz gerekir.

Etkinleştirme bir internet bağlantınızın veya bir e-mail adresinizin olmasını gerektirir. Etkinleştirmeden sonra ürünleri kullanmak için online olmanız gerekmez. Ürünü kullandığınız bilgisayarda e-mail erişiminiz yoksa, etkinleştirme dosyasını kaydedip başka bir bilgisayardan yollayabilirsiniz.

Bu süreç:
  • SOLIDWORKS SolidNetWork License Manager'ı SolidNetWork lisansları ile tüm SOLIDWORKS ürünlerinde etkinleştirir.
  • SolidNetWork lisans haklarını bir SolidNetWork License Manager bilgisayarından ötekine taşımanıza olanak verir.
  • SolidNetWork lisans haklarını bir SolidNetWork License Manager bilgisayarına kurmanıza izin verir.
  • SolidNetWork lisanslarını kullanabilmeniz için önce gerçekleştirilmeli.
  • Donanım kilidi gereksinimini ortadan kaldırır. Bir SolidNetWork lisansını, bu SOLIDWORKS sürümü için etkinleştirirseniz önceki SOLIDWORKS sürümlerine ilişkin SolidNetWork lisansları etkinleşir. (Artık, donanım kilidini tutmanıza gerek yoktur.)

Bir SolidNetWork lisansını etkinleştirmek için:

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. SolidNetWork lisansını henüz etkinleştirmediyseniz, şimdi etkinleştirmek isteyip istemediğiniz sorulur. Etkinleştirmek için Evet'e tıklayın.
  3. Nasıl etkinleştirmek istersiniz?'in altında, Otomatik olarak internet üzerinden (önerilen)'i seçin.
  4. İletişim Bilgisi altında bir e-posta iletişim adresi belirtin.
Etkinleştirme/Yeniden Etkinleştirme Başarılı iletişim kutusu, etkinleştirilen ürünleri gösterir.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisansını Taşıma
SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
SolidNetWork Lisans Yönetimi


SolidNetWork Lisansını Taşıma

SolidNetWork Lisansını, yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle lisansı, Dassault Systèmes SOLIDWORKS Corporation lisans anahtarı sunucusunda devre dışı bırakın, ardından diğer bilgisayarda yeniden etkinleştirin.

Lisansı Dassault Systèmes SOLIDWORKS Corporation'da devre dışı bırakamadıysanız (örn. sabit disk hatasından dolayı) yeniden etkinleştirme yine de çoğu koşulda başarılı olur. Değilse yardım için Katma Değerli Tedarikçinizle(VAR) temasa geçin.

SolidNetWork lisansını sunucuya tekrar taşımak için:

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Lisans Bilgisi altında Değiştir'e tıklayın. SOLIDWORKS Ürün Etkinleştirme sihirbazı başlar.
  3. Ne yapmak istiyorsunuz? seçeneğinin altında Bir yazılım lisansını devre dışı bırak öğesini seçin ve ardından İleri öğesine tıklayın.
  4. Nasıl devre dışı bırakmak istersiniz? seçeneğinin altında Otomatik olarak internet üzerinden (önerilen) öğesini seçin.
  5. İletişim Bilgisi altında bir e-posta iletişim adresi belirtin.
  6. Sonraki'ye tıklayın. Ürün lisansı devre dışı bırakma işlemi tamamlanır.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
Bir SolidNetWork Lisansının Etkinleştirilmesi
SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
SolidNetWork Lisans Yönetimi


SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak

SolidNetWork Lisanslarını yapılandırmak, SolidNetWork License Manager'ı lisans yöneticisi bilgisayara kurmayı ve SolidNetWork lisans seri numarası kullanarak SOLIDWORKS'ü istemci bilgisayarlara kurmayı içerir.

İçindekiler

  • Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek

    SolidNetWork License Manager birden çok lisans istemcisini destekler. Lisansları ağ üzerindeki istemcilere dağıtır.

  • Lisans İstemcisini Kurmak

    SOLIDWORKS'ü SolidNetWork Lisans İstemcisi bilgisayarlarına kurarken, seri numarası o bilgisayarı SolidNetWork Lisans İstemcisi olarak belirler.

  • SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun

    SolidNetWork License Manager'ı, herhangi bir SolidNetWork lisans istemcisini kurmadan önce en az bir bilgisayara kurmalı ve yapılandırmalısınız.

  • SOLIDWORKS Sürümlerine Erişimi Yönetme

    Kullanıcıların bir SolidNetWork ortamında SOLIDWORKS'ün belirli sürümlerini kullanmalarını kısıtlayabilirsiniz. Bu özellik, farklı kişi, proje ve iş birimleri tarafından kullanılan SOLIDWORKS sürümlerini yönetmenize olanak sağlar.

  • Triad Lisans Yöneticisi Kurulumu

    Triad lisans yöneticileri ek stabilite için üç bilgisayar kullanır. Eğer lisansı yöneten bilgisayar kullanılamaz ise, diğer iki bilgisayardan biri görevi devralır.

  • SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak

    Bilgisayarınız bir güvenlik duvarı kullanıyorsa bağlantı noktalarını SolidNetWork Lisanslamasını destekleyecek şekilde ayarlamalısınız.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
Bir SolidNetWork Lisansının Etkinleştirilmesi
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Yönetimi


Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek

SolidNetWork License Manager birden çok lisans istemcisini destekler. Lisansları ağ üzerindeki istemcilere dağıtır.

Eğer SolidNetWork License Manager'ın, lisans etkinleştirmesi için donanım kilidi kullanan önceki bir sürümünden yükseltiyorsanız, SolidNetWork License Manager'ın yeni sürümünü kurmadan önce donanom kilitlerini çıkartın.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın (SOLIDWORKS Kurulumunu Başlatma bölümünde açıklanan şekilde).
    1. Kurulum tipi için şunu seçin:
      • Sunucu ürünleri
      • Bu bilgisayara SolidNetWork License Manager'ı (dağıtılmış lisanslama) kurun.
    2. SolidNetWork License Manager Seçenekleri sayfasında, SolidNetWork lisans seri numarasını ve SolidNetWork License Manager kurulum konumunu belirtin.
    3. Özet sayfasında Şimdi Kur'a tıklayarak SOLIDWORKS Kurulum Yöneticisi sürecini tamamlayın.
  2. SolidNetWork Lisanslarını etkinleştirmek için:
    1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
    2. Etkinleştirmek isteyip istemediğiniz sorulduğunda Evet'e tıklayın.
    3. SolidNetWork Lisans Sunucusu Bilgisi ekranında:
      • Şirketiniz bir güvenlik duvarı kullanıyorsa Bu sunucu üstünde bir güvenlik duvarı kullanılıyor'u seçin.

        Daha fazla bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarlarıyla Kullanma.

      • Bağlantı Noktası Numarası için (ve güvenlik duvarınız varsa Vendor Daemon Bağlantı Noktası Numarası için) varsayılan değeri kullanın veya şirketinizin kullandığı bağlantı numaralarını belirtin.
        Bağlantı noktası numarası, 1024-60000 aralığında, yalnızca bu iş için kullanılan bir TCP/IP bağlantı noktası numarasıdır. Normalde varsayılan (25734) uygundur ve başka bir FLEXnet sunucu süreci ile aynı olma ihtimali düşüktür.
    4. SOLIDWORKS Ürününüzü Etkinleştirin ekranında:
      • İnternet veya email sürecini seçin.
      • E-posta iletişim bilgilerini verin.
      • İleri'yi tıklayarak devam edin.
        • Internet: Etkinleştirme otomatik olarak gerçekleşir.
        • E-posta: İstek dosyası oluşturmak için Kaydet'e tıklayın ve sonra dosyayı activation@solidworks.com adresine yollayın. Yanıt dosyasını içeren bir e-posta aldığınızda, dosyayı e-postadan çıkarıp yüklemek için Aç'a tıklayın.
          Eğer gerekirse, etkinleştirme sürecinden çıkıp, yanıt dosyasını açmak için yeniden başlatabilirsiniz.
  3. Bitir öğesine tıklayın.
Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Lisans İstemcisini Kurmak
SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun
SOLIDWORKS Sürümlerine Erişimi Yönetme
Triad Lisans Yöneticisi Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SOLIDWORKS Kurulumunu Başlatma


Lisans İstemcisini Kurmak

SOLIDWORKS'ü SolidNetWork Lisans İstemcisi bilgisayarlarına kurarken, seri numarası o bilgisayarı SolidNetWork Lisans İstemcisi olarak belirler.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın (SOLIDWORKS Kurulumunu Başlatma bölümünde açıklanan şekilde).
  2. Bu bilgisayarda bu ana sürüm için SOLIDWORKS kurulumu ilk kez gerçekleştiriliyorsa karşılama ekranında Bireysel (bu bilgisayarda) seçeneğine tıklayın.
    Eğer varolan bir sürümü yükseltiyorsanız ve bireysel lisanstan SolidNetWork lisansına geçiyorsanız Bireysel kurulumu değiştir (bu bilgisayarda) seçeneğini tıklayın. Ayrıntılar için bkz. Bireysel Lisanslamadan SolidNetWork Lisanslamasına Yükseltme.
  3. Seri numaraları istendiğinde SolidNetWork Lisannsı seri numaralarını girin.
  4. Sunucu Ekle iletişim kutusunda, SolidNetWork License Manager'ın adresini şu şekilde girin:

    port@ComputerName

    Bağlantı noktası numarası lisans yöneticisi bilgisayarında kullanılanla aynı olmalıdır. Varsayılan, 25734 değeridir (Lisans Yöneticisi Kurma ve Etkinleştirme konusunda açıklanmıştır).

    SOLIDWORKS Kurulum Yöneticisi, SolidNetWork License Manager'ın erişilebilirliğini doğrulamaya çalışır. Bir lisans yöneticisi kurulu değilse bu doğrulama başarısız olur, ancak yine de lisans istemcisi kurulumuna devam edebilirsiniz.
  5. SOLIDWORKS Kurulum Yöneticisi'ndeki talimatları takip ederek SOLIDWORKS kurulumunu tamamlayın.
Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun
SOLIDWORKS Sürümlerine Erişimi Yönetme
Triad Lisans Yöneticisi Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SOLIDWORKS Kurulumunu Başlatma
Bireysel Lisanstan SolidNetWork Lisansına Geçiş


SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun

SolidNetWork License Manager'ı, herhangi bir SolidNetWork lisans istemcisini kurmadan önce en az bir bilgisayara kurmalı ve yapılandırmalısınız.

SolidNetWork Lisans seri numarası ile kurulum sırasında SOLIDWORKS Kurulum Yöneticisi, SolidNetWork License Manager bilgisayar adı ve port numarasını girmenizi ister ve bu bilgileri doğrulamaya çalışır.

Eğer hala daha SolidNetWork License Manager'ı belirttiğiniz bilgisayara kurmadıysanız bu doğrulama başarısız olur. Fakat bu durumda doğrulama başarısızlığı, doğru lisans yöneticisi bilgisi girip girmediğinizi belirtmez. Eğer lisans yöneticisi kurulu ise doğrulama başarıslıkları hatalı lisans yöneticisi bilgisini gösterir.

Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
Lisans İstemcisini Kurmak
SOLIDWORKS Sürümlerine Erişimi Yönetme
Triad Lisans Yöneticisi Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


SOLIDWORKS Sürümlerine Erişimi Yönetme

Kullanıcıların bir SolidNetWork ortamında SOLIDWORKS'ün belirli sürümlerini kullanmalarını kısıtlayabilirsiniz. Bu özellik, farklı kişi, proje ve iş birimleri tarafından kullanılan SOLIDWORKS sürümlerini yönetmenize olanak sağlar.

SOLIDWORKS sürümlerine erişimi bir FLEXnet seçenek dosyasıyla yönetmek için:

  1. SolidNetWork License Manager kurulum dizininde bir metin dosyası oluşturun:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Lisans dosyasındaki belirli bir SOLIDWORKS sürümüne erişimi yönetmek için aşağıdaki sözdizimini SOLIDWORKS'ün yanına ekleyin:
    :SWVERSION=xx burada xx harfleri, yönetmek istediğiniz SOLIDWORKS ürününün sürümünü belirtir
  3. SOLIDWORKS'ün birden çok sürümünü yönetmek için yönetmek istediğiniz her bir sürüm için bir satır ekleyin.

    Tüm FLEXnet seçenekleri desteklenmez. Sürüm filtreleri için şu seçenekler desteklenir:

    Dahil Et | Belirli bir sürümü başlatma yeteneği için yalnızca kullanıcıya veya gruba izin verir. Başka hiçbir kullanıcının bu sürümü başlatmasına izin verilmez.
    INCLUDE_BORROW | Belirli bir sürümü ödünç alma yeteneği için yalnızca kullanıcıya veya gruba izin verir. Başka hiçbir kullanıcının bu sürümü ödünç almasına izin verilmez.
    EXCLUDE | Listelenen kullanıcının veya grubun belirli bir SOLIDWORKS sürümünü başlatması yasaklanır. EXCLUDE seçeneği, INCLUDE seçeneğini geçersiz kılar.
    EXCLUDE_BORROW | Listelenen kullanıcının veya grubun belirli bir SOLIDWORKS sürümünü ödünç alması yasaklanır. EXCLUDE seçeneği, INCLUDE seçeneğini geçersiz kılar.
    Örnekler:
    1 | SWVERSION=27.0, SOLIDWORKS 2020'yi belirtir
    SWVERSION=26.0, SOLIDWORKS 2019'u belirtir
    2 | INCLUDE solidworks:SWVERSION=27.0 USER jane
    INCLUDE_BORROW solidworks:SWVERSION=27.0 USER jane
    Seçenekler dosyasındaki bu satırlar, yalnızca jane adlı kullanıcının SOLIDWORKS 2020'yi çalıştırmasına izin verir. Başka hiçbir kullanıcı SOLIDWORKS 2020'yi çalıştıramaz veya ödünç alamaz ancak SOLIDWORKS'ün diğer sürümlerini çalıştırıp ödünç alabilirler. jane, SOLIDWORKS'ün diğer sürümlerini de çalıştırabilir ve ödünç alabilir.
    3 | GROUP chicago USER john robert eva
    EXCLUDE solidworks:SWVERSION=27.0 GROUP chicago
    EXCLUDE solidworks:SWVERSION=26.0 GROUP chicago
    EXCLUDE solidworks USER don
    Bu satırlar, chicago adlı kullanıcılardan oluşan bir GROUP (GRUP) tanımlar ve bu kullanıcıların hem SOLIDWORKS 2020'ye hem de SOLIDWORKS 2019'a erişimlerini reddeder ancak bu kullanıcılar SOLIDWORKS'ün diğer sürümlerini çalıştırabilir. don adlı kullanıcı, SOLIDWORKS'ün hiçbir sürümünü çalıştıramaz.
    4 | EXCLUDE swinspection_std:SWVERSION=27.0 HOST machine1
    Bu satır, machine1 makinesindeki herkese SOLIDWORKS Inspection 2020'yi başlatmayı yasaklar.

    FLEXnet hakkında daha fazla bilgi için bkz. SolidNetwork License Manager kurulum dizinindeki FLEXnet Publisher Lisans Yönetim Kılavuzu (\Docs\flexuser\licensingenduserguide.pdf).

Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
Lisans İstemcisini Kurmak
SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun
Triad Lisans Yöneticisi Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


Triad Lisans Yöneticisi Kurulumu

Triad lisans yöneticileri ek stabilite için üç bilgisayar kullanır. Eğer lisansı yöneten bilgisayar kullanılamaz ise, diğer iki bilgisayardan biri görevi devralır.

Triad lisans yöneticisi kullanmanın gereksinimleri:
  • Triad lisans yöneticileri sık sık kapatılmayacak bilgisayarlara kurulmalıdır.
  • Üç lisans yöneticisi bilgisayar aynı alt ağda olmalıdır. Triad lisans yöneticileri yavaş iletişim veya çevirmeli ağ bağlantıları ile konfigüre edilmemelidir.
  • Sistem yöneticisi bir lisans yöneticisi bilgisayar kapandığında bunu en kısa zamanda farkederek yeniden başlatmalı.
    Eğer sadece iki lisans yöneticisi bilgisayar çalışıyorsa, durum tek bir lisans bilgisayarının çalışmasından daha kötüdür, çünkü iki farklı hata noktası bulunur.

İçindekiler

  • İlk Triad Lisans Yöneticisini Kurmak

    Bu prosedür, SolidNetWork License Manager'ı triaddaki ilk bilgisayara nasıl kuracağınızı gösterir.

  • Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak

    Triad'da yer alan ikinci ve üçüncü bilgisayara SolidNetWork License Manager yazılımını kurmak için bu talimatları uygulayın. Bu prosedür, 2(f) ve 2(i) adımları dışında yazılımı ilk bilgisayara yükleme için geçerli olan prosedürlerle aynıdır.

Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
Lisans İstemcisini Kurmak
SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun
SOLIDWORKS Sürümlerine Erişimi Yönetme
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


İlk Triad Lisans Yöneticisini Kurmak

Bu prosedür, SolidNetWork License Manager'ı triaddaki ilk bilgisayara nasıl kuracağınızı gösterir.

  1. İlk triad lisans yöneticisi bilgisayarında, SolidNetWork License Manager'ı SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurun:
    1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın (SOLIDWORKS Kurulumunu Başlatma bölümünde açıklanan şekilde).
    2. Kurulum tipi için şunu seçin:
      • Sunucu ürünleri
      • Bu bilgisayara SolidNetWork License Manager'ı (dağıtılmış lisanslama) kurun.
    3. SolidNetWork License Manager Seçenekleri sayfasında, SolidNetWork lisans seri numarasını ve SolidNetWork License Manager kurulum konumunu belirtin.
    4. Özet sayfasında Şimdi Kur'a tıklayarak SOLIDWORKS Kurulum Yöneticisi sürecini tamamlayın.
  2. SolidNetWork License Manager'ı kullanarak ilk triad lisans yöneticisi bilgisayarı yapılandırın:
    1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
    2. Hayır'a tıklayın.
      SOLIDWORKS SolidNetWork License Manager'ın Sunucu Yönetimi sekmesi görünür.
    3. Gelişmiş Seçenekler'den Seçenekler'e tıklayın.
      Gelişmiş Seçenekler iletişim kutusu görüntülenir.
    4. SolidNetWork Sunucu Lisans Modu altında Bir Lisans Dosyası Kullan'a tıklayın ve sonra Tamam'a tıklayın.
      Gelişmiş Seçenekler iletişim kutusu kapanır.
    5. Lisans Bilgisi altında Değiştir'e tıklayın.
      SolidNetWork Lisans Dosya Sihirbazı açılır.
    6. Sunucu Tipi altında Triad'ı seçip İleri'ye tıklayın.
    7. Sunucu Bilgisi panosunda, ilk triad lisans yöneticisi bilgisayarı için bilgisayar adı ve bağlantı noktası numarasının doğru olduğunu onaylayın ve İleri seçeneğine tıklayın.

      Ağ Arayüz Kartı (NIC) adresinin SOLIDWORKS'ten alınan lisans dosyasındaki bilgilerle eşleşip eşleşmediğini ve triad lisans yöneticisi bilgisayarının port numarasının doğru olup olmadığını kontrol edin. NIC adresi, MAC (Medya Erişim Kontrol) adresi olarak da bilinir. Ardından İleri'ye tıklayın.

      NIC adresi bulmak için bir Komut İstemi penceresi açın ve şunu yazın:

      ipconfig /all

      Ayrıca bilgisayarınız bir güvenlik duvarı kullanıyorsa bu ekranda belirtmeler eklemeniz gerekebilir. Bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarlarıyla Kullanma.

    8. Triad Ortağı Sunucu Bilgileri ekranında, diğer iki triad lisans yöneticisi bilgisayarı için bilgisayar adı ve ana bilgisayar kimliği değerlerini girin.
      Bu, bir lisans yöneticisi kullanılamaz olduğunda istemci bilgisayarların diğer iki sunucundan bir lisans alabilmesini sağlar.
    9. Lisanslar ekranında Oku'ya tıklayarak SolidNetWork lisans dosyasını açıp inceleyin.
      Lisanslar SolidNetWork Lisans Dosyası sihirbazında görünür. Bu bilgisayar için bir Katma Değerli Tedarikçi veya Müşteri Merkezi'nden aldığınız bir lisans dosyasını kullanın.
    10. Bitir öğesine tıklayın.
    11. SolidNetWork Lisans Dosyası sihirbazından çıkmak için Tamam'a, sonra da SolidNetWork License Manager'dan çıkmak için Bitir'e tıklayın.
Ana başlık Triad Lisans Yöneticisi Kurulumu
Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak
SOLIDWORKS Kurulumunu Başlatma
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak

Triad'da yer alan ikinci ve üçüncü bilgisayara SolidNetWork License Manager yazılımını kurmak için bu talimatları uygulayın. Bu prosedür, 2(f) ve 2(i) adımları dışında yazılımı ilk bilgisayara yükleme için geçerli olan prosedürlerle aynıdır.

Zaten en az bir triad lisans yöneticisini başka bir bilgisayara kurduğunuz varsayılır.

  1. Triad lisans yöneticisi bilgisayarında, SolidNetWork License Manager'ı SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurun:
    1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın (SOLIDWORKS Kurulumunu Başlatma altında gösterildiği gibi).
    2. Kurulum tipi için şunu seçin:
      • Sunucu ürünleri
      • Bu bilgisayara SolidNetWork License Manager'ı (dağıtılmış lisanslama) kurun.
    3. SolidNetWork License Manager Seçenekleri sayfasında, SolidNetWork lisans seri numarasını ve SolidNetWork License Manager kurulum konumunu belirtin.
    4. Özet sayfasında Şimdi Kur'a tıklayarak SOLIDWORKS Kurulum Yöneticisi sürecini tamamlayın.
  2. SolidNetWork License Manager'ı kullanarak triad lisans yöneticisi bilgisayarı yapılandırın:
    1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
      Bu, SolidNetWork License Manager'ı bu bilgisayarda ilk kullanımınız olduğu için şimdi etkinleştirmek isteyip istemediğiniz sorulur.
    2. Hayır'a tıklayın.
      SOLIDWORKS SolidNetWork License Manager'ın Sunucu Yönetimi sekmesi görünür.
    3. Gelişmiş Seçenekler'den Seçenekler'e tıklayın.
      Gelişmiş Seçenekler iletişim kutusu görüntülenir.
    4. SolidNetWork Sunucu Lisans Modu altında Bir Lisans Dosyası Kullan'a tıklayın ve sonra Tamam'a tıklayın.
      Gelişmiş Seçenekler iletişim kutusu kapanır.
    5. Lisans Bilgisi altında Değiştir'e tıklayın.
      SolidNetWork Lisans Dosya Sihirbazı açılır.
    6. Sunucu Tipi altında Triad'ı ve Sunucu/lisans bilgilerini senkronize et'i seçip İleri'ye tıklayın.
    7. Sunucu Bilgisi panosunda, bu triad lisans yöneticisi bilgisayarı için bilgisayar adı ve bağlantı noktası numarasının doğru olduğunu onaylayın ve İleri seçeneğine tıklayın.

      Ağ Arayüz Kartı (NIC) adresinin SOLIDWORKS'ten alınan lisans dosyasındaki bilgilerle eşleşip eşleşmediğini ve triad lisans yöneticisi bilgisayarının port numarasının doğru olup olmadığını kontrol edin. NIC adresi, MAC (Medya Erişim Kontrol) adresi olarak da bilinir. Ardından İleri'ye tıklayın.

      NIC adresi bulmak için bir Komut İstemi penceresi açın ve şunu yazın:

      ipconfig /all

      Ayrıca bilgisayarınız bir güvenlik duvarı kullanıyorsa bu ekranda belirtmeler eklemeniz gerekebilir. Daha fazla bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak.

    8. Triad Ortağı Sunucu Bilgileri ekranında bilgisayar adını ve ana bilgisayar kimliği değerlerini girin.
      Bu, bir lisans yöneticisi kullanılamaz olduğunda istemci bilgisayarların diğer iki sunucundan bir lisans alabilmesini sağlar.
    9. Lisanslar ekranında Oku'ya tıklayarak SolidNetWork lisans dosyasını açıp inceleyin.
      Lisanslar SolidNetWork Lisans Dosyası sihirbazında görünür.
    Bu lisans dosyası, yapılandırdığınız ilk triad lisans yöneticisi bilgisayarı tarafından oluşturulur. Lisans dosyaları genellikle \licenses\sw_d.lic yolunda bulunur. Örneğin: C:\Program Files\SOLIDWORKS Corp\SolidNetWork License Manager\licenses\sw_d.lic .
    1. Bitir öğesine tıklayın.
      Bir SolidNetWork Lisans Dosya Sihirbazı uyarısı açılır.
    2. SolidNetWork Lisans Dosyası sihirbazından çıkmak için Tamam'a, sonra da SolidNetWork License Manager'dan çıkmak için Bitir'e tıklayın.

Bu prosedürü üçüncü triad lisans yöneticisi bilgisayarında da uygulayın.

Ana başlık Triad Lisans Yöneticisi Kurulumu
İlk Triad Lisans Yöneticisini Kurmak


SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak

Bilgisayarınız bir güvenlik duvarı kullanıyorsa bağlantı noktalarını SolidNetWork Lisanslamasını destekleyecek şekilde ayarlamalısınız.

Güvenlik duvarı yazılımında, güvenlik duvarı istisnaları listesine iki adet SolidNetWork Lisans bağlantı noktası eklemelisiniz (örneğin, SNL-in-port ve SNL-out-port). Bu bağlantı noktalarını yapılandırma konusunda ayrıntılar için sistem yöneticinize danışın.

Desteklenen bir Windows işletim sisteminde Windows Güvenlik Duvarı'nı kullanıyorsanız bağlantı noktalarını SolidNetWork lisans yöneticisi bilgisayarda değiştirmelisiniz; ayrıca SolidNetWork lisans dosyasını lisansları bu lisans istemci bilgisayarla dağıtacak şekilde değiştirmeniz gerekir.

İçindekiler

  • Lisans Yöneticisi Bilgisayar Bağlantı Noktalarını Windows Güvenlik Duvarı için Değiştirmek

    Eğer Windows Güvenlik Duvarı kullanıyorsanız, güvenlik duvarı bağlantı noktası ayarlarını SolidNetWork lisans yöneticisi bilgisayarında değiştirmelisiniz.

  • SolidNetWork License Manager Ayarlarını Windows Güvenlik Duvarı için Değiştirmek

    Windows Güvenlik Duvarı kullanıyorsanız SolidNetWork lisans dosyasını güvenlik duvarı bağlantı noktalarını kullanarak lisansları lisans istemci bilgisayarlarına dağıtacak şekilde değiştirmelisiniz.

Ana başlık SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
Lisans İstemcisini Kurmak
SolidNetWork License Manager'ları Lisans İstemcilerinden Önce Kurun
SOLIDWORKS Sürümlerine Erişimi Yönetme
Triad Lisans Yöneticisi Kurulumu


Lisans Yöneticisi Bilgisayar Bağlantı Noktalarını Windows Güvenlik Duvarı için Değiştirmek

Eğer Windows Güvenlik Duvarı kullanıyorsanız, güvenlik duvarı bağlantı noktası ayarlarını SolidNetWork lisans yöneticisi bilgisayarında değiştirmelisiniz.

  1. Windows'da, Denetim Masasını açıp Güvenlik Merkezi seçeneğine çift tıklayın.
  2. Windows Güvenlik Duvarı seçeneğine çift tıklayın.
  3. Özel Durumlar sekmesinde Bağlantı Noktası Ekle öğesine tıklayın.
  4. Bir Ad (örneğin SNL-in-port) ve bir Bağlantı Noktası Numarası (örneğin 25734) girin ve ardından Tamam seçeneğine tıklayın.
  5. İkinci bağlantı noktası için Özel Durumlar sekmesinde Bağlantı Noktası Ekle seçeneğine tekrar tıklayın, diğer bağlantı noktasının adını ve numarasını (SNL-out-port ve 25735) belirtin ve ardından Tamam seçeneğine tıklayın. Daha sonra SolidNetWork lisans dosyasını değiştirirken kullanacağınız için bağlantı noktası numarasını not edin.
  6. Windows Güvenlik Merkezi ve Denetim Masasını kapatın.
Ana başlık SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License Manager Ayarlarını Windows Güvenlik Duvarı için Değiştirmek


SolidNetWork License Manager Ayarlarını Windows Güvenlik Duvarı için Değiştirmek

Windows Güvenlik Duvarı kullanıyorsanız SolidNetWork lisans dosyasını güvenlik duvarı bağlantı noktalarını kullanarak lisansları lisans istemci bilgisayarlarına dağıtacak şekilde değiştirmelisiniz.

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Lisans Sunucusu altında, Sunucu Yönetimi sekmesinde Durdur'a tıklayın. (Sorulduğunda onaylamak için Evet'e ve lisans sunucusunu durdurmayı tamamlamak için Tamam'a tıklayın.
  3. Lisans Bilgisi altında Değiştir'e tıklayın.
  4. Sunucu Tipi altında ağınız için sunucu düzenlemesini (Tek veya Triad) seçin ve sonra İleri'ye tıklayın.
  5. Sunucu Bilgisi altında:
    1. Bu sunucu üstünde bir güvenlik duvarı kullanılıyor'u seçin.
    2. Port Numarası ve Tedarikçi Arkaplan Programı Port Numarası, Windows Güvenlik Duvarı için belirtilen port numaralarını içermelidir (detaylar için bkz. Windows Güvenlik Duvarı için Lisans Yöneticisi Bilgisayar Portlarını Değiştirme).
    3. Seçenekler Dosyası'nı seçin ve dosyayı bulmak için Gözat'a tıklayın. Parametrelerini değiştirmek için Düzenle'ye tıklayın.
      Seçenekler dosyası, lisans yöneticisinin FLEXnet Licensing için çeşitli işletim parametrelerini kontrol etmesini sağlar.

      Seçenekler dosyası için önerilen konum, SolidNetwork License Manager kurulum dizini içinde bulunur (SolidNetwork_License_Manager_install_dir\Licenses \sw_d.opt). Bu dosyanın sw_d.lic dosyasıyla aynı dizinde olması gerekir.

      Seçenekler dosyası hakkında daha fazla bilgi için bkz. SolidNetwork License Manager kurulum dizinindeki FLEXnet Publisher Lisans Yönetim Kılavuzu (\Docs\flexuser\licensingenduserguide.pdf).

    4. İleri'ye ve sonra Bitir'e tıklayın.
  6. Lisans Sunucusu altında, Sunucu Yönetimi sekmesinde Başlat'a tıklayın.
  7. SolidNetWork License Manager'ı kapatmak için Tamam'a tıklayın.
Ana başlık SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
Lisans Yöneticisi Bilgisayar Bağlantı Noktalarını Windows Güvenlik Duvarı için Değiştirmek


SolidNetWork Lisans Yönetimi

Görevler; lisans yöneticisini başlatmayı, yükseltmeyi, kaldırmayı ve lisansları ödünç almayı ve geri vermeyi içerir.

Lisans yöneticisini başlatmadan ya da yükseltmeden önce ödünç alınan tüm lisansları iade etmeniz gerekir.

İçindekiler

  • SolidNetWork License Manager'ı Başlatmak

    SolidNetWork License Manager'ı Windows Başlat menüsünden başlatabilirsiniz.

  • SolidNetWork License Manager'ı Yükseltmek

    SOLIDWORKS'ün ana sürümleri için lisans yöneticisini yükseltmek, eski lisans yöneticisini kaldırıp yeni bir tanesini kurarak SolidNetWork lisansını yeniden etkinleştirmekten oluşur.

  • SolidNetWork Lisans Dosyalarını Silme

    Eski ve tarihi geçmiş SolidNetWork lisans dosyalarını, yenilerine yükseltmeden önce silin.

  • SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme

    Yazılımı uzak bir konumdan kullanabilmek için bir SolidNetWork lisansı ödünç alabilirsiniz. Kullanılabilir lisanslar havuzundan çıkarıldığı için, ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

  • Lisans Eylemsizlik Zamanını Gözlemlemek

    SOLIDWORKS boşta kaldığı zamanı SolidNetWork License Manager ile kaydedebilir; böylece belirli bir süre kullanılmayan lisanslar otomatik olarak serbest lisans havuzuna iade edilebilir.

  • Geçici Lisanslar Kuruluyor

    Geçici "HERHANGİ" lisansı, orijinal SolidNetWork lisansı kullanılamadığında geçici olarak kullanılabilir.

  • Bireysel Lisanstan SolidNetWork Lisansına Geçiş

    Bir bilgisayarı bireysel SOLIDWORKS lisanslamasından SolidNetWork lisanslamasına, SolidNetWork lisans seri numarasını SOLIDWORKS Kurulum Yöneticisinde belirterek yükseltebilirsiniz.

  • SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak

    SolidNetWork License Manager'ı SOLIDWORKS ana eklentilerinin lisanslarını dağıtmak için kullanabilirsiniz.

  • Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme

    SolidNetWork License kullanıcıları, SOLIDWORKS Simulation eklerken lisans havuzlarındaki hangi SOLIDWORKS® Simulation lisanslarını kullanacaklarını kontrol edebilir. Ayrıca, daha gelişmiş etütler için daha yüksek bir lisans tipine ihtiyaç duymaları durumunda, eklentiyi kaldırmadan SOLIDWORKS Simulation lisansını yükseltebilirler.

  • Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak

    Ağ üzerindeki bir bilgisayarı hem SolidNetWork lisanslamasını dağıtan bir lisans yöneticisi hem de kullanıcıların SOLIDWORKS yazılımını kurabilecekleri bir yönetim resmi konumu görevi görecek şekilde yapılandırabilirsiniz.

  • FLEXnet Publisher Lisans Yönetimi

    SolidNetWork Lisanslaması FLEXnet Publisher® lisans yönetimine dayanır.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
Bir SolidNetWork Lisansının Etkinleştirilmesi
SolidNetWork Lisansını Taşıma
SolidNetWork Lisanslamayı Kurmak ve Konfigürasyonunu Yapmak


SolidNetWork License Manager'ı Başlatmak

SolidNetWork License Manager'ı Windows Başlat menüsünden başlatabilirsiniz.

Windows'da bu komutu yürütün: Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager.
Ana başlık SolidNetWork Lisans Yönetimi


SolidNetWork License Manager'ı Yükseltmek

SOLIDWORKS'ün ana sürümleri için lisans yöneticisini yükseltmek, eski lisans yöneticisini kaldırıp yeni bir tanesini kurarak SolidNetWork lisansını yeniden etkinleştirmekten oluşur.

Yeni bir sürümün lisans yöneticisi, bir önceki sürümde kalan istemciler için lisans dağıtmaya devam edebilir.

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Lisans Kullanımı sekmesinde, ağ üzerindeki istemci bilgisayarlardan hiçbirinin SOLIDWORKS çalıştırmadığını doğrulayın.
  3. Eski lisans yöneticisini kaldır. Detaylar için bkz. SolidNetWork License Manager'ı Kaldırma.
  4. Yeni lisans yöneticisini kurun ve SolidNetWork lisansını lisans yöneticisi bilgisayarında etkinleştirin. Ayrıntılar için bkz. Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek.

SolidNetWork License Manager'ı aynı zamanda SOLIDWORKS uygulamasını çalıştıran bir bilgisayara kuruyorsanız söz konusu bilgisayara herhangi bir yeni SOLIDWORKS uygulaması servis paketi kurmadan önce SolidNetWork lisans yöneticilerini ve istemcilerini yükseltin.

Eğer lisans yöneticisini yönetim resimleri içeren bir bilgisayarda yükseltiyorsanız, yönetim resimlerini yükseltmeden önce lisans yöneticisini yükseltin. Detaylar için bkz. Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanma.

İçindekiler

  • SolidNetWork License Manager'ı Kaldırmak

    SolidNetWork License Manager'ı yükseltirken eski lisans yöneticisini kaldırıp yeni sürümü ondan sonra kurmalısınız.

Ana başlık SolidNetWork Lisans Yönetimi


SolidNetWork License Manager'ı Kaldırmak

SolidNetWork License Manager'ı yükseltirken eski lisans yöneticisini kaldırıp yeni sürümü ondan sonra kurmalısınız.

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Ağ üzerindeki istemci bilgisayarlardan hiçbirinin SOLIDWORKS'ü çalıştırmadığından emin olun.
    Lisans Kullanımı sekmesi SOLIDWORKS'ü kullanmakta olan istemcileri gösterir.
  3. SolidNetWork lisansını başka bir bilgisayara taşımak istiyorsanız lisansınızı, SolidNetWork License Manager'ı kaldırmadan önce mevcut bilgisayarda devre dışı bırakın.
    SolidNetWork lisanslarının taşınmasıyla ilgili bilgi için bkz. SolidNetWork Lisansını Taşıma.
  4. Lisans Sunucusu altında, Sunucu Yönetimi sekmesinde Durdur'a tıklayın.
  5. Lisans yöneticisini kapatmak için Tamam'a tıklayın.
  6. Windows'da Denetim Masası > Program Ekle veya Kaldır'ı açın.
  7. SOLIDWORKS SolidNetWork License Manager'ı seçin, Kaldır'a tıklayın ve silme işlemini onaylayın.
  8. Windows Gezgini'nde, SOLIDWORKS SolidNetWork License Manager klasörünü silin.
    (Tipik olarak bu klasör Program Dosyaları altında SOLIDWORKS kurulum dizininde bulunur.)

Artık lisans yöneticisinin yeni sürümünü kurmaya hazırsınız. Detaylar için bkz. Lisans Yöneticisini Kurma ve Etkinleştirme.

Eğer SolidNetWork License Manager bilgisayarına takılı bir donanım kilidi varsa, SolidNetWork License Manager'ın yeni sürümünü kurmadan önce donanım kilitlerini çıkartın.
Ana başlık SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek


SolidNetWork Lisans Dosyalarını Silme

Eski ve tarihi geçmiş SolidNetWork lisans dosyalarını, yenilerine yükseltmeden önce silin.

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Sunucu Yönetimi sekmesinde, Lisans Dosyası altında, Değiştir'e tıklayın, sonra Lisanslar ekranına ulaşıncaya kadar İleri'ye tıklayın.
  3. Lisanslar ekranında, eski veya tarihi geçmiş SolidNetWork lisans dosyasını seçip Kaldır'a tıklayın.
  4. Bitir'e ve sonra Tamam'a tıklayın.
Ana başlık SolidNetWork Lisans Yönetimi


SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme

Yazılımı uzak bir konumdan kullanabilmek için bir SolidNetWork lisansı ödünç alabilirsiniz. Kullanılabilir lisanslar havuzundan çıkarıldığı için, ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

Ödünç alınan lisanslar yalnızca ödünç alındıkları geçerli kullanıcı ve makine için geçerlidir ve taşınamaz.

Lisans, 30 güne kadar (veya sistem yöneticisi tarafından belirlenen şekilde) belirli bir zaman süresi için ödünç verilir, ve lisans kullanılabilir lisanslar havuzundan çıkartılır.

Lisans ödünç alma ve iade etme, SOLIDWORKS lisansı kullanımdaysa çalışmaz.

Sistem yöneticileri ödünç almayı özelleştirebilirler:
  • Lisanslar ödünç alabilecek kullanıcı veya grupları tanımlamak
  • Ödünç alınamayacak lisans sayılarını belirlemek

Detaylar için SolidNetWork_License_Manager_install_dir\Docs\flexuser\licensingenduserguide.pdf'e bakınız.

İçindekiler

  • SolidNetWork Lisanslarını Ödünç Almak

  • Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek

    Ödünç alınan SolidNetWork lisansları kullanılabilir lisanslar havuzundan çıkarıldığı için ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

Ana başlık SolidNetWork Lisans Yönetimi


SolidNetWork Lisanslarını Ödünç Almak

SolidNetWork License Manager'ı her zaman Başlat menüsünden başlatın. Lisansı ödünç almak için SolidNetWork License Manager'a bağlı olmanız gerekir.

Bu adımlar sistem konfigürasyonunuza bağlı olarak değişir. Ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
  1. İstemci makinede SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Lisans ödünç alma sekmesinde:
    1. Şu tarihe kadar ödünç al'da bir tarih seçin.
    2. Ödünç alınacak ürünleri seçin, sonra Ödünç Al'a tıklayın ve Evet'e tıklayarak onaylayın.
    3. Yenile'ye tıklayın. Bitiş Tarihi sütunu lisansları ne zaman geri teslim etmeniz gerektiğini belirtir.
  3. Tamam seçeneğine tıklayın.
Ana başlık SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek


Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek

Ödünç alınan SolidNetWork lisansları kullanılabilir lisanslar havuzundan çıkarıldığı için ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

  1. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  2. Lisans ödünç alma sekmesinde:
    1. Geri verilecek ürünleri seçin, sonra Geri Ver'e tıklayın ve Evet'e tıklayarak onaylayın.
    2. Yenile'ye tıklayın. Bitiş Tarihi sütunu boş olarak lisansların geri verildiğini belirtir.
  3. Tamam seçeneğine tıklayın.
Bitiş tarihinden sonra lisansları geri vermeye gerek olmaz. Lisans, SolidNetWork License Manager havuzuna bitiş tarihinin gece yarısında iade edilir ve uzak sistemdeki uygulamalar artık çalışmaz.
Ana başlık SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SolidNetWork Lisanslarını Ödünç Almak


Lisans Eylemsizlik Zamanını Gözlemlemek

SOLIDWORKS boşta kaldığı zamanı SolidNetWork License Manager ile kaydedebilir; böylece belirli bir süre kullanılmayan lisanslar otomatik olarak serbest lisans havuzuna iade edilebilir.

  1. SolidNetWork License Manager kurulum dizininde bir metin dosyası oluşturun:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Dosyaya şu satırı ekleyin:
    TIMEOUTALL seconds

    seconds 900'e (15 dakika) eşit veya daha büyük bir sayıdır, ki bu da izin verilen minimum seçenektir.

Ana başlık SolidNetWork Lisans Yönetimi


Geçici Lisanslar Kuruluyor

Geçici "HERHANGİ" lisansı, orijinal SolidNetWork lisansı kullanılamadığında geçici olarak kullanılabilir.

"HERHANGİ" lisans dosyasını kurarak Dassault Systèmes SOLIDWORKS Corporation'dan SolidNetWork lisansını aldığınızda geleneksel lisansı uygulayacağınızı kabul etmiş sayılırsınız. Lisans sınırlandırmalarına uyum hala gereklidir.

"ANY" lisansını kurmak için:

  1. Eğer zaten bir SolidNetWork kullanıcısıysanız SolidNetWork License Manager'ı kaldırın ve kurulum klasörünü silin. Ayrıntılar için bkz. SolidNetWork License Manager'ı Kaldırmak.
  2. SOLIDWORKS Kurulum Yöneticisi'ni başlatın (SOLIDWORKS Kurulumunu Başlatma altında gösterildiği gibi).
    1. Kurulum tipi için şunu seçin:
      • Sunucu ürünleri
      • Bu bilgisayara SolidNetWork License Manager'ı (dağıtılmış lisanslama) kurun.
    2. SolidNetWork License Manager Seçenekleri sayfasında, SolidNetWork lisans seri numarasını ve SolidNetWork License Manager kurulum konumunu belirtin.
    3. Özet sayfasında Şimdi Kur'a tıklayarak SOLIDWORKS Kurulum Yöneticisi sürecini tamamlayın.
  3. SolidNetWork License Manager'ı başlatın (Başlat > Programlar > SOLIDWORKS sürüm > SolidNetWork License Manager > SolidNetWork License Manager).
  4. Etkinleştirmeniz istenirse, Hayır'a tıklayın.
    SOLIDWORKS SolidNetWork License Manager'ın Sunucu Yönetimi sekmesi görünür.
  5. Gelişmiş Seçenekler'den Seçenekler'e tıklayın.
    Gelişmiş Seçenekler iletişim kutusu görüntülenir.
  6. SolidNetWork Sunucu Lisans Modu altında Bir Lisans Dosyası Kullan'a tıklayın ve sonra Tamam'a tıklayın.
    Gelişmiş Seçenekler iletişim kutusu kapanır.
  7. Lisans Bilgisi altında Değiştir'e tıklayın.
    SolidNetWork Lisans Dosya Sihirbazı açılır.
  8. Sunucu Tipi altında Tek'i seçip İleri'ye tıklayın.
  9. Bu mesajı gördüğünüzde:
    Donanım kilidi kimlik numarası okunamadı. İptal'e tıklayın.
    "ANY" kimliği otomatik olarak görünür.
    Eğer bilgisayarınız bir güvenlik duvarı kullanıyorsa, bu ekranda ek belirtmeler yapmanız gerekebilir. Daha fazla bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak.
  10. Kuruluma devam edin.
Ana başlık SolidNetWork Lisans Yönetimi


Bireysel Lisanstan SolidNetWork Lisansına Geçiş

Bir bilgisayarı bireysel SOLIDWORKS lisanslamasından SolidNetWork lisanslamasına, SolidNetWork lisans seri numarasını SOLIDWORKS Kurulum Yöneticisinde belirterek yükseltebilirsiniz.

Bir bilgisayarda SOLIDWORKS kurulu değilse SolidNetWork lisanslamasını SolidNetWork seri numarasını SOLIDWORKS Kurulum Yöneticisini kurarken girerek belirtebilirsiniz.

Bir bilgisayarda SOLIDWORKS zaten kuruluysa ve bireysel lisanstan SolidNetWork Lisanslamasına geçiyorsanız istemci bilgisayardaki kurulumu değiştirebilir ve SOLIDWORKS Kurulum Yöneticisi'ni çalıştırırken bireysel lisans seri numarası yerine SolidNetWork lisans seri numarasını belirtebilirsiniz. Ayrıntılar için bkz. Bir Kurulumun Değiştirilmesi.
SOLIDWORKS'ü bir yönetim resminden kurduysanız değiştir seçeneği kullanılamaz. Yönetim Resmi Seçenek Düzenleyicisi'ni kullanarak yönetim resminde değişiklik yapmanız, istemciyi kaldırmanız ve yüklemeyi yeniden çalıştırmanız gerekir.
Ana başlık SolidNetWork Lisans Yönetimi
Bir Kurulumu Değiştirmek


SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak

SolidNetWork License Manager'ı SOLIDWORKS ana eklentilerinin lisanslarını dağıtmak için kullanabilirsiniz.

  • SOLIDWORKS yazılım lisansları ve SOLIDWORKS eklenti lisanslarının eşit sayıda olması gerekmez.
  • Bir eklenti ürünü için lisansı teslim alabilmek için önce bir SOLIDWORKS lisansını teslim almanız gerekir.
  • Bir eklenti ürün lisansını ödünç almak için hem SOLIDWORKS yazılım lisansını hem de eklentiyi içeren SOLIDWORKS ürün lisansını ödünç almanız gerekir. SOLIDWORKS Standard lisansı varsayılan olarak ödünç alınır, ancak eklentiyi etkinleştirmek için bir SOLIDWORKS Professional veya SOLIDWORKS Premium ürün lisansı ödünç almanız gerekir.
  • Bir eklenti ürün lisansını teslim etmek için:
    • SOLIDWORKS'te Araçlar > Eklentiler'e tıklayın ve eklentiyi silin.
    • SOLIDWORKS'ten çıkın.
Ana başlık SolidNetWork Lisans Yönetimi


Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme

SolidNetWork License kullanıcıları, SOLIDWORKS Simulation eklerken lisans havuzlarındaki hangi SOLIDWORKS® Simulation lisanslarını kullanacaklarını kontrol edebilir. Ayrıca, daha gelişmiş etütler için daha yüksek bir lisans tipine ihtiyaç duymaları durumunda, eklentiyi kaldırmadan SOLIDWORKS Simulation lisansını yükseltebilirler.

  1. Belirli bir SOLIDWORKS Simulation lisansını kullanmak için:
    1. SOLIDWORKS'te, Araçlar > Eklentiler öğesine tıklayın ve Eklenti iletişim kutusunda, SOLIDWORKS Simulation'ı seçin.
    2. SOLIDWORKS Simulation'da (CommandManager), sunucunuzdaki Simulation'ı destekleyebilecek lisansların bir listesini görüntülemek için Aşağı oka [image] tıklayın.

    3. Uygun SOLIDWORKS Simulation lisansını seçin.
  2. Geçerli SOLIDWORKS Simulation lisansınızı kontrol etmek veya değiştirmek için SOLIDWORKS Simulation'da (CommandManager) Aşağı oka [image] tıklayın.

    Kullanımdaki lisans için bir onay işareti görüntülenir. Daha gelişmiş lisans tipleri varsa bunlara yükseltme yapabilirsiniz.
    Bir SOLIDWORKS Simulation lisansını alt sürüme düşüremezsiniz. SOLIDWORKS Simulation eklentisini devre dışı bırakın ve lisansı daha düşük bir düzeyde tekrar ekleyin.
  3. İsteğe bağlı: Eklentiyi devre dışı bırakmak için SOLIDWORKS Simulation'a (CommandManager) tıklayın veya lisansı, Araçlar > Eklentiler listesinden silin.
Aşağıdaki durumlarda lisans sırası kullanılmaya devam eder:
  • SOLIDWORKS Simulation çalışmaya başladığında.
  • SOLIDWORKS Simulation, Araçlar > Eklentiler listesine eklendiyse.
  • Açılır listeden bir lisans belirtmeden SOLIDWORKS Simulation'a tıklarsanız.
Ana başlık SolidNetWork Lisans Yönetimi


Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak

Ağ üzerindeki bir bilgisayarı hem SolidNetWork lisanslamasını dağıtan bir lisans yöneticisi hem de kullanıcıların SOLIDWORKS yazılımını kurabilecekleri bir yönetim resmi konumu görevi görecek şekilde yapılandırabilirsiniz.

İstemci bilgisayarlar lisansları lisans yöneticisinden alıp sonra SOLIDWORKS'ü aynı bilgisayara kurabilirler.

Bu konfigürasyon, Lisans yöneticisi ve yönetim resminin aynı bilgisayara kurulu olmasını gerektirir. Önce lisans yöneticisini kurun sonra yönetim resmini oluşturun ve dağıtın.
Ayrıntılar için bkz.:
  • Bir Lisans Yöneticisini Kurmak ve Etkinleştirmek
  • Birden Fazla İstemciye Dağıtım
Ana başlık SolidNetWork Lisans Yönetimi


FLEXnet Publisher Lisans Yönetimi

SolidNetWork Lisanslaması FLEXnet Publisher® lisans yönetimine dayanır.

FLEXnet Publisher lisans yönetimi hakkında daha fazla bilgi için SolidNetwork License Manager kurulum dizinindeki (\Docs\flexuser\licensingenduserguide.pdf) FLEXnet Publisher Lisans Yönetim Kılavuzu bölümünü inceleyin.

FLEXnet Publisher lisans yönetimi hakkında en yeni bilgiler için Acresso Software® ile iletişime geçin.

Ana başlık SolidNetWork Lisans Yönetimi


Sorun Giderme

Kurulum sorunlarını gidermek için bu dosyalara başvurun.

İçindekiler

  • Ağ Lisansı Kullanımı

  • SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları

    SOLIDWORKS Kurulum Yöneticisi günlük dosyaları kurulum problemlerini gidermenize yardımcı olmaları için vardır.

  • SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

    SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

  • SolidNetWork Lisanslarının Sorunlarını Giderme

    Eğer SolidNetWork License Manager kurulumu başarısız olursa bu açıklamalara göz atın.

  • Yükseltmelerin Sorunlarını Giderme

    Yeni SOLIDWORKS sürümüne yükseltme yaparken problemlerle karşılaşırsanız bu olası açıklamaları inceleyin.

  • Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama

    Makinenize SOLIDWORKS kurarken ya da yükseltirken, makinenizin desteklenen bir grafik kart ve grafik kart sürücüsü çalıştırdığından emin olmak için SOLIDWORKS Rx çalıştırmanız gerekir.


Ağ Lisansı Kullanımı

Bu iletişim kutusu, sunucuda bir ürün için lisans bittiğinde görünür.

Tüm ürün seçeneklerini görüntülemek için Ürün kutusundaki oka tıklayın. Seçenekler, SOLIDWORKS ve satın alınabilir tüm eklentileri içerir.

Toplam lisans sayısı satın almış olduğunuz lisansların toplam sayısıdır.

Serbest lisanslar o sırada kullanmadığınız lisansların sayısıdır.

Lisansları kullananlar: kutusu, o sırada bir lisans kullanmakta olan her kişiye ilişkin size bilgi verir.

Ana başlık Sorun Giderme
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama


SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları

SOLIDWORKS Kurulum Yöneticisi günlük dosyaları kurulum problemlerini gidermenize yardımcı olmaları için vardır.

Bu günlük dosyaları diğer SOLIDWORKS uygulama günlük dosyaları ile birlikte tutulur.
  • Windows 7 veya sonraki sürümler için:

    C:\Users\username\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version

Bu günlük dizinlerini görmek için Windows Klasör Seçeneklerini Gizli dosya ve klasörleri göster olarak değiştirmeniz gerekebilir.

Eğer uygulama verisi C:'den başka bir konumda ise dizin yolunu buna göre değiştirin.

Bu dizin, SOLIDWORKS Kurulum Yöneticisi ilerleme durumunun genel bir günlüğü olan SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt dosyasını içerir.

Diğer Günlükler alt dizini yükleme günlüğüyle ilgili daha ayrıntılı bilgiler içerir.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama


SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

Soru Cevap
Bu klasördeki dosyaları nasıl kurarım?

setup.exe öğesini çalıştırın. Daha önce indirilmemiş ürünleri seçerseniz bazı dosyaları indirmeniz gerekebilir.

msiexec öğesini kullanarak yüklemeyin (bkz. aşağıdaki bölüm).
MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?

Hayır. Kurulum Yöneticisi msiexec'i yürütürken gerekebilecek bazı dosyaları indirmez.
Kurduğum her sürüm için aynı indirme klasörünü kullanabilir miyim?

İndirme klasörleri sürüme bağlıdır. SOLIDWORKS 2010'dan itibaren, SOLIDWORKS Kurulum Yöneticisi belirtilen klasörün içinde otomatik olarak sürüme bağlı bir alt klasör oluşturur.

Bazı ürünleri Dassault Systèmes SOLIDWORKS Corporation Web sitesinden manuel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?
SW2009 ile başlayarak, manuel olarak indirilen dosyalar SOLIDWORKS Kurulum Yöneticisi tarafından kullanılabilir. Ancak SOLIDWORKS Kurulum Yöneticisini çalıştırıp dosyaları indirme seçeneğinin belirlenmesi daha iyi olacaktır. SOLIDWORKS Kurulum Yöneticisi hangi dosyaların gerektiğini göstererek her dosyanın indirilebileceği bağlantıları verir. Bu seçenek indirme sayfası çalışmadığı zaman (bir proxy sunucusu tarafından engellenmesi gibi sebeplerle) kullanılabilir.
Microsoft Internet Explorer indirme veya kurulum sırasında dosyaları kaydetmek mi yoksa çalıştırmak mı istediğinizi sorarsa her zaman kaydet seçeneğini belirleyin.
İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?

Evet. Bunun için paylaşılacak bir ağa indirin. Böylelikle her istemci paylaşımdan SOLIDWORKS Kurulum Yöneticisi'ni çalıştırarak kurulumu yapabilir.

İlk indirme anında indirilmemiş ürünler seçilmediği sürece ek indirmelere gerek olmaz.

Eğer başkaları adına indiriyor fakat kurmuyorsanız kurarken Yalnızca İndir seçeneğini seçin. Bu seçenek sisteminizde ne kurulu olduğuna bakmaksızın ürünleri seçmenize olanak verir. Fakat bu seçenek yama indirmek veya yönetim resmi oluşturmak için kullanılamaz.
SOLIDWORKS ürünlerinin yeni bir sürümünün piyasaya sunulduğunu nasıl öğrenirim?
Şu durumlarda yeni bir sürümden haberdar edilirsiniz:
  • Güncellemeleri Denetle ( Başlat > Tüm Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle) öğesine tıkladığınızda
  • SOLIDWORKS Arkaplan İndiricisini etkinleştirdiğinizde.
  • Windows Windows Program Ekle/Kaldır sürümünde SOLIDWORKS'ün kurulu bir sürümünü seçip Değiştir öğesine tıkladığınızda
  • Bir indirme klasöründen Kurulum Yöneticisinin eski bir sürümünü çalıştırırsanız (sldIM.exe)
Bu durumlarda yeni sürümü indirmeyi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi hiçbir kurulum dosyası indirmeden kendisinin yeni sürümünü indirir ve çalıştırır. SOLIDWORKS Kurulum Yöneticisinin yeni sürümü çalıştırıldıktan sonra bir dizi kurulum eylemi seçebilirsiniz. Daha sonra SOLIDWORKS Kurulum Yöneticisi önceden indirilmemiş hangi kurulum dosyalarının gerektiğine karar verip bunları indirmeyi önerir.
SOLIDWORKS Kurulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme neden izin vermiyor?

SOLIDWORKS Kurulum Yöneticisi'nin her bir sürümü SOLIDWORKS ürünlerinin belirli bir sürümünü kuracak şekilde tasarlanmıştır. Başka bir servis paketi kurmak istiyorsanız ilgili SOLIDWORKS Kurulum Yöneticisi sürümünü çalıştırmanız gerekir. Kullanılabilir en son sürümü bulmak için bir önceki maddeye bakın.
SOLIDWORKS Kurulum Yöneticisi'nin dosya indirmesi neden engelleniyor?

Proxy sunucusu sınırlandırmaları uygulamaların dosya indirmelerini engelliyorsa SOLIDWORKS Kurulum Yöneticisi dosyaları otomatik olarak indiremez.

Dosyaları manuel olarak indirdikten sonra SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurabilirsiniz. SOLIDWORKS Kurulum Yöneticisi'nde her bir dosyayı indirme seçeneğini belirleyin (örneğin, Manuel indirme yürüt sayfasında İndirme Seçenekleri). Ürün seçimlerinize bağlı olarak ayrı bir pencerede indirilecek dosyalara bağlantıları içeren bir sayfa açılacak. Bu bağlantılar SOLIDWORKS Müşteri Portalındakiler ile aynıdır, ancak dosyaları aramanıza gerek yoktur.
SOLIDWORKS ürünlerimin tamamı en son servis paketine güncellenmedi. Güncellemeleri Denetle öğesi neden en son sürüme sahip olduğumu söylüyor?

Güncellemeleri Denetle öğesi sadece SOLIDWORKS Kurulum Yöneticisi'nin son sürümünü kurup kurmadığınızı (veya çalıştırmakta olup olmadığınızı) söyler.

Tüm ürünleri kurulu olan son sürüme güncellemek istiyorsanız Program Ekle/Kaldır öğesinde kurulan en son SOLIDWORKS sürümünü seçip Değiştir öğesine tıklayın.

Bir DVD'yi indirme klasörüne indirebilir miyim?

Evet, ancak o platform için sunulmuş her bir DVD'nin tüm içeriğini kopyalamazsanız kurulum başarısız olabilir. SOLIDWORKS Kurulum Yöneticisi sürümü belirlemek için swdata*.id dosyalarını arar. Eğer bu dosyalar yoksa kurulum dosyalarını tanımaz ve indirilmelerini gerektirir.
Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama
SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları


SolidNetWork Lisanslarının Sorunlarını Giderme

Eğer SolidNetWork License Manager kurulumu başarısız olursa bu açıklamalara göz atın.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama

SolidNetWork Lisans Günlük Dosyaları

Bir lisans sorunu olduğunda çözümü genellikle SNL_Manager_install_dir\lmgrd.log dosyasında bulunabilir.

SOLIDWORKS için bir lisans alınamadı. Lisans sunucusuna bağlanılamıyor.

Tipik olarak bu sorun bağlantı noktası ayarlarından kaynaklanır.

  • SolidNetWork License Manager ve lisans istemcisi arasındaki bağlantı noktası ayarları eşleşmeyebilir.
  • SolidNetWork License Manager'ların farklı sürümleri için ek bağlantı noktası ayarları belirtilmemiş olabilir.
  • İstemci makinenin sunucuyu doğru şekilde çözümleyebildiğini ve sunucu adına göre sunucuya yönlendirilebildiğini kontrol edin. Ayrıca, sunucunun istemciyi doğru şekilde çözümleyebildiğini ve istemci makine adına göre istemciye yönlendirilebildiğini kontrol edin.
SolidNetWork License Manager'lara ve istemcilerine ilişkin port ayarlarıyla ilgili detaylar için bkz. SolidNetWork Lisanslarını Güvenlik Duvarlarıyla Kullanma.
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


Yükseltmelerin Sorunlarını Giderme

Yeni SOLIDWORKS sürümüne yükseltme yaparken problemlerle karşılaşırsanız bu olası açıklamaları inceleyin.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama

Taşınmış bir Kaynaktan Yükseltmek

SOLIDWORKS kurulduğunda, SOLIDWORKS Kurulum Yöneticisi kurulum kaynaklarının konumunu hatırlar (disk ortamı, ağ üzerinde disk görüntüsü vb.). Güncelleme sırasında kaynakların aynı konumda olmasını bekler.

Kaynak taşınır veya silinirse ya da kaynak ortamı değişirse SOLIDWORKS Kurulum Yöneticisi bir hata mesajı verir. Fakat, aynı dosya ve klasör yapısını koruması şartıyla başka bir konuma gözatarak kuruluma devam edebilirsiniz.


Kurulum Yaparken ya da Yükseltirken Grafik Kartınızı Doğrulama

Makinenize SOLIDWORKS kurarken ya da yükseltirken, makinenizin desteklenen bir grafik kart ve grafik kart sürücüsü çalıştırdığından emin olmak için SOLIDWORKS Rx çalıştırmanız gerekir.

Bir grafik kart ve sürücü doğrulamak için:

  1. Yükleme Yöneticisi kurulumu tamamladığında ve Bitir sayfasını görüntülediğinde, Sisteminizi Kontrol Edin altında, Sistem Tanılamayı Çalıştır öğesine tıklayın.

    SOLIDWORKS Rx başlar ve tanılamayı çalıştırır.

  2. SOLIDWORKS Rx, grafik kartın ve grafik kart sürücüsünün desteklenip desteklenmediğini onaylar. Grafik kart destekleniyor ama sürücü desteklenmiyorsa bir durum mesajı, desteklenen sürücüye bir bağlantı sağlayabilir.

SOLIDWORKS'ü her onuncu kez başlattığınızda, bir Sisteminizi Kontrol Edin mesajı görünür ve sistem tanılamasını yeniden çalıştırmanızı önerir. Bu bildirimleri pasifleştirmek için Windows bildirim alanındaki SOLIDWORKS Resource Monitor [image] öğesine sağ tıklayın ve Grafik Bildirimlerini Kapat öğesine tıklayın.

Bir grafik kartı ve sürücüyü, Windows bildirim alanındaki SOLIDWORKS Resource Monitor öğesine sağ tıklayarak istediğiniz zaman doğrulayabilirsiniz. Kısayol menüsü şunları da yapmanızı sağlar:
  • SOLIDWORKS Resource Monitor için Yardımı Görüntüle
  • Sistem Tanılamayı Çalıştırma
  • Abonelik Bildirimlerini Kapat
  • Grafik Sürücülerini Güncelle
Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme


SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinizi kuran ve güncelleyen bağımsız bir uygulamadır.

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS yazılımını indirmek, kurmak, değiştirmek, güncellemek, onarmak ve kaldırmak için kullanılan birincil araçtır.

SOLIDWORKS Kurulum Yöneticisi'ni şu şekilde çalıştırabilirsiniz:
  • Bir SOLIDWORKS DVD'sinden veya paylaşılan bir kaynak veya indirme klasöründen (yeni bir sürüm kurarken)
  • Denetim Masasından Program Ekle veya Kaldır sayfasından (varolan bir SolidWorks kurukumunu değiştirirken yada kaldırırken).
  • Zamanlanmış yada manüel bir güncelleme denetiminden (yeni sürüm versiyonlarını algılar, indirir ve kurarken).

SOLIDWORKS'ün her bir sürümünün, söz konusu SOLIDWORKS sürümüne özel bir SOLIDWORKS Kurulum Yöneticisi sürümü vardır.

İçindekiler

  • SOLIDWORKS Arkaplan İndiricisi

    SOLIDWORKS Arkaplan İndiricisi, arkaplan süreçlerini kullanarak otomatik dosya indirmeleri (örneğin yeni bir Servis Paketi sürümü bulunduğunda) gerçekleştirir, ve böylece indirme sırasında başka işler yapabilmenize olanak tanır. İndirme tamamlandığında hemen kurmak, indirmeyi ertelemek ya da indirmeyi silmek arasında karar verebilirsiniz.

  • Güncellemeleri Denetle Sonuçları

    Güncellemeleri Denetle fonksiyonu SOLIDWORKS'ün sonraki sürümlerini denetler.

  • Yönetim resmi Konumu

    Yönetim resmi kurulumunun konumunu belirleyin.

  • İndirme Seçenekleri

    İndirme işlemini tamamlamak için indirilen dosyaların konumu, dosyaların nasıl indirileceği, ve indirilen dosyaların kurulması gibi detayları belirtin.

  • SOLIDWORKS Kurulum Yöneticisi Dosyaları için İndirme Seçenekleri

    SOLIDWORKS Kurulum Yöneticisi'nin sonraki bir sürümünü indirmeye karar verdiniz. Nasıl ve nereye indirildiğini belirlemek için bu ekranı kullanın.

  • Ürün Kurulum Dosyalarını İndirmek

    Belirtilen ürün için eksik dosyaların nereye ve nasıl indirileceğini belirtin.

  • İndirme İlerlemesi

    SOLIDWORKS Kurulum Yöneticisi bu süreç boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

  • İndirme Sonuçları

    İndirmenin başarıyla mı tamamlandığını, işlem sırasında başarısız mı olduğu yoksa iptal mi edildiğini gösterir.

  • Kurulum Hataları/Kurulum İptal Oldu

    Kurulum bir hata ile karşılaştı veya iptal edildi.

  • Kurulum Tamamlandı

    SOLIDWORKS Kurulum Yöneticisi işlemesini tamamlamıştır.

  • Kurulum konumu

  • Yükseltme Seçenekleri

    Bir veya daha çok eski ana SOLIDWORKS sürümü bu bilgisayara kuruludur. Bilgisayarda eski sürümle birlikte var olacak yeni bir kurulum oluşturabilir veya yükseltme işlemini gerçekleştirerek eski sürümü kaldırabilirsiniz.

  • Kurulum İlerlemesi:

    Bu ekran kurulumun ilerlemesini gösterir.

  • Kurulum Tipi

    Çalıştırmak istediğiniz kurulum işlemini belirleyebilirsiniz. Örneğin, yeni bir kurulum oluşturmak, mevcut bir kurulumu değiştirmek veya onarmak, bir yönetim görüntüsü oluşturmak, yönetim sunucusu ürünleri kurmak veya dosyaları indirmek. Böylece, bunları diğer bilgisayarlarda paylaşıp kurabilirsiniz.

  • Birden Çok Bilgisayarı Kurmak ve Yönetmek

    SOLIDWORKS Kurulum Yöneticisi birden çok bilgisayarı kurmak ve yönetmek için aşağıdaki araçları sağlar.

  • Manüel İndirme

    Dosyaları manuel olarak indirmeyi seçtiniz (veya SOLIDWORKS Kurulum Yöneticisi'ni son çalıştırdığınızda dosyaları manuel olarak indirmeyi seçmiş olabilirsiniz).

  • Daha Yeni Bir Sürüm Var

    Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. Orijinal kurulum DVD veya indirmesindeki sürümü kurmayı seçebilir, veya yeni sürümü indirip kurabilirsiniz.

  • Daha Yeni Sürümler Yok

    indirmek için daha yeni bir sürüm yok. Belirtilen sürümü kurmaya devam edin.

  • Süreçler Algılandı

    SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarda kurulumun başarılı olmasını engelleyebilecek işlemler algıladı.

  • Ürün Seçimi

    Kurulacak, değiştirilecek, indirilecek veya kaldırılacak ürün bileşenlerini belirtebilirsiniz.

  • İndirilecek Ürünler

    Belirli bir konuma indirmek üzere SOLIDWORKS ürünlerini seçin.

  • Onarılacak Ürünler

    Bu kurulumu onar'ı seçerseniz ekranda, SOLIDWORKS Kurulum Yöneticisi sürümü tarafından onarılabilecek SOLIDWORKS ürünleri sürüm numaralarıyla birlikte gösterilir.

  • Seri Numaraları

    Dağıtım kutusunda bulunan seri numaraları bilgisayarınızı satın aldığınız SOLIDWORKS ürünleri ile ilişkilendirir.

  • Sunucu Kurulumu

    Kurmaya çalıştığınız sunucu ürünleri, kurulum sonuçları ile listelenir.

  • SolidNetWork License Manager

    SolidNetWork License Manager sunucusu ürünü için kurulum seçeneklerini belirtin.

  • Özet

    SOLIDWORKS Kurulum Yöneticisi, kurulum işlemini tamamlamak için gereken tüm bilgilere sahiptir.

  • Sistem Kontrolü Uyarıları

    Sistem Kontrolü kuruluma nasıl devam edeceğinizi etkileyebilecek durumları rapor eder. Çoğu durumda, SOLIDWORKS Kurulum Yöneticisi ile devam edebilmelisiniz.

  • Delik Sihirbazı/Toolbox Seçenekleri

    SOLIDWORKS Toolbox kuruluysa SOLIDWORKS delik tipleri ve donanımları içeren standart bir kitaplık ekler.

  • Ürünleri Kaldırmak

    KControl Paneli içerisinden Kaldır veya Programları kaldır seçeneğini belirlediğinizde bu ekranda, SOLIDWORKS kurulum yöneticisinin bu sürümü tarafından kaldırılabilecek SOLIDWORKS ürünleri (sürüm numaralarıyla birlikte) gösterilir. Standart, Özel veya Tam kaldırma gerçekleştirebilirsiniz.

SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları


SOLIDWORKS Arkaplan İndiricisi

SOLIDWORKS Arkaplan İndiricisi, arkaplan süreçlerini kullanarak otomatik dosya indirmeleri (örneğin yeni bir Servis Paketi sürümü bulunduğunda) gerçekleştirir, ve böylece indirme sırasında başka işler yapabilmenize olanak tanır. İndirme tamamlandığında hemen kurmak, indirmeyi ertelemek ya da indirmeyi silmek arasında karar verebilirsiniz.

Arkaplan İndiricisi, SOLIDWORKS'ü kurduğunuzda varsayılan olarak etkinleştirilir.

Kurulum veya indirme işlemi için Kurulum Yöneticisi çalışıyorken SOLIDWORKS Arkaplan İndiricisi duraklatılır. Örneğin, tüm yürütülen indirmeleri duraklatır, yeni indirmelerin başlamasına izin vermez ve indirme klasörü spesifikasyonunu değiştirmenizi engeller.

Kurulum sırasında Arka Plan İndiricisini devre dışı bırakabilirsiniz. Özet sayfasında, İndirme Seçenekleri'nin altında, Gelecekteki servis paketleri için Arka Plan İndiricisini kullan seçeneğinin işaretini kaldırın.

Etkinleştirildiğinde, bu simge araç çubuğundaki Windows sistem tepsisinde görünür:

Bu simgeye tıklamak şu işlemleri etkinleştirir:
  • Arkaplan İndiricisi Yardım
  • İndirmeyi Duraklat
  • İndirmeye Devam Et
  • İndirmeyi iptal et
  • Kurulum Seçenekleri
  • İndirme Konumunu Değiştir
  • Güncellemeleri Denetle
  • Güncellemeleri Otomatik Denetle
  • Güncellemeleri Otomatik İndir
  • Arkaplan İndiricisini Devre dışı bırak

Arkaplan İndiricisi Yardımı

Arka Plan İndiricisi hakkındaki bu yardım başlığını SOLIDWORKS Kurulum Kılavuzu'nda açın.

İndirmeyi Duraklat/Devam Et

Arka planda bir indirme çalışıyorsa bu indirmeyi duraklatmak üzere İndirmeyi Duraklat'a tıklayabilirsiniz. Daha sonra indirme işlemini İndirmeye Devam Et'e tıklayıp devam ettirebilirsiniz.

İndirmeyi iptal et

Eğer bir indirme yürütülüyorsa o indirmeyi durdurup zaten indirilmiş olan tüm dosyaları silin.
İptal edilmiş bir indirmeye sonra devam edemezsiniz.

Kurulum Seçenekleri

Bir indirme tamamlandığında aşağıdaki seçenekler arasından seçim yapabilirsiniz:
  • Şimdi kur: İndirilen dosyaları kurar.
  • Daha sonra hatırlat: İndirilen dosyaları kurmaz fakat size daha sonra hatırlatmak için bir ileti oluşturur.
  • Bu indirmeyi sil: İndirilmiş dosyaları kurmaz ve siler. (İndirilmiş dosyaları kurmayı artık istemiyorsanız yararlıdır.)

İndirme Konumunu Değiştir

Arkaplan İndiricisinin dosyaları indirdiği konumu değiştirirn.

Bu seçenek eğer bir indirme sürüyor veya duraklatılmış ise kullanılamaz.

Güncellemeleri Denetle

SOLIDWORKS Kurulum Yöneticisi'nin Güncellemeleri Denetle unsurunu çalıştırın.

Güncellemeleri Otomatik Denetle

Güncellemeleri Denetle'yi düzenli olarak, indirilecek güncellemeler olduğunda bildirecek şekilde çalıştırın.

Güncellemeleri Otomatik İndir

Güncellemeleri Denetle'yi düzenli olarak, indirecek güncellemeler olduğunda indirecek şekilde çalıştırın.

SOLIDWORKS Arkaplan İndiricisi'ni Devre Dışı Bırakma ve Yeniden Etkinleştirme

Simgeye tıklayıp Arka Planda İndirmeyi Devre Dışı Bırak'ı seçerek Arka Plan İndiricisini devre dışı bırakabilirsiniz.

Arka Plan İndiricisi'ni yeniden etkinleştirmek için Başlat > Tüm Programlar > SOLIDWORKS Kurulum Yöneticisi > SOLIDWORKS Arka Plan İndiricisi öğesine tıklayın.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Güncellemeleri Denetle Sonuçları

Güncellemeleri Denetle fonksiyonu SOLIDWORKS'ün sonraki sürümlerini denetler.

Makinede yönetici ayrıcalıklarına sahipseniz Güncellemeleri Denetle fonksiyonunu manuel olarak çalıştırabilirsiniz:
  • Windows'da, Başlat > Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle'ye tıklayın
  • SOLIDWORKS'te, Yardım > Güncellemeleri Denetleöğesine tıklayın.
Güncellemeleri Denetle, yönetim görüntüleriyle kurulmuş istemcilerde kullanılamaz.

Daha Yeni Bir Sürüm Var

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. İlgili sürümün SOLIDWORKS Kurulum Yöneticisi'ni seçerek yeni bir sürüme güncelleme yapabilirsiniz.

Yeni sürüm belirtilen ürünler için gerekli kurulum dosyalarını indirebilir. İndirilen dosyaları SOLIDWORKS Kurulum Yöneticisi'ni kullanan diğer kullanıcılarla paylaşabilirsiniz.

Bu indirme işlemleri yalnızca SOLIDWORKS Kurulum Yöneticisi'nin kullanımına yöneliktir.
Seçenekler şunlardır:
  • Kullanılabilir birden çok sürüm varsa listeden bir sürüm seçebilirsiniz.
  • Bu sürüm hakkındaki detaylar için Bu yükseltmenin ne içerdiğine bakın'a tıklayın.
İleri'ye tıkladığınızda, SOLIDWORKS Kurulum Yöneticisi'nin seçili sürümünü alır ve çalıştırır.

Hiçbir Yeni İndirme Yok/Yeni Sürümler Denetlenemiyor

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinin daha yeni sürümünü bulamadı; bunun nedeni en son sürümü kuruyor olmanız veya denetlemek üzere SOLIDWORKS sitesine bağlanılamamasıdır.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Yönetim resmi Konumu

Yönetim resmi kurulumunun konumunu belirleyin.

Bir yönetim resmi oluştururken bu seçenekler uygulanır:
Yeni resim konumu | Burası SOLIDWORKS Kurulum Yöneticisi'nin yeni resmi oluşturacağı dizin konumudur. | Bu konum varolan bir yönetim resmi içeremez. Yönetim resmi, istemci dağıtımı için, paylaşılan bir klasörde olmalı.
Resim oluşturma için gerekli tahmini yer | Bu, yönetim resmi için gerekli ek yerdir. | Kurduğunuz diskte, resim gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şundan resim oluştur | Bu, SOLIDWORKS ürünlerini kurduğunuz dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Ayrıntılar için bkz. İndirme Seçenekleri.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


İndirme Seçenekleri

İndirme işlemini tamamlamak için indirilen dosyaların konumu, dosyaların nasıl indirileceği, ve indirilen dosyaların kurulması gibi detayları belirtin.

SOLIDWORKS Kurulum Yöneticisi elektronik yazılım dağıtımını (ESD) destekler. Kurulumu SOLIDWORKS DVD'sinden yapmıyorsanız kurmakta olduğunuz SOLIDWORKS ürünlerinin kaynağını belirtmelisiniz.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

Ne Yapmak İstiyorsunuz?

Aşağıdakilerden birini seçin:

İndir ve kur/İndir ve resim oluştur

İndirme tamamlandıktan sonra SOLIDWORKS Kurulum Yöneticisi indirilmiş dosyaları kullanarak bir kurulum yürütür.

Yalnızca indir. Bir kere indirebilir ve sonra dosyaları birden çok bilgisayarla paylaşabilirsiniz.

İndirme tamamlandıktan sonra SOLIDWORKS Kurulum Yöneticisi bir kurulum yürütmez.

Tipik olarak bu seçeneği birden fazla bilgisayara kurulum için bir dosya seti oluşturmak için indiriyorsanız kullanırsınız.

Eğer bu seçeneği kullanırsanız, daha sonra indirmek için iki set dosyadan birini seçmeniz istenir:
  • BU bilgisayar için dosyalar: İndirme işlemi yalnızca bu bilgisayarda ayarlanmış olan yükleme dosyasında bulunmayan dosyaları içerecektir.
    Bu daha küçük bir indirme olmalı, çünkü içeriği:
    • Yalnızca Ürün Seçim sayfasında seçilen ürünlerin dosyaları
    • Yalnızca bilgisayarınız için gerekli ama henüz kurulmamış ön gereksinim dosyaları

    Fakat, eğer bu indirmeyi başka bir bilgisayarda kurulum için kullanırsanız bazı dosyalar eksik olabilir (çünkü bir diğer bilgisayardaki varolan dosyalar farklı olabilir). Bu indirmeleri bir başka bilgisayarda kullanabilirsiniz, ama kurulum yürütüldüğünde eksikleri tamamlamak için ek dosyalar indirmek zorunda kalabilirsiniz.

  • HERHANGİ bir bilgisayarla paylaşmak için dosyalar: İndirme , bu sürümü herhangi bir bilgisayarda kurmaya yarayacak eksiksiz bir kurulum dosyaları seti içerir.

    Bu daha büyük bir indirme olur çünkü bu sürümü herhangi bir bilgisayarda kurmaya yarayacak eksiksiz bir kurulum dosyaları seti içerir.

    Eğer indirmek için sınırlı sayıda ürünler belirlediyseniz bu seçenek o belirlemeyi yok sayar ve ürün sürümüne dahil olan tüm ürünleri indirir.

    Ürün sadece bireysel bir kurulum için değil bir yönetim resmi oluşturmak için de gerekli hangi dosyalar varsa içerir.

Yalnızca Kur/Yalnızca resim oluştur. Gerekli kurulum dosyalarının tümü zaten mevcut.

SOLIDWORKS Kurulum Yöneticisi dosya indirmez, ancak seçili dizindeki dosyaları kullanır.

Gözat'a tıklayın ve başka bir konuma gidin. Örneğin bir kurulum DVD'sine veya indirme klasörüne, o konumda gerekli tüm dosyaların olması şartıyla gidebilirsiniz.

Eğer dosyanın eksik olduğuna dair bir hata mesajı alırsanız, ve tüm kurulum dosyalarının o konumda bulunmasını bekliyorduysanız olası açıklamaların bir kısmı:
  • Daha önce indirilmemiş olan bir bileşeni kurulum için seçtiniz veya varsayılan olarak seçilmiş.
  • Dosyalar başka bir dizi gereksinimleri olan farklı bir bilgisayarda indirilmişler.
  • Daha önce bir istemci kurdunuz, ve şimdi daha çok dosyaya ihtiyacı olan bir yönetim resmi kuruyorsunuz.

Ya tüm dosyaları içeren bir klasöre gözatabilirsiniz (örneğin bir DVD) veya bu seçeneklerden birini seçebilirsiniz.

Gerekli Dosyaların Nereye İndirilmesini İstersiniz?

Bu indirme klasörü konumudur.

Bazı durumlarda, bu seçenek göründüğü halde devre dışı olabilir. Örneğin, Yalnızca kur seçeneği işaretliyse SOLIDWORKS Kurulum Yöneticisi ayrı bir indirme klasörü kullanmak yerine indirilen tüm dosyaları o seçenek için belirtilen klasörden kurar.

Bu dosyaları indirsenizde kendi konumunuzdan erişsenizde tüm dosyalar aynı indirme klasörüne indirilmelidir.

Tahmini İndirme Boyutu

Tahmini indirme disk alanı gereksinimleri seçili tam bileşen listesine dayanır, bunun yeni bir indirme veya önceki bir indirmenin devamı olmasından bağımsızdır.

Örneğin, önceki bir indirme işlemini sürdürüyorsanız SOLIDWORKS Kurulum Yöneticisi yalnızca henüz indirilmemiş olan dosyaları işler. İndirme süresi tahmin edilenden kısa olabilir.

Eğer bir dosya önceki indirimde tamamlandıysa boyu bü tahmine eklenmez. Bu yüzden tahmin, esas indirme boyundan büyük olabilir.

Nasıl İndirmek İstiyorsunuz?

İki seçenek vardır:

Manüel indirme yürüt

Bazı durumlarda, bir proxy sunucusu SOLIDWORKS Kurulum Yöneticisi'nin otomatik indirme işlemlerini engelleyebilir.

Bu seçeneği belirleyerek dosyaları manuel olarak bir Web sayfasından indirebilir, ardından SOLIDWORKS Kurulum Yöneticisi ile kurulum işlemlerini tamamlayabilirsiniz. Bu Web sayfası SOLIDWORKS Kurulum Yöneticisi tarafından yalnızca kurulumu tamamlamak için gereken dosyaları indirecek şekilde özelleştirilmiştir.

Daha fazla ağ bant genişliği kullanarak indirmeleri hızlandır

İndirici, indirme sırasında kullanılan ağ bant genişliğini arttırarak indirme hızını arttırmak için bir algoritma kullanır.

Bazı durumlarda bu ağ performansını etkileyebilir. Eğer indirmede sorun yaşıyorsanız, bu seçenek proxy sunucusu tarafından desteklenmiyor olabilir. Seçeneği kaldırıp tekrar indirmeyi deneyin. Detaylar için ağ yöneticinize danışın.

Bu seçenek yalnızca otomatik indirmelere uygulanır. Manüel indirmelere hiçbir etkisi yoktur.

SOLIDWORKS Arkaplan İndiricisini Kullanma

Bu indirme işlemini tamamlamak veya ileride sunulacak SOLIDWORKS Servis Paketi sürümlerini indirmek için SOLIDWORKS Arkaplan İndiricisini kullanabilirsiniz.

SOLIDWORKS Arkaplan İndiricisi, yeni Service Pack güncellemelerini otomatik olarak tespit edip arka planda indirebilir, indirme tamamlandığında ve dosyalar kuruluma hazır olduğunda sizi bilgilendirebilir. Ayrıntılar için bkz. SOLIDWORKS Arkaplan İndiricisi.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


SOLIDWORKS Kurulum Yöneticisi Dosyaları için İndirme Seçenekleri

SOLIDWORKS Kurulum Yöneticisi'nin sonraki bir sürümünü indirmeye karar verdiniz. Nasıl ve nereye indirildiğini belirlemek için bu ekranı kullanın.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

Bu ekran yalnızca varsayılan indirme klasörü ile ilgili bir sorun varsa görünür (örneğin yazım erişimi veya ağ erişimi yoksa) Tipik olarak bir alternatif indirme dizini belirterek devam edebilirsiniz.

İndirme Dizini

SOLIDWORKS Kurulum Yöneticisi dosyalarının hedefine göz atın.

İndirmenin boyutu ve gerekli alan gösterilir. Gerekli alan, belli dosyaların ayrıştırılmaları için gereken alanı da içerir ve esas indirme boyundan büyüktür.

İndirme Hızlandırmayı Kullan

Eğer bu seçeneği kullanırsanız, indirici, indirmenin hızını arttırmak için bir algoritma kullanır.

İndirme hızlandırma bant genişliğini arttırır ve ağ performansını bozabilir. İndirme hızlandırmayı etkinleştirmeden önce ağ yöneticinize danışın.

Eğer hızlandırma proxy sunucusu tarafından desteklenmiyorsa bu seçenek otomatik olarak devre dışı kalır.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Ürün Kurulum Dosyalarını İndirmek

Belirtilen ürün için eksik dosyaların nereye ve nasıl indirileceğini belirtin.

SOLIDWORKS Kurulum Yöneticisi indirme süreci boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

Bu ekrandan iptal ederek çıkmak kurulum sürecinin geri kalanını da iptal eder.

İptal etmenin sonuçları ve kesilen kurulumları tamamlamayla ilgili talimatlar için bkz. Kurulum Hataları.

İndirme Dizini

İmdirilen dosyalar için hedef klasöre gözatın.

İndirme boyu ve gerekli alan gösterilir. Gerekli alan, belli dosyaların ayrıştırılmaları için gereken alanı da içerir ve esas indirme boyundan büyüktür.

İndirme klasörüyle ilgili soruların yanıtları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

İndirme Seçenekleri

Daha fazla ağ bant genişliği kullanarak indirmeleri hızlandır

İndirici, indirme sırasında kullanılan ağ bant genişliğini arttırarak indirme hızını arttırmak için bir algoritma kullanır.

Bazı durumlarda bu ağ performansını etkileyebilir. Eğer indirmede sorun yaşıyorsanız, bu seçenek proxy sunucusu tarafından desteklenmiyor olabilir. Seçeneği kaldırıp tekrar indirmeyi deneyin. Detaylar için ağ yöneticinize danışın.
İndirme hızlandırma bant genişliğini arttırır ve ağ performansını bozabilir. İndirme hızlandırmayı etkinleştirmeden önce ağ yöneticinize danışın.

Eğer hızlandırma proxy sunucusu tarafından desteklenmiyorsa bu seçenek otomatik olarak devre dışı kalabilir.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Kurulum Hataları/Kurulum İptal Oldu
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü


İndirme İlerlemesi

SOLIDWORKS Kurulum Yöneticisi bu süreç boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

İndirmeyi başladıktan sonra iptal etmek için İptal'e tıklayın.

Eğer indirmeyi iptal ederseniz veya indirme başarısız olursa, bir İndirme İptal Edildi veya İndirme Sorunu ekranı hangi indirmelerin tamamlanmadığını gösterir ve indirmeye devam etmenize yada ekranı kapamanıza olanak tanır.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


İndirme Sonuçları

İndirmenin başarıyla mı tamamlandığını, işlem sırasında başarısız mı olduğu yoksa iptal mi edildiğini gösterir.

İndirme Sorunu/İndirme İptal Edildi

İndirme Sorunu görürseniz SOLIDWORKS Kurulum Yöneticisi, indirme işleminin tamamlanmasını engelleyen bir problemle karşılaşmıştır.

Eğer İndirme İptal Edildi görürseniz indirmeyi tamamlanamadan iptal etmişsinizdir.

Devam etmek için:

Otomatik indirmelere yeniden dene/devam et | Otomatik indirmeye iptal ettiğiniz yerden devam etmek için İndirmeyi Tekrar Dene veya İndirmeyeye Devam Et'i seçin.
Dosyaları tek tek bir Web tarayıcısında indirin | Bazı durumlarda, bir proxy sunucusu SOLIDWORKS Kurulum Yöneticisi'nin otomatik indirme işlemlerini engelleyebilir. | Bu seçeneği belirleyerek dosyaları manuel olarak bir Web sayfasından indirebilir, ardından SOLIDWORKS Kurulum Yöneticisi ile kurulum işlemlerini tamamlayabilirsiniz. Bu Web sayfası SOLIDWORKS Kurulum Yöneticisi tarafından yalnızca kurulumu tamamlamak için gereken dosyaları indirecek şekilde özelleştirilmiştir.

İndirme Tamamlandı

İndirme Tamamlandı ekranı Yalnızca İndir seçeneğini seçtiyseniz indirme tamamlandığında gösterilir.

SOLIDWORKS Kurulum Yöneticisi'nden çıkmak için Bitir'e tıklayın.

Bu ürünlerin hiçbirini el ile kurmaya çalışmayın. İndirilen dosyaları kurmak için her zaman SOLIDWORKS Kurulum Yöneticisi'ni kullanın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Kurulum Hataları/Kurulum İptal Oldu

Kurulum bir hata ile karşılaştı veya iptal edildi.

Eğer bir hata veya iptal olursa:
  • Hata veya iptalden önce kurulan ürünler bilgisayarda kalır.
  • İptal anında kurulmakta olan ürün, mümkünse, geri alınır böylece yarım kurulumlar kalmaz.
  • Geri kalan ürünler kurulmaz yada kaldırılmaz. Daha Kalkışılmadı altında bir liste verilir.

    Bu ürünleri kurmaya veya kaldırmaya devam etmek için verilen bağlantıyı tıklayın.

SOLIDWORKS kurulum yöneticisi ilk olarak, bilgisayarda kurulu olmayan .NET framework gibi ön koşulları kurar.

İçindekiler

  • Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma

    Eğer kurulum sırasında bir hata veya iptal olursa, kurulumu yeniden yürüterek o noktadan kurtarabilirsiniz.

  • Bir Kurulumu Onarmak

    Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

  • SOLIDWORKS Tedarikçisi ile İletişime Geçme

    Kurulum değiştirilemez veya onarılamazsa yerel SOLIDWORKS tedarikçiniz ile bu ekrandan toplanan bilgileri aktararak iletişime geçin. Ayrıca SOLIDWORKS Kurulum Yöneticisi günlük dosyalarını içeren bir zip dosyası sağlamanız da istenebilir.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma

Eğer kurulum sırasında bir hata veya iptal olursa, kurulumu yeniden yürüterek o noktadan kurtarabilirsiniz.

  1. Başarısız kurulumun hata iletisini ve ürün kodunu Kurulum Hataları ya da Kurulum İptal Edildi ekranında görüldüğü şekilde kaydedin.
    Yazılım bir kaynak dosya sorarsa ve mevcut bir SOLIDWORKS kurulumunu değiştirmiyorsanız kurulum veya bilgisayar bozuk olabilir. SOLIDWORKS tedarikçiniz ile temasa geçin.
  2. Bilgisayarı yeniden başlatın.
  3. Hiçbir SOLIDWORKS ürününün çalışmadığından emin olmak için Windows'ta Ctrl+Alt+Del tuşlarına basarak Görev Yöneticisi'ni açın.
  4. Süreçler sekmesinde, Resim Adı altında aşağıdaki işlemlerden herhangi biri görünürse bunları seçin ve İşlemi Sonlandır öğesine tıklayın.
    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • swlmwiz.exe
    • photoview360.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe
  5. Eğer uygulama zaten kuruluysa ve değiştirmeyi veya kaldırmayı deniyorduysanız, kurulumu onarmayı deneyin. Detaylar için bkz. Kurulumu Onarma.
  6. Windows 7 veya sonraki sürümlerde, Başlat > Denetim Masası > Programlar ve Özellikler öğesine tıklayın.
  7. Başarısız olan SOLIDWORKS sürümünü seçin.
    Kurmaya çalıştığınız SOLIDWORKS sürümü için hiçbir girdi yoksa kurulum sürecini tekrarlayın.
  8. Aşağıdakilerden birini yapın:
    • Yeniden denemek için Değiştir'e tıklayın ve kurulum sırasında atlanan veya başarısız olan ürünleri seçin.

    • Başarısız kurulumu atlamak için Değiştir'e tıklayın ve kurulum sırasında atlanan tüm ürünleri seçin. Kurulumu başarılamayan ürünü temizleyin.

    • Kurulumu terk etmek için Kaldır'a tıklayın ve kurulan tüm ürünleri seçin.
    Bu, yükseltmekte olduğunuz ürünlerin eski sürümlerini kurtarmaz.
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Bir Kurulumu Onarmak
SOLIDWORKS Tedarikçisi ile İletişime Geçme


SOLIDWORKS Tedarikçisi ile İletişime Geçme

Kurulum değiştirilemez veya onarılamazsa yerel SOLIDWORKS tedarikçiniz ile bu ekrandan toplanan bilgileri aktararak iletişime geçin. Ayrıca SOLIDWORKS Kurulum Yöneticisi günlük dosyalarını içeren bir zip dosyası sağlamanız da istenebilir.

  1. Günlük dosyalarını bulmak:
    • Windows 7 veya sonraki sürümler için:

      C:\Users\username\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version\

    Klasörü bulamazsanız, gizli olabilir. Windows Explorer'da, Araçlar > Klasör Seçenekleri'ni tıklayın. Görünüm sekmesinde, Gelişmiş Ayarlar'ın altında, Gizli Dosya ve Klasörler için Gizli dosya ve klasörleri göster'i seçin.
  2. Bu klasörün tüm içeriğini, alt klasörler ile birlikte, zip haline getirin.
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma
Bir Kurulumu Onarmak


Kurulum Tamamlandı

SOLIDWORKS Kurulum Yöneticisi işlemesini tamamlamıştır.

Bu seçeneklerden biri veya fazlası görünebilir.

What's New

Bireysel kurulumlarda, kurulum işlemini bitirdiğinizde SOLIDWORKS ve eklenti ürünlerinin yeni fonksiyonlarını açıklayan bir belge görüntülenir.

Yönetim Resmi kurulumları için belge istemci bilgisayarlar kurulumlarını tamamladığında görüntülenir.

Anket

Kurulum süreci ile ilgili düşüncelerinizi kısa bir anket ile bize bildirin.

SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

Performans bilgileri, ürünün iyileştirilmesine yardımcı olmak için SOLIDWORKS Corporation'a gönderilir. Bu süreç şeffaf ve gizlidir. Şunlardan birini seçin:
  • Evet, katılmak istiyorum
  • Hayır, teşekkür ederim
  • Daha sonra hatırlat
Daha fazla bilgi için bkz. Müşteri Deneyimi GeliştirmeProgramı Web Sayfası.

Yönetim resmi Oluşturulması Tamamlandı

Yönetim resmini kurmanız tamamlandığında Resmi Özelleştir'i tıklayarak Yönetim Resmi Seçenek Düzenleyicisini çalıştırabilirsiniz.

Bu resmi bir istemciye nasıl kuracağımı göster. öğesine tıklayarak Seçenek Düzenleyici ile ilgili talimatları görüntüleyin.

Seçenek Düzenleyiciyi kullanarak bir yönetim resmini yapılandırma hakkında daha fazla bilgi için bkz. Yönetim Resmi Seçenek Düzenleyici.

Bu yönetim resminin seçenek ayarlarını özelleştirmek için Yönetim Resmi Seçenek Düzenleyicisini başlatmak için Resmi Özelleştir'i tıklayın.
Seçenek Düzenleyiciyi, Yönetim Resmi kurulum dizininde, sldAdminOptionEditor.exe'ı çift tıklayarak başlatabilirsiniz.

İçindekiler

  • SOLIDWORKS Güncellemelerini Denetleme

    Makinede yönetici ayrıcalıklarına sahipseniz SOLIDWORKS Kurulum Yöneticisi ile güncellemeleri manuel olarak denetleyebilir veya güncellemelerin denetlenmesi için otomatik bir düzenli denetim yapılandırabilirsiniz.

  • SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

    SOLIDWORKS kurulurken, performans bilgilerinin SOLIDWORKS Corporation'a ürün iyileştirme amacı ile gönderilmesini seçebilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Yönetim Resmi Seçenek Düzenleyicisi


SOLIDWORKS Güncellemelerini Denetleme

Makinede yönetici ayrıcalıklarına sahipseniz SOLIDWORKS Kurulum Yöneticisi ile güncellemeleri manuel olarak denetleyebilir veya güncellemelerin denetlenmesi için otomatik bir düzenli denetim yapılandırabilirsiniz.

  1. Aşağıdakilerden birini yaparak SOLIDWORKS Kurulum Yöneticisini başlatın:

    • SOLIDWORKS uygulamasında, Yardım > Güncellemeleri Denetle öğesine tıklayın.

    • Windows'ta, Başlat > Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın.

    SOLIDWORKS Kurulum Yöneticisi kullanılabilir güncelleme olup olmadığını gösterir.
  2. Eğer güncellemeler var ise, indirip indirmemeyi ve kurup kurmamayı seçin.
  3. Güncellemelerin otomatik olarak düzenli şekilde denetlenmesini etkinleştirmek için SOLIDWORKS Kurulum Yöneticisi işlemini tamamladığında Güncellemeleri her __ günde bir denetle öğesini seçin ve denetleme sıklığını belirleyin.
Ana başlık Kurulum Tamamlandı
SOLIDWORKS Müşteri Deneyimi Geliştirme Programı


SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

SOLIDWORKS kurulurken, performans bilgilerinin SOLIDWORKS Corporation'a ürün iyileştirme amacı ile gönderilmesini seçebilirsiniz.

SOLIDWORKS bu bilgileri ürün kullanımı ve kalite ile ilgili trendleri tespit etmek için kullanır. Amacımız en yüksek kalitedeki ürünü sunmak ve performans günlükleri bu süreçte önemli bir araçtır.

Bu süreç şeffaftır. Günlük dosyalarındaki tüm bilgiler gizlilikle ele alınır. Başka hiçbir amaç için kullanılmazlar ve kimse sizinle temasa geçmez.

Daha fazla bilgi için bkz. Müşteri Deneyimi Geliştirme Programı web sitesi.

Ana başlık Kurulum Tamamlandı
SOLIDWORKS Güncellemelerini Denetleme


Kurulum konumu

Yönetim resmi oluşturma hariç kurulumlar için bu seçenekler geçerlidir:
Seçili ürünleri şuraya kur | Bu, SOLIDWORKS'ü kurduğunuz dizin konumudur. Bir kurulum değiştirilirken veya yükseltilirken, tüm dosyalar varolan kurulum konumuna kurulmalıdır. Bu durumda mevcut SOLIDWORKS kurulumunun konumunu değiştiremezsiniz.
Kurulum için gerekli tahmini yer | Bu kurulum veya değiştirme için seçilen ürünler için gerekli ek alandır. | Kurduğunuz diskte, kurulum gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şuradan kur | Bu, SOLIDWORKS'ü kurduğunuz kaynak dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Detaylar için bkz. İndirme Seçenekleri.
SOLIDWORKS kurulum konumlarını değiştirmeden önce sistem yöneticinize danışın.

Yönetim resmi Konumları

Bir yönetim resmi oluştururken bu seçenekler uygulanır:
Yeni resim konumu | Burası SOLIDWORKS Kurulum Yöneticisi'nin yeni resmi oluşturacağı dizin konumudur. | Bu konum varolan bir yönetim resmi içeremez.
Resim oluşturma için gerekli tahmini yer | Bu, yönetim resmi için gerekli ek yerdir. | Kurduğunuz diskte, resim gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şundan görüntü oluştur | Bu, SOLIDWORKS ürünlerini kurduğunuz dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Detaylar için bkz. İndirme Seçenekleri.
Varolan resim konumu | Mevcut bir yönetim görüntüsünü yükseltirken SOLIDWORKS Kurulum Yöneticisi mevcut görüntünün ayarlarına dayanarak yeni bir resim oluşturur. Bu varolan resim değiştirilmez. Bu Hoş Geldiniz ekranında belirttiğiniz orijinal resim konumunu gösterir.

Sürüme Özel Dizin Yolları Kullanmaktan Çekinin

Bir kurulum dizini konumunda bir sürüm numarası belirlerseniz (örneğin, C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS 2019\) ve sonra da bu kurulumu SOLIDWORKS 2020'ye yükseltirseniz SOLIDWORKS 2019 olarak etiketlenmiş bir SOLIDWORKS 2020 kurulum dizinine sahip olursunuz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
İndirme Seçenekleri


Yükseltme Seçenekleri

Bir veya daha çok eski ana SOLIDWORKS sürümü bu bilgisayara kuruludur. Bilgisayarda eski sürümle birlikte var olacak yeni bir kurulum oluşturabilir veya yükseltme işlemini gerçekleştirerek eski sürümü kaldırabilirsiniz.

Yeni bir SOLIDWORKS sürüm Kurulumu Oluşturun.

Yeni bir kurulum oluşturmayı seçerseniz hangi SOLIDWORKS ürünlerinin kurulacağını seçebilirsiniz.

Seçilen ürünlerin her biri için bu ana sürümün yeni bir kurulumu oluşturulur. SOLIDWORKS Electrical ve SOLIDWORKS PDM İstemcisi dışında, eski ana sürümler makinede kalmaya devam eder.

Bir ürünü silerseniz yeni sürüm kurulmaz.

Yeni bir kurulum oluşturulması, yeni sürüm kurulduktan sonra eski SOLIDWORKS sürümüne erişmek isterseniz yararlı olur. Örneğin, hala eski sürümü kullanan kullanıcılar ile dosyalar paylaşıyorsanız, Yeni sürüm ile kaydedilmiş dosyalar ile sürüm uyumsuzluğunun önüne geçebilirsiniz.

SOLIDWORKS'ün previous_major_version sürümünü SOLIDWORKS 2020 current_major_version sürümüne yükseltin.

Yükseltme yapmayı seçerseniz hangi SOLIDWORKS ürünlerinin yükseltileceğini seçebilirsiniz. Seçilen ürünlerin her biri için yeni kurulum oluşturulur ve eski sürümler kaldırılır.

Bir ürünü silerseniz yeni sürüm yüklenmez ve eski sürüm makinede kalır.

SOLIDWORKS Electrical ve SOLIDWORKS PDM İstemcisi ile İlgili Dikkat Edilmesi Gereken Noktalar

Bir makineye SOLIDWORKS Electrical yazılımının yalnızca bir sürümünü kurabilirsiniz. Yeni bir SOLIDWORKS kurulumu oluşturuyorsanız ve SOLIDWORKS Electrical'ı kurulacak ürünlerden biri olarak seçerseniz eski SOLIDWORKS Electrical sürümü kaldırılır.

Yeni bir sürümü kurmadan önce mevcut SOLIDWORKS Electrical ortamını yedekleyin. SOLIDWORKS Electrical Schematic yazılımından Dosya Ortamı Arşivle öğesini seçin veya SOLIDWORKS Electrical 3D yazılımından SOLIDWORKS Electrical > Araçlar > Ortamı Arşivle öğesini seçin.

SOLIDWORKS PDM İstemcisi ana sürümü, SOLIDWORKS PDM Server ana sürümüyle eşleşmelidir. SOLIDWORKS PDM Server'ı yükseltmeyi planlamıyorsanız SOLIDWORKS PDM İstemcisini yükseltme işlemi için seçmeyin.

Bir ürünü kaldırmak için Windows'daki Program Ekle/Kaldır uygulamasını kullanın. Detaylar için bkz. Bir Kurulumu Kaldırma.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Bir Kurulumu Kaldırmak


Kurulum İlerlemesi:

Bu ekran kurulumun ilerlemesini gösterir.

Kurulumu başladıktan sonra iptal etmek için İptal'e tıklayın.

İptal etmenin sonuçları ve kesilen kurulumlara devam etme ile ilgili olarak bkz. Kurulum Hataları.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Kurulum Tipi

Çalıştırmak istediğiniz kurulum işlemini belirleyebilirsiniz. Örneğin, yeni bir kurulum oluşturmak, mevcut bir kurulumu değiştirmek veya onarmak, bir yönetim görüntüsü oluşturmak, yönetim sunucusu ürünleri kurmak veya dosyaları indirmek. Böylece, bunları diğer bilgisayarlarda paylaşıp kurabilirsiniz.

SOLIDWORKS yazılımının en son sürümü zaten bilgisayarınızda kuruluysa kurulumu değiştirmeniz veya onarmanız için seçenekler sunulur.

Bireysel

Bu bilgisayara SOLIDWORKS ürünlerini kurun.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kurulu değilse görüntülenir.

Bireysel Kurulumu Değiştir

Bu bilgisayardaki mevcut SOLIDWORKS kurulumunu değiştirin.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kuruluysa görüntülenir.
Değişiklikler şunları içerir:
  • SOLIDWORKS ürün bileşenlerini ekleme veya kaldırma
  • Farklı bir SOLIDWORKS paketine geçme (örneğin, SOLIDWORKS Professional, SOLIDWORKS Premium, vb.)
  • SOLIDWORKS seri numarası ayarını değiştirme
    Önceki kurulumlar sırasında bir SOLIDWORKS seri numarası belirttiyseniz SOLIDWORKS kurulum Yöneticisi bir daha seri numarası istemeyebilir. Seri numarasını değiştirmek için bu seçeneği işaretlemelisiniz.

Bireysel Kurulumu Onar

Bu bilgisayardaki mevcut SOLIDWORKS kurulumunu onarın.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kuruluysa görüntülenir.
Onarma işlemi, tüm dosyaların mevcut olduğunu ve doğru bir şekilde kaydedildiğini doğrular ve bulunan sorunları düzeltir. Oluşturduğunuz veriler bu işlemden etkilenmez.
  • Bir ürünü onarmak için seçtiğinizden emin olun.
  • Onarmak istemediğiniz ürünlerin işaretlerini kaldırın.
Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.

Yönetim Görüntüsü

Birden fazla bilgisayara dağıtmak amacıyla bir yönetim görüntüsü oluşturun veya mevcut bir yönetim görüntüsünü güncelleyin.

SOLIDWORKS'ü bir yönetim resmi ile birden çok istemciye kurmak hakkında daha fazla bilgi için bkz. Yönetim Resimlerini Kullanma.

Yönetim görüntülerini oluştururken veya güncellerken:
  • Mevcut bir resimdeki kurulum ayarlarını kullanarak yeni veya güncellenmiş resmi yapılandırabilir veya varsayılan SOLIDWORKS kurulum ayarlarını kullanabilirsiniz.
  • Mevcut bir görüntüyü güncelliyorsanız:
    • Güncelleme yapıyor olsanız bile SOLIDWORKS Kurulum Yöneticisi resmin yeni bir kopyasını oluşturur. Orijinal resim değiştirilmez.
    • Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturabilirsiniz. Bu, daha küçük bir indirme sağlar.
    Eğer bir Servis Paketi bulunan bir resmi belirtmezseniz daha küçük indirme olanağından faydalanamazsınız.

Sunucu Ürünleri

SOLIDWORKS sunucu ürünleri SOLIDWORKS Electrical, SOLIDWORKS PDM ve SolidNetWork License Manager'ı içerir.

SOLIDWORKS Electrical ve SOLIDWORKS PDM için, istemci ve sunucu araçlarını aynı bilgisayara veya farklı bilgisayarlara kurmayı seçebilirsiniz.

Bu sunucuların kurulmasıyla ilgili ayrıntılar için, Yardım'da karşılık gelen konulara bakın.

Tüm Dosyaları İndirin ve Paylaşın

Seçili SOLIDWORKS ürünleri için kurulum dosyalarını indirir, ancak ürünleri kurmaz.

Bu seçenek, kurulumu bir DVD'den yapıyorsanız görünmez.
İndirilen dosyaların içeriği SOLIDWORKS kurulum DVD'lerinde bulunan içerikle aynıdır. Bu seçenek belirlendiğinde, bilgisayarınızda hangi dosyaların kurulu olduğuna bakılmaksızın tüm kurulum dosyaları indirilir. Dosyaları daha sonra taşınabilir bir cihaza veya ağ dizinine kopyalayabilir ve SOLIDWORKS yazılımını diğer bilgisayarlara kurmak için kullanabilirsiniz. Bu yöntemi, kullanıcılarınızın kurulum gerçekleştirebileceği bir sunucu kurmak için de kullanabilirsiniz.
Bu yöntem, bir yönetim görüntüsü oluşturmaktan farklıdır.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Yönetim Resimlerini Kullanmak
SOLIDWORKS PDM
SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SOLIDWORKS Electrical


Birden Çok Bilgisayarı Kurmak ve Yönetmek

SOLIDWORKS Kurulum Yöneticisi birden çok bilgisayarı kurmak ve yönetmek için aşağıdaki araçları sağlar.

SOLIDWORKS Yönetim Görüntüleri

SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

SOLIDWORKS PDM

SOLIDWORKS PDM, SOLIDWORKS Enterprise PDM ile aynı istemci/sunucusu mimarisine dayalı bir belge yönetimi ürünüdür. İki sürümü vardır: Standard ve Professional. SOLIDWORKS PDM, dosya kasalarını yönetmek için bir Microsoft SQL Server veritabanı kullanır.

SolidNetWork License Manager

SolidNetWork License Manager kullanıcı sayısının lisans sayısını aşmasını, yüzen lisanslar kullanarak sağlar. Bir istemci lisansı kullanılmadığında, başka bir SOLIDWORKS kullanıcısı tarafından kullanılabilir.

SolidNetWork License Manager'ı ayrıca SOLIDWORKS ana eklentileri (örn. FeatureWorks) dağıtmak için kullanabilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Manüel İndirme

Dosyaları manuel olarak indirmeyi seçtiniz (veya SOLIDWORKS Kurulum Yöneticisi'ni son çalıştırdığınızda dosyaları manuel olarak indirmeyi seçmiş olabilirsiniz).

Otomatik olarak oluşturulmuş, indirilmesi gereken dosyaların listesini içeren web sayfasını açmak için tıklayın.

Özet sayfasında belitilen klasöre indirmelisiniz. Tüm dosyalar o klasöre indirilmeden kurulum başlayamaz.

Manüel indirmeyi tamamladığınızda devam etmek için İleri'yi tıklayın.

Otomatik olarak indirmek için seçeneği Özet Sayfasına geri gidip değiştirebilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Daha Yeni Bir Sürüm Var

Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. Orijinal kurulum DVD veya indirmesindeki sürümü kurmayı seçebilir, veya yeni sürümü indirip kurabilirsiniz.

Eğer bir İndirmeden kuruyorsanız

Aşağıdakilerden birini seçin:
  • sürüm kurulumuna devam et.

    İlk indirmede bulunan sürümü kurmaya devam etmek için bu seçeneği belirleyin.

  • Yeni bir sürümü indir ve kur: sürüm.

    Yeni sürümü indirmek ve kurmak için bu seçeneği belirleyin. Birden çok yeni sürüm varsa indirilecek ve kurulacak sürümü seçebilirsiniz.

Eğer bir DVD'den kuruyorsanız

Daha yeni sürümü kullanmak ister misiniz? altında şunlardan birini seçin:
  • Hayır, sürüm kurulumuna bu DVD'den kurmaya devam et. Daha sonra güncelleyebilirsiniz.

    Bu seçeneği, geçerli kurulum yöneticisi ile devam etmek için seçin.

    Kurulum tamamlandıktan sonra Kurulum yöneticisini kullanarak güncellemeleri yükleyebilirsiniz. Güncellemeleri denetlemek için Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle komutunu çalıştırın.
    Güncellemeleri Denetle seçeneğini yalnızca makinede yönetici ayrıcalıklarına sahipseniz kullanabilirsiniz.

    Avantajı, daha küçük bir indirme sağlar. Dezavantajları, bunun iki aşamalı bir kurulum olması ve indirdiğiniz dosyaların farklı sürüm kullanan kullanıcılarla paylaşılamamasıdır.

  • Evet, kurulumu bu DVD'yi kullanarak gerçekleştir, ardından indirme işlemini gerçekleştir ve sürümüne güncelle.

    Bu seçeneği Kurulum Yöneticisi'nin daha sonraki bir sürümünü indirip çalıştırarak söz konusu sürümün SOLIDWORKS ürünlerini kurmak için belirleyin.

    DVD sürümü küçük bir Service Pack sürümü ile güncellenebilecekse Kurulum Yöneticisi orijinal sürümü DVD'den kurar, daha sonra Service Pack güncellemesini uygular. Bu, daha küçük bir indirme sağlar.

    Aynı sonuca DVD'deki sürümü kurmayı seçip güncellemeyi ileriki bir tarihte yaparak da gerçekleştirebilirsiniz.

    Bu seçeneğin avantajı bir adımda olmasıdır.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Daha Yeni Sürümler Yok

indirmek için daha yeni bir sürüm yok. Belirtilen sürümü kurmaya devam edin.

İleri'yi tıklayarak devam edin.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Süreçler Algılandı

SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarda kurulumun başarılı olmasını engelleyebilecek işlemler algıladı.

  • Kuruluma devam etmek için şunlardan birini yapın:
    • Süreci sonlandırın (örneğin Microsoft Windows Görev Yöneticisini kullanarak) sonra Yeniden Deneyi tıklayın.
    • Yoksay'ı tıklayarak devam edin.
  • Kurulumu durdurmak için İptal'i tıklayın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Ürün Seçimi

Kurulacak, değiştirilecek, indirilecek veya kaldırılacak ürün bileşenlerini belirtebilirsiniz.

Ürün listesinde:
  • Ürün listesi, üzerinde belirtilen paket için varolan tüm ürünlerin tam bir listesidir.
  • Belirli bir bileşen için yansıtılan eylemi görmek için, bileşen adını tıklayın (ama işaret kutusunu değil). İstenilen kurulum işlemi ürün listesinin altındaki bilgi alanında görüntülenir.
  • Bir ürün bileşeninin yanındaki kutucuğu tıklayarak o bileşenin kurulum eylemini değiştirebilirsiniz. (Örneğin, eğer bileşenleri kuruyor veya kaldırıyorsanız, kutucuğu seçmek o bileşenin kurulmasını yada kaldırılmasını belirtirken kutucuğu temizlemek bileşenin kurulmamasını veya kaldırırlmamasını belirtir.)
  • Eğer bir değiştirme kurulumu gerçekleştiriyorsanız, ürün seçiminde bir değişiklik yaptığınızda listede ürün bileşenlerinin yanında bir yıldız işareti (*) belirir.
  • Bir bileşende isteğe bağlı kurulum alt bileşenleri varsa bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için + simgesine tıklayın.
  • Bir bileşen, isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.

Bir Service Pack uyguluyorsanız SOLIDWORKS'ün altında görünen SOLIDWORKS unsurlarını (örneğin FeatureWorks) seçemezsiniz. Bunun sebebi, bu tarz bir yükseltme yaparken ürün ekleyip çıkartamazsınız.

SOLIDWORKS Kurulum Yöneticisi tarafından yapılan eylemler bir dizi birlikte var olma kuralı ile yönetilir. Detaylar için bkz. Birlikte Var Olma Kuralları.

SOLIDWORKS Kurulum Yöneticisi şu ürün bileşenlerini varsayılan olarak seçer:
  • Bir yükseltme veya Servis Paketi güncellemesi yapıyorsanız, SOLIDWORKS Kurulum Yöneticisi şu anda kurulu olan ürünleri seçer.
  • Yoksa, SOLIDWORKS Kurulum Yöneticisi hakkınız olan tüm ürünleri seçer.
Kurulum ya da indirme zamanı ve disk alanı gereksinimlerinizi azaltmak için ürün bileşenlerini genişletip ihtiyacınız olmayan bileşenler için onay kutusunu temizleyin.

SOLIDWORKS Kurulum Yöneticisi yetkinizin olduğu ürünleri doğrulayamazsa Farklı paketler ya da ürünler seç öğesine tıklayarak kurmak veya değiştirmek üzere ürün paketini (SOLIDWORKS Professional veya SOLIDWORKS Premium gibi) değiştirebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, kurulum ortamınızda, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler. Satın aldığınız veya değerlendirme yetkinizin olduğu tüm ürünleri seçebilirsiniz.

SOLIDWORKS Search

SOLIDWORKS Search, SOLIDWORKS belgelerinin ve 3D ContentCentral'ın tam metin aranmalarını sağlar. Arama bir ön izleme ve dosya konumunu gösterir.

Kurulumdan sonra SOLIDWORKS Search, SOLIDWORKS belgelerini daha hızlı aramalar için indeksler. Yalnızca SOLIDWORKS dosyaları varsayılan olarak indekslenir.

SOLIDWORKS Search'ü kurma işlemi, bilgisayarda kurulu değilse Windows Desktop Search'ü otomatik olarak kurar.

Dil Desteği

SOLIDWORKS ürününü ve Diller bileşenini genişleterek kurabileceğiniz dilleri görün.

Diller seçeneği, yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin eDrawings® ve SOLIDWORKS PDM tüm dilleri kurar.

Gerekli Alan

SOLIDWORKS Kurulum Yöneticisi ya toplam kurulum boyunu ya da toplam indirme boyunu sayfanın sonunda belirtir.

  • Yalnızca İndir seçeneğini işaretlediyseniz indirme boyutu öğesi görüntülenir. İndirme boyu, tüm indirilen dosyalar için gerekli disk alanıdır ( indirme tamamlandıktan sonra sıkıştırılmış dosyaları ayıklamak için gerekli alan dahil değildir). Bu sayı bir tahmindir.
    Toplam indirme boyuna, kurulum için gerekli tüm dosyalar dahildir. Bazı dosyalar geçerli indirme klasörüne önceden indirildiyse tekrar indirilmez. Bu yüzden esas indirme boyutunuz gösterilenden az olabilir veya hiç bir dosyayı indirmek zorunda olmayabilirsiniz.
  • Yoksa Kurulum Boyu görünür. Kurulum boyu, kurulumu tamamladığınızda disk alanında oluşacak olan değişikliktir. Dosya sıkıştırmasından dolayı bu sayılar tahmindirler.

    Eğer varolan bir kurulumu güncelliyor veya kaldırıyorsanız, kurulum boyu sıfır olabilir.

    Gösterilen sayı, eğer kurulum sırasında gerekirse dosya indirmek veya ayıklamak için gerekli alan içermez.

    Eğer indirmeler gerekirse ve aynı sürücüye indiriyorsanız, gerçek disk alanı gereksinimkeri görünenden çok daha büyük olabilir.

    Gelecekteki indirme ve kurulum zamanlarını azaltmak için kurulumdan sonra indirilen dosyaları silmeyin. Sonraki güncellemeler ve yamalar tipik olarak bu son tam kurulum dosya setine ihtiyaç duyar.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Ürünlerin Bir Arada Var Olma Kuralları


İndirilecek Ürünler

Belirli bir konuma indirmek üzere SOLIDWORKS ürünlerini seçin.

İndirebileceğiniz ürünler verdiğiniz seri numarasına göre belirlenir:

  • Her bileşen için yapılacak eylem o öğenin sağında gösterilie.
  • Bir bileşende isteğe bağlı alt bileşenler varsa, bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için, + simgesine tıklayın.
  • Bir bileşen isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse, bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.
  • Her bir bileşenin SOLIDWORKS Kurulum Yöneticisi tarafından nasıl işleneceğini belirlemek için bileşenlerin solundaki onay kutusunu işaretleyin.
SOLIDWORKS Kurulum Yöneticisi, aksini belirtmediğiniz sürece yetki verilen tüm ürün bileşenlerini indirir. İndirme süresi ve disk alanı gereksinimlerinizi azaltmak için ürün bileşenlerini genişletin ve gereksinim duymadığınız bileşenleri seçin.

SOLIDWORKS Kurulum Yöneticisi yetkinizin olduğu ürünleri doğrulayamazsa indirmek üzere bir SOLIDWORKS paketi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler.

SOLIDWORKS Kurulum Yöneticisi yetkinizin olduğu ürünleri doğrulayamazsa Farklı paketler ya da ürünler seç öğesine tıklayarak kurmak veya değiştirmek üzere ürün paketini (SOLIDWORKS Professional veya SOLIDWORKS Premium gibi) değiştirebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, kurulum ortamınızda, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler. Satın aldığınız veya değerlendirme yetkinizin olduğu tüm ürünleri seçebilirsiniz.

Dil Desteği

Diller spesifikasyonu yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin, eDrawings® ve SOLIDWORKS Explorer tüm dilleri kurar.

Gerekli Alan

Seçtiğiniz ürünlere bağlı olarak indirmeyi gerçekleştirmek için gerekli alan gösterilir. İndirme boyu, tüm indirilen dosyalar için gerekli disk alanıdır ( indirme tamamlandıktan sonra sıkıştırılmış dosyaları ayıklamak için gerekli alan dahil değildir). Bu sayı bir tahmindir.

Gelecekteki indirme ve kurulum zamanlarını azaltmak için kurulumdan sonra indirilen dosyaları silmeyin. Sonraki güncellemeler ve yamalar tipik olarak bu son tam kurulum dosya setine ihtiyaç duyar.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Onarılacak Ürünler

Bu kurulumu onar'ı seçerseniz ekranda, SOLIDWORKS Kurulum Yöneticisi sürümü tarafından onarılabilecek SOLIDWORKS ürünleri sürüm numaralarıyla birlikte gösterilir.

Onarım bütün dosyaların olduğunu ve doğru kaydedildiğini denetler ve bulduğu sorunları onarır. Sizin oluşturduğunuz veri etkilenmez.
  • Bir ürünü onarmak için seçtiğinizden emin olun.
  • Onarmak istemediğiniz ürünlerin işaretlerini kaldırın.

Seçili ürünleri onarmak için Onar'ı seçin.

Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Seri Numaraları

Dağıtım kutusunda bulunan seri numaraları bilgisayarınızı satın aldığınız SOLIDWORKS ürünleri ile ilişkilendirir.

SOLIDWORKS ürünleri zaten bilgisayarınızda kuruluysa seri numaraları varsayılan olarak görüntülenir:
  • Görüntülenmediyse SOLIDWORKS seri numaranızı girin.
  • SOLIDWORKS lisansınızda bulunmayan ürünler için seri numaralarınız varsa bunları uygun alanlara girin.
  • SOLIDWORKS Yöneticiniz size SOLIDWORKS Admin Portal'da ürünler atamışsa atanan Seri Numaralarını otomatik olarak doldurmak için sayfanın üst kısmındaki Oturum Aç özelliğini kullanın.

İnternet bağlantınız varsa kurulum işlemine devam ettiğinizde, girdiğiniz seri numaraları, izniniz olan ürünleri belirler.

SOLIDWORKS ürünlerini satın almanın birden fazla yolu olduğu için bazı seri numaraları iki veya daha fazla ürünü kapsayabilir. Örneğin, bir SOLIDWORKS seri numarası ayrı bir SOLIDWORKS Simulation seri numarası girmeden SOLIDWORKS Simulation'ı kurmanıza olanak verebilir. Ek olarak, bazı ürünler seri numaraları gerektirmezler. Eğer seri numaralarınızla ilgili bir sorunuz var ise VAR'ınızla temasa geçin.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Sunucu Kurulumu

Kurmaya çalıştığınız sunucu ürünleri, kurulum sonuçları ile listelenir.

Sunucu Kurulum Durumu

Sunucu ürün kurulumları dışarıdan kurulum uygulaması ile yapılır. Şu anda o uygulamada değilseniz, kurulumu tamamlamak için ona geçmelisiniz.

Sunucu ürün kurulumunu durdurmak için İptal'i tıklayın.

Sunucu Kurulum Tamamlandı

Dış kurulum uygulaması başarıyla tamamlanamadı.

Bitir veya İleri öğesine tıklayın.
  • Başka yönetim ürünleri kuruyorsanız (örneğin SOLIDWORKS yönetim görüntüsü) ilgili kurulum devam eder.
  • Kurulum işlemi olarak sadece sunucu ürün kurulumları varsa SOLIDWORKS Kurulum Yöneticisi kapanır.

Sunucu Kurulumu İptal Edildi veya Başarısız Oldu

eğer bir sunucu ürünü kurulumu başarısız olur veya iptal edilirse, kurulamayan sunuxular listelenir.

Kapat veya İleri öğesine tıklayın.
  • Başka yönetim ürün kurulumları belirttiyseniz SOLIDWORKS Kurulum Yöneticisi devam eder.
  • Kurulum işlemi olarak sadece sunucu ürün kurulumları varsa SOLIDWORKS Kurulum Yöneticisi kapanır.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


SolidNetWork License Manager

SolidNetWork License Manager sunucusu ürünü için kurulum seçeneklerini belirtin.

Seri Numaraları

SolidNetWork seri numaralarını belirtin. Birden çok seri numarasını virgülle ayırarak ekleyebilirsiniz.
SolidNetWork seri numaraları SOLIDWORKS seri numaralarından farklıdır.

Kurulum konumu

SolidNetWork License Manager için kurulum konumunu belirtin.

Eğer zaten varolan bir SolidNetWork License Manager kurulumunu yükseltiyorsanız aynı konuma kurmalısınız.

Daha Fazla Bilgi İçin

SolidNetWork License Manager'ı kurma, yapılandırma ve kullanmayla ilgili detaylar için bkz. Lisansları Bir SolidNetWork License Manager Kullanarak Yönetme.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
SolidNetWork License Manager'ı kullanarak Lisans Yönetimi


Özet

SOLIDWORKS Kurulum Yöneticisi, kurulum işlemini tamamlamak için gereken tüm bilgilere sahiptir.

Devam etmek için: | Şimdi action düğmesine basarak kurulum işlemini başlatın (örneğin, Şimdi Kur, Şimdi Oluştur, Şimdi İndir, Şimdi Değiştir).
Kurulum ayarlarını değiştirmek için: | Değiştirmek istediğiniz seçenek için DEĞİŞTİR [image] öğesine tıklayın (örneğin, Ürünler, Kurulum Konumu, Toolbox Seçenekleri).
İptal etmek için: | Kurulum bileşenlerini değiştirmeden SOLIDWORKS Kurulum Yöneticisi'nden çıkmak için İptal öğesine tıklayın.
Daha önceki bir sayfaya geri dönmek için: | SOLIDWORKS Kurulum Yöneticisi'nde bir önceki sayfaya dönmek için Geri öğesine tıklayın.
Kurulum seçeneklerinin belirli bir seti ile ilgili bilgi için (örneğin Ürünler, Kurulum Konumu, Toolbox Seçenekleri vb.):
  1. Hakkında bilgi edinmek istediğiniz bölümün yanındaki DEĞİŞTİR [image] öğesine tıklayın.
  2. Görünen ayrıntı sayfasında, bu kurulum seçeneği ayarları ile ilgili bilgi edinmek için Yardım öğesine tıklayın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Sistem Kontrolü Uyarıları

Sistem Kontrolü kuruluma nasıl devam edeceğinizi etkileyebilecek durumları rapor eder. Çoğu durumda, SOLIDWORKS Kurulum Yöneticisi ile devam edebilmelisiniz.

Bu aşamada karşılaşabileceğiniz uyarılar, bazı önerilerle birlikte aşağıda sıralanmıştır.

Seri Numarası Doğrulama Sorunları

Kurulum Yöneticisi, sunucuya bağlanamadığı için, daha yeni sürümlerin varlığını denetleyemedi. Eğer internete bağlı ve doğru bir seri numarası girdiyseniz, bu bizim sunucumuzda geçici bir soruna işaret ediyor olabilir. Daha sonra tekrar deneyin.

Seri Numarası Doğrulaması: Kurulum Yöneticisi, hangi ürünleri kurmaya hakkınız olduğunu belirleyebilmek için seri numaranızı doğrulayamadı. Dosyaları kurabilecek ama indiremeyeceksiniz. Kurulum için eksiksiz bir kaynak dosyaları seti yada bir DVD sağlamalısınız.

Çözünürlük:
  • İnternet bağlantısını kontrol edin. Seri numarasının denetimi geçerli bir internet bağlantısı gerektirir.
  • Girdiğiniz seri numarasının kurmaya çalıştığınız ürünler için geçerli olduğuna emin olun.
  • Bazı kurulumlar sürümün çıktığı anda geçerli bir aboneliğinizin olmuş olmasını gerektirir. Detaylar için SOLIDWORKS tedarikçiniz ile temasa geçin.
  • Eğer bir DVD'den veya daha önceden indirilmiş bir dosya setinden kuruyorsanız, çoğu durumda kuruluma devam edebilirsiniz,

Daha Yeni Bir Sürüm Var

Daha Yeni Bir Sürüm Var

Daha Yeni Sürümler Var

Bu ürünün daha yeni bir sürümü indirmek için mevcut.

Çözünürlük: Güncellemeleri Denetle işlemi gerçekleştirilirken, kurulum SOLIDWORKS'ten daha yeni bir sürümü indirip kurmanızı söyleyebilir. İşleme, ilk başladığınız sürümü kullanarak veya bu yeni sürümü indirerek devam edebilirsiniz.

Kullanılabilir Son Sürüm

Bu varolan en son sürüm. Devam etmek için Sonraki'ni tıklayın.

Hiçbir Yeni İndirme Yok

Çözünürlük: Bu mesaj bir kurulum veya dseğiştirme sırasında güncellemeleri denetlerken görülebilir. Kullanılabilir en son sürümü kurduğunuzu gösterir.

İnternet Bağlantı Sorunları

İnternet Bağlantısı: Kurulum Yöneticisi SOLIDWORKS sürücüsüne, hangi ürünleri kurmaya hakkınız olduğunu belirleyebilmek için bağlanamadı. Dosyaları kurabilecek ama indiremeyeceksiniz. Kurulum için DVD'de kaynak dosyaları ya da önceden indirilmiş dosya seti sağlamalısınız.

Yeni Sürümler Denetlenemiyor

Kurulum Yöneticisi, sunucuya bağlanamadığı için, daha yeni sürümlerin varlığını denetleyemedi.

Çözünürlük:
  • İnternet bağlantısını kontrol edin.
  • Eğer bir DVD'den veya daha önceden indirilmiş bir dosya setinden kuruyorsanız, kuruluma devam edebilirsiniz,

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Delik Sihirbazı/Toolbox Seçenekleri

SOLIDWORKS Toolbox kuruluysa SOLIDWORKS delik tipleri ve donanımları içeren standart bir kitaplık ekler.

SOLIDWORKS Toolbox'ı yapılandırma, genişletme ve kullanma hakkındaki detaylar için SOLIDWORKS'te Yardım > Toolbox Yardımı öğesine tıklayın.
Bu yardımı görmek için Araçlar > Eklentiler öğesini kullanarak Toolbox eklentisini başlatmanız gerekebilir.

SOLIDWORKS Toolbox'ı kullanmadan önce, şirket veya grup ilkelerinizle tutarlı olarak yapılandırıldığından emin olun. Çoğu durumda, bir grup merkezi bir Toolbox'ı yapılandırır ve tutar. SOLIDWORKS kurulumu sırasında bir Toolbox'ın nasıl belirtileceğini SOLIDWORKS yöneticisine danışın.

Seçili SOLIDWORKS Toolbox'ı kurulumdan sonra değiştirebilirsiniz. SOLIDWORKS'te Araçlar > Seçenekler öğesine tıklayın. Sistem Seçenekleri sekmesinde Delik Sihirbazı/Toolbox öğesine tıklayın.

Aşağıdaki bölümler bu ekranda tüm yapılandırmalar için karşılaşabileceğiniz tüm seçenekleri açıklar. Gerçekte gördüğünüz Toolbox seçenekleri, bilgisayarda önceden mevcut olan SOLIDWORKS ve Toolbox yapılandırmalarına ve bu noktaya kadar yapmış olduğunuz SOLIDWORKS Kurulum Yöneticisi seçimlerine bağlıdır.

Yeni bir new-version Toolbox Oluşturmak

Bu bilgisayarda SOLIDWORKS Toolbox'ın yeni bir sürümünü oluşturun.

Yeni bir sürüm oluşturduğunuzda Ürün Seçimi ekranında SOLIDWORKS > SOLIDWORKS Toolbox öğesini genişletin ve Toolbox'ı desteklemek için hangi standartların kullanılacağını seçin. Tüm standartlar seçili varsayılır.

Bilgisayarda zaten varolan Toolbox'lar değiştirilmez.

Mevcut bir Toolbox'ı Yükseltmek veya Referans Almak

Varolan bir Toolbox'ı kullanın. Bu kurulumla kullanmak istediğiniz Toolbox'ın konumunu belirlemek için Gözat'a tıklayın.

  • Toolbox daha önceki bir SOLIDWORKS ana sürümü için yapılandırılmışsa bu sürüme yükseltilir. O Toolbox'a yapılmış olan tüm özelleştirmeler yükseltilmiş Toolbox'ta saklanır.
    Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.
  • Toolbox bu SOLIDWORKS sürümü için yapılandırılmışsa (örneğin, zaten yükseltilmiş olan bir paylaşılan ağ Toolbox'ı belirttiğinizde) Toolbox yükseltilmez.
  • Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırma ile İlgili Notlar.

Bu seçenek, yönetim resmi oluşturmak hariç, tüm kurulum senaryolarında mevcuttur.

Bir önceki-sürüm Toolbox'ı yükseltin

Daha önceki bir SolidWorks büyük sürümü için konfigüre edilmiş bir Toolbox'ı yeni bir konuma kopyalayıp, bu kopyayı yeni sürüme yükseltin.

Bu seçenek, SOLIDWORKS'ün önceki bir büyük sürümü bilgisayarda kurulu olduğu halde bu kurulumu bu sürüme yükseltmemeyi seçmişseniz görüntülenir.
Bu seçeneğin amacı, Toolbox'ın eski bir sürümünü kullanan kullanıcıları etkilemeden, Toolbox'ı kurulu olan önceki bir büyük SOLIDWORKS sürümü için yükseltmektir.

Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırma ile İlgili Notlar.

Bu Kurulu previous-version Toolbox'ı Yükseltmek

Bu Toolbox'ı yeni sürüme yükseltin.
Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.

Bu seçenek, SOLIDWORKS'ün önceki bir ana sürümünü yükseltiyorsanız ve bu bilgisayarda bu sürüm için yapılandırılmış bir Toolbox bulunuyorsa görüntülenir.

Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırma ile İlgili Notlar.

Kurulu current-version Toolbox'ı Kullanmak

SOLIDWORKS Kurulum Yöneticisi bu bilgisayarda, bu ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox algıladı.

Bu seçeneği belirlerseniz SOLIDWORKS bu Toolbox'ı kullanır. Yükseltme gerçekleşmez.

Bu seçenek, SOLIDWORKS'ün önceki bir ana sürümü bilgisayarda kurulu olduğu halde Toolbox şimdiki sürüme göre yapılandırılmışsa görüntülenir. Hala eski bir SOLIDWORKS sürümü kullanan bilgisayarda paylaşılan Toolbox oluşturulması halinde de bu durum oluşabilir.

İstemci Bilgisayar için Toolbox Konumunu belirleyin

İstemciler bir yönetim resminden kurulum yaptığında varsayılan Toolbox konumu olarak kullanılacak bir ağ veya dizin konumu belirtin.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

Bu seçenek yeni bir yönetim resmi oluştururken görünür.

İstemci Bilgisayar için Mevcut Görüntüde Referans Alınan Toolbox'ı Yükseltmek veya Kullanmak

Güncellemekte olduğunuz yönetim resminde belirtilen Toolbox konumunu kullanın.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

İstemci Bilgisayarı için Farklı bir Toolbox Konumu Seçmek

Güncellemekte olduğunuz mevcut bir yönetim resminde belirtilenden farklı bir Toolbox konumu belirtin.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

İçindekiler

  • SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar

    SOLIDWORKS Toolbox güçlü ve karmaşık bir özelliktir. Bu başlık, SOLIDWORKS Kurulum Yöneticisini kullanarak Toolbox'ı yapılandırmadan önce göz önünde bulundurmanız gereken bazı kavramları özetler.

  • UNC Formatı

    Birörnek (veya Evrensel) Adlandırma Kuralı formatı, paylaşılan bir dosya konumunu tanımlamak içi bir dosya adı sözdizimi formatı belirler.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar


SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar

SOLIDWORKS Toolbox güçlü ve karmaşık bir özelliktir. Bu başlık, SOLIDWORKS Kurulum Yöneticisini kullanarak Toolbox'ı yapılandırmadan önce göz önünde bulundurmanız gereken bazı kavramları özetler.

SOLIDWORKS Toolbox Hakkında Daha Fazla Bilgiye Ulaşma

SOLIDWORKS Toolbox'ı yapılandırma, genişletme ve kullanma hakkında daha fazla bilgi için SOLIDWORKS'te Yardım > Toolbox Yardımı öğesine tıklayın.
Bu yardımı görmek için, Araçlar > Eklentiler'i kullanarak Toolbox eklentisini başlatmanız gerekebilir.

Paylaşılan bir Toolbox'ı Kullanmak

Toolbox'ı kurduğunuzda, Toolbox verisini yerel bilgisayarda veya paylaşılan bir ağ konumunda tutabilirsiniz. Toolbox verisini bir ağ konumunda saklamak önerilir. Tüm SOLIDWORKS kullanıcıları, ortak bir konum kullanarak tutarlı bir dizi bağlantı elemanı bilgisini paylaşır.

Eğer bu ilk kurulum ise, Toolbox'ı kurmak istediğiniz yeni bir paylaşılan konuma gidin.

Varolan bir Toolbox'ı Yükseltmek

Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.

Eğer diğer bilgisayarlar o önceki büyük sürümde kalırlarsa ve o sürüm için konfigüre edilmiş bir Toolbox'a gereksinim duyarlarsa o Toolbox'ın bir kopyasını yapıp kopyayı yükseltmelisiniz. Yeni SOLIDWORKS kurulumu Toolbox kopyasını yükseltir, önceki SOLIDWORKS kurulumları ise eski Toolbox'ı kullanmaya devam eder.

Toolbox Erişiminin Konfigürasyonu

Kurulumdan sonra, Toolbox bileşenlerine eriştiğinizde SOLIDWORKS Toolbox'ı nasıl yapılandırdığınızı denetler ve erişimi ve performansı geliştirmek için önerilerde bulunur.

Paylaşılan ağ Toolbox'ına (önerilen) erişmek için, Toolbox'ın kurulmuş olduğu sürücüye bir UNC yolu kullanın. Daha fazla bilgi için bkz. UNC Formatı.

Bir yönetici Toolbox için bir şifre oluşturabilir ve çalışma grubu için izin ve tercihler ayarlayabilir. Konfigürasyona erişimi sınırlandırmak ve ortak tercihler ayarlamak tutarlı Toolbox verisini sağlar.

SOLIDWORKS PDM Ortamında Toolbox'ı Yükseltme

SOLIDWORKS yazılımını yükselttiğinizde, parçalar eklenmişse Toolbox da yükseltilir. Toolbox kök klasörü bir SOLIDWORKS PDM kasasıysa SOLIDWORKS yükseltme işlemini başlatmadan önce, Toolbox klasörünü hazırlamanız gerekir.

Yükseltme yapılacak ilk sistemde, En Son Sürümü Al'ı kullanarak Toolbox dosyalarını yerel önbelleğe indirmeniz ve Toolbox veritabanı dosyasını teslim almanız gerekir. Yükseltilen diğer sistemlerde, yapılması gereken tek şey Toolbox dosyalarını indirmektir.

Yükseltme yapmadan önce:
  • Kasa veritabanı ve arşivinin yeni alınmış eksiksiz bir yedeğinin bulunduğundan emin olun.
  • Toolbox parçalarının teslim alınmış olmadığından veya halen teslim alınmış montajlar tarafından kullanılmadığından emin olun.

Toolbox'ı yükseltmek için:

  1. Windows Gezgini'nde, tüm izinlere (teslim alma, teslim etme, ekleme, silme) sahip bir kullanıcı olarak kasada oturum açın.
  2. Tüm Toolbox dosyalarını ve Toolbox veritabanını yerel önbelleğe kopyalamak için Toolbox klasörüne sağ tıklayıp En Son Sürümü Al'a tıklayın.
    Arşiv sunucunuz uzaktaysa, bu işlem birkaç dakika sürebilir.
  3. Toolbox veritabanı dosyasını (SWBrowser.mdb) \Toolbox_klasör_adı\lang\diliniz konumundan teslim alın.
  4. Yükseltme işlemini gerçekleştirmek için SOLIDWORKS Kurulum Yöneticisi'ni çalıştırın.
  5. Özet ekranında, Toolbox Seçenekleri kurulum konumunun kasadaki konum olduğundan emin olun.

    Değilse, Değiştir'e tıklayın, Varolan bir Toolbox'ı referans al veya yükselt'i seçin ve kasadaki Toolbox konumuna göz atın.

  6. Yükseltme işlemi tamamlandığında, Windows Gezgini'nde, diğer kullanıcıların Toolbox ile çalışabilmeleri için tüm yeni veya güncelleştirilmiş dosyaları kasaya eklemek üzere Toolbox klasörünü teslim edin.
  7. SOLIDWORKS 2012 veya daha sonraki sürümlerine yapılan yükseltmeler için kasadaki Toolbox klasörünüze gidin ve aşağıdakilerin mevcut olduğundan emin olun:
    • \Toolbox_klasör_adı\Updates
    • \Toolbox_klasör_adı\ToolboxStandards.xml
    • \Toolbox_klasör_adı\Browser\ToolboxFiles.index

      Bunlar yoksa, Katma Değerli Tedarikçinize başvurun.

  8. Toolbox ile SOLIDWORKS PDM entegrasyonu kullanan diğer bilgisayarları yükseltin:
    1. Windows Gezgini'nde, Toolbox klasörü için en azından okuma iznine sahip bir kullanıcı olarak kasada oturum açın.
    2. Toolbox dosyalarını yerel önbelleğe kopyalama için Toolbox klasörüne sağ tıklayıp En Son Sürümü Al'a tıklayın.
    3. Yükseltme işlemini gerçekleştirmek için SOLIDWORKS Kurulum Yöneticisi'ni çalıştırın.

      Kurulum programı Toolbox'ın zaten yükseltilmiş olduğunu algılar.

SOLIDWORKS PDM Toolbox konfigürasyonuyla ilgili detaylar için SOLIDWORKS PDM Yönetim Aracı yardımında SolidWorks Enterprise PDM Yönetim Aracı konusuna bakın.

Ana başlık Delik Sihirbazı/Toolbox Seçenekleri
UNC Formatı


UNC Formatı

Birörnek (veya Evrensel) Adlandırma Kuralı formatı, paylaşılan bir dosya konumunu tanımlamak içi bir dosya adı sözdizimi formatı belirler.

\\server\volume\path

Örneğin:

\\Disk_Server\SOLIDWORKS\AdminImage

Ana başlık Delik Sihirbazı/Toolbox Seçenekleri
SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar


Ürünleri Kaldırmak

KControl Paneli içerisinden Kaldır veya Programları kaldır seçeneğini belirlediğinizde bu ekranda, SOLIDWORKS kurulum yöneticisinin bu sürümü tarafından kaldırılabilecek SOLIDWORKS ürünleri (sürüm numaralarıyla birlikte) gösterilir. Standart, Özel veya Tam kaldırma gerçekleştirebilirsiniz.

Standart kaldırma işlemi, bir SOLIDWORKS ürününün Program Dosyalarını ve Klasörlerini kaldırır. Varsayılan olarak seçili sürüme ilişkin tüm SOLIDWORKS ürünleri standart kaldırma işlemi için belirtilir.

Özel kaldırma şunlardan bir veya fazlasını kaldırır: Program Dosyaları ve Klasörleri, kayıt defteri anahtarları ve veri klasörleri (SOLIDWORKS Toolbox gibi) ve orijinal indirme konumundaki dosyalar ve klasörler.

Tam kaldırma kurulum dizinlerini kayıt anahtarlarını ve veri klasörlerini kaldırır.

Ürünü kaldırmak için:
  1. Kaldır ekranında, ürünün seçili olduğundan emin olun.

    Eğer tüm ürünleri kaldırırsanız, SolidWork kurulum yöneticisi de kaldırılır.

  2. Kaldırılmasını istemediğiniz ürünlerin işaretlerini kaldırın.

    Bir ürünü tutarsanız SOLIDWORKS Kurulum Yöneticisi kaldırılmaz.

  3. Özel veya tam kaldırmayı seçin.
    1. Gelişmiş Seçenekler'de Değiştir tıklayın

      Helişmiş Seçenekler ekranı açılır. Program Dosya ve Klasörleri seçeneği işaretli.

    2. Özel kaldırma için istediğiniz seçenekleri seçin.
    3. Özete Geri Dön'ü tıklayın.
    4. Özet ekranında Gelişmiş Seçenekler'i genişletin.
  4. Öğeleri Kaldır'a tıklayın.
Öğeleri Kaldır'a tıkladığınızda SOLIDWORKS Kurulum Yöneticisi ürünleri anında kaldırmaya başlar.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Yasal Uyarılar

© 1995-2019, Dassault Systemes SolidWorks Corporation, bir Dassault Systèmes SE şirketi, 175 Wyman Street, Waltham, Mass. 02451 ABD. Tüm Hakları Saklıdır.

Bu belgedeki bilgiler ve söz konusu yazılım, önceden bildirilmeksizin değiştirilebilir ve Dassault Systemes SolidWorks Corporation'ın (DS SolidWorks) taahhütlerini oluşturmaz.

Hiçbir materyal DS SolidWorks'ün açık yazılı izni alınmadan, elektronik veya manuel herhangi bir biçimde, herhangi bir araçla veya amaçla çoğaltılamaz ya da iletilemez.

Bu belgede açıklanan yazılım, bir lisans altında sağlanmaktadır ve yalnızca lisansın şartlarına uygun olarak kullanılabilir veya kopyalanabilir. DS SolidWorks tarafından yazılım ve belgeler için verilen tüm garantiler lisans sözleşmesinde belirtilmiştir ve bu belgede ya da içeriğinde belirtilen veya ima edilen hiçbir şey, garantiler dahil lisans sözleşmesindeki şartları değiştirdiği şeklinde yorumlanmayacak veya kabul edilmeyecektir.

Patent Uyarıları

SOLIDWORKS® 3B mekanik CAD ve/veya Simülasyon yazılımı, ABD Patentleri 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940; 8,305,376; 8,581,902; 8,817,028; 8,910,078; 9,129,083; 9,153,072; 9,262,863; 9,465,894; 9,646,412; 9,870,436; 10,055,083; 10,073,600; 10,235,493 ve yabancı patentler (ör. EP 1,116,190 B1 ve JP 3,517,643) ile korunmaktadır.

eDrawings® yazılımı A.B.D. Patenti 7,184,044; A.B.D. Patenti 7,502,027; ve Kanada Patenti 2,318,706 tarafından korunmaktadır.

Beklemede A.B.D. patentleri ve yabancı patentler vardır.

SOLIDWORKS Ürün ve Hizmetleri için Ürün Adları ve Ticari Markalar

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings ve eDrawings logosu, DS SolidWorks'ün tescilli ticari markaları; FeatureManager ise ortak tescilli ticari markasıdır.

CircuitWorks, FloXpress, PhotoView 360 ve TolAnalyst DS SolidWorks'e ait tescilli markalardır.

FeatureWorks, HCL Technologies Ltd. şirketinin tescilli ticari markasıdır.

SOLIDWORKS 2020, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB powered by Altium, SOLIDWORKS PCB Connector powered by Altium ve SOLIDWORKS Visualize, DS SolidWorks'ün ürün adlarıdır.

Diğer marka veya ürün adları, ilgili sahiplerinin ticari markaları veya tescilli ticari markalarıdır.

TİCARİ BİLGİSAYAR YAZILIMI - ÖZEL

Yazılım 48 C.F.R. 2.101'de (EKİM 1995) tanımlanan anlamıyla bir “ticari mal”dır ve 48 C.F.R. 12.212'de (EYLÜL 1995) kullanılan terimlerin taşıdığı anlamda “ticari bilgisayar yazılımı” ve “ticari yazılım dokümantasyonu”ndan oluşmaktadır ve 48 C.F.R. 12.212'de belirlenen politikaya uygun olarak (a) sivil kuruluşlar tarafından veya adına satın alınmak; veya 48 C.F.R. 227.7202-1'de (HAZİRAN 1995) ve 227.7202-4 (HAZİRAN 1995)

ABD Hükümetinin herhangi bir kurumundan Yazılım’ın yukarıda belirtilenlerin ötesinde haklarla temin edilmesi yönünde bir talep almanız halinde, talebin kapsamını DS SolidWorks’e bildirirsiniz ve DS SolidWorks, tek takdir yetkisi kendinde olmak üzere, söz konusu talebi beş (5) işgünü içinde kabul eder veya reddeder. Yüklenici/İmalatçı: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 ABD.

SOLIDWORKS Standard, Premium, Professional ve Education Ürünleri için Telif Hakları Uyarıları

Bu yazılımın bazı bölümleri © 1986-2018 Siemens Product Lifecycle Management Software Inc. şirketine aittir. Tüm hakları saklıdır.

Bu çalışma, Siemens Industry Software Limited'in sahibi olduğu aşağıdaki yazılımları içermektedir:

D-Cubed® 2D DCM © 2019. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® 3D DCM © 2019. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® PGM © 2019. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® CDM © 2019. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

D-Cubed® AEM © 2019. Siemens Industry Software Limited. Tüm Hakları Saklıdır.

Bu yazılımın bazı bölümleri © 1998-2019 HCL Technologies Ltd. şirketine aittir.

Bu yazılımın bir kısmı NVIDIA'nın sahibi olduğu PhysX™ (2006-2010) içermektedir.

Bu yazılımın bazı bölümleri © 2001-2019 Luxology, LLC şirketine aittir. Tüm hakları saklıdır, patentler bekleniyor.

Bu yazılımın bazı bölümleri © 2007-2019 DriveWorks Ltd şirketine aittir.

© 2012, Microsoft Corporation. Tüm hakları saklıdır.

Adobe® PDF Kütüphanesi teknolojisini içerir.

Telif Hakkı 1984-2016 Adobe Systems Inc. ve lisansörleri. Tüm hakları saklıdır. ABD Patentleri 6,563,502; 6,639,593; 6,754,382 tarafından korunur; Diğer Patentler Bekleniyor.

Adobe, Adobe logosu, Acrobat, Adobe PDF logosu, Distiller ve Reader, Adobe Systems Inc. şirketinin ABD'de ve diğer ülkelerde tescilli ticari markaları veya ticari markalarıdır.

DS SolidWorks telif hakkı hakkında daha fazla bilgi almak için bkz. Yardım > SOLIDWORKS Hakkında.

SOLIDWORKS Simulation Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2008 Solversoft Corporation'a aittir.

PCGLSS © 1992-2017 Computational Applications and System Integration, Inc. Tüm hakları saklıdır.

SOLIDWORKS PDM Professional Ürünü için Telif Hakkı Uyarıları

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2012, Microsoft Corporation. Tüm hakları saklıdır.

eDrawings Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2000-2014 Tech Soft 3D'ye aittir.

Bu yazılımın bir kısmı © 1995-1998 Jean-Loup Gailly ve Mark Adler'e aittir.

Bu yazılımın bir kısmı © 1998-2001 3Dconnexion'a aittir.

Bu yazılımın bir kısmı © 1998-2017 Open Design Alliance'a aittir. Tüm hakları saklıdır.

eDrawings® for Windows® yazılımının bir kısmı Independent JPEG Group'un çalışmalarına dayanmaktadır.

eDrawings® for iPad® yazılımının bir kısmının telif hakkı © 1996-1999 Silicon Graphics Systems, Inc.

eDrawings® for iPad® yazılımının bir kısmının telif hakkı © 2003 – 2005 Apple Computer Inc.

SOLIDWORKS PCB Ürünleri için Telif Hakkı Uyarıları

Bu yazılımın bir kısmı © 2017-2018 Altium Limited şirketine aittir.

SOLIDWORKS Visualize Ürünleri için Telif Hakkı Uyarıları

NVIDIA GameWorks™ Teknolojisi, NVIDIA Corporation'ın lisansına tabi olarak kullanıma sunulur. Telif Hakkı © 2002-2015 NVIDIA Corporation. Tüm hakları saklıdır.


Yönetim Resmi Seçenek Düzenleyicisi

SOLIDWORKS Yönetim Görüntü Seçeneği Düzenleyicisi geliştirildi.

  • Yöneticiler yeni kaldırma seçeneklerini kullanarak istemci bilgisayarlarda tamamen veya özel kaldırmalar gerçekleştirebilirler. Kaldırma seçeneklerine Seçenek Düzenleyicinin, İstemci Kurulum Seçenekleri bölümünden erişilebilir. Seçenekleri görmek için Evet, özel bir kaldırma uygula tıklayın ve kaldırılacak öğeleri seçin.
  • Yöneticiler SOLIDWORKS Toolbox standartlarını önceden bir listeden seçebilirler.


SOLIDWORKS PDM

SOLIDWORKS PDM; önceden SOLIDWORKS Enterprise PDM olarak bilinen istemci/sunucu mimarisine dayalı bir belge yönetimi ürünüdür.

SOLIDWORKS PDM iki tip olarak mevcuttur:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

SOLIDWORKS PDM, dosya kasalarını yönetmek için bir Microsoft SQL Server veritabanı kullanır.

Bu tablo; her ürün tipi için veritabanı sistemleri, sunucu bileşenleri ve istemci seçeneklerini listeler.
 | PDM Standard | PDM Professional
Tasarım hedefi | Genellikle 20'den az eşzamanlı kullanıcısı olan küçük ve orta ölçekli ofis ağları. | Geniş ofis ağlar, çok sayıda eşzamanlı kullanıcı
Limitler | 1 soket veya 4 çekirdekten az, 1 GB RAM ve 10 GB veritabanı boyutu | SQL Standard sınırları: 4 soket veya 16 çekirdekten az, 128 GB RAM ve 524 PB veritabanı boyutu
Veritabanı Yönetim Sistemi | Microsoft SQL Server Express 2014 Service Pack 3 veya sonraki sürümü (SOLIDWORKS ile birlikte gelen ve yüklenen) | Microsoft SQL Server 2014 Service Pack 3 veya sonraki sürümü (SOLIDWORKS'ten ayrı olarak gelen) ya da Microsoft SQL Server 2014 Service Pack 3 veya sonraki sürümünün daha önceden yüklenmiş örnekleri.
SolidNetWork License Manager gerektirir mi? | Evet | Evet
Arşiv Sunucusu ve Veritabanı Sunucusu içerir mi? | Evet | Evet
SOLIDWORKS PDM Web Sunucusu, Web2 Sunucusu ve Web API Sunucusu dahil mi? | Hayır | Evet
İstemci tipleri | Yerel | Yerel, tarayıcı tabanlı
CAD Editor'lar için istemci eklentileri | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Microsoft Office Integration, Autodesk Inventor, AutoCAD
Contributor'lar için istemci eklentileri | DraftSight | DraftSight, Microsoft Office Entegrasyonu
Viewer'lar için istemci eklentileri |  | Microsoft Office Entegrasyonu


SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları

Windows 8'in (ve sonraki sürümlerin) kullanıcı arayüzü, Windows'un önceki sürümlerinden oldukça farklıdır. Gezinme tekniklerinin farklı olmasının yanı sıra erişim tuşu komutlarına çeşitli yöntemler eklenmiştir.

Aşağıdaki konular Windows 8'de en temel üç fonksiyona nasıl erişileceğine ilişkin talimatlar sağlamaktadır. Windows 8 kullanırken SOLIDWORKS Uygulamasını kurmak için bu konulara bakın.
Bu adımlar, Windows sisteminizin nasıl yapılandırıldığına bağlı olarak değişebilir. Özellikle Windows 8'den sonra gelen sistemler için olmak üzere, ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
Bireysel Bilgisayarlarda Kurulum


SOLIDWORKS Kurulumunu Başlatma

SOLIDWORKS kurulumunu yerel bilgisayara bir DVD takarak, paylaşılan bir kurulum dizinine erişerek veya SOLIDWORKS'ten indirerek başlatabilirsiniz.

SOLIDWORKS kurulumunu başlatmak için şunlardan birini yapın:

  • Yerel bir bilgisayara diskten kurmak için, uygun diski bilgisayarın disk sürücüsüne takın.
  • Bir indirme dizininden kurmak için dizine gidin ve setup.exe dosyasına çift tıklayın.
  • SOLIDWORKS'ten indirerek kurmak için:
    1. SOLIDWORKS Web sayfasına gidin.
    2. Bir Abonelik Hizmeti Müşterisi olarak, e-posta adresi ve parolanız ile veya SOLIDWORKS seri numaranızla oturum açın.
    3. Self Servis altından Yazılım ve Güncellemeleri İndir'e tıklayın.
    4. Yazılım İndir altında (Windows, Mac, Linux), indirilecek SOLIDWORKS sürümünü ve servis paketini seçin.